[gelöst] Trekstor Surfbook W1 - Mikro-Treiber verschwindet nach Neustart / W1-2004/H2/ 32bit

bmac

Herzlich willkommen
Guten Morgen,

hier im Forum sah ich schon die "Treiberproblematik" zu dem Trekstor Duo (furchtbar, oder? ^).


Im Zuge der z.Zt. üblichen Probleme holten wir nach 3 Jahren "Liegezeit" ein bei uns herumliegendes nagelneues Trekstor Surfbook W1 aus der Klamottenkiste, um dieses Gerät Oma zum skypen etc. hinzustellen.

Den bei diesem Gerät vorherrschendem Umstand dass das Original Treiberpaket die integrierte WLAN-Karte nicht aktivierte, konnte ich mit einem anderem Treiber aus dem Microsoft-Catalog beheben.

Jetzt fiel auf, dass das Gerät nach einem Neustart permanent den Mikrofontreiber aus dem System haut.
Ich habe gestern Abend alles versucht, dieses Problem per Fernwartung zu beheben. Leider erfolglos.

Kennt jemand dieses Problem und hat eine Lösung parat?


Mein letzter Stand ist, dass zB das Programm iobit Driver die Intel SST und den ES 8316 Treiber vom Versionsjahr 2015 auf 2016 anbot zu updaten, dann aber danach auch die Lautsprecher raushaute.
Also ging ich wieder auf Version 2015 zurück, deinstallierte die Geräte inkl. Treiberleichen, Neustart und installierte erst einmal wieder aus dem Treiberpacket des Notebookherstellers per Powershell diese Auditreiber neu.

Nach dem Neustart waren alle 4 Audiogeräte wieder da, nach einem erneuten Neustart ist der Mikrofontreiber wieder verschwunden. Man dürfte also das Notebook nicht neu starten, um das Mikrofon nutzen zu können.

Aber diese Lösung ist nicht zufriedenstellend ...^

Kann mir jemand Input geben? Danke...

Win 10 32bit, Build x.630
 
Anzeige

bmac

Herzlich willkommen
Smile, ich kommunizierte das hier zu Hause schon ähnlich, wer dieses Ding von Gerät vor Jahren mal in die Familie holte ;) Das WLAN-Probleme "erforschte" ich schon den Jungs dort unter dem Link, das funktionierte ja auch.
 

bmac

Herzlich willkommen
Die Lösung dieses Problems besteht: wir haben gestern ein neues Notebook (Lenovo) für Oma geordert. Ich denke das ist die beste Lösung. Wenn ich das Trekstor-NB wieder in die Hand bekommen sollte, experimentiere ich mal ein bißchen mit den alten Win 10 Versionen. Bei der ursprünglichen AuslieferungsBuild muss das Ding ja einwandfrei funktioniert haben.
 

Tarantula-X

nicht mehr wegzudenken
na das ist doch cool

dann kannst du den Thread ja jetzt auf gelöst stellen
 
Oben