Frage: TuneUp Utilities deaktiviert Webcam - und nun?

absteinhaeuser

kennt sich schon aus
Hallo zusammen!

Ich habe mir von Medion das Notebook Akoya P6630 mit Windows 7 gekauft. Dieses Notebook hat eine integrierte Kamera, die ich u. a. für Skype nutzen möchte. Das hat auch alles prima funktioniert, bis ich TuneUp Utilities 2011 installiert habe.

Seither erkennt Skype meine Kamera nicht mehr, und auch das "normale" Starten der Kamera über "start/programme" ist nicht mehr möglich (ganz zu schweigen von einer einfachen Tastenkombination für das Ein- und Ausschalten der Kamera).

Leider kann ich keine Systemwiderherstellung durchführen, da ich keinen Widerherstellungspunkt vor der TuneUp-Installation durchgeführt habe (Ich Depp!).

Deinstalliert habe ich TuneUp bereits, aber davon läuft die Kamera auch nicht wieder. :(

Was kann ich tun, damit ich die Kamera wieder wie vorgesehen nutzen kann? Und: wer hat einen Tipp für ein ähnliches Programm wie TuneUp, das solche Probleme nicht verursacht? Habe nun schon mehrfach von Leuten gelesen, die von TuneUp alles andere als begeistert sind.

Danke vorab für Eure Rückmeldungen! :)
 
Anzeige

Ari45

gehört zum Inventar
AW: TuneUp Utilities deaktiviert Kamera - und nun?

Hallo @absteinhaeuser!
Immer wieder der gleiche Fehler:
Da wird mit einem Tuner herumprobiert, dann läuft irgendwas nicht mehr richtig und der Tuner wird entfernt.
Verstehe mich nicht falsch: ich habe nicht gegen Tuner, wenn man sie mit Verstand einsetzt. Aber wenn man sich schon entschließt, das Programm zu entfernen, sollte man vorher die Änderungen, die das Programm vorgenommen hat, über die "Undo"-Funktion rückgängig machen. Die meisten Tuner legen ein Backup an, sodass man die Änderungen rückgängig machen kann.
Du armer, nun hast du meinen Frust abbekommen. :(

--> Hast du schon mal versucht, ob die WebCam im Gerätemanager angezeigt wird?
--> hast du schon mal versucht, die WebCam direkt aus dem Programmverzeichnis zu starten
--> wenn das nicht geht, schau in der Ereignisanzeige nach, ob dort durch das Starten der WebCam Fehler Protokolliert wurden.
 

Anhänge

  • Geräteman_WebCam.jpg
    Geräteman_WebCam.jpg
    57,9 KB · Aufrufe: 417
  • Ereignisanzeige.jpg
    Ereignisanzeige.jpg
    55,1 KB · Aufrufe: 303
C

camillo555

Gast
AW: TuneUp Utilities deaktiviert Kamera - und nun?

Bei Tune Up 2011 gibt es keine Möglichkeit Einfluss auf die Webcamera und
Skype zu nehmen und die Reinigunstools sind Harmlos.
 

Robert B.

Ich knipse so rum
Ich verwende das Tool seit vielen Jahren und muss auch sagen, das mir nicht bekannt ist das man damit auf die Webcam Einfluss nehmen kann.
 

Darkmenn

nicht mehr wegzudenken
Dann Installiere Tune Up noch einmal. Und diese Seite schon mal gesehen. (Anhang) Dort findest du auch die Autostarteinträge.
Auch bei mir wurden keine Geräte deaktiviert.
Mal auf der Supportseite die Treiber laden,und noch einmal installieren.
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    229,4 KB · Aufrufe: 268

Gothie007

treuer Stammgast
Meine Erfahrung mit TuneUp,

ich habe TuneUp zu früheren Zeit auch immer gerne genommen, da es "eigentlich" das Beste auf dem Markt war. Seit TuneUp 2010 - 2011 rate ich jedem der sich damit nicht auskennt Abstand zu diesem Tool zu nehmen, denn wenn man dieses Boosttool nimmt, so schaltet diese viele Dienste ab die man "vielleicht" später doch noch braucht. Dann kommt bei fast jedem die Frage auf, ich habe das doch gar nicht deaktiviert, "nein hast du nicht!" das war TuneUp und weil man die Infos nicht gelesen hat, und das schlimmst kommt noch, wenn man nach dem geht, was das Boosttool sagt, so soll man auch Dienste manuell deaktivieren, die man für Soundkarte bzw. Webcam usw. usw. benötigt. Wir hatten mal einen Administrator dem mit einem ähnlichen Tool unseren Domainserver Beine machen wollte, es war fast nichts mehr zu retten, selbst die Dumpfiles unseres MySQL wurden so arg beschädigt, das wir unseren Kundenstamm fast völlig neu aufbauen mussten. Nun es waren 16 neue Kunden seit dem letzten Backup, aber trotzdem war so gut wie nichts mehr aktuell. Der Admin musste seinen Posten räumen.
 

RobertfH

Foren-Wischmopp
Zurück zum Thema, Leute...
Öffne mal per Rechtsklick die Eingabeaufforderung als Administrator (unte Alle Programme -> Zubehör) und gib dort den Befehl

sfc /scannow

(mit der Leerstelle) ein. Damit reparierst du eventuell zerschossene Systemdateien. Unter Umständen musst du den Vorgang 5-6 mal wiederholen.
Des weiteren würde ich dir raten, die neuesten Motherboardtreiber beim Hersteller zu suchen und zu installieren. Da kann auch gerne mal was abstürzen.
 

absteinhaeuser

kennt sich schon aus
Danke Robert.

Habe alle Treiber runtergeladen, die bei Medion für meinen Rechner angeboten wurden. Leider bleibt es dabei: die Webcam (Cyberlink YouCam) kann nicht mehr ein- oder ausgeschaltet werden, sie ist nun dauern eingeschaltet.

Übrigens muss das doch was mit TuneUp zu tun haben. Mein Stiefvater, der sich den gleichen Rechner gekauft hat, berichtet soeben vom gleichen Problem. Nur, dass er vorher einen Wiederherstellungspunkt angelegt hat. Er hat TuneUp deinstalliert und eine Wiederherstellung durchgeführt. Anschließend war wieder alles in Ordnung ... :cry:
 

JochenPankow

experimentiert sehr gerne
Tja, die TuneUp Utilities können in den Händen eines unbedarften Anwenders genauso schädlich wie manche Chemikalien sein!

Eigentlich müsste dieses Symbol auf Verpackung und CD bzw die Downloadseite so deklariert sein:

sehrgiftig_T+.jpg

oder nach neuestem UN / EU-Chemikalienrecht so:

giftig_GHS 06.gif

Irgendwie finde ich als alte Hobby-Laborratte den alten Totenkopf "sympathischer"... :)
 

Rudolf74

treuer Stammgast
tune up bewirkt nichts. windows ist ohne tuneup genauso schnell wie mit. desweiteren, bevor man irgendwas "tunet", sollte man einen widerherstellungspunkt setzen um solche nicht funktionierenden änderungen zurücksetzen zu können.
und für funktionen bezahlen, die windows ansich onboard hat oder man umsonst bekommt ist, sorry den ausdruck, dämlich oder faulheit. bisschien googeln etc und schon bekommt man das ganze zeug als freeware oder man findet es im windows selbst

du kannst die dienste mal manuell durchforsten, deine webcam sollte einen dienst starten, den erkennst du meist am hersteller der webcam oder dessen treibername.
bei mir ist z.b. die webcam mit einem hercules dienst aufgelistet. hercules ist auch der hersteller meiner webcam.

desweiteren ist die reinigungsfunktion von tuneup sehr grob, vorallem registry, da werden teilweise einträge zum löschen angeboten, die man nicht löschen sollte. zum entfernen der webcam mit tuneup reicht es einfach nen registryschlüssel zu löschen(vom hersteller/treiber oder einen schlüssel der indirekt mit der webcam zusammenhängt), den tuneup "ausversehen" zum löschen anbietet. und viele schauen da nicht, was wird gelöscht, sondern vertrauen darauf, ja tuneup wird schon das richtige ausgewählt habe, zum löschen. tja schwerer irrtum
 

Maddes

gehört zum Inventar
Hallo absteinhaeuser,

dass es ein Fehler war, das Tool ohne vorherigen Wiederherstellungspunkt zu verwenden, hast du ja bereits in deinem Eröffnungsposting geschrieben. Über Sinn und Unsinn dieser Tools wurde hier auch bereits genügend geschrieben, weshalb ich dazu nichts weiter sagen werde. Die Frage ist jetzt doch, wie du deine Kamera wieder zum Laufen bekommst.
Ich meine, du solltest hier die pragmatische Lösung wählen und deinen Rechner wieder in den Auslieferungszustand zurücksetzen. Also: deine persönlichen Daten sichern, die mitgelieferte oder gebrannte CD einlegen und Windows sowie deine Anwendungen neu installieren. Dann klappts auch wieder mit der Kamera.
Wenn du anschließend der Meinung bist, dass dein neuer Rechner zu langsam ist, solltest du die Optimierungen von Hand durchführen. Dann weißt du, was auf dem Rechner passiert ist und kannst jeden Fehler wieder rückgängig machen.
 

Alte Seele

gehört zum Inventar
ot:
@absteinhaeuser
Windows 7 64 Bit auf einem Rechner mit nur 512 MB Ram
das ist wie Autofahren mit einer "angezogener Handbremse".

da kann dein Rechner einfach nicht schneller werden,
ohne das du was an der Hardware verändern wirst, "Speziell am Arbeitsspeicher".

Lg.
 
Zuletzt bearbeitet:

absteinhaeuser

kennt sich schon aus
So, ich habe mich dazu durchgerungen alles wieder auf Auslieferungszustand zu setzen. Und siehe da: die Kamera funktioniert wieder! Und einen Wiederherstellungspunkt habe ich auch direkt mal angelegt. Damit ich nämlich beim nächsten Mal nicht wieder zu hören bekomme wie blöd ich doch bin. ;)

Allerdings bin ich mir bei TuneUp jetzt ein wenig unsicher. Soll ich es verwenden? Die einen sagen "das ist totaler Quatsch", andere wiederum schwören drauf. Bringt der "Turbo-Modus" wirklich so viel mehr oder reicht auch das "einfach" TuneUp? Und wie verhält sich das Ganze zum CC-Cleaner?

Fragen über Fragen: Ihr merkt langsam, dass ich noch ein unerfahren bin. Daher bin ich froh um jeden Tipp.

Grüße

absteinhaeuser

@ Alte Seele: das mit den 512 MB unter W7 ist natürlich totaler Käse. Ist in der Realität auch nicht so. Da habe ich 4GB. Ich müsste einfach mal mein Profil hier ändern. Die Angabe stammt nämlich noch von meinem vorherigen Rechner, der mit Vista lief. Auch da war das "Handbremse pur", weswegen ich auch irgendwann auf 2GB (mehr ging nicht) erhöht habe. :)
 

Skifan

gehört zum Inventar
Du schreibst, dass du unerfahren bist. :eek:

In diesem Fall würde ich die Finger weg lassen von sämtlichen Tools und Cleanern und nutze die Windows Boardmittel. :eek:
Das ist nicht böse gemeint sondern ein guter Ratschlag. ;)

Falsch oder unbedacht angewendet kann man eben mit dem ein oder anderem Programm auch mal Schaden anrichten.

Persönlich finde ich es immer wieder amüsant, wenn es um TU geht und plötzlich aus allen Ecken darauf eingeschlagen wird.
Scheinen dann eben auch User zu sein, die mal damit auf die Nase gefallen sind... :D:ROFLMAO:

PS
Vista und 512 MB Ram ist nicht nur Handbremse - eher ein Anker...
 

Alte Seele

gehört zum Inventar
Die Angabe stammt nämlich noch von meinem vorherigen Rechner, der mit Vista lief.
@absteinhaeuser
Ich hatte mich auch schon gewundert also nichts für ungut..:)

Allerdings bin ich mir bei TuneUp jetzt ein wenig unsicher. Soll ich es verwenden? Die einen sagen "das ist totaler Quatsch", andere wiederum schwören drauf. Bringt der "Turbo-Modus" wirklich so viel mehr oder reicht auch das "einfach" TuneUp? Und wie verhält sich das Ganze zum CC-Cleaner?
Der "Turbo-Modus" verspricht mehr als er vom Namen her vermuten lässt
(kleine bis keine Wirkung) ..;)

Ich würde es mit Tune Up sein lassen und den Tipp von @Maddes befolgen.

Wenn du anschließend der Meinung bist, dass dein neuer Rechner zu langsam ist, solltest du die Optimierungen von Hand durchführen. Dann weißt du, was auf dem Rechner passiert ist und kannst jeden Fehler wieder rückgängig machen.

Die frage ob Tune Up gut oder schlecht ist
wird mit "Sicherheit" auch in diesem Thread nicht geklärt werden können
den diese Diskussion laufen so gut wie immer auf ein unentschieden hinaus.

Du kannst ja mal in die verlinkten Artikel schauen dann weist du was ich meine
die Meinungen darüber sind so unterschiedlich das man da auf keinen Nenner kommen wird,
jeder einzelne User hat halt so seine Positive sowie auch negative Erfahrungen gemacht.

Ich persönlich benutzte es nicht mehr.
Die Entscheidung ob du Tune Up letztendlich nutzt musst du selbst einscheiden.

Aber vielleicht helfen dir die beiden Threads weiter, quasi als "Entscheidungshilfe".

Und lass dich nicht von den Titeln der Links irritieren weil dort was von 2010 steht
es geht mehr um die allgemeine Meinung der User von Dr. Windows
ob Tune Up nun gut oder schlecht ist.

http://www.drwindows.de/programme-und-tools/24015-geloest-tuneup-2010-grosser-mist.html
http://www.drwindows.de/windows-news/20556-tuneup-utilities-2010-der-test.html
 
Zuletzt bearbeitet:

bigtwin

nicht mehr wegzudenken
Moin, ich weiß nicht ob das geht was ich jetzt schreibe, bin nicht allwissend, aber wenn alle Dienste manuell aktiviert werden könnte das Problem vielleicht auch wieder beseitigt sein. Ist zwar jetzt nicht mehr relevant, aber für die Zukunft mit ähnlichen Problemen vielleicht ne Maßnahme.
 
Oben