Anzeige

Am Puls von Microsoft

[gelöst] UEFI Bios Einstellmöglichkeiten

opler69

kennt sich schon aus
Ich habe nach meinem SSD zwar kei Problem (der Laptop läuft nun absolut super).
Es geht um das leidige Thema BIOS. Ich habe mit Paragon OS Migrate to SSD gearbeitet, habe danach in der Registry nach dem Eintrag für die AHCI Modus Änderung geschaut(Einzelheiten sind wunderbar im Netz zu finden). Der Wert stand schon richtig auf NULL.
Danach habe ich im Bios die Änderung IDE in AHCI Modus vornehmen und war baff....
In dieser Version(Insyde Corp. RO160D6 vom 13.11.2012) habe ich garkeine große Einstellmöglichkeiten.
Würde mich über Aufklärung über neues Bios (UEFI Modus) und deren Einstellmöglichkeiten sehr freuen.
Was ich nicht versehe ist, daß wie im Screenshot zu sehen in der Systemansicht unter IDE ein AHCI sata Controler steht.
Habe zwei Screenshots über mein System angehängt.
Ist vielleicht alles schon korrekt für den SSD Betrieb eingestellt, oder muß ich noch was tun.
Gruß Jens
 

Anhänge

  • Bild 2.png
    Bild 2.png
    39,5 KB · Aufrufe: 319
  • Bild 4.png
    Bild 4.png
    49,6 KB · Aufrufe: 264
Anzeige

opler69

kennt sich schon aus
AW: BIOS EINSTELLUNGEN IN VERSION ( siehe screenshots)

Mit genau dieser Anleitung habe ich in Windows gesucht, und den dort beschriebenen Start Override gefunden.
Dieser Wert hat schon auf NULL gestanden. Danach bin ich ins BIOS gegangen, und dort keine weiteren Einstellmöglichkeiten gefunden, außer unter BOOT den UEFI Eintrag, welchen man noch auf LEGACY umstellen kann.
 

Marco1976

Bin (fast) immer da
Hallo opler69:),

Bitte füge Deine genaue VAIO-Modellnummer hier http://www.drwindows.de/profile.php?do=editprofile (ganz unten) mal ein, denn sonst kommt die Frage bei jedem neuen Thema wieder;).
Hast Du 2 Festplatten da drin, oder nur die SSD?
Du hast ja Dein OS per Migration aufgespielt, also überprüfe, ob:
a) Die Defragmentierung deaktiviert ist.
b) Prefetching deaktiviert ist.
c) Ready-Boost deaktiviert ist.
d) Zum Auslagern komm ich erst, wenn ich weiß, was das für ne Kiste ist.

Zudem: Gerade bei Läppis ist das BIOS und auch UEFI sehr kastriert; genaue Auskunft kann Dir da nur einer geben, der n vergleichbares Modell hat, oder aber Du postest von jeder BIOS-Seite n Foto.
 

opler69

kennt sich schon aus
Ja die restlichen " notwendigen Einstellungen habe ich alle vorgenommen.
Die Sache mit dem Auslagern habe ich demnächst vor. Ich möchte die ausgebaute Festplatte dafür nutzen.
eh klar... das war zum großen Teil alles gemacht und den Rest habe ich mit SSD freh UND Samsung SSD Magician überprüft.
Außer die Sache mit dem INDEXING,die geht nicht umzustellen. Kommt vielleicht con Office 2013???
 
Zuletzt bearbeitet von einem Moderator:

Marco1976

Bin (fast) immer da
Nun, das Auslagern dürfte bei dem Ding nicht so einfach sein, da Du die "externe" Platte immer dabei haben müsstest, ohne startet Dein OS nichtmehr, weil eben die ausgelagerten Sachen ansonsten nichtmehr verfügbar sind.
Die Samsung 840 ist, was die Schreibzugriffe angeht, sehr human und verträgt einiges:).
Was Du ggf. machen könntest, wäre,
1. Das DVD-Laufwerk gegen die SATA-Platte tauschen, da dürfte es im Sony-Shop sogar nen Schlitten geben, wo Du die Platte einbauen kannst.
2. Per USB ist die Übertragungsrate dermaßen besch..., dass Du keine große Freude damit haben wirst; besser wäre Du kaufst Dir ne externe USB3-Platte (einen USB3-Anschluss hat er ja).

Zwecks Auslagern (und auch das oben schon Angesprochene), schau mal hier Windows Tuning. - Seite 4
ot:
Auch die anderen Beiträge sind mehr als interessant; geh das mal an nem Tag, wo Du nix zu tun hast durch.
 

opler69

kennt sich schon aus
Ja die Seite kannte ich schon und die Auslagerung werde ich über ein USB 3.0 Gehäuse vornehmen. Dort habe ich die Ausgebaute Festplatte eingebaut und werde wohl die Sache so einrichten, daß ich einen Teil der Festplatte mounte somit zum System hinzufüge und eine ander Partition als veränderlischen Datenspeicher für unterwegs nutze.
 

opler69

kennt sich schon aus
Werde dieses Thema nun schließen. Da kann man wohl wirklich keine Information bekommen.
Was nicht vorgesehen ist, kann man auch nicht realisieren!!!!
Ein Punkt noch zum Thema SSD und Windows 8 Wartung. Ich kann im Explorer unter Laufwerktools das optimieren,bzw. defragmentieren überhaupt nicht öffnen.
Es kommt wohl auf die "Umzugshelfer und deren Vorarbeit an.
 
Oben