Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Update Fritzbox Firmware von 84.05.22 auf 84.05.50 Problem

P

Ponderosa

Gast
Hallo Fritz.box Experten

Ich habe ein Problem beim Update meiner Fritz.box
Wie im beigefügten Bild zu sehen, möchte ich meine Fritz.box von der Firmware 84.05.22
auf die 84.05.50 aktualisieren. Vorgang.
1) Ich sichere die aktuelle mit „Passwort“ als FRITZ.Box Fon WLAN 7390 84.05.22i_16.12.12_1532 ab
2) Ich lese die neuere – wie im Bild zu sehen – mit FRITZ.Box_Fon_WLAN_7390.84.05.50.img ein
3) Klicke auf Update, aber das Ergebnis ist dass die Firmware nicht für meine Fritz.box ist?

Mache ich was falsch, oder kann das updaten von meinem Provider – Luxemburger Post – gesperrt sein?

Fritz 7390 840522 - 840550.jpg

Grüsse von der Ponderosa
 
Anzeige
P

Ponderosa

Gast
Hi Csmulo
Das Online Update sagt mir dass es keine aktuellere Firmaware als die 84.05.22 gibt, aber in den Downloads von AVM Homepage die 84.05.50 vom 12.12.2012 zu finden ist

Fritz aktuell.jpg avm 840550.jpg

Habe auch schon Kaspersky Antivirus 2013 abgeschaltet, bringt nichts.
 
P

Ponderosa

Gast
csmulo
die genau hab ich Fritz 840550 1930.PNG
und damit update machen geht auch nicht. hab auch schon auf werkszustand zurückgesetzt.

Ich denke ich werde morgen mal AVM anschreiben.
Grossen Dank an alle die helfen wollten!

McC
Sorry hab dich überlesen , Datei ist nicht verändert
Fritz 840550 1930.PNG
 
Zuletzt bearbeitet von einem Moderator:

FAT32

Bit-Zähler
Von der Luxemburger Post....und da könnte der Fehler liegen, da Provider sich gerne die Firmware "sperren" lassen, so dass man nur deren "angepasste" Firmware einspielen kann.
 
P

Ponderosa

Gast
Fat 32
Daran hab ich auch schon gedacht.
Da find ich aber komisch, dass bei der Installation von der Post
die 84.05.04-20418 installiert war
inzwischen auf die 84.05.22i geupdatet wurde
sich aber jetzt weigert die 84.05.50 anzunehmen
PT 840504 - 840522 - 840550.PNG
Ponderosa

Aber wie gesagt, ich schreibe morgen mal AVM an.

Danke für jegliche Hilfe.
 

ernie_hugo

nicht mehr wegzudenken
Vielleicht mußt Du auch erst auf die Internationale Version warten. Die 5.50 ist nur für Deutschland. So würde ich zumindest das 5.22i deuten.
Stelle Deine Frage doch auch mal HIER :)
 
Anzeige
Oben