Anzeige

Am Puls von Microsoft

Anzeige

Update Problem und keine Systemwiederherstellung mehr

vazquezz

B.A.f.H.
Hallo!

Ich habe mir vor einigen Tagen ein Programm einer digitalen TV Programmzeitschrift installiert.

Es handelt sich um das Programm "Sceneo Absolut TV"

Da ich damit völlig unzufrieden war habe ich es wieder deinstalliert. Seitdem kann ich keine Windows Updates mehr laden. Sobald das Update Fenster aufgeht friert es ein und lässt sich auch nur durch den Taskmanager killen.

Das andere Problem ist das ich eine Systemwiederherstellung machen wollte zu einem Zeitpunkt als das blöde Programm noch nicht installiert war.
Sobald ich anklicke das ich Windows mit der Systemwiederherstellung reparieren will passiert nichts das Fenster wo man normalerweise den Zeitpunkt der Wiederherstellung wählen kann erscheint erst gar nicht.

Wenn ich dann nach einer halben Stunde oder so noch mal anklicke "Windows zu einem früheren Zeitpunkt wieder herstellen" wird mir gesagt das die Systemwiederherstellung bereits läuft und das Programm jetzt geschlossen wird.

Nun ist meine Frage ob man die Systemwiederherstellung auch anders aufrufen kann oder ob Jemand sonst noch nen Tip habe wie ich das installieren des Programms ungeschehen machen kann. Ich denke das es daran liegen muss weil sonst nichts verändert oder installiert wurde.

Spybot findet nichts. antivir auch nicht.

System ist Home Premium 32bit

Danke schon mal :)
 
Anzeige
hi,

also ich kenne das auch mit der systemwiederherstellung aber bei mir dauert es ca. 5 min. bis ein fenster kommt... hast du wirklich eine halbe stunde gewartet?
 
Geht auch nicht! :(

Es wird mir gesagt: siehe screenshot
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    136,2 KB · Aufrufe: 569
Hallo vazquezz, so wie ich sehe hast Du den Befehl bei gestartetem Vista eingegeben. Das kannst Du auch versuchen, doch mit cmd als Administrator ausführen dennoch empfehle ich Dir Beim booten (F8 bei mir) in den abgesicherten Modus mit Eingabeaufforderung zu gehen.
Was den Pfad angeht; mein Fehler :eek: unter Vista heisst der Pfad:
%systemroot%\system32\rstrui.exe (habe manchmal noch XP Altlasten im Kopf, sorry)
Gruss Lou :)
 
Ha!

endlich mal kein Fehler meinerseits :ROFLMAO:

Ok! Hatte es im abgesicherten Modus auch ausprobiert aber da kam dieselbe Meldung. unter gestartetem Vista habe ich es nur wegen des Screenshots ausgeführt.

Werde es jetzt mit "korrektem Pfad" nochmal versuchen und mich wieder melden!

Danke schon mal für die Vista und XP Pfade ;)
 
So!

Danke schon mal für die Hilfe. Systemwiederherstellung ging auf diesem Weg-

Nur leider hat mich das bei meinem Problem nicht weitergebracht das ich kein Update machen kann. Sobald ich Windows Update anklicke friert das Bild ein und ist nur noch durch den Taskmanager zu löschen.

Hat noch Jemand einen Tip für mich? :confused:
 
Nur leider hat mich das bei meinem Problem nicht weitergebracht das ich kein Update machen kann. Sobald ich Windows Update anklicke friert das Bild ein und ist nur noch durch den Taskmanager zu löschen.
@vazquezz
Hallo
schon mal gut dass die Systemwiederherstellung wieder klappt.
Was das einfrieren anbelangt, scheint der Fehler wohl anders gelagert zu sein als von Dir im Eingangs Tread erwähnt. Hast Du versucht mit der Systemwiederherstellung weiter in der Zeit zurückzugehen?
was auch immer empfehlenswert ist: als Admin CMD ausführen, Windows DVD (sollte aber mit SP1 aktuell sein, sonst DVD erstellen: http://www.drwindows.de/windows-tools/2904-vista-update-integrator.html) einlegen, dann in CMD sfc/ SCANNOW eingeben, die sollte dann Systemdateien reparieren. http://www.drwindows.de/fehlersuche...temdateien-von-vista-ueberpruefen-lassen.html
Des weiteren wäre eine Festplattenprüfung auch gut: Systemlaufwerk (meistens C: ) Rechtsclick > Eigenschaften > Register Tools > (screenshot) und da würde ich dann mal beide Häkchen setzen um eine GRÜNDLICHE Prüfung durchzuführen...
Versuchst Du mal, dann sehen wir weiter ;)
Gruss & viel Glück Lou :)
 

Anhänge

  • chkdsk.JPG
    chkdsk.JPG
    68,7 KB · Aufrufe: 245
Hallo!

Systemwiederherstellung habe ich zum frühesten Zeitpunkt gemacht der mir angezeigt wird wenn ich anklicke "Wiederherstellungspunkte anzeigen die älter als 5 Tage sind" wobei die auch nicht wirklich alt waren. Der älteste war gerade mal 7 Tage alt. :eek:

Datenträgerüberprüfung habe ich vor 20 minuten gestartet es tut sich aber nichts! :confused:

Jetzt hat sich was getan: "Datenträger kann nicht überprüft werden wenn er in Verwendung ist, möchten sie ihn beim nächsten Systemstart überprüfen lassen"

Und das Beste ist ist das auf meinem Laptop Windows home premium vorinstalliert war und ich zwar den Key auf der Rückseite des Laptops habe aber keine DVD.
Ich war so schlau am Anfang und wollte XP draufschmeißen also habe ich alles plattgemacht ohne Recovery DVDs zu erstellen.
Da meine Hardware mit XP nicht konform war habe ich Vista wieder draufgezogen. Das war aber 650 KM von hier entfernt und die Vista DVD gehörte einem Bekannten.

Das heißt ich habe keine Vista DVD nur den sch... Key! :cry:

Haste sonst noch Vorschläge? :)
 
Zuletzt bearbeitet:
Jetzt hat sich was getan: "Datenträger kann nicht überprüft werden wenn er in Verwendung ist, möchten sie ihn beim nächsten Systemstart überprüfen lassen"

Und das Beste ist ist das auf meinem Laptop Windows home premium vorinstalliert war und ich zwar den Key auf der Rückseite des Laptops habe aber keine DVD.
Ich war so schlau am Anfang und wollte XP draufschmeißen also habe ich alles plattgemacht ohne Recovery DVDs zu erstellen.
Da meine Hardware mit XP nicht konform war habe ich Vista wieder draufgezogen. Das war aber 650 KM von hier entfernt und die Vista DVD gehörte einem Bekannten.
Ciao,
na das tönt nach einer komplizierten Sache :cool:
Zum ersten hast Du dann chkdsk (Datenträgerüberprüfung) mit Neustart durchlaufen lassen? ...und keine Fehler?
"Jetzt hat sich was getan: "Datenträger kann nicht überprüft werden wenn er in Verwendung ist, möchten sie ihn beim nächsten Systemstart überprüfen lassen" das erscheint in CMD oder in einem Fenster..?! muss man mit J bestätigen...

Und nun hast Du also eine Vista Version drauf die nicht mit Deinem Key übereinstimmt. Zu überprüfen mit WinGuggle: http://www.drwindows.de/windows-tools/3407-winguggle-seriennummer-von-vista-auslesen.html
Das sieht schlecht aus für eine DVD SP1. Doch aktivieren konntest Du die aktuelle Vista Version..? :confused:
Eine Systemreparatur würde ich mal mit diesem hier http://www.drwindows.de/windows-tools/3741-vista-notfall-recovery-cd-32-bit.html versuchen.
Gruss Lou
 
Zuletzt bearbeitet:
Zu 1: Ja geklickt, nach Neustart wurde überprüft und es wurden keine Fehler gefunden.

Zu 2: Produktkey stimmt nicht mit dem Key auf dem Lappi überein aber aktivieren konnte ich Vista ganz normal

Zu 3: Ich bau mir mal die Notfall CD und meld mich wieder!!

Habe mir die Rcovery CD gebrannt. Klappt auch wunderbar. (Danke an Martin)

Beim Hochfahren die Reparaturoption ausgewählt und es wurde mir gesagt das es keine Problem mit Vista gibt! :confused:
 
Zuletzt bearbeitet von einem Moderator:
Hier die Lösung des Problems!

Man soll es nicht glauben aber ein Netzwerktreiber von Nvidia war die Ursache dafür das kein Windows Update mehr lief! :eek:

Treiber deinstalliert und schon lief alles wie immer. ;)

Danke an alle! :)
 
Anzeige
Oben