USB- Geräte verlieren Verbindung

Dinkelbrot99

Herzlich willkommen
Hallo, seit dem ich auf eine Asus Prime x570 Pro und einen Amd Ryzen 7 5800x umgestiegen bin habe ich das Problem, dass alle meine USB-Geräte die Verbindung für 0.5 sek verlieren und sich sofort wieder verbinden, dies geschieht sehr unregelmäßig.

GPU : Sapphire Nitro+ Rx6800
Ram : 32gb GSkillz 3200mhz
Windows 10
Ryzen 7 5800x
Asus Prime x570 Pro
Soundblaster AE-5 Plus

In meinen alten System hatte ich eine Asus Prime x470 Pro und einen Ryzen 7 2700x und dort hatte ich die Probleme nicht
 
Anzeige

Mark O.

gehört zum Inventar
hallo
wie aktuell ist dein BIOS?

und wenn du schon dabei bist, zur weiteren Ferndiagnose benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.40 in der portablen Version, die du nicht installieren brauchst:

HWINFO v6.40 Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar:
 

Anhänge

  • hwi-übersicht.jpg
    hwi-übersicht.jpg
    331,3 KB · Aufrufe: 18

rusticarlo

gehört zum Inventar
 

Dinkelbrot99

Herzlich willkommen
@Mark O.
Ich hatte vorher die Bios Version 3001 und habe heute die neueste Version installiert das müsste die 3202 sein.
 

Anhänge

  • Hwinfo.PNG
    Hwinfo.PNG
    319,6 KB · Aufrufe: 18
Zuletzt bearbeitet von einem Moderator:

Mark O.

gehört zum Inventar
hast du beim Wechsel vom x470 Mainboard zum x570 Mainboard Windows 10 neu installiert?

aktuell ist Windows 10 eh nicht, wir sind inzwischen bei 20H2 und einige kumulative Updates weiter

das es mit den Ryzen 5000 Systemen zur Zeit noch USB Probleme gibt ist bekannt, da werden auch noch einige BIOS Updates aufschlagen

du scheinst auch keine aktuellen Chipsatztreiber installiert zu haben, die sollten direkt von AMD kommen:

->https://www.amd.com/de/support/chipsets/amd-socket-am4/x570



noch ein paar allgemeinere Tipps:

- den Energiesparplan auf AMD Ryzen Balanced stellen, die Leistungsverluste dadurch sind gering, die Vorteile gleichen das locker aus, das System arbeitet stabiler

- testweise kann man in den Eigenschaften des Radeon Treibers der AMD Grafikkarte unter Grafik ->Standard ->die Option Radeon Enhanced Sync deaktivieren, was wiederum die Stabilität maximiert

- ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

Windows 10: Schnellstart deaktivieren/aktivieren

- achte darauf keine Tuning Tools zu verwenden und auf Drittanbieter Virenscanner unter Windows 10 zu verzichten, der Windows Defender reicht definitiv aus
 

Dinkelbrot99

Herzlich willkommen
@Mark O.
Danke für die Tipps.
Das mit dem Chipsatz ist komisch, da ich diesen eigentlich schon installiert habe
Mit den neuen Ryzen Prozessoren gibt es noch keinen Energie Plan, dieser kommt erst mit späteren Updates
Windows wurde nach dem Wechsel komplett neu installiert und alle Festplatten formatiert
Windows schnellstart ist deaktiviert
Radeon Enhanced Sync habe ich noch nie aktiviert und ist auch nicht aktiviert
Tuning Tools werden keine verwendet
 
Zuletzt bearbeitet von einem Moderator:

Mark O.

gehört zum Inventar

Dinkelbrot99

Herzlich willkommen
Ah okay gut zu wissen. Dann probier ich das morgen gleich mal aus.Lg
 
Zuletzt bearbeitet von einem Moderator:

.Manfred

It's me
Wurde schon in den erweiterten Energieeinstellungen USB Energiesparen "selektives Energiesparen" deaktiviert?
 

Anhänge

  • Energie USB.png
    Energie USB.png
    52,9 KB · Aufrufe: 18

Mark O.

gehört zum Inventar
wie gesagt, das läßt sich zur Zeit nicht abstellen

ob AMD das per BIOS Update fixt oder per geändertem Chipsatztreiber, muß man abwarten

ein Kollege in der Firma hat das Problem auch, insofern bleib ich da eh am Ball

noch eine Ergänzung

bei meinem Kollegen hat es geholfen im BIOS unter Advanced und dann in den USB settings den Legacy Mode auf disabled zu stellen, sozusagen als temporärer Workaround
 

Dinkelbrot99

Herzlich willkommen
Wurde bereits installiert. Leichte besserung, Geräte verlieren zwar noch die Verbindung, aber sehr selten mittlerweile.
 

Mark O.

gehört zum Inventar
AMD geht es jetzt wohl gezielter an



wer das USB Problem hat, es gibt in den Berichten auch ein paar Workarounds

ein aktuelle BIOS ist natürlich genauso wichtig
 

Dinkelbrot99

Herzlich willkommen
Danke für das Update :)
 
Oben