[gelöst] USB-Laufwerke werden nicht im Explorer angezeigt

Status
Dieses Thema wurde gelöst! Lösung ansehen…

Sunlion

treuer Stammgast
Ich habe plötzlich ein neues Problem, das bisher nicht aufgetreten ist: Stecke ich USB-Laufwerke (Sticks oder Festplatten) an den Computer, werden sie nicht als neues Laufwerk in der linken Explorerspalte eingeblendet. Bis vor kurzem funktionierte das noch.
Erst wenn ich oben in die Adresszeile den Buchstaben eingebe (z. B. „F:“), habe ich in der rechten Explorerspalte Zugriff auf das Laufwerk. Doch auch dann wird es in der linken Spalte nicht angezeigt.
Dieses Phänomen betrifft auch andere Dateimanager, wie Total Commander, auch dort erscheinen die USB-Geräte nicht.

Folgendes habe ich schon versucht:
– In der Datenträgerverwaltung ist zu sehen, dass die benötigten Laufwerksbuchstaben noch frei, also nicht durch andere Laufwerke belegt sind.
– Im Gerätemanager bei den USB-Geräten lassen sich die Treiber nicht weiter aktualisieren (sind bereits auf aktuellstem Zustand)
– Windows-Updates sind auf aktuellstem Zustand (W10 Enterprise 20H2 / 19042.870)

Hat jemand eine Idee?
 
Anzeige

areiland

Computer Legastheniker
Öffne Regedit, navigiere zum Schlüssel "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer" und lösche dort den Wert "Nodrives". Gibt es diesen Wert dort nicht, dann schau im Schlüssel "HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer" nach und lösche den Wert dort.

Denn über diesen Wert kann man dem Explorer verbieten Datenträger mit bestimmten Laufwerksbuchstaben anzuzeigen.
 

Sunlion

treuer Stammgast
Ja, das scheint zu funktionieren, das vermisste Laufwerk wird nun angezeigt. Ich frage mich nur, wie der Eintrag plötzlich in die Registry kommt.
Ich danke Dir, hast mir sehr geholfen! ;)(y)
 

.Manfred

It's me
Solltest du weiterhin Probleme mit USB haben kann es auch daran liegen das dir Windows den Strom abdreht.
Dann kontrolliere folgende Einstellungen.
 

Anhänge

  • selektives USB Energiesparen.png
    selektives USB Energiesparen.png
    74,3 KB · Aufrufe: 20
  • GM USB Energie.png
    GM USB Energie.png
    78 KB · Aufrufe: 21

Sunlion

treuer Stammgast
Hallo Manfred, danke für den Tipp! Energiesparfunktionen schalte ich meist schon am Tag der Erstinstallation ab, um solche Probleme zu vermeiden, so auch in diesem Fall.
Trotzdem danke!
 

.Manfred

It's me
Danke für deine Info.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben