USB Ports verbinden ständig neu

engelinzivil

treuer Stammgast
Guten Abend Zusammen,
von diesem Problem habt ihr sicher schon das ein oder andere Mal gehört, leider hab ich aber nach einigem Googeln nirgends eine Lösung dafür gefunden.
Wenn ich eine externe Festplatte an meine Front USB Ports anschließe, passiert es gelegentlich dass die Verbindung getrennt und sofort wieder hergestellt wird. Merkwürdigerweise passiert das, egal bei welcher Festplatte, egal ob HDD oder SSD (Bei sticks ist es mir bisher noch nicht aufgefallen) und Komischerweise in sehr Unregelmäßigen abständen. Mal passiert es Tagelang nicht, mal mehrmals am Tag. Es spielt auch keine Rolle ob die Platte benutzt wird oder im Leerlauf läuft. Der Fehler tritt aber nur bei den Frontports auf, nicht bei den Backports.

Ich habe bereits die Energieeinstellung "Computer kann gerät ausschalten um energie zu sparen" für alle Ports deaktiviert - leider ohne auswirkungen.

Hat da jemand eine Idee/Ursache/Lösung für mich?

Danke schonmal im Vorraus, Grüße und einen schönen Abend
 
Anzeige

crumb1

Herzlich willkommen
Was hast du noch dran am Front Usb?
Dein Bord hat vorn usb 3.1 kann also 4,5 Watt.
Eventuell fehlt Energie.
 

Mark O.

gehört zum Inventar
was ist das denn für ein PC Gehäuse?

hast du die USB Stecker des Gehäuses sauber mit den entsprechenden USB Ports auf dem Mainboard verbunden?

kontrollier das bitte, ein zarter Wackelkontakt reicht da schon

->siehe Screenshot
 

Anhänge

  • msi usb ports.jpg
    msi usb ports.jpg
    84,4 KB · Aufrufe: 7

engelinzivil

treuer Stammgast
Das versuche ich gerade rauszufinden. Der Aktuellste Treiber, der von MSI angeboten wird ist von 07/20. Der davor wäre von 01/19. Ich gehe davon aus dass es dieser Treiber sein wird. Habe versucht den Treiber zu aktualisieren, steige da aber nicht so ganz durch wie man die *.h4y datei installiert, da ich noch nie MoBo Treiber aktualisiert habe...



was ist das denn für ein PC Gehäuse?
Der PC ansich ist ein Multimedia PC 6427 von Hyrican, gekauft 10/19. Hardwaretechnisch wurde nichts verändert ausser einer anderen GraKa und einer zweiten internen SSD.
 
Zuletzt bearbeitet von einem Moderator:

Porky

gehört zum Inventar
Ein PC-Hersteller kann Mainboards etwas günstiger bekommen, wenn er auf den Herstellersupport verzichtet. Da kommt dann ein BIOS drauf, für dessen Aktualisierung der PC-Hersteller (hoffentlich) verantwortlich ist. Die BIOS-Updates des Mainboard-Herstellers lassen sich dann nicht verwenden.
Gib mal im Startmenü msinfo32 ein. Was wird bei BIOS-Version/-Datum angezeigt?
 
Zuletzt bearbeitet:

Porky

gehört zum Inventar
Ich hab's befürchtet:
— Frage: Wo finde ich BIOS Updates für Hyrican PC-Systeme?
Ein Update des BIOS ist im Regelfall nicht notwendig.
Wir verwenden speziell für unsere Zwecke angepasste Biosversionen. Daher ist es nicht möglich das Original BIOS des Mainboard-Herstellers durch den Endkunden aufzuspielen.
Sollten Änderungen des BIOS nötig sein, um z.B. bekannte Fehler zu beheben oder die Kompatibilität z.B. mit neuen CPUs zu ermöglichen, wird dieses entsprechend angepasst und steht dann auf unserer Homepage zum Download bereit.
 
Zuletzt bearbeitet:

Mark O.

gehört zum Inventar
das BIOS hat auf die USB Ports vorne im Gehäuse gar keinen Einfluss und Treiber sowieso nicht

das Problem muß im Kontaktbereich zwischen Mainboard und Gehäusefront liegen

s.o.
 

PeteM92

gehört zum Inventar
Wenn ich eine externe Festplatte an meine Front USB Ports anschließe, passiert es gelegentlich dass die Verbindung getrennt und sofort wieder hergestellt wird.
Ich würde mal einen aktiven USB-Hub (USB3.0-Hub mit separatem Netzteil, ähnlich dem gezeigten) zwischen PC und externer Festplatte dazwischenstecken und dann beobachten, ob das Problem weiterhin auftritt.

1620180625171.png
 

engelinzivil

treuer Stammgast
Gib mal im Startmenü msinfo32 ein. Was wird bei BIOS-Version/-Datum angezeigt?
BIOS-Version/-Datum: American Megatrends Inc. H.11, 15.01.2019
SMBIOS-Version: 2.8

Ich hab's befürchtet:
Okay das heißt also dass ein BIOS Update schonmal nicht in Frage kommt...(Ich finde auf der Hyrican Website auch nirgends ein passendes MoBo Treiberupdate von daher...)

deswegen solltest du die USB Portsanschlüsse prüfen wie in #5 empfohlen
Gut dann bau ich die Kiste heute Mittag mal auseinander

Ich würde mal einen aktiven USB-Hub (USB3.0-Hub mit separatem Netzteil, ähnlich dem gezeigten) zwischen PC und externer Festplatte dazwischenstecken und dann beobachten, ob das Problem weiterhin auftritt.
Nen aktiven Hub hab ich bereits an einem der Hinteren Ports verbaut aber eher weil mir sonst die Schiere Anzahl an Ports nicht reichen würde. Da sind jetzt 6 Geräte dran angeschlossen, allerdings hab ich das Netzteil nicht eingesteckt, da sonst alle Geräte bei ausgeschaltetem PC die ganze Nacht leuchten. Sprich die Stromversorgung läuft rein über USB. Werde es aber trotzdem mal an einem Problemport testen.


Updating BIOS with M-FLASH

Hoffentlich ist das kein Mainboard mit OEM-BIOS, bei Hyrican nicht unüblich.

Im übrigen habe ich noch versucht das Mainboard Uptdate einzuspielen - Leider hat der Flash-Mode die Datei nicht erkannt
 
Oben