[gelöst] USB SSD 3.0 wird nicht erkannt an USB 3 Port

Status
Dieses Thema wurde gelöst! Lösung ansehen…

Franz74

nicht mehr wegzudenken
Besitze eine SSD mit USB 3.0, Anschluß. Diese wird an einem USB 3.0 Port nicht erkannt. USB 3.0 Sticks laufen jedoch einwandfrei an diesem Port.
 
Anzeige

rusticarlo

gehört zum Inventar
wow, so viele Informationen auf einmal, die muß man erst mal sortieren

geht es um dieses System?

 

Franz74

nicht mehr wegzudenken
Hallo Henry, das könnte vielleicht die Ursache den an einem USB 2.0 Hub mit externer Stromversorgung funktioniert die SSD einwandfrei aber lediglich viel langsamer.
 

.Manfred

It's me
Mal in die erweiterten Energieoptionen schauen und dort das selektive Energiesparen unter USB-Einstellungen deaktivieren.
 

Mark O.

gehört zum Inventar
ein USB 2.0 Port kann ohne externe Stromversorgung bis maximal 500 mA liefern

ein USB 3.0 Port kann ohne externe Stromversorgung bis maximal 900 mA liefern

ob das für die externe SSD reicht, kann keiner beurteilen, da sie nicht genannt wurde
 

PeteM92

gehört zum Inventar
SSDs haben normalerweise einen Hersteller und eine genaue Typenbezeichnung. Damit kann man dann ins Datenblatt des Teils schauen und die Sachlage besser beurteilen.
Bei älteren Motherboards könnten eventuell die 900 mA aus USB3.0 nur sehr knapp geliefert werden.
Ein externer USB3.0 Hub mit eigenem Netzteil kann da hilfreich sein.
 

Alice

Moderatorin
Teammitglied
@Franz74
Hast du mittlerweile die Bedienungsanleitung der uns unbekannten USB 3.0-SSD konsultiert?

Oder handelt es sich um eine SSD in einem USB 3.0-Gehäuse?
Die meisten USB-Gehäuse haben einen Stromanschluss, zumindest die in meinem Besitz sind. ;)
 

Mark O.

gehört zum Inventar
ein Tool wie USB Deview zeigt übrigens nicht nur den Hersteller an, wenn es keine noname Ramschware ist

es zeigt auch den aktuellen Strombedarf an:

im Bild meine externe Samsung T5 SSD
 

Anhänge

  • usb-deview.jpg
    usb-deview.jpg
    104,5 KB · Aufrufe: 18

tkmopped

gehört zum Inventar
Oh welche Informationen. Von der SSD abgesehen - an welches Gerät sollte die angeschlossenen werden? Wie schnell ist der Port und kann der evtl PD.
 

Mark O.

gehört zum Inventar
sichergestellt ist das nicht

aber wie üblich ist Franz der Meinung mit uns nicht kommunizieren zu müssen, owohl er sich zwischendurch mehrmals eingeloggt hatte
 

Franz74

nicht mehr wegzudenken
Hatte zwischendurch andere wichtige Probleme kann mich erst wieder heute Nachmittag um das leidige Problem kümmern jetzt kann ich schon sagen das die SSD 1,0 A benötigt, was das Problem erklären duerfte
 

.Manfred

It's me
Keine meiner aktuellen SSD hat einen separaten Stromanschluss, weder USB 2.0 noch USB 3.0 Platten.
SSD verbrauchen weniger Strom an den USB-Anschlüssen als diese liefern.
Bei "normalen" Festplatten in einem USB-Gehäuse sieht es allerdings anders aus, die können schon mehr verbrauchen als der USB-Anschluss liefern kann.
Eventuell ist die SSD kaputt, macht für mich am meisten Sinn.
 

PeteM92

gehört zum Inventar
Ich habe hier auch mehrere M.2 SSDs mit SATA-Anschluß, die in der Spitze deutlich mehr als die 900 mA brauchen. Wenn ich die mit einem SATA-USB-Adapter betreiben will, melden sie sich ständig an und wieder ab. Fazit - unbrauchbar. Einen M2 SATA-USB-Adapter mit extra Stromanschluß habe ich noch nicht gefunden.
 

.Manfred

It's me
Ich benutze nur original SSD ohne SATA-Anschluss.

Wie bist du an die Daten gekommen?
Wenn du die selber ausgelesen hast hast du doch Zugriff auf die Platte.

Ich sehe vergebene Laufwerksbuchstaben F: und G:, also muss die funktionieren.
 

Franz74

nicht mehr wegzudenken
Zu Eintrag Labersack:Die SSD Toshiba 3.0 USB Device dürfte nicht defekt sein da sie auf meinem Laptop am USB 3.0 Port einwandfrei funktioniert.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben