Installation: USB Steckdosen Anhänge und Bilder laden nicht

Eisenbahn

nicht mehr wegzudenken
Ich habe das Bt Windows 8. Für das Internet benutze ich einen Internet Stick der an einem ca. 2 m langen Kabel wegen dem bessern Signal Empfang angeschlossen ist. Obwohl ich das Kabel und den Stick nicht berühre meldet sich der Stick ohne etwas berührt zu haben ab und ich muss die Verbindung zum Internet wieder herstellen. Ab und zu muss ich auch einen Neustart machen weil der Stick da nach nicht erkannt wird. Kann es an den USB Steckdosen liegen das diese mittlerweile vielleicht einen Wackelkontakt haben?

Im Forum drehscheibe online kann ich in den Beiträgen mit Anhängen wie z.b. Fahrpläne die dort Verlinkt sind diese nicht runterladen. Bei diesen Dateien kommt die Bemerkung "www.scribd.com (oder auch andere Seiten) hat die Verbindung abgelehnt". Bei anderen Beiträgen mit Bildern kommt nur noch der Bild link der nicht aktiv ist. Wenn ich einen anderen Beitrag mit Bilder öffne werden dann die Bilder wieder normal angezeigt. Was kann ich machen damit wieder alles normal läuft?
 
Zuletzt bearbeitet:
Anzeige

build10240

gehört zum Inventar
Zwei Probleme ohne Absatz in einem Beitrag ist eher suboptimal.

Bei dem Stick mit Kabel gibt es viele Problemursachen. Kann sein, daß der Stick so nicht genug Strom bekommt, das Kabel kann schlecht abgeschirmt sein, usw. Natürlich ist auch ein Wackelkontakt möglich, aber wenn die Stecker einigermaßen fest in den USB-Ports sitzen und die auch nicht bewegt werden, sollte das eher kein Problem sein. Die Dinger sind halt vornehmlich für direkt im USB-Port entwickelt worden.

Meldet sich der Stick auch ab, wenn er direkt am PC eingesteckt wird?

Als erstes würde ich das Kabel tauschen. Vielleicht auch mal einen Hub mit eigener Stromversorgung testen.

Beim anderen Problem wird ohne konkrete Links und Angaben zu dem benutzten Browser niemand etwas genaues sagen können bzw. wollen. Von Problemen mit dem Browserprofil, Browser-Erweiterungen bis hin zu Fehler verursacht durch die Antivirus-Software ist vieles möglich.
 

Ari45

gehört zum Inventar
Bei den Fritz-Sticks ist ein Verlängerungskabel (etwa 1 m) mit einer Steckdose dabei.
Fritz_Stick.JPG
Ich will damit nur sagen, dass es keine Probleme gibt, wenn das Kabel dafür gedacht ist.
Und die Steckdose stellt den Stick senkrecht. Da bei der Wandmontage der FritzBox die Antenne(n) auch senkrecht sind, ist das die optimale Ausrichtung.
Es ist also nicht immer sinnvoll, einen WLAN-Dongle direkt an den PC anzustecken.
Mit anderen Routern ist es ähnlich.
 

Eisenbahn

nicht mehr wegzudenken
Ich benutze googel chrome. Hier der link zu dso Drehscheibe Online Foren :: 08/01 - Auslandsforum "classic" :: [RO] CFR Fahrplan Entwurf 2021. Im link soll ein Fahrplan sein. Bemerkung

Die Website ist nicht erreichbarwww.scribd.com hat die Verbindung abgelehnt.
Versuchen Sie Folgendes:

Verbindung prüfen
Proxy und Firewall prüfen
ERR_CONNECTION_REFUSED
Bitte überprüfen Sie Ihre Internetverbindung.
Überprüfen Sie alle Kabel und starten Sie alle verwendeten Router, Modems und anderen Netzwerkgeräte neu.
Erlauben Sie Chrome in Ihren Firewall- und Virenschutzeinstellungen den Zugriff auf das Netzwerk.
Falls das Programm schon in der Liste mit erlaubtem Netzwerkzugriff eingetragen ist, entfernen Sie es aus der Liste und fügen Sie es noch einmal hinzu.
Falls Sie einen Proxyserver verwenden…
Vergewissern Sie sich, dass der Proxyserver funktioniert. Überprüfen Sie die Proxyeinstellungen oder wenden Sie sich an Ihren Netzwerkadministrator. Falls Sie keinen Proxyserver verwenden möchten, deaktivieren Sie ihn wie folgt: Gehen Sie zum Chrome-Menü > "Einstellungen" > "Erweiterte Einstellungen anzeigen" > "Proxy-Einstellungen ändern…" > "LAN-Einstellungen" und deaktivieren Sie die Option "Proxyserver für LAN verwenden".


Die Einstellungen habe ich auch so gemacht gebracht hat es nichts.

Hier das Problem mit den Bildern Drehscheibe Online Foren :: 04 - Historisches Forum :: Deutsche Tfz von 1980 - 2004, Teil 52: E-Loks der DR.
 

PeteM92

gehört zum Inventar
@Eisenbahn,

diese Links lassen sich bei mir problemlos öffnen. Auch der Link im ersten Beitrag auf Discover the Best eBooks, Audiobooks, Magazines, Sheet Music, and More | Scribd funktioniert und führt weiter zu Fahrplänen im PDF-Format. Zum Herunterladen der Fahrpläne müßte man sich aber bei Scribd registrieren, was ich nicht gemacht habe.

Auch das Historische Forum zeigt Eisenbahnbilder:
Bilder.png

Wenn sich bei Dir andere Webseiten, wie beispielsweise dieses DrWindows-Forum problemlos öffnen lassen, liegt es vermutlich nicht an der Internetverbindung. Es könnte aber sein, daß Dein Fujitsu Siemens Esprimo Mobile v5535A insgesamt nicht mehr für die meisten Seiten im Internet geeignet ist. Ich habe einen Test dieses Modells aus dem Jahr 2008 gefunden. Da hilft dann nur noch ein neuerer Computer.
 

build10240

gehört zum Inventar
Der erste Link aus dem Forum führt mich zu Tulburel (Tulburel85) | Scribd Die Seite wird hier problemlos angezeigt, herunterladen habe ich nicht versucht, weil kein Konto dort.

Seit wann tritt dieses Problem auf? Was wurde kurz vor dem auftreten am System geändert?

Wie schon geschrieben gibt es mehrere Gründe für solche Fehler im Browser. Provider kann natürlich auch sein, aber häufig genug ist die AV-Software (Welche ist installiert?) oder ein Browser-Addon (Welche werden verwendet?) verantwortlich. Sofern man nicht selbst oder durch ein anderes Programm an Proxy-Einstellungen und Firewall herumgespielt hat, kommen die eher nicht für so etwas in Frage. Auch Router in Standardeinstellungen müßten schon defekt sein, um die Verbindung zu speziellen Seiten einzuschränken.

Vielleicht erstmal einen anderen Browser wie den Firefox installieren und damit probieren. Falls das nichts bringt, die AV-Software deinstallieren inkl. Anwendung des Deinstallationstools des jeweiligen Herstellers.
 

Eisenbahn

nicht mehr wegzudenken
Ich habe ein HP Laptop mit Windows 8.1 AMD A 8 mit Avira Security Version 1.0.38.12222. An Browser Addon sind
Adobe Acrobat 15.1.2.3,
Avira Browserschutz 3.0.1.2085 ist unten Ausgeschaltet,
Avira SafeSearch Plus 1.8.1.578 ist auch unten Ausgeschaltet,
Google Docs Offline 1.14.0
und MySearch DS-1 28.12 ist auch Ausgeschaltet Instaliert.
 

build10240

gehört zum Inventar
Ausschalten bringt nichts, nur deinstallieren. Und zwar nicht nur die Browser-Addons sondern den ganzen Avira-Müll. Wäre nicht das erste Mal, daß so eine übereifrige AV-Software den Browser beim Seitenaufruf behindert. Selbst wenn die Addons nicht aktiv sind, leitet nämlich Avira den Netzwerkverkehr durchs eigene Programm und da kann alles mögliche passieren.

Wenn Du an Avira hängst, ist deren Support Deine Anlaufstelle. Du zahlst schließlich mit Bargeld oder Deinen Daten dafür, dann können sie auch die von ihnen verursachten Probleme lösen.

In Windows 8.1 ist übrigens schon ein hinreichender AV-Schutz eingebaut, der Defender. Der wird auch gleich aktiv, sobald kommerzielle AV-Software deinstalliert wurde. Um den Browserschutz kümmert man sich dann besser selber in Form von Ad- und Script-Blocker-Addons wie uBlock.
 
Oben