Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Verwaschene Schriften in der Anzeige

lofbrein123

kennt sich schon aus
hallo und zwar hab ich ein Problem, irgendwie kommen so komische streifen wenn ich was schreibe woran kann das liegen? ist etwa mein Bildschirm kaputt??
 

Anhänge

  • fehler1.jpg
    fehler1.jpg
    282,7 KB · Aufrufe: 349
  • fehler2.jpg
    fehler2.jpg
    269,1 KB · Aufrufe: 304
Anzeige
M

Master of Desaster

Gast
AW: Bildschirm Problem?

Hallo lofbrein123, willkommen hier im Forum.

Meinst du die Schatten an den Schriften der Icons??
Das ist von Win7 Standard so vorgegeben, sind die "visuellen Style".
Kannst du hier abändern, auch den ganzen andren Schnik/Schnak:
 

Anhänge

  • visuelle style.jpg
    visuelle style.jpg
    128,8 KB · Aufrufe: 356

lofbrein123

kennt sich schon aus
danke für eine schnelle antwort.

nein leider ist alles mit so einem schatten überall das sieht nach so einer schlechten 3D schrift aus oder sowas

ich weiss nicht wie ich das erklären soll das sieht so aus als ob das einfach doppel wär nur die schrift ist weiter rechts
 
Zuletzt bearbeitet von einem Moderator:

yellow

Moderator
Teammitglied
Hallo und Willkommen lofbrein123,
ich tippe mal auf ein Problem, mit deinem Grafikkarten Treiber.
Was hast du für eine Grafikkarte ?
schaue mal im Gerätemanager, nach ob du dort bei deiner Grafikkarte
ein gelbes Ausrufezeichen hast.
 
M

Master of Desaster

Gast
AW: Bildschirm Problem?

Hallo,

kann auch mit der Einstellung der "Clear Type" Funktion zusammenhängen: ClearType: Probleme mit der Schriftenglättung in Windows 7 « [W-inside] powered by gieseke-buch.de
Die Kantenglättung für diesen Bereich lässt sich über Start/Systemsteuerung/Darstellung & Anpassung/Anzeige/ClearType-Text anpassen/ClearType aktivieren mittels Setzen oder Nichtsetzen eines Häkchens aktivieren oder deaktivieren. Standardmäßig ist diese Kantenglättung aktiviert, sollte somit also bei Schriftdarstellungsproblemen deaktiviert werden.
 

lofbrein123

kennt sich schon aus
AW: Bildschirm Problem?

also ich habe die grafik karte : Nvidia Gts 250m

es ist kein ausrufezeichen zu sehen.

ich weiss glaub wo das problem liegt. Aufjedenfall nicht am monitor das liegt daran das ich über laptop d-sub kabel an den monitor angeschlossen habe.... irgendwie ist da ne makke drinne. ich hab den monitor mit den gleichen kabel an meinem alten pc angeschlossen und dort ging es mh.... kann es sein das der d sub anschluss an meinem laptop kaputt ist?
 

FAT32

Bit-Zähler
AW: Bildschirm Problem?

Da musst an den Einstellungen des Monitors rumschrauben, für mich sieht es so aus, als sei da die Taktrate oder der Takt nicht ganz richtig. Wie das geht, steht im Handbuch des Monitors.
 

lofbrein123

kennt sich schon aus
danke werde ich mal ausprobieren

ok irgendwie steht nichts im handbuch und hab auch gegooglet wie es geht aber die meistens sagen das es nichts bringen wird

ich glaub jetzt müsste man das problem erkennen.yaa 001.jpgyaa 002.jpgyaa 003.jpgyaa 004.jpg

wie man sehen kann ist da irgendein komischer Effekt bei der schrift -.-

weiss keiner wie man das behebt?:(
 
Zuletzt bearbeitet von einem Moderator:

yellow

Moderator
Teammitglied
Hallo,
Die Kantenglättung für diesen Bereich lässt sich über Start/Systemsteuerung/Darstellung & Anpassung/Anzeige/ClearType-Text anpassen/ClearType aktivieren mittels Setzen oder Nichtsetzen eines Häkchens aktivieren oder deaktivieren. Standardmäßig ist diese Kantenglättung aktiviert, sollte somit also bei Schriftdarstellungsproblemen deaktiviert werden.
hast du den Tipp von Master of Desaster denn mal ausprobiert ?
 
Zuletzt bearbeitet:
D

DaTaRebell

Gast
Ich hatte an einem Kunden-PC vor einiger Zeit ein ähnliches Problem..
Als Verursacher erwies sich letztendlich ein defekter RAM-Baustein auf der GraKa.
 

lofbrein123

kennt sich schon aus
mh...... also das ist nur auf meinen externen Monitor auf meinen laptop bildschirm ist das nicht.... ich hab ein bisschen rum gegooglet und hab vermutlich den Fehler gefunden!

mein laptop hat eine auflösung von 16:10 und mein externer Monitor hat 16:9 ich weiss jetzt nicht ob es 100% so stimmt....

also max auflösung vom externen monitor : 1440x900

und vom laptop display : 1650x1050 oder so
 
D

DaTaRebell

Gast
Dies kann eigentlich nicht die Ursache für diesen Darstellungs-Fehler sein, weil es möglich ist, einen 2. Monitor mit einer eigenen Auflösung zu betreiben. Versuche bitte erstmal, dich durch diese Einstellungen zu wurschteln.. sowas wird mit der Treiber-Software angeboten.
 
D

DaTaRebell

Gast
Ich kann ab hier nicht weiter helfen, da ich nur über meinen Läppi (siehe mein System) aber keinen 2.Monitor verfüge.
Alle Grafik-Treiber (ATI, Intel, nVidea) bringen die Software für alle nötigen Einstellungen von Haus aus mit. Selbst W7 bietet Funktionen dazu.
Ich reiche weiter an User, die über entsprechende Möglichkeiten verfügen.
 
D

DaTaRebell

Gast
Natürlich ist alles möglich. Aber aufgrund deiner gezeigten Screenshots schliesse ich einen solchen Defekt erstmal aus.
 
M

Master of Desaster

Gast
Hallo


Was steht denn im Gerätemanager unter " Monitor "?
Hast du für den Monitor einen Treiber installiert: siehe Bild.
 

Anhänge

  • Monitor Treiber.jpg
    Monitor Treiber.jpg
    90,1 KB · Aufrufe: 162
M

Master of Desaster

Gast
Der Monitor ist über ein Analog-kabel am Laptop angeschlossen?
Der neuste Treiber dafür ist installiert?
Der neuste Grafiktreiber ist installiert?
Die Bildwiederholfrequenz, Farbtiefe, native Auflösung ist richtig eingestellt?
Es gibt noch die Möglichkeit im Treiber Menü eine Auflösung einzustellen die in Windows nicht vorhanden ist: siehe Bild.
 

Anhänge

  • Monitor.jpg
    Monitor.jpg
    170 KB · Aufrufe: 153
Anzeige
Oben