Anzeige

Am Puls von Microsoft

Anzeige

Installation Vista Internet

mpkasl

kennt sich schon aus
Vista Neuinstallation ist mir gut gelungen . Schaffe es aber nicht damit das Internet zu erreichen . Oddensichtlich fehlt ein Netzwerktreiber . Konnte bis jetzt keinen passenden findem . Was kann ich noch versuchen ? VG
 
Anzeige
Zumal m.W. die letzten aktuellen Browser unter Vista z.T. keine Seiten mit SSL3.0 anzeigen können.
 
Hi MSFreak - wenn Andere wissen was du meinst - Ich nicvht -. Für mich sprichts du in Rätseln . Was hat das alles mit eurer Sicherheit zu tun ? HDD Hardware 6 Wechselplatten mit jeweils anderem Betriebssystem - Auch Ubuntu und Mint .

Mein PC
 

Anhänge

  • Screenshot (114).png
    Screenshot (114).png
    35,1 KB · Aufrufe: 134
@mpkasl ,
hasta la vista :rolleyes: um welches Netzwerk geht es denne (LAN/WLAN)?? - Warum nicht (mit) W 10?
 
LAN - und warum nicht win 10 - Ich arbeite nur mit win 10 prof . Ab und zu Ubuntu - Es ist nur aus Interesse , was so alle früher mnal lief . Angefangen von Dos habe ich sie alle gehabt .
 
@mpkasl ,
1) Virenschutz (haste !?)
2) "Oddensichtlich fehlt ein Netzwerktreiber ."
Was liegt den an Hardware vor?
 
Es ist nur aus Interesse , was so alle früher mnal lief .
... dann installiere Vista in einer VM und du hast i.d.R. keine Probleme mit dem Netzwerkzugriff. Zudem kannst du in einer VM den virtuellen Netzwerkadapter nach Bedarf, an- oder abschalten. Bei mir sind in VMware (XP, Vista und Win7) der Netzzugriff zum Hostrechner (und damit das Internet) aus Gründen der Sicherheit generell abgeschaltet und können zu Testzwecken mit 2 Mausklicks aktiviert werden.
 
Mit Virenschutz dürfte es etwas schwierig werden, und auch nicht jede Internetseite ist erreichbar, aber zum Zeigen, wie Vista aussieht, reichts.

1650730481324.png


PS: das läuft bei mir unter VMware Workstation Player - aber die alten VMware-Tools habe ich auch nicht mehr.
 
Virenschutz (nur als Basis, da veraltet und ohne Updates) Panda Free Antivirus.
Und da meine Vista-Installation schon sehr alt ist, laufen noch die alten VM-Tools auch im aktuellen VMplayer.
Und www.google.de kann ich mit Fx 52.9.0 esr erreichen.

screenshot.1.jpeg
 
Ich denke, daß das gar kein Netzwerkproblem ist (deshalb oben auch mein Hinweis, daß nicht jede Webseite erreichbar ist).
Ich würde mal eine Admin-Eingabeaufforderung aufmachen und dort

ping heise.de

eintippen. Da kann man dann erkennen, ob man ins Internet kommt oder nicht.
 
Mit Virenschutz dürfte es etwas schwierig werden, und auch nicht jede Internetseite ist erreichbar, aber zum Zeigen, wie Vista aussieht, reichts.
Unter Vista und sogar noch unter XP, läuft Avast Free, Version 18.8.2356
Und... bevor jetzt alle denken - nein!!! die 2 "on-iron" Nostalgie PCs sind ständig im Internet...
Ist nicht so, ich schalte sie alle 2 Monate (gefühlt) mal ein, gehe dann aber sehr rudimentär, wenn überhaupt ins Internet... - mit Firefox ESR, zu-geriegelt NoScript,AdBlock...
Mir machen da eher Webseiten aus den 2000er Jahren mehr Sorgen, als Gefahr für's Internet :rolleyes:
Der Virenschutz aktualisiert sich immer anstandslos

Den Netzwerktreiber - mit der Portablen Variante von SnappyDriver
Dann auf einem anderen PC, wie unten in Screenshot - nur die Netzwerktreiber runterladen.
Dann solltest Du den Treiber, unter Vista installieren können.
 

Anhänge

  • Screenshot8.jpg
    Screenshot8.jpg
    960 KB · Aufrufe: 106
  • Image27.jpg
    Image27.jpg
    608,2 KB · Aufrufe: 101
Zuletzt bearbeitet:
Anzeige
Oben