Anzeige

Am Puls von Microsoft

Anzeige

Installation Vista kann nicht installiert werden und ich weiß nicht mehr weiter

papabaerchen

kennt sich schon aus
Hi.

Ich möchte Windows Vista auf einem kleinen XPC Barebone installieren. Nur leider gekomme cih das ums verrecken nicht hin. Bis vor kurzem lief da noch Windowx P drauf ohne irgendwelche Maken zu machen. Folgendes habe ich schon getestet:
__________________________________

Booten über DVD: Das fängt schonmal damit an das ich nicht über das internet Sata Blueray booten kann sonder ein IDe anstecken muss. boote cih dann über das sehe ich noch den ladebalken und den mauszeiger, dann macht er einen neustart. Eine andere Installations DVD habe ich schon getetstet, gleicher effekt.

Booten über Netzwerk: Das klappt nicht. Er sagt mir nur er finde die file nicht. Liegt aber an TFTPF32, welches auf dem Server läuft, weil ich es anscheinene unter vista nicht richtig einrichten kann. Mein Laptop startet auh nicht per Netwerk, was er aber unter Windows Xp gemacht hat.

Windows Xp installiern und auf Vista upgraden: Er macht die komplette Windows Xp insallation fertig (blauer bilschirm wo er alles kopiert). Nur sagt er er habe beim kopieren der RAID Treibern Probleme, obwohl ich sie während der installation einbinde. Beim ersten Start beschwert er sich mit Bluescreen und macht nen neustart.

Mit UltimateBootCD: Er startet, nur weiß ich nicht wie ich das CD-Rom laufwerk ansprechen kann damit ich setup.exe per eingabeaufforderung starten könnte.
____________________________________

Hier noch die Systemkonfiguration: XPC Barebone, AMD Sempron 2.8 Ghz, 2Gig RAM, irgendeine HD Grafikkarte (ich glaube ATi HD 3650 oder so), Sata Festplatte und Sata LG HD-DVD/Blueray Laufwerk.

So jetzt habt ihr meine kompletten drei Tage Arbeit hier stehen. Bitte helft mir wenn euch noch was einfällt, ich verzweifle fast.

Danke.

Liebe Grüße,
papabaerchen
 
Anzeige

xXSolidRacerXx

aka Dave Zwieback
Hi.

Booten über DVD: Das fängt schonmal damit an das ich nicht über das internet Sata Blueray booten kann

Was ist das: Internet Sata Blueray

Hier noch die Systemkonfiguration: XPC Barebone, AMD Sempron 2.8 Ghz, 2Gig RAM, irgendeine HD Grafikkarte (ich glaube ATi HD 3650 oder so), Sata Festplatte und Sata LG HD-DVD/Blueray Laufwerk.

Da du bereits XP installieren konntest, stimmt wohl die Bootreihenfolge.

Der Sempron hat nicht wirklich 2,8 Ghz oder?
Das dürfte in dem kleinen Gehäuse zusammen mit der Graka evtl. für hohe Temperaturen sorgen, die sich dann negativ auf die Stabilität des Systems auswirken.
Dadurch würden sich auch Lesefehler von CD oder DVD bemerkbar machen.
 

papabaerchen

kennt sich schon aus
Sorry, bin auf'm 10-Finger-System nicht ganz so fit. Meine internes Blueray laufwerk per SATA angeschlossen.

Zu hohe Temperaturen kann ich eigentlich ausschließen weil das ding noch vollkommen zerlegt auf meinem Schreibtisch liegt. Da kommt soviel Luft ran das es mein ganzes Zimmer heizt.
 

Franz

Moderator
Teammitglied
Stichwort: AHCI

Dieser Modus mußt im BIOS vor der Installation eingestellt sein,
damit Vista den SATA-Controller ansprechen kann.
Kannst du uns bitte noch das Mainboard und den SATA-Treiber benennen?
 

Franz

Moderator
Teammitglied
Hmm,

zum Treiber:
Nur sagt er er habe beim kopieren der RAID Treibern Probleme,
obwohl ich sie während der installation einbinde.
Welchen genauen Treiber bindest du hier für Vista ein?
Hersteller, Version, Hautfarbe,...


Zum BIOS:
Wenn du den PC hochfährst, bekommst du neben der BIOS Meldung auch noch
Auskunft darüber, mit welcher Tastenkombination das BIOS aufgerufen wird.
Meistens ist es die [Esc]-, [F2]- oder [Entf]-Taste.

Um die Bootinformationen besser lesen zu können (wegen der Geschwindigkeit),
kannst du mit der Pausetaste den Vorgang immer anhalten, mit der Enter-Taste weiterlaufen lassen.

Im BIOS angekommen, mußt du nach einem Eintrag ähnlich wie
'IDE Configuration', 'HDD-Configuration' oder 'IDE/SATA/RAID-Configuration' suchen.
Hier muß SATA/RAID auf 'Enabled' stehen.

Aber vermutlich ist das schon korrekt, da auch das RAID-BIOS geladen wird.
 

papabaerchen

kennt sich schon aus
zum Treiber:
Zitat:Nur sagt er er habe beim kopieren der RAID Treibern Probleme,
obwohl ich sie während der installation einbinde.

Welchen genauen Treiber bindest du hier für Vista ein?
Hersteller, Version, Hautfarbe,...

Für Vista binde ich gar keine treiber ein ch komme in der Vista installation nicht mal soweit das ich da was einbinden könnte. Wenn ich XP installiere dann binde ich die SATA Treiber vom Hersteller ein, eben die für SATA. Danach erkennt mir XP auch die Festplatte nur das er halt bei der installation rummeckert.

Im Bios habe ich alle einstellungen gesucht die mit SATA oder RAID zu tun haben. Ich kann aber nur SATA an- oder ausschalten und wählen ob der SATA auf RAID läuft oder auf IDE. Ich finde aber nirgendswo eine einstellung wo ich AHCI starten/aktivieren könnte. Wenn ich es auf IDE laufen lasse spricht er das SATA Blueray laufwerk auch nicht an. Von CD booten geht nur wenn ich ein IDE anstecke.

Mitlerweile habe ich rausgefunden das der Arbeitsspeicher eine Macke hat. Mit anderem läuft die Installation von Vista komplett durch, auch auf der SATA Festplatte nur beim ersten Start macht er nen Bluescreen aber ohne Fehlermeldung. Beim nächsten Start macht er dann weiter aber nach kurzer Zeit wieder Bluescreen. Ich hatte es schon soweit das ich den Desktop sah aber dann wieder Bluescreen.
Kann es sein das der SATA controller einfach ne macke hat und deswegen die Festplatte so ab und zu einen Fehler macht? Oder ist die Festplatte hin? (wie kann man die testen?)
 

Roberto

gehört zum Inventar
Nimms mir nicht übel aber Vista würde ich da nicht installieren. XP läuft auf dem AGP Board sicher gut aber an Vista wirst du da keine Freude haben. Viel zu alt die Hardware und passende Vista Treiber wirst du da auch keine für finden.
 

Franz

Moderator
Teammitglied
Bushhh,
kann sein, kann nicht sein.

Ob die HD einen Fehler hat,
kannst du testen, indem du sie in einen anderen PC einbaust
oder als ext. Platte an einen PC hängst und den chkdsk durchführst.
Den Scan kannst du auch am betroffenen PC durchführen,
wenn du bei eingelegter Vista-DVD den Reparatur-Modus auswählst.
Nachdem Vista jetzt installiert ist, sollte die Option auch zur Verfügung stehen.

Oh Mann, Hardware-Fehlersuche über Internet oder Telefon ist wie
Fangmich spielen auf der Autobahn.

Und Murmel war auch schneller.
 

papabaerchen

kennt sich schon aus
Nimms mir nicht übel aber Vista würde ich da nicht installieren. XP läuft auf dem AGP Board sicher gut aber an Vista wirst du da keine Freude haben. Viel zu alt die Hardware und passende Vista Treiber wirst du da auch keine für finden.

Nö, kein Problem.
Dann mal anderes Thema, ist Blueray und HD-DVD unter XP überhaupt möglich? Ich dachte XP kennt das Dateisystem nicht. Wenn dem so ist habe ich doch keine andere möglichkeit als Vista, oder
 

RobertfH

Foren-Wischmopp
Nur der Vollständigkeit halber: Ein Kumpel von mir hat letztes Wochenende auf einem ähnlichen System Windows 7 problemlos zum Laufen bekommen. So viel zu Vista.
 

papabaerchen

kennt sich schon aus
Ein Bios update habe ich schon gemacht. habe den aktuellsten drauf.

Mitlerweile bin ich so weit: Festplatte neu, ist jetzt ne IDE. Arbeitsspeicher neu, da ein Riegel defekt war habe ich gleich beide ausgetauscht.

Vista ist mitlerweile sogar installiert. Er erkennt alles, spricht das SATA Bluray gut an und es geht alles. Installiere jetzt mal alle Updates und ServicePack und hoffe das es stablil läuft (normal hatte ich recht schnell nen Bluescreen).
Wenn dann alles geht war anscheinend die Festplatte hin oder der Speicher oder beides.

Wenn's nicht geht melde ich mich nochmal und heul.

Also von hier aus schonmal Danke für alle die mit geholfen haben, ich hoffe das ich nicht mehr so schnell hier was reinschreibe.

Liebe Grüße,
papabaerchen
 

xXSolidRacerXx

aka Dave Zwieback
Du hast dir ne neue Festplatte als IDE gekauft:rolleyes:

Also, ich hab schon einige Systeme mit SATA aufgesetzt, aber Treiber brauchte ich während der Installation nicht einbinden.

Da du den VIA chipsatz hast, kannst du SATA II eh nicht nutzen und mußt ggfs auf SATA I umjumpern. Einige Hersteller jumpern gleich auf SATA I, der Kompatiblität wegen, andere jumpern auf SATA II.
Wenn deine SATA Platte auf II und dein Blueray auf I gejumpert war, könnte das auch ein Grund gewesen sein.
 

papabaerchen

kennt sich schon aus
Da du den VIA chipsatz hast, kannst du SATA II eh nicht nutzen und mußt ggfs auf SATA I umjumpern. Einige Hersteller jumpern gleich auf SATA I, der Kompatiblität wegen, andere jumpern auf SATA II.
Wenn deine SATA Platte auf II und dein Blueray auf I gejumpert war, könnte das auch ein Grund gewesen sein.

Wie kann ich denn eine SATA jumpen????

Ich habe mal Vista auf die IDE installiert aber es klappt nicht. Lief einige Zeit ganz gut aber immer wenn ich gerätetreiber installiere oder servicepack1 macht er bluescreen und es geht gar nichts mehr. Dann startet er auch nicht mehr.

Mitlerweile ist jetzt Windows XP Professionell drauf. Blueray wird erkannt, hd-DVD auch, wird alles abgespielt und mit dem XBOX-Treiber kann ich auch direkt über den explorer auf die Blueray zugreifen. Es geht alles was ich wollte, es ruckelt nichts und es ist alles zu meiner zufriedenheit.

Also vielen Dank von meiner Seite an alle die mir geholfen haben und mit Rat und Tag zur Seite standen. Ich weiß wie schwer eine Ferndiagnose ist also danke an alle die das versucht haben.

Liebe Grüße und bis zum nächsten mal,
papabaerchen.
 

xXSolidRacerXx

aka Dave Zwieback
Du kannst auf modernen SATA-Festplatten den Jumper auf der Rückseite der Festplatte so setzen, das entweder SATA I- also 150 MByte/s oder SATA II Betrieb also 300 MByte/s möglich ist.
 
Anzeige
Oben