Anzeige

Am Puls von Microsoft

Anzeige

el spacko

Herzlich willkommen
Hallo,

ich habe heute auf ein Acer Aspire 7530G neben dem vorinstallierten Vista auch XP installiert. Um dies zu realisieren, habe ich im BIOS vorher den Controller von AHCI auf IDE umgestellt. Installation von XP war nun kein Problem mehr. Danach habe ich wie hier in den Tutorials beschrieben, die Bootloader wiederhergestellt und auch das passt.

Nur leider muss ich jedesmal erst in BIOS und von IDE nach AHCI switchen - je nachdem, was ich dann im BS-Auswahlbildschirm anwählen möchte. Die Lösung liegt hier sicherlich bei den SATA-Treibern für XP, welche ja nicht auf der Installations-CD vorhanden sind. Ich hatte mir auch nicht erst eine angelegt, da es ja mit dem fixen umstellen im BIOS auch ging.

Ich habe mir auch auf der Acer-Website die AHCI-Treiber besorgt. Nur leider ist da keine Setup.exe und ich bin somit aufgeschmissen. Will ja auch nix ohne weiteres in der Registry oder sonst wo zerschießen. Könnt ihr mir helfen?

Hier mal ein Auszug aus dem Everest:

--------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.20.405/de
Homepage Lavalys - Comprehensive IT Security and Management
Berichtsart Berichts-Assistent
Computer MIRCO-D8065F0D1
Ersteller Mirco
Betriebssystem Microsoft Windows XP Home Edition 5.1.2600 (WinXP Retail)
Datum 2009-04-08
Zeit 11:59


--------[ Übersicht ]---------------------------------------------------------------------------------------------------

Computer:
Betriebssystem Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername MIRCO-D8065F0D1
Benutzername Mirco

Motherboard:
CPU Typ Unknown, 1900 MHz
Motherboard Name Acer Aspire 7530G
Motherboard Chipsatz Unbekannt
Arbeitsspeicher 2560 MB
BIOS Typ Phoenix (08/29/08)

Anzeige:
Grafikkarte GeForce 9100M G (512 MB)
Grafikkarte GeForce 9300M GS (512 MB)
Grafikkarte NVIDIA GeForce 9100M G (512 MB)
Grafikkarte NVIDIA GeForce 9300M GS (512 MB)
Monitor Plug und Play-Monitor [NoDB]

Multimedia:
Soundkarte Realtek HD Audio output

Datenträger:
IDE Controller Standard-Zweikanal-PCI-IDE-Controller
Festplatte Hitachi HTS543232L9A300 (298 GB, IDE)
Festplatte Generic- Multi-Card USB Device (980 MB, USB)
Optisches Laufwerk HL-DT-ST DVDRAM GSA-T50N
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) 86304 MB (70141 MB frei)
D: (NTFS) 61192 MB (56046 MB frei)
F: (NTFS) 147501 MB (104227 MB frei)
Speicherkapazität 288.1 GB (225.0 GB frei)

Eingabegeräte:
Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
Maus Synaptics PS/2 Port TouchPad

Netzwerk:
Netzwerkkarte Atheros AR5007EG Wireless Network Adapter
Netzwerkkarte Broadcom NetXtreme Gigabit Ethernet (192.168.0.18)
Modem HDAUDIO Soft Data Fax Modem with SmartCP

Peripheriegeräte:
USB1 Controller Standard erweiterter PCI-zu-USB universeller Hostcontroller [NoDB]
USB1 Controller Standard erweiterter PCI-zu-USB universeller Hostcontroller [NoDB]
USB1 Controller Standard OpenHCD USB-Hostcontroller [NoDB]
USB1 Controller Standard OpenHCD USB-Hostcontroller [NoDB]
USB-Geräte Realtek Card Reader(0158)
USB-Geräte USB-Verbundgerät
USB-Geräte USB-Videogerät
Akku Microsoft ACPI-konforme Kontrollmethodenbatterie
Akku Microsoft-Netzteil
 
Anzeige
erledigt

hallo,

habe mir doch nochmal die arbeit gemacht und mit nlite eine installations-cd samt sata-treibern erstellt. nun klappt alles mit dem ahci-mode

thread kann geschlossen werden. sry wegen dem "spam" ...
 
Anzeige
Oben