Netzwerk/Internet: W-Lan Probleme

Richirich

Herzlich willkommen
Hallo,

ich habe mir am Donnerstag einen neuen PC bei one.de mit Windows 10 bestellt. Am Dienstag war er dann bei mir zu Hause. Ich habe ihn ganz normal gestartet und eingerichtet. Das Wichtigste funktioniert allerdings nicht, das W-Lan.
Wenn ich unten rechts auf das W-Lan Symbol klicke, zeigt mir mein Rechner an, dass keine W-Lan-Netzwerke gefunden wurden, obwohl ich in der Stadt in einem Mehrfamilienhaus wohne und er mir mindestens 5 Netzwerke anzeigen sollte, inklusive meinem.
Mein erster Unternehmung war der erfolglose Versuch der Problembehandlung, welche mir die Diagnose stellt:" Problem mit dem Drahtlosadapter oder Zugriffspunkt", was mir nicht viel weitergeholfen hat.
Dann habe ich in den Weiten des Internets nach des Problems Lösung durchforstet und alle erdenklichen Schritten unternommen das Problem zu beseitigen, jedoch ohne Erfolg.
Meine letzte Hoffnung seid nun ihr.

Lg Richard
 
Anzeige

MSFreak

gehört zum Inventar
Da du uns nichts von deinem neuen PC erzählst, z.B. den Typ, ist eventuell WLAN über die Funktionstasten ausgeschaltet. Eventuell hilf da die Bedienungsanleitung weiter.
 

Richirich

Herzlich willkommen
Ich habe den PC genau vor den Router gestellt und konnte dann auch W-LAN nutzen, jedoch auch nur bei einer Signalstärke von 68%. Anscheinend ist die Netzwerkkarte zu schwach oder die Reichweite zu kurz, da ich mit meinem MacBook, sowie mit meinem Handy problemlos in meinem Zimmer surfen kann. Hab mir jetzt einfach einen DLAN-Adapter zugelegt und jetzt funktioniert alles problemlos, aber auch erst nachdem ich den Treiber deinstalliert habe. Naja Windows eben.
Trotzdem vielen Dank an euch.
LG Riichi
 

Jürgen

Moderator
Teammitglied
Lag beim PC eventuell noch ne Antenne dabei ca 10cm lang und schwarz ,??

die muss an die Wlankarte hinten angesteckt oder geschraubt werden ;)
 

Simples

gehört zum Inventar
Was hat denn Dein Rechner hinten für Anschlüsse...könnte ja auch sein, dass vergessen wurde die Antenne mitzuliefern.

Wenn Du direkt vor dem Router empfang hast dann kann der Tipp von Henry schon in die richtige Richtung weisen.

Eventuell ist die Antenne Intern verbaut und das Gehäuse lässt nicht genug durch oder die Antenne ist defekt oder sie fehlt komplett und und und......alles Orakeln so lang wir nicht etwas mehr über deinen PC erfahren. (siehe MSfreaks Hinweis).

Wichtig sind dann so Infos wie welches Motherboard, hat das Mobo integriertem Wlan oder wurde eine eigene WLan Karte verbaut.

Auch ein falscher Treiber kann mal dazu führen, dass die WLan Leistung nicht Ausreicht oder der Empfang schlecht ist......

Simples
 
Zuletzt bearbeitet:

Jürgen

Moderator
Teammitglied
Vor allem, was hat eine Drahtantenne im Gehäuse zu suchen (Faradaysche Käfig) eine bessere Abschirmung gibt es kaum :rofl

Was sich mache Hersteller so denken :wand
 

Simples

gehört zum Inventar
Vor allem, was hat eine Drahtantenne im Gehäuse zu suchen (Faradaysche Käfig)

Wenns dann wirklich so ist....Ich hoff noch das das einfach nur ein Versehen ist ;)
 
Oben