Frage: W10 - RST Problem und blauer Bildschirm - Fehler iaStorAC.sys

MarionW

kennt sich schon aus
Hallo, der Verzweifelung nahe, versuche ich es hier:

Seit einigen Wochen startet mein W10 Notebook mit Endlos-Schleife bei blauem Bildschirm und iaStorAC.sys Fehlerursache, wenn das Gerät nur über Akku betrieben wird. Wird der Netzstecker genutzt startet das System, jedoch extrem langsam.
W10 zeigt an, dass der Intel RST Service nicht läuft.
Habe den Service via msconfig deaktiviert - keine Änderung.
Meine Recherche hat mich zu der Info gebracht, dass der RST Treiber nicht aktuell sein könnte, doch wird im Gerätemanager eine aktueller Version als die troubleverursachende gezeigt. Hinweise, RST zu deinstallieren, wage ich nicht, weil ich Sorge habe, nicht mehr auf die HD zugreifen zu können.
Zudem ist mir nicht klar, weshalb das Problem offensichtlich mit dem Akku:Netzbetrieb zusammenhängt - nehme ich den Netzstecker raus, erscheint sofort wieder der blaue Bildschirm.
Anbei Fotos von den Meldungen etc.

Hat jemand einen hilfreichen Tipp für mich?
 

Anhänge

  • IMG_3679.jpg
    IMG_3679.jpg
    40,6 KB · Aufrufe: 47
  • IMG_3666.jpg
    IMG_3666.jpg
    1.010,8 KB · Aufrufe: 45
  • IMG_3672.jpg
    IMG_3672.jpg
    43,9 KB · Aufrufe: 42
  • IMG_3675.jpg
    IMG_3675.jpg
    65,7 KB · Aufrufe: 37
  • IMG_3674.jpg
    IMG_3674.jpg
    94,5 KB · Aufrufe: 36
  • IMG_3673.jpg
    IMG_3673.jpg
    124,1 KB · Aufrufe: 43
  • IMG_3676.jpg
    IMG_3676.jpg
    70,3 KB · Aufrufe: 49
  • IMG_3677.jpg
    IMG_3677.jpg
    35,2 KB · Aufrufe: 51
Anzeige

laudon

gehört zum Inventar
hi
mal so versuchen: dienste öffnen und eintrag auf manuell stellen ( siehe bildchen ):
Unbenannt.png
gruß
ps. anschließend links oben auf " dienst beenden".
 

Silver Server

gehört zum Inventar
Im Ordner C:/Windos/Minidump
befinden sich die Informationen zum blue screen.
Die letzten fünf Files auf den Desktop kopieren.
Mit rar oder zip verpacken.
Hier im Forum hoch laden.

Und mache Angaben zum Notebook.
 

MarionW

kennt sich schon aus
@laudon
Danke. Habe ich probiert - leider kein Änderung.



@SilverServer
Dell Vostro 3560-8393 Intel Core i7 3632QM 2,2GHZ 8 GM RAM
Minidump i d Anlage



@Porky
Avira deinstallieren?
 

Anhänge

  • 090320-38531-01.zip
    130,6 KB · Aufrufe: 14
Zuletzt bearbeitet von einem Moderator:

Porky

gehört zum Inventar

Anhänge

  • avtest_2020-06_privatanwender_win10_diagramm_de.jpg
    avtest_2020-06_privatanwender_win10_diagramm_de.jpg
    268,8 KB · Aufrufe: 22

Silver Server

gehört zum Inventar
ERROR_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%p verwies auf Arbeitsspeicher bei 0x%p. Der Vorgang %s konnte im Arbeitsspeicher nicht durchgeführt werden.
SYMBOL_NAME: iaStorAC+589f1

MODULE_NAME: iaStorAC

IMAGE_NAME: iaStorAC.sys

STACK_COMMAND: .cxr 0xfffffb865ef48100 ; kb

BUCKET_ID_FUNC_OFFSET: 589f1

FAILURE_BUCKET_ID: AV_iaStorAC!unknown_function
Die Rapid-Storage-Technik beschleunigter Zugriff auf Datenspeicher.Da ist ein Fehler im Speicher aufgetreten.
Aber Du solltest wie schon geschrieben wurde erst mal Avira deinstallieren. Reste des Programm mit dem Entfernungstool beseitigen. Dann abwarten ob es noch mal zu einem blue screen kommt. Sollte das der Fall sein die neue Dumpfile hier wieder hoch laden und dann den Arbeitsspeicher genauer untersuchen.
 

prinblac

Moderator
Teammitglied
Denke auch eher, dass die Aktualisierung von "Intel Rapid Storage Technology Driver" was bringt.

Sonst das Teil ganz deinstallieren, denn eigentlich braucht es das Ding nicht zwingend...
Software eh vollständig deinstallieren, Treiber rauswerfen - Windows 10 findet dann schon den Passenden.

...und echt immer der Dritt-Anbieter AntiVirus die Schuld für die Probleme, ist auch ermüdend dies immer als Tipp zu geben.
Ja - Windows Defender ist echt toll, belastet das System wenig und bietet genug Schutz für die meisten Home User... - und das Ganze, noch für lau :)
Ist jedoch nicht so, dass alle Dritt-Anbieter Schutz-Software für alles herhalten muss - was in Windows 10 nicht funktioniert.
Nutze Berufs-halber, sei es privat für Tests, oder bei Kunden im Einsatz - diverse, jedoch nur reine AntiVirus Produkte, lediglich mit Mail & WebSchutz - und so grotten-schlecht, wie sie hier oft gemacht werden sind die auch nicht alle...
Doch es stimmt - braucht man bei brain.exe und Defender wirklich nicht & dennoch immer sehr beliebt (wie beim Auto, der Allrad, obschon mit dem SUV nur in der Stadt gefahren wird :ROFLMAO: ) bei vielen Home Usern...
Weiss nicht, ob das ewige Bekehren weg von ihren Sicherheits Softwaren so puristisch, immer nötig ist??!!

...und in diesem Fall, ist der wirkliche Fehler durch Intel Rapid Storage Technology Driver ziemlich ersichtlich.
 
Zuletzt bearbeitet:

MarionW

kennt sich schon aus
@Porky
Danke, Avira ist deinstalliert inkl Fragmentebeseitigung im abgescih. Modus
Ein Rest vom Vorgänger GDATA laesst sich leider auf keinem Weg entfernen, siehe Anhang.

@Mark O
Danke. Dein Link bringt das Ergbnis, dass mein Rechner/Service Tag nicht kompatibel ist, mit dem Treiber:
"Dieser Treiber ist nicht kompatibel.
Dieser Treiber kann für Vostro 3560 mit Windows 10, 64-bit nicht angewendet werden"
 

Anhänge

  • IMG_3688.jpg
    IMG_3688.jpg
    37,9 KB · Aufrufe: 23
  • IMG_3689.jpg
    IMG_3689.jpg
    58,8 KB · Aufrufe: 19

MarionW

kennt sich schon aus
Denke auch eher, dass die Aktualisierung von "Intel Rapid Storage Technology Driver" was bringt.

Sonst das Teil ganz deinstallieren, denn eigentlich braucht es das Ding nicht zwingend...
Software eh vollständig deinstallieren, Treiber rauswerfen - Windows 10 findet dann schon den Passenden.


das bedeutet, ich kann ohne Gefahr f. Datenverlust einfach den Treiber im Gerätemanager rauswerfen?



danke Porky; dann werde ich den Treiber im Gerätemanager tauschen (mit Angst Daten zu verlieren :-o ;))))
 
Zuletzt bearbeitet von einem Moderator:

Porky

gehört zum Inventar
Um sicher zu gehen, würde ich zuerst auf den Microsoft Standard Treiber umstellen, neu starten, den alten deinstallieren und dann den neuen installieren.
Du hast keine Datensicherung???
Ich kann das auch per TeamViewer für dich erledigen.
 

prinblac

Moderator
Teammitglied
Ein Rest vom Vorgänger GDATA lässt sich leider auf keinem Weg entfernen, siehe Anhang.
Mit dem G-Data AVCleaner wie beschrieben, auch mehrmals ausführen...
(Sollte der AVCleaner nicht alle Einträge in einem Zug entfernen können, starten Sie Ihr System neu und wiederholen Sie die Schritte 1 bis 4 solange, bis der AVCleaner keine Resteinträge mehr anzeigt. )
Auch dieses Tool empfiehlt sich im abgesicherten Modus zu nutzen....

Sonst mal den Inhalt des G-Data Ordner im Pfad, bitte ein Bild hier zeigen... - möglicherweise kann der manuell gelöscht werden
 

Porky

gehört zum Inventar
Hat sich am Verhalten schon Etwas geändert?
Noch eine Frage: Wie kommt der falsche Treiber in's System? Wurde da ein automatischer Treiberupdater verwendet?
 

prinblac

Moderator
Teammitglied
Noch so als Ergänzung und aufschlussreich wäre mal zu sehen, was Autoruns alles zu Tage fördert...
Download: Autoruns for Windows - Windows Sysinternals | Microsoft Docs
Das .zip entpacken und dann Autoruns64, mit rechts-klick "als Administrator ausführen", MS Vereinbarungen zustimmen.
Dann mal ein paar Bilder von den rot eingerahmten Registern Inhalten hier hochladen - bitte.

Image25.jpg
 
Zuletzt bearbeitet:

MarionW

kennt sich schon aus
@Porky
Windows wollte den Treiber nicht und hat immer gemeckert, dass eine neuere Version bereits installiert ist. Dummerweise habe ich die Option gewählt, den vorhergehenden Treiber zu benutzen, um damit wieder auf den hier geposteten updaten zu können.
Nun startet Windows endlos mit blauen Bildschirm (iastorAC.sys) und der Meldung DRIVER IRQL NOT LESS OR EQUAL. manchmal erscheint eine Windows Meldung AUTOM.REPARATUR WIRD VORBEREITET.
Und ich schaffe es nicht, den Rechner abgesichert zu starten - da hat Frau wohl Mist gebaut...
 
Oben