Anzeige

Am Puls von Microsoft

Anzeige

Webdienst zur Suche nach unbekannten Dateiendungen abschalten

Martin

Webmaster
Teammitglied
Öffnet man unter Vista eine Datei, mit der kein Programm verknüpft ist,
erscheint ein Dialog (siehe Screenshot), in dem man auswählen kann, ob man
online nach geeigneten Programmen suchen oder ein bereits installiertes Programm
auswählen möchte.
Dieser Dialog ist überflüssig, weil die Online-Suche völlig nutzlos ist und
sowieso nie brauchbare Ergebnisse bringt. Um diesen Dialog zu unterdrücken,
öffnen Sie den Registrierungseditor und legen Sie unter

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\explorer

einen neuen DWORD-Wert mit dem Namen "NoInternetOpenWith" an.
Dieser wird nun auf den Wert "1" eingestellt.
Nun erscheint beim Anklicken unbekannter Dateien direkt der Dialog zur Auswahl
eines installierten Programms.

In der angehängten Zip-Datei webdienst_abschalten.zip finden Sie eine
Reg-Datei, mit der Sie die Änderung direkt per Doppelklick vornehmen können.


Dieser Tipp wurde eingesandt von Murmel - vielen Dank dafür!

Benutzer älterer Windows-Versionen bitte hier schauen:
Tipps & Kniffe - Webdienst zur Suche nach Dateiendungen abschalten - Supernature-Forum
 

Anhänge

  • webdienst.jpg
    webdienst.jpg
    29,2 KB · Aufrufe: 679
  • webdienst_abschalten.zip
    286 Bytes · Aufrufe: 484
Anzeige
Hi Martin!

Kann es sein, dass dein Pfad falsch ist?
Unter deinem Pfad habe ich keiner Ordner der sich "explorer" nennt.
Den Ordner "explorer" habe ich im Pfad "HKEY_LOCAL_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\"

Vielleicht ist es auch nur ein Schreibfehler von dir... oder ein Fehler von mir...
 
Wenn der Ordner Explorer nicht vorhanden ist, dann lege ihn einfach an.
Habe es gerade nochmal getestet, funktioniert 100%ig.
Den von Dir genannten Startpfad HKEY_LOCAL_USER gibt es ganz sicher nicht ;).
Du meinst wahrscheinlich HKEY_CURRENT_USER, dort kannst Du es auch eintragen, funktioniert dann halt nur für den aktuell angemeldeten Benutzer und nicht für alle.
 
Ich nochmal ;)

Ich habe jetzt in deinem Pfad einen neuen Schlüssel namens "Explorer" angelegt und dort einen neuen DWORD-Wert (32-Bit) namens "NoInternetOpenWith" mit dem Wert "Null" erstellt.

Bei mir fragt Vista trotzdem immer noch, ob er den Webdienst starten soll...
 
Ändere den Wert mal auf 1. dann sollte es gehen.

denn du sagst: "NoInternetOpenWith = 1 (True)".
Und so ist es auch in dem Reg-File von Martin drin... ich denke mal, der gute hat sich hier nur vertippt
 
Danke dir Chris!

Dein Tipp hat funktioniert.

Dann sollte Martin das aber oben im Text ändern. Dort steht nämlich, dass man "Null" eintragen soll.
 
13 Tage hat es gedauert, bis dieser bewusst eingebaute Fehler entdeckt wurde, das muss besser werden ;).
 
jaja... bewusst eingebaut ;)
ich bin halt auch erst gestern auf diesen eintrag gestoßen.... ^^
 
Anzeige
Oben