Weiterhin Bluescreen nach Neuinstallation

marcel19891989

Herzlich willkommen
Liebes Forum,

das ist mein erster Beitrag hier. Ich hoffe ich kann soweit alles liefern, was den Regeln hier entspricht, aber seht es mir bitte nach falls ich Fehler mache ;)

Ich habe jetzt bereits seit längerem Blue Screens, die unterschiedliche Fehlermeldungen nannten. Da sich das PRoblem häufte dachte ich mir, dass ich das System einfach zurücksetzte. Gemacht getan, die Bluescreens kommen leider weiterhin :/

Anbeidrei Minidumpdateien als zip (alle drei in einem zp war zu groß) der drei Starts seit Zurücksetzen des PC's.

Ich danke euch schon mal für die Hilfe!

Viele Grüße
Marcel
 

Anhänge

  • minidump 1.zip
    781,2 KB · Aufrufe: 20
  • minidump2.zip
    257,6 KB · Aufrufe: 14
Anzeige

Porky

gehört zum Inventar
Willkommen im Forum!
Wir brauchen Hardwaredaten deines Systems um helfen zu können. Klicke mal bei mir auf Mein System, dann siehst du, was ich meine.
Was ich schon mal sehen kann ist ein AMD AM4 System mit nicht aktuellen Chipsatztreibern und eine Nvidia Grafikkarte.
 

Silver Server

gehört zum Inventar
Du schreibst weiterhin blue screen.
Was hast du denn bisher gemacht?

----------------

Ergänzung
Bei einem blue screen wird der Fehler durch den Grafikkartentreiber dxgkrnl.sys verursacht.
SYMBOL_NAME: dxgkrnl!operator new+31

MODULE_NAME: dxgkrnl

IMAGE_NAME: dxgkrnl.sys

IMAGE_VERSION: 10.0.18362.1237

STACK_COMMAND: .cxr 0xffff8309a42f3780 ; kb

BUCKET_ID_FUNC_OFFSET: 31

FAILURE_BUCKET_ID: 0x3B_c0000005_dxgkrnl!operator_new

Die beiden anderen Stopp Fehler sind mehr allgemein. Da gibt es Fehler beim System Service, also beim Betriebssystem.
 
Zuletzt bearbeitet:

Porky

gehört zum Inventar
Weitere Erkenntnisse: Windowsversion ist veraltet, 19H1. CPU ist ein Ryzen 5 1600.
 
Zuletzt bearbeitet:

Ari45

gehört zum Inventar
Guten Morgen!
Die Dumpfiles bearbeitet @Silver Server schon, da halte ich mich zurück.
Was ich in Sysinfo gesehen habe:
Das Bios ist nicht aktuell
vorhanden ist Version B4.0 vom 7.11.2019
verfügbar ist Version BA vom 27.11.2020
Da sind 5 Versionen dazwischen.
MSI Deutschland
Gerade bei AM4-System ist ein aktuelles BIOS und aktuelle Chipsatztreiber "lebensnotwendig".

Der Prozessor ist ein AMD Ryzen 5 1600 Six-Core

RAM:
Belegt sind Slot A2 + B2 mit F4-3000C16-8GISB (2 x 8 GB) von G.Skill
Der RAM lief zum Zeitpunkt des Absturzes mit 2133 MHz
Das Motherboard steht nicht in der QVL von G.Skill.
F4-3000C16S-8GISB-G.SKILL International Enterprise Co., Ltd.
Und der RAM von G.Skill steht auch nicht in der QVL von MSI
MSI Deutschland
Deswegen läuft der RAM wahrscheinlich auch nur mit 2133 MHz, obwohl er 3000 MHz könnte.

Übrigens:
Dass jetzt die Windows 10 Kernel Version 18362 ist, liegt daran, dass @marcel19891989 das System zurück gesetzt hat.
Wahrscheinlich ist das Update auf die aktuelle Version wieder gelaufen.
Am 25.11.2020 war die Version noch Windows 10 Kernel Version 19041
 

tkmopped

gehört zum Inventar
Damit dieser GSkill Aegis auf dem Board eine Chance bekommen kann, müßte eine Zen+ CPU verbaut sein. In der QVL der Rx 2xxx steht nämlich selbiger Speicher drin. Dessen angegebene Frequenz von 2933 MHz ist egal. Der läuft dann auch mit den richtigen 3000MHz, wenn denn das Bios aktuell ist. Der Agesa 1.1.0.0. ist zwar für die Zen3 nötig aber der stört nicht wenn ein älterer Ryzen auf dem Board läuft.
Wenn das Bios so alt ist, werden auch die Treiber ähnlich beschaffen sein. Vor allem Chipsatztreiber und darin enthaltener CPU-SOC-Treiber. Der sollte so aktuell wie möglich sein wegen der Anbindung des PEG direkt an die CPU.
DX-Komponenten werden wiederum von Windows selber mitgebracht. Alles so halbgar veraltet und nicht so richtig kompatibel. Tja...
 

Mark O.

gehört zum Inventar
da fehlt aber noch einiges an Daten

@marcel19891989
liste bitte deine komplette Hardware auf, dazu gehören auch das Netzteil, der CPU Kühler und das PC Gehäuse mit Lüfter Bestückung

am besten trägst du das gleich auch in dein Foren Profil ein, dann erübrigen sich ständige Nachfragen

zur weiteren Ferndiagnose benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.34 in der portablen Version, die du nicht installieren brauchst:

HWINFO v6.34 Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar:

-> hwi-übersicht.jpg
 

marcel19891989

Herzlich willkommen
Danke schonmal für die Hilfe und entschuldigt die verspätete Antwort, ich war nicht am PC.
Ich habe meine Infos ergänzt und mal einen Screenshot von HWinfo gemacht, wusste aber nicht welche Sensordaten ich als Graph darstellen soll, deswegen habe ich einfach Bilder der gesamten Sensorliste gemacht.

Soweit ist der Verdacht, dass das Mainboard nicht passt? Ich glaube an der Stelle habe ich auch etwas gespart... (wohl blöderweise)
 

Anhänge

  • screenshot.jpg
    screenshot.jpg
    734,4 KB · Aufrufe: 16
  • screenshot5.jpg
    screenshot5.jpg
    728,1 KB · Aufrufe: 17
  • screenshot4.jpg
    screenshot4.jpg
    738,7 KB · Aufrufe: 16
  • screenshot3.jpg
    screenshot3.jpg
    701,1 KB · Aufrufe: 16
  • screenshot2.jpg
    screenshot2.jpg
    719,5 KB · Aufrufe: 16

Mark O.

gehört zum Inventar
ok

dass das BIOS nicht aktuell ist wurde schon erwähnt, damit solltest du beginnen

- dann aktuelle Chipsatztreiber installieren und nicht von irgendwo, sondern immer direkt von AMD:

->https://www.amd.com/de/support/chipsets/amd-socket-am4/b450

- anschließend und nach einem Neustart den Energiesparplan auf AMD Ryzen Balanced stellen, die Leistungsverluste dadurch sind gering, die Vorteile gleichen das locker aus, das System arbeitet stabiler

->amd Ryzen balanced.jpg

- ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

Windows 10: Schnellstart deaktivieren/aktivieren

warum: es wird so etwas wie eine Mischung aus Ruhezustand und Standby implementiert und genau hier liegt der Knackpunkt, denn bei Problemen laufen wir in eine Endlosschleife. Ist der Schnellstart aktiv, werden vorhandene Fehler über die hiberfil.sys (hiberfil.sys ist eine Systemdatei, die das System, erzeugt wenn der Computer in Ruhezustand wechselt) immer wieder in den Focus transportiert, sozusagen als Endlosschleife und wir wundern uns, warum sich nichts ändert...

- bei der Installation aktueller Nvidia Grafikkartentreiber sollte man darauf achten, dass der Bereich Geforce Experience nicht mit installiert wird, das erspart später eine langwierige und nervige Suche nach der Ursache für nicht nachvollziehbare Probleme.

geforce experience.jpggeforce experience.jpg

Darüber hinaus werden ständig Sicherheitslücken in diesem Bereich gemeldet:

Nvidia Geforce Experience: Sicherheitslucke macht PCs angreifbar

- zum Thema RAM wurde ja schon vor Aegis gewarnt, dem ist nichts hinzuzufügen

- das Netzteil ist technisch auch nicht gerade der Bringer, nominell mag es gerade noch ausreichen, mehr Positives kann ich nicht entdecken

- das gilt gleichermaßen für das Mainboard mit seiner schwach ausgelegten VRM Bestückung und quasi nicht vorhandenen VRM Kühlung
 

PeteM92

gehört zum Inventar
ot:
warum: es wird so etwas wie eine Mischung aus Ruhezustand und Standby implementiert und genau hier liegt der Knackpunkt, denn bei Problemen laufen wir in eine Endlosschleife.
Das gilt nur dann, wenn man immer den PC mit "Herunterfahren" beendet. Wenn man gelegentlich auf "Neu starten" clickt, fährt der PC komplett herunter und startet wieder neu. Die beim Schnellstart zwischengespeicherten Daten werden dabei gelöscht.
Shift + Herunterfahren schaltet auch komplett aus, beim nächsten Einschalten wird ebenfalls wieder sauber gestartet.
 

tkmopped

gehört zum Inventar
In den Screenshots sieht man, das Höchstleistung nicht als Energieprofil eingestellt ist. Ist jetzt jedenfalls so. Bios ist immer noch nicht aktuell, Treiber dann wohl ebenfalls.
Das der Aegis nur für die QVL der 2000er Ryzen angegeben ist hat sich nicht geändert (wie auch). Das der nicht richtig erkannt wird sieht man schon in den 666MHz der Liste nach SPD-Wert. DDR4-Speicher mit 666MHz - never ever. Der niedrigste Wert den jeder Hersteller mitgibt ist 2133 MHz , also 1066 nach SPD.
Überhaupt ist das komplette System auf Stand letztes Jahr. Das mag in sich konsistent sein aber ist trotzdem (jetzt) veraltet.

Dumpfile 27015

PROCESS_NAME: msedge.exe - Fehler von Edge verursacht. Hier nicht der Grafiktreiber! Trotzdem betrifft es den Arbeitsspeicher.
Ein Systemservice Ausnahmefehler ... Speicherzugriffsverletzung
FAILURE_BUCKET_ID: 0x3B_c0000005_nt!EtwpFindGuidEntryByGuid

Module: Chipsatztreiber teilweise von 2017! (AMD PSP) oder 2018 (PCI) - nur mal kurz überflogen ohne jedes Modul zu rekapitulieren.

Ich will gar nicht großartig in die anderen Dumps reinschauen. Dieser Fehler, veralteter Chipsatztreiber und nicht zum System passender Speicher! Eine Kombination in der ein BSOD fast unausweichlich ist.
 

marcel19891989

Herzlich willkommen
Also wenn ich das richtig verstehe ist der Tenor, dass ich erstmal alles update. Aber das beste wäre es ein neues Motherboard und RAM zu besorgen?
 

Mark O.

gehört zum Inventar
für dich heißt es jetzt erst mal: Tipps umsetzen

sollten dann immer noch BSODs auftreten, sehen wir weiter
 

marcel19891989

Herzlich willkommen
Hey zusammen, habe soweit alles umgesetzt:
- Bios geflasht
- Chipsatztreiber aktualisiert
- Nvidia Treiber
- Schnellstart rausgenommen

Hatte vor zwei Tagen leider wieder mehrere BSODS hintereinander. Ich stelle zumindest fest, dass wenn ich den PC einmal orderntlich herunterfahre, es einige Zeit wieder geht.

Hier nochmal die minidumps
 

Anhänge

  • md1.zip
    913,5 KB · Aufrufe: 7
  • md2.zip
    114 KB · Aufrufe: 7

Mark O.

gehört zum Inventar
tja
dann wirst du wohl etwas Geld in die Hand nehmen müssen

du hast ein 60€ Mainboard ohne VRM Kühlung und nicht passenden RAM, das Netzteil kommt möglicherweise auch noch dazu
 

Ari45

gehört zum Inventar
Hallo @marcel19891989!
Was hat dich denn plötzlich geritten, den Kaspersky zu installieren?
In der Dumpfile 112620-27343-01.dmp war Kaspersky noch nicht installiert.
Hier ein Auszug aus 120120-21687-01.dmp
PROCESS_NAME: avp.exe
....
STACK_TEXT:
ffff8605`8c0761a0 fffff801`364b94d1 : 00000000`00000000 ffff8605`8c076250 00000000`00000000 fffff801`366315dc : nt!ExpInterlockedPopEntrySListFault
ffff8605`8c0761b0 00000000`00000000 : ffff8605`8c076250 00000000`00000000 fffff801`366315dc ffff8605`8c0767a8 : klflt+0x194d1
....
FAILURE_BUCKET_ID: 0x3B_c0000005_klflt!unknown_function
klflt.sys ist ein Filtermodul von Kaspersky Antivirus
avp.exe ist ein Programmteil von Kaspersky Antivirus

Und hier der letzte Stack von 120120-21468-01.dmp]
FAILURE_BUCKET_ID: 0x139_MISSING_GSFRAME_STACKPTR_ERROR_nt!KiFastFailDispatch
...
kd> !thread
THREAD ffffb08f73145080 Cid 0ffc.1408 Teb: 00000000002bd000 Win32Thread: 0000000000000000 RUNNING on processor 6
Impersonation token: ffffd38832d20730 (Level Impersonation)
GetUlongFromAddress: unable to read from fffff80032e2aa04
Owning Process ffffb08f729c3380 Image: avp.exe
Attached Process N/A Image: N/A
fffff78000000000: Unable to get shared data
Wait Start TickCount 9736
Context Switch Count 775 IdealProcessor: 11
ReadMemory error: Cannot get nt!KeMaximumIncrement value.
UserTime 00:00:00.000
KernelTime 00:00:00.000
Win32 Start Address 0x00000000765a38a0
Stack Init ffff8a836c4aec90 Current ffff8a836c4ae540
Base ffff8a836c4af000 Limit ffff8a836c4a9000 Call 0000000000000000
Priority 8 BasePriority 8 PriorityDecrement 0 IoPriority 2 PagePriority 5
Hier hat wieder die avp.exe den Absturz verursacht.
Diese Zeile: FAILURE_BUCKET_ID: 0x139_MISSING_GSFRAME_STACKPTR_ERROR_nt!KiFastFailDispatch
bedeutet, dass das Stack-Cooky einen anderen Wert enthält, als aus dem Stackindex ausgelesen.
Es wäre nicht das erste Mal, dass ein Drittanbieter-AV-Programm den Stack beschädigt, zumal hier eindeutig avp.exe der Besitzer des letzten Thread ist.

Bitte Kaspersky wieder deinstallieren. Nach der Deinstallation den KavRemover verwenden.
https://support.kaspersky.com/de/common/uninstall/1464
Der Windows Defender ist völlig ausreichend und gehört zum System, macht also fast nie Probleme.
 

marcel19891989

Herzlich willkommen
das ist ja interessant, danke für den hinweis. Ich benutze den auch wegen dem Passwortmanager, war mir aber auch nicht bewusst, dass Windows Defender ausreicht. Ich probiere es mal.
 
Oben