Anzeige

Am Puls von Microsoft

Anzeige

Hinweis Wichtig! Neue AMD-Treiber für Chipsatz u. Grafik unter Windows 10 und 11 inkl. Release Notes!

@GNU-MPF
Bitte suche in den FAQ auf der AMD-Site nach der Fehlermeldung aus dem Screenshot. Dort findest du weitere Tipps zur Fehlerbehebung.
 
Anzeige
Wenn das nur bei Gigabyte steht sollte man das nicht pauschal installieren. Der Vorgänger war bei Asus und Asrock auch als vermeintliches NEUES Paket für den AM4 Chipsatz eingestellt gewesen. Die einzige Neuerung war aber nur ein Eingriff in die Energieprofile, weil vor allem Asrock erhebliche Probleme im Leerlauf hatte. Also prüft genau die jeweiligen Versionsnummern der Treiber im Paket selber. Das das Gesamtpaket immer mal wieder teilweise erneuert wird ist normal. Nur macht sowas generell AMD selber und die Hersteller dürfen innerhalb sehr enger Grenzen in den weniger wichtigen Parametern eigene Schrauben eindrehen. An den relevanten Treibern schrauben zu dürfen, da wäre ein globales Chaos vorprogrammiert. Also lieber Finger weg von sowas, wenn die Änderungen nicht komplett offengelegt sind.
Wer den R7 5800X3D auf einem guten Aorus hätte, wäre zusätzlich die Frage ob man selber USB4-fähige Hardware besäße.
Bei PCGH kann man sowas nicht nachlesen, ohne sich deren Verständnis der DSGVO zu unterwerfen. Wer will sollte sich dort mal durchkämpfen, weil einfach abzulehnen geht nicht. Eine IT-Webseite, die eine Zustimmung zur Datenverarbeitung der Nutzerdaten erschleichen will, deren Abfrage der DSGVO widerspricht - also seriös ist komplett anders. Ich empfehle vorher die Lektüre in der CT 9/22 zum Thema Onlinetracking derzeit und per IP-Provider. Danach kann man über PCGH nur noch den Kopf schütteln. Methoden wie bei der Springerpresse.
 
Ich habe den aktuellsten Treiber von X570 AORUS MASTER (rev. 1.0) Support | Motherboard - GIGABYTE Global heruntergeladen und installiert.

Die einzige feststellbare Unterscheidung ist lediglich die neue Versionsnummer.

1649582126125.png


Ansonsten hat sich für meinen B450-Chipsatz überhaupt nichts verändert, siehe auch den Screenshot im Post #3.
 
Echter neuer Chipsatztreiber wird wohl erst kommen, wenn AGESA 1.2.0.7 für die meisten AM4-Boards im dann neueren Bios eingepflegt wurde. Gigabyte ist in dieser Frage der Vorreiter, der auch für die billigsten Boards der 300er Serie, das Bios fit für ZEN3 gemacht hat. Asus hängt da etwas hinterher, Asrock etwas besser, nur MSI gibt in dieser Frage den Trotzkopf und bringt außer ein Beta für ein Tomahawk nichts. Gerade die 300er und 400er Boards mit 5000er Ryzen fit für Win11 machen zu können erhöht die Auswahl enorm.
Ich vermute mal, das damit im Mai nach diesem AGESA-Upgrade 1.2.0.7. die Zeit für den nächsten Chipsatztreiber kommt, mit Unterstützung der riesigen Level3 Caches der letzten AM4 CPUs. Derzeit ist im günstigsten Fall 1.2.0.6.B aktuell. Mit AM5 schaumermal.
 
Und sofort installiert.

Neuer Beitrag, damit's gelesen wird, weil ich fress' 'nen Besen! Und sicherlich wichtig für Alle.
Jetzt habe ich die gleiche SSD Performance wie unter Windows 10!
 

Anhänge

  • Alt.png
    Alt.png
    24,7 KB · Aufrufe: 139
  • Neu.png
    Neu.png
    23,9 KB · Aufrufe: 121
Danke für den Hinweis die neue Chipsatz-Version betreffend. (y)
Installation erfolgt im Anschluss.

Edit:
Die üblichen Verdächtigen für mein B450

Screenshot 2022-06-28 004024.png


und soweit erkennbar ist die Installation erfolgreich!

Das sind die aktuellen Werte von der NVMe.

1656372201624.png


Vergleichswerte zu Zeiten von Windows 10 liegen nicht vor.
Mein System hat seit Erscheinen von Windows 11 nur noch dieses vorgesetzt bekommen. :)

Edit:
Bei der Gelegenheit habe ich das Beta-BIOS 5.39 von Asrock aufgespielt.
Das Board hat damit noch nicht die derzeit aktuellste Version AGESA 1.2.0.7, sondern die Vorversion "AMD AM4 AGESA Combo V2 PI 1.2.0.6b"
 
Zuletzt bearbeitet:
und soweit erkennbar ist die Installation erfolgreich!

am besten hinterher kontrollieren

AMD Ordner ->Chipset Software ->Logs ->AMD_Chipset_Software_Install_Summary.txt

da darf kein Eintrag mit failed gelistet sein, falls doch dann gleich noch mal installieren

->Screenshot


p.s. CrystalDiskMark zeigt für NVME Datenträger nur dann korrekte Werte an, wenn es dafür eingestellt wurde

->Screenshot 2
 

Anhänge

  • AMD Chipsatz erfolgreich.jpg
    AMD Chipsatz erfolgreich.jpg
    28,9 KB · Aufrufe: 118
  • CDM richtig einstellen.jpg
    CDM richtig einstellen.jpg
    37,2 KB · Aufrufe: 106
So, jetzt gibt es auch den Adrenalin 22.6.1 für die Grafiken. Geht momentan nur über die Updatefunktion, auf der Treiberseite steht noch 22.5.2. und nicht das neue Paket.
 
Gibt es wohl schon seit ein paar Tagen, habe ich jetzt aber erst gesehen:
AMD hat einen Legacy - Treiber Adrenalin 22.6.1 in die Pipeline geschickt, der für die alten R9/7/5 xxx wie auch für die Fury und sogar für einige ältere HD7xxx und 8xxx installiert werden kann. Auch die gleich alten Prozessorgrafiken können damit versorgt werden. Mit Windows 11 hat das natürlich nichts mehr zu tun aber unter Windows 10 ist das ein Geschenk.
Genaues steht in den Release Notes

 
Merkwürdig ist mit dem Grafiktreiber, daß ein frisch installiertes Windows 10 den Treiber kommentarlos herunterlädt und installiert, der eigentlich, laut HP von ASUS, für Windows 11 wäre; egal ob man eine niedrigere Version (für Windows 10) oder eine höhere für Windows 10/11 installiert hat.
In meinem Fall: TUF Gaming B450M Plus II mit Ryzen 5 5600G.
 
Windows 11 unterscheidet sich nicht so sehr von Windows 10 - die meisten Treiber sind für beide Windows-Versionen gleich.
Oft sieht man das erst, wenn man die Treiber vom Hersteller für Win10 und Win11 herunterlädt und sieht, daß sie gleich groß sind.
 
Eben, aber hier liegt es m.E. an Windows 10, der sich nur mit der Version von Windows 11 zufrieden gibt und zwar nicht irgendeiner Version, sondern nur mit der, wo der Grafik-Treiber die Version 30.0.13014.8 hat und genau diese Version wird ungefragt heruntergeladen und installiert.
Selbst wenn ich die 22..6.1 (Grafik-Treiber 30.0.21023.15) installiere, wird beim nächsten Windows-Update auf die niedrigere zurückgeschaltet.
Dies wahrscheinlich (ist aber nur meine Vermutung!), weil das Treiberdatum in der höheren Version älter ist als in der niedrigeren.
 
Nebenbei beobachtet, dass durch eine Neuinstallation von Windows 11 und dem derzeit aktuellen Chipsatz-Treiber
der AMD Ryzen Balanced Modus nicht mehr angezeigt wird, obwohl zuvor alles einwandfrei installiert wurde.

Stattdessen ist nun der Windows Balanced Modus aktiv.
1658395885454.png

Dazu der AMD-Log
 

Anhänge

  • AMD_Chipset_Software_Install_Summary.txt
    556 Bytes · Aufrufe: 152
Zuletzt bearbeitet:
Anzeige
Oben