Anzeige

Am Puls von Microsoft

Anzeige

Win 10 Internet erschreckend langsam

darkhans

Herzlich willkommen
Hallo zusammen,

ich habe mir im Februar einen neuen PC zusammengestellt, um mal wieder ein paar Spiele zocken zu können. Hatte jetzt erstmal Jahre lang Macs aber damit ist halt net so gut zu zocken.

Jetzt habe ich folgendes Problem: Die Internetverbindung ist erschreckend bei dem Windows Rechner.

Wir haben die FritzBox im Keller stehen und ein Mesh Netzwerk aus weiteren 2 Boxen und einem Repeater. Der Repeater ist direkt neben meinem PC und mit einem LAN Kabel verbunden.

Jetzt ist es so, dass diese **** Kiste ständig beim Internet abraucht - vorallem bei Online Spielen wo ich eine gute Connection brauche.

Speedtest sagt mir wenns gut ist 22000 kbit/s - gerade sinds 6!!!!! Ich habe eine 100.000 Leitung. Mein iPhone bringt 90k, mein Macbook habe ich gerade mal direkt neben den PC gestellt und auch einen Speedtest gemacht 90k.

Und es ist egal ob ich den PC mit LAN oder einem (etwas älterem) WLAN Stick verbinde - die Verbindung bleibt so erschreckend - weshalb ich mich jetzt hier angemeldet habe. Könnt ihr mir irgendwie helfen das Ding zum laufen zu bekommen?

Win 10 Pro, ASUS Prime B450-Plus Mainboard, Win 10 Update Datenübertragung aus

Ich verzweifel :(
 
Anzeige

nokiafan

gehört zum Inventar
Hallo und willkommen bei uns.

Hast du zuerst alle von Asus angebotenen Treiber installiert?
Meine Gedanken gehen da in Richtung Chipsatz- und Netzwerktreiber.

Schaue aber zuerst, ob es ein neues Bios gibt.
Lade es herunter und wähle es dann im Bios zum Update aus.
 

IngoBingo

gehört zum Inventar
Wir haben die FritzBox im Keller stehen und ein Mesh Netzwerk aus weiteren 2 Boxen und einem Repeater. Der Repeater ist direkt neben meinem PC und mit einem LAN Kabel verbunden.

Also ist der PC mit LAN Kabel mit dem Repeater verbunden, welcher dann wieder per WLAN mit der Fritte funkt?

Womöglich funken die anderen getesteten Geräte nicht mit dem Repeater, sondern selber direkt mit der Box. Zieh zuerst mal den Repeater für ein paar Sekunden vom Strom.

Wenn der PC sowohl per Kabel als auch über WLAN langsam ist, wird es m.E. eher nicht am PC liegen. Ein Aufbau mit mehreren Fritz!Boxen und und Repeatern ist aber schon etwas komplexer und mit Komplexität kommen halt auch Fehler.
 

darkhans

Herzlich willkommen
Also Bios Update trau ich mir jetzt nicht ganz zu - ist das schwierig? Muss ich irgendwas beachten?

Ja genau, der PC hängt via LAN Kabel an dem Repeater - der bekommt per Funk das Signal. Ich bin leider im ersten Stock und der Grundrouter wie gesagt im Keller, leider nicht anders möglich.

Habe jetzt den WLAN Usb Stick im PC angesteckt und mache nen Speedtest - ist eher so naja - sehr schwankend. Was ich nicht verstehe - iPhone (WLAN) und MacBook (WLAN) funktionieren einwandfrei - sonst würde ich ja auch sagen - klar liegts am WLAN das es einfach nicht stark genug ist....

Grade Speedtest mit dem WLAN Stick, relativ konstant hohe Geschwindigkeit bei 80k aber Ping von 160ms - 185ms wärend Repeater ausgesteckt ist... Aber der Repeater hängt ja im Mesh WLAN eigentlich sollte er die Verbindung gut weitergeben auch wenn er nur 3 von 5 Signalstärke hat oder?
 

7max

gehört zum Inventar
Bau Dir den ganzen Kram mal ohne Mesh auf und endscheide dann geziehlt mit welcher Fritte bzw welchem Repeater Du verbinden willst
 

tkmopped

gehört zum Inventar
Nimm einen Powerlan-Adapter und steck den direkt neben eurem Schaltkasten im Keller in eine Steckdose. Netzwerkkabel zur FB (welche eigentlich) und fertig, dort jedenfalls. Oben , neben deinem PC den zweiten Adapter in die Steckdose (in der Wand, keine Steckerleiste mit vielen Geräten) und von diesem mit Netzwerkkabel zu deinem PC. AVM 1220 PowerLan sollte das stabil schaffen.
Dein WLan-Mesh ist nur schnell wenn alle verbundenen Stationen MU MIMO beherrschen und nicht allzu viele Geräte zeitgleich bedient werden müssen. Wenn die alle auf demselben Kanal verbunden sind halbiert sich im schlimmsten Fall mit jedem Gerät die Datenrate. Dafür müssen die Mesh-Repeater optimal platziert sein. Das funktioniert meistens nicht , diese mitten im Zimmer aufzustellen wenn nötig. Solltest du über mehrere Stationen zum Standardgateway verbunden sein ist der WLan - Tempoverlust nicht ungewöhnlich. Andere Geräte haben immer eine andere Empfangssituation oder sind im WLan kürzer angebunden. Letztendlich ist der Empfang von der Platzierung des Adapters jeden einzelnen Gerätes abhängig.
Die Empfangsstärke des Netzes kann man zwar mit einem Smartphone und entsprechender App grob einschätzen. Auf den Empfang mit einem anderen Adapter (am PC) lassen sich damit aber nur begrenzt Rückschlüsse ziehen.
 

darkhans

Herzlich willkommen
Hi zusammen, also ja, ich habe alle neuen Treiber installiert.

DLAN funktioniert leider nicht, weil das Stromnetz irgendwie in dem Haus noch schlechter ist...

Ich habe einen FritzWLAN 450 Repeater - der Haupbox ist eine Fritz 7590 - die anderen 2 Boxen sind 7560 Boxen.

Warum funktioniert die Geschwindigkeit perfekt an meinem MacBook und iPhone, aber am PC ist so sie so schlecht ? Das verstehe ich nicht. Egal ob ich per WLAN verbunden bin oder per LAN am Repeater...
 

IngoBingo

gehört zum Inventar
Nun, vermutlich bekommen die anderen Geräte noch über 5 GHz Kontakt zu einem WLAN der Fritz!Boxen. Die können nämlich alle 5 GHz. Dein Repeater kann es nicht. Und wenn 2,4 GHz eh schon voll ist, läuft dessen Verbindung dann fürchterlich lahm.

Das Problem bleibt die Verbindung zwischen Repeater und ihrem Gegenstück.
 

build10240

gehört zum Inventar
Nur weil ein paar Marketing-Fuzzis das jetzt Mesh genannt haben, ist das nicht mehr als ein Netz aus einem Router und mehreren Repeatern. Natürlich sind für dieses Mesh auch einige Verbesserungen an den Protokollen vorgenommen worden, aber davon hat man in typischen Privathaushalten speziell bei stationären Clients kaum etwas. Im schlechtesten Fall läuft die Verbindung über einen oder mehrere Repeater über dasselbe Frequenzband, wodurch sich die Datenrate jedesmal mindestens halbiert. Dazu kommen dann möglicherweise Stahlbetondecken, die einzelne Funkstrecken erheblich in der Datenrate einschränken.

Es geht halt nichts über LAN-Kabel. WLAN ist etwas für Wohnungen. Über mehrere Stockwerke hinweg sollten schon alle Router, Repeater, etc. jeweils mit LAN-Kabel verbunden sein. Sieht man ja auch bei professionellen WLANs, bei denen die WLAN-APs i.d.R. auch per Kabel angebunden sind.
 

PeteM92

gehört zum Inventar
@darkhans,
wenn Du wirklich genau wissen willst, ob Dein Problem vom PC verursacht ist oder von irgendetwas anderem, dann bringe Deinen PC mal vorübergehend neben die 7590 (die Fritzbox, die das Internet von draußen bekommt) und verbinde PC und Fritzbox mit einem LAN-Kabel an LAN1 der Fritzbox. Wenn Dein PC dann schnell angebunden ist, liegt es nicht am PC - wenn der PC dann immer noch langsam ist, dann mußt Du den Fehler im PC suchen.
 

tkmopped

gehört zum Inventar
Dein PC - ein Windows-Rechner. Ist diese Kiste so schlimm das du uns dessen Technik nicht mitteilen willst.
WLan-Kaskade :
FB 7590 zur FB 7560 zu noch einer FB7560 zu Repeater450 oder parallel zur letzten FB7560. Das so kaum etwas übrig bleibt ist klar.
Alles über WLAN verbunden anstatt über LAN , klar das du da auf keinen grünen Zweig kommst. Das taugt vielleicht gerade noch so zum Surfen aber sonst für nichts.
Der MAC und das IPhone sind wohl die einzigen Geräte, die an 5GHz angebunden sind. Die 7590 kann MU MIMO und kommt auch in etwas ungünstigeren Lagen noch auf Tempo.
Die 2,4GHz sind durch die eigenen Repeater (2x FB7560 und 1 Rep.450) schon komplett von der eigenen Infrastruktur verstopft. Das ist als würdest du durch einen Schwamm pinkeln.
Woher willst du wissen, das die Hauselektrik für GB Powerlan nicht geeignet ist. Ich habe auf 40m immer noch eine Geschwindigkeit von 170/90 am letzten Adapter (AVM 1220). Sogar das würde deine 100MBit-Leitung auslasten.
 

darkhans

Herzlich willkommen
Also meine PC Konfig ist nicht schlimm denke ich - ich dachte nur nicht das es jetzt viel zur Sache tut.

Wie gesagt habe ich
ASUS Prime B450-Plus Mainboard
Nen AMD Ryzen 5 2600
16 GB RAM DDR 4
500 GB SSD
1 TB HDD
AMD Radeon 580 RX

Aber was bringt das für die Konfig?

Der Router im Erdgeschoss ist auch via LAN Kabel mit dem eigentlichem Empfangsrouter im Keller verbunden. Der Repeater im ersten Stock steht nur über die Zimmerdecke bzw. Boden getrennt genau darüber aber erhält das Signal via WLAN.

Ich hab jetzt auch mal die Konfig aus der Fritzbox hier hochgeladen - Desktop ist mein Win Rechner. Und ihr habt Recht, der ist mit 2,4 verbunden und nicht mit 5 GHZ. Auch der Repeater bekommt nur 2,4 GHZ.

Jetzt ist mein Rechner aber aktuell per WLAN mit der unteren Box verbunden (warum auch immer) und der Repeater der direkt daneben angesteckt ist läuft zwar, bringt aber scheinbar nicht viel zumindest ist kein Gerät damit verbunden. Achja, scheinbar haben wir doch nur noch 2 Fritzboxen aktiv, wie auf der Grafik zu erkennen.

Kann ich hier in den Settings irgendwas ändern?

Was auch komisch ist, der PC bekommt ab und zu Peaks wo er 80 - 90k im Speedtest schafft, 10 min später schafft er wieder grad mal 2000 kbit...

Achja der WLAN Stick den ich angeschlossen habe ist ein Realtek RTL8192EU Wireless LAN 802.11n USB 2 - unterstützt der überhaupt 5 GHZ? Das war ein Stick den wir noch rumliegen hatten, einen neuen hatte ich mir erst nicht gekauft...
 

Anhänge

  • fritz.png
    fritz.png
    85,5 KB · Aufrufe: 258
Zuletzt bearbeitet:

build10240

gehört zum Inventar
Der Repeater im ersten Stock steht nur über die Zimmerdecke bzw. Boden getrennt genau darüber aber erhält das Signal via WLAN.
Abhängig vom Material reicht das schon aus, um das Signal so weit zu dämpfen, daß die Netto-Datenrate nur noch niedrige zweistellige oder sogar einstellige Werte annimmt. Sobald mehr als Holz-/Leichtbau-Decken bzw. -Wände vorhanden sind, kommt 5-GHz-WLAN kaum durch.

Ich hab jetzt auch mal die Konfig aus der Fritzbox hier hochgeladen - Desktop ist mein Win Rechner. Und ihr habt Recht, der ist mit 2,4 verbunden und nicht mit 5 GHZ. Auch der Repeater bekommt nur 2,4 GHZ.
Wenn der Repeater nicht zum Rechner und zum Router jeweils auf unterschiedlichen Bändern sendet, wird die Datenrate mindestens halbiert.

Kann ich hier in den Settings irgendwas ändern?
Außer baulichen Veränderungen, kannst Du da nicht viel optimieren. Du kannst höchstens Standort und Lage der Antennen der Router und Repeater verändern und testen, ob Du so eine bessere Verbindung bekommst.
 

PeteM92

gehört zum Inventar
Warum ist die 7560 nur über 100MBit/s LAN-Leitung mit der 7590 verbunden?
Da muß der LAN4 Anschluß der 7590 umkonfiguriert werden.

Die WLAN-Geschwindigkeiten von der 7560 weg zeigen nur die maximal möglichen Geschwindigkeiten zur 7560 an, in Richtung Internet teilen sich alle Geräte die 100 MBit/s zur 7590.

Die IP-Adressen hättest Du nicht schwärzen müssen, die sind nur lokal (normalerweise 192.168.178.xxx) und tragen zur Fehlersuche bei.
 

darkhans

Herzlich willkommen
Könnt ihr mir vielleicht auch folgendes beantworten? Warum habe ich - wenn die Verbindung mal wieder abschmiert z.B. 2000 kbs Download, aber 20k kbs upload????
 

PeteM92

gehört zum Inventar
Deine Konfiguration ist so "außergewöhnlich", daß man das nur vor Ort beantworten und verbessern kann. Laß Dir mal einen Fachmann kommen, der das optimiert.
 

darkhans

Herzlich willkommen
Fachmänner waren wohl in der Vergangenheit auch schon da - und die konnten sich das auch nicht erklären....
 

tkmopped

gehört zum Inventar
Was ist denn dort so zusammenkonfiguriert?
Deine Hue müßten eigentlich am WLan hängen, nicht an 100MBit-Lan.
Dein Repeater 450 hängt nicht an der 7560 sonderrn parallel dazu an der 7590. Wenn der die Datenrate deiner PS4 hätte ..., hat er aber nicht.
Zusätzlich ist ein Gerät eingebunden dessen Konfig. völlig unklar ist. Graue Linie unten. Dieses stört auch andere Geräte im Netzwerk.
Alle WLan-Geräte in der Mitte hängen nicht am Repeater 450 sondern an der 7560. An dem 450 ist eigentlich gar nichts. Was oben drüber direkt sonst noch an der 7590 hängt sieht man nicht.
Ein geordneter Aufbau sollte ungefähr so aussehen:Mesh.JPG
Bei mir ist nur an der FB 7530 das WLan an und an dieser hängt eine FB 4040 über Powerlan in einiger Entfernung. Die WLan-Geräte beginnen immer hinter dem verbundenen Zugangspunkt mit der Auflistung. Erst wenn diese Liste zu einem Punkt abgeschlossen ist steht das nächste Gerät im Mesh und erst dort fängt dessen Liste an. Dein Repeater 450 hat keine verbundenen Endgeräte.
Da waren Spezialisten da? Spezialisten für Schwarzbrot oder Dreifruchtmarmelade? Das konnte ich mir jetzt nicht verkneifen.

Zuallererst mußt du alles was am Kabel hängt sauber verbinden. Kabel alle testen! Wahrscheinlich ist da auch einiges im Argen. Wenn das Kabelnetzwerk läuft kommt die erste FB 7560 am GBit-Lan an die Reihe. Von dieser aus wird dann das MeshWlan erweitert. Zuerst die damit über WLan verbundenen weiteren Repeater. Den 450 kannst du erstmal weglassen. Wo genau die zweite FB 7560 ist sieht man nicht.
 
Anzeige
Oben