Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] WIN + X funktioniert nicht mehr

uptodate

kennt sich schon aus
Windows 8.1

Ohne erkennbaren Grund funktioniert WIN + X nicht mehr, während alle anderen WinTastenFunktionen (WIN + R z. B.) nach wie vor tun, was sie sollen. Der Ordner Winx ist an der erforderlichen Stelle vorhanden, und - seltsamerweise? - ein Rechtsklick auf das Startsymbol zeigt alles schön an, was ich bis vorgestern mit WIN + X erreichen konnte.
Das würde ja eigentlich reichen, ich befürchte nur, dass das fehlende WIN + X ein Symptom für weitere Fehler sein könnte. Außerdem lerne ich gerne dazu, wenn also jemand etwas Qualifiziertes dazu sagen kann, freue ich mich.
 
Anzeige

uptodate

kennt sich schon aus
Danke, aber das ist es nicht. Die entsprechenden Ordner sind alle an der richtigen Stelle. Sonst würde es ja auch nicht mit dem Rechtsklick auf den Startbutton funktionieren. Tut es aber. Nur die Kombination WIN + X reagiert nicht.
 

Markus Kleine

kennt sich schon aus
Hast du eine Art Zusatz-Programm installiert, welches das Startmenü von Windows 7 simuliert ala ClassicShell o.Ä.?

Deinstalliere solch ein Programm falls vorhanden.

Schaue bitte mal manuell nach ob der WinX Ordner vorhanden ist, dafür gehst du wie folgt vor:

- Öffne den Explorer und klicke auf die Platte C:
- Oben in den Menüs gehst du auf Ansicht und dann Optionen
- In dem neuen Fenster wählst du wieder Ansicht und scrollst herunter bis du "Verstecke Dateien und Ordner" siehst. Dort machst du dann ein Kreis bei "Ausgeblendete Dateien, Ordner und Laufwerke" anzeigen rein und klickst auf Übernehmen.

Dann machst du den Explorer zu und machst ihn erneut auf:

- Gebe das oben im Explorer ein: C:\Users\Default\AppData\Local\Microsoft\Windows

Dort angekommen schaust du ob ein Ordner namens "WinX" vorhanden ist, wenn nicht legst du einen Ordner mit dem Namen "WinX" an und startest deinen Rechner neu. Ab sofort solltest du das Menü wieder öffnen können.
 

uptodate

kennt sich schon aus
Danke, aber wie gesagt, das ist nicht das Problem. Der Ordner Winx ist da, mit den drei Gruppenordnern, und nicht nur unter Default, sondern auch unter meinem eigenen Benutzerkonto. Der Zugriff klappt ja auch gut mit Rechtsklick auf den Startbutton, aber erklappt nicht mit der WIN-Taste + X. Das ist ja gerade das Eigenartige, es muss also noch etwas anderes dahinterstecken, etwas das unmittelbar mit der Konfiguration der Win-Taste zu tun hat, wobei es ja mit Win + R, +F, +I, usw. keine Probleme gibt, was die ganze Sache nur noch geheimnisvoller macht.
Aber trotzdem danke nochmal.

Sehr schön, dein Spruch mit den Äpfeln!!! Ja, und das mit der X-Taste ... ich hätte sonst ja vielleicht nicht "WIN + X" schreiben können.
Gruß nach Sri Lanka!
 
Zuletzt bearbeitet von einem Moderator:

hansjorg71

gehört zum Inventar
Hallo,
Der Ordner Winx ist an der erforderlichen Stelle vorhanden

ist OK !

Gruß :)
Ps. erstelle dir doch mal einen neuen Benutzer und probiere damit !
oder mal im Abgesicherten Modus testen ob es dort funktioniert !
 
Zuletzt bearbeitet:

uptodate

kennt sich schon aus
Die Idee hatte ich noch nicht, werde ich versuchen, aber erst morgen Abend, ich muss jetzt weg. Danke.
 

uptodate

kennt sich schon aus
Ist schon fast peinlich: Durch Zufall habe ich festgestellt, dass ich nicht nur mit Rechtsklick auf den Startbutton ins Power User Menü komme, sondern auch mit WinTaste + Doppelklick auf X. Also Problem eigentlich vom Tisch, aber es bleibt die spannende Frage: Wieso bzw. durch welche veränderte Einstellung wird aus dem bisherigen einfachen Klick die Notwendigkeit eines Doppelklicks? Das ist sicher ein Gejammer auf hohem Niveau, zugegeben, aber wie ich bemerkt habe, löst man im Forum nicht nur ernste Probleme, sondern lernt auch etwas dazu. (Ich denke an die zwei getauschten Äpfel von hansjorg71.) Wenn also jemand etwas darüber weiß, welche WIN-8.1-Einstellungen verantwortlich sind für Doppelklick statt Klick: nach wie vor willkommen!:
 

hansjorg71

gehört zum Inventar
Hallo, dann hat das sicherlich mit den Zeitlichen Einstellungen (Geschwindigkeit) der Tastatur zu tun ! ;)
Probiere doch da mal einige Einstellungen aus ! :)
Center für erleichterte Bedienung>>Bedienung der Tastatur erleichtern>>Anschlagverzögerung einrichten>>
Wiederhol- und Anschlagsgeschwindigkeit aktivieren (Haken setzen)>>Wiederhol- und Anschlagsgeschwindigkeitstasten einrichten>> mal dort die verschiedenen Zeiten variieren und unten gleich Testen ! :ROFLMAO:
tastatur-wiederhol+anschlag.PNG wiederhol+anschlaggeschwindigkeit.PNG die gut funktionierende Einstellung Übernehmen + OK !;)

Gruß :)
 

uptodate

kennt sich schon aus
:)Ich habe mich falsch ausgedrückt: Nicht WIN + Doppelklick X, sondern WIN gedrückt halten und dann zwei Mal auf X, egal wieviel Sekunden zwischen diesen beiden X-Klicks liegen. Bei zweiten X kommt das Menü.
Aber trotzdem vielen Dank, nach deinem Vorschlag habe ich jetzt auch die Erleichterte Bedienung kennengelernt.
 
Anzeige
Oben