WIN10 20H2; Schwierigkeiten mit LibreOffice7, OneDrive, Dateimanager,usw.

frewer

kennt sich schon aus
seit ich das Win10 20H2 update installiert habe, habe ich Probleme, die bei der Vorgängerversion 1909 nicht vorhanden waren.
- der Dateimanager braucht bei Auswahl einer Datei zum Öffnen ewig (mehrere Minuten).
- beim OneDrive werden jedesmal alle Dateien durchsucht. Dann meldet der Dateiexplorer "keine Rückmeldung". Ich kann keinen Ordner auf OneDrive mehr öffnen.
- LibreOffice7 DataBase lässt sich zwar öffnen und bedienen, stürzt aber nach kurzer Zeit immer wieder ab.
- das escope wird nicht mehr am USB gefunden, die zugehörige Software (escope.exe) wird zwar geöffnet, bemängelt aber nicht das Fehlen der Kamera.
Alle Fehler waren bei der Vorgänger-Version 1909 nicht vorhanden.
Angaben zum Betriebssystem:
Edition Windows 10 Pro
Version 20H2
Installiert am ‎29.‎10.‎2020
Betriebssystembuild 19042.685
Leistung Windows Feature Experience Pack 120.2212.551.0
Updates sind alle auf dem neuesten Stand (Aussage Wartung & Sicherheit).

Gibt es dazu eine Lösung oder sollte ich besser zurückgehen auf die Vorgänger-Version. Wenn ja, wie mache ich das?
mfG Frewer
 
Anzeige

.Manfred

It's me
Hört sich verdächtig nach Problemen mit dem Virenprogramm an. Welches Virenprogramm läuft bei dir?

Oder die Festplatte ist voll, zeige bitte in Bild der Datenträgerverwaltung und zwar so das man alle Laufwerke sehen kann.
 

Lappo

...
Gibt es dazu eine Lösung oder sollte ich besser zurückgehen auf die Vorgänger-Version. Wenn ja, wie mache ich das?

Hast Du vor dem Update ein Backup / Image (nicht mit Windows-internen Boardmitteln) Deines Systems gemacht ?

Kurze Erklärung: Bei mir sind auf dem Windows 10-Rechner 1. Treiber-Updates deaktiviert.
2. Windows Updates auf das entfernteste , verfügbare Datum eingestellt.

3. Vor jedem händisch angesstossenem Windows-Update mache ich eine Sicherung vom
funktionierenden System mit einem entsprechendem Programm.

Erst jetzt lasse ich Windows Updates installieren.

Wenn da etwas 'schief läuft' kann ich jeder Zeit das letzte Backup zurückspielen (max 10 Minuten)
und alles läuft wieder wie vorher.
 

frewer

kennt sich schon aus
zunächst danke für die Ratschläge. Habe das natürlich nicht gemacht, weil ich MS vertraut habe. Aber das scheint mittlerweile auch nicht mehr möglich zu sein. Also das nächste Mal vorsichtiger sein.
ZZt. verwende ich nur den in WIN10 eingebauten DEFENDER sonst kein Virenprogramm.
Datenträger: Da ich auf ein neues Mainboard umgerüstet habe, sind die Platten noch nicht wirklich an der Leistungsgrenze (vgl anhängendes Bild). WIN10 in der Version 1909 lief auf dem neuen mainboard wie gesagt einwandfrei im Zusammenhang mit den von mir zitierten Programmen (damit kein falsches Verständnis aufkommt).
Ich habe für mobile Tätigkeiten einen kleinen laptop, der ebenfalls WIN10 1909 aufgespielt hat und der zum Einen meldet, dass WIN10 auf dem neuesten Stand sei (auch ohne 20H2) und zweitens mit den genannten Programmen und dem Mikroskop bestens zusammenarbeitet. Deshalb verdächtige ich das Update 20H2 als Fehlerquelle.
bx (bleibt gsund) Frewer
 

Anhänge

  • Screenshot18.png
    Screenshot18.png
    110,7 KB · Aufrufe: 55

.Manfred

It's me
Danke für deine ausführliche Antwort.
Ich glaube nicht das es an Win10 liegt, ich vermute das es am neuen Mainboard liegt.
Wer hat den Mainboard-Wechsel vorgenommen?
Um viel Schreiberei zu sparen installiere bitte HwInfo64, starte es und nehme im Startbild den Haken bei Sensors only raus und weiter klicken. Vom nun erscheinenden Bild mache einen Screenshot und lade diesen hoch. Danke.
 

frewer

kennt sich schon aus
Mainboard habe ich selbst gewechsel einschließlich der neuen Peripherie. HwInfo64 Ergebnis anbei.
 

Anhänge

  • Screenshot 19.png
    Screenshot 19.png
    242,8 KB · Aufrufe: 49

JochenPankow

experimentiert sehr gerne
Ich habe für mobile Tätigkeiten einen kleinen laptop, der ebenfalls WIN10 1909 aufgespielt hat und der zum Einen meldet, dass WIN10 auf dem neuesten Stand sei (auch ohne 20H2) und zweitens mit den genannten Programmen und dem Mikroskop bestens zusammenarbeitet.
Würde ich auch so lassen und keinesfalls ein Update auf 20H2 erzwingen. Windows Update meldet sich schon noch, wenn 20H2 für die Hardware dieses Laptops bereit ist. Das Neueste vom Neuesten muss nicht immer besser sein....
 

frewer

kennt sich schon aus
na klar, ist ja zur Zeit meine Rettung. Trotzdem ist es eigenartig, dass noch nicht einmal der Dateiexplorer vernünftig funktioniert. Um eine Datei auf der SSD zu öffnen, braucht er ca 1 Minute, manchmal sogar mehr.
Das Update habe ich nicht erzwungen, das war auf einmal da. Wenn ich keine Lösung finde, werde ich nochmal meine WIN10 DVD mit der Version 1909 auf die SSD spielen und hoffen, dass dann wieder alles läuft wie gehabt.
 

.Manfred

It's me
Nur zu deiner Info, das Bios ist nicht auf dem neuesten Stand und somit wohl auch nicht der Chipsatztreiber.
Eventuell ist auch der Ram nicht kompatibel, HwInfo64 zeigt weder Hersteller noch Typ beim Ram an.
Es ist manchmal Zufall das ein System unter der vorhergehenden WIN-Version gelaufen ist und beim Nachfolger Probleme bereitet.
Probiere zunächst mal die 1909 aus.
 

frewer

kennt sich schon aus
Wie berichtet habe, ist die Version WIN10 1909 bereits auf diesem Board für einige Zeit gelaufen, bis es eines Tages auf 20H2 upgedatet war. Tant pis, dass das alles automatisch funktioniert.
Es ist mir bei der Sammlung der Mainboard-Daten auch aufgefallen, dass der Speicher keinen Hersteller-Namen hat. Das Board habe ich als sog. "Bundle" komplett mit Zertifizierung bei Pollin gekauft (erstellt und in Verkehr gebracht durch Fa Simac Electronics GmbH). Zumindest ist das ganze Drum-herum (Dokumentation, Einbauanleitung,etc) professionell aufgemacht gewesen.
Sämtliche Treiber (Chipsatz, Audio, Grafik, etc) sind alle auf dem neuesten Stand. Auch LibreOffice ist auf dem neuesten Stand. Für das e-scope konnte ich bisher keinen neuen Treiber finden, so dass hier der Treiber für VISTA, WIN7, WIN8 original installiert ist. Hat aber unter V1909 auch funktioniert.
Um ganz ehrlich zu sein, habe ich mich an das Update des BIOS nicht getraut, da ich hierfür keine Original-Firmware habe.
 

.Manfred

It's me
Für das Bios gibt es auch keine "Firmware". Ein Bios Update bezieht man beim Hersteller des Mainboards.
Du schreibst die Treiber sind alle auf dem neuesten Stand, wie hast du dir die Treiber denn besorgt?
 

frewer

kennt sich schon aus
die Treiber habe ich von den jeweiligen Herstellern der Chips bzw bei Gigabyte (Hersteller des Boards) besorgt. ZB AMD für den Chipsatz, Realtek für Grafik und Audio, LbreOffice, etc.
.Bernd: habe Deinen Punkt nicht verstanden. Was heißt winsat kalibrieren? WIN10 ist bereits auf dem Board für Wochen problemlos gelaufen. Das Problem erzeugt das WIN10 Update 20H2.
 
G

Gelöschtes Mitglied 78250

Gast
War wohl zu schwer...
https://www.google.com/search?q=winsat%20neu%20kalibrieren
 

frewer

kennt sich schon aus
hilft leider wenig, da ich bei WIN10 nirgends winsat gefunden habe. Dein Link bezieht sich wohl auf WIN7. Bei Win10 sieht das alles anders aus.
Kann ich eigentlich ohne großen Aufwand zurück auf die Version 1909 wechseln? oder muss ich da wieder alles neu laden?
 

.Manfred

It's me
Dafür brauchst eine Iso 1909. Die ziehst du auf den Rechner und führst ein Inplace Upgrade durch. Dabei behälst du alle Programme und Daten.
 

MSFreak

gehört zum Inventar
Kann ich eigentlich ohne großen Aufwand zurück auf die Version 1909 wechseln? oder muss ich da wieder alles neu laden?
... habe es noch nicht getestet und würde es auch nicht machen wollen. Wenn es im Root-Verzeichnis den Ordner "Windows.old" noch geben sollte, kann man u.U. wieder zurück. Aber wie gesagt, noch nie gemacht, weiß nur das es gehen soll.
 

frewer

kennt sich schon aus
sorry Labersack05 aber soviel Spezialbegriffe habe ich nicht drauf.

1. Ja ich habe eine iso 1909 auf einem USB-Stick und auf einer Original-DVD.
2. was heißt "auf den Rechner ziehen"?
3. wie führe ich ein "Inplace Upgrade" aus?
 

frewer

kennt sich schon aus
Habe mich zwischenzeitlich beim mainboard-Bundle-Hersteller über den eingebauten Speicher informiert. Es sind 2 8GB Speicher von KingBox (DDR4-Kingbox Electronic Technology), der für das Board qualifiziert zu sein scheint.
Im neuen jahr habe ich nun versucht meine WIN10.iso auf OneDrive zu verlagern (als Ersatz), jetzt geht garnichts mehr mit OneDrive. Der Explorer scheint dauernd die Synchronisation zu versuchen, wenn ich mit der maus einen Ordner öffnen möchte und hängt sich dann auf. Deinstallation und Reinstallation von OneDrive verändern nichts.
Gibt es eigentlich eine Möglichkeit, sich mit dem Problem an MS zu wenden? In der Update-Beschreibung von WIN10 20H2 werden Probleme mit dem Explorer beschrieben aber nicht so ein einfaches wie bei mir.
Gruß Frewer
 

Jürgen

Moderator
Teammitglied
An die telefonische Hotline des Microsoft Kundendienstes wenden Sie sich bei allgemeinen Fragen. Die Kosten der Service-Rufnummer 0180 - 6672255 sind mit 20 Cent pro Anruf aus dem Festnetz und maximal 60 Cent pro Anruf aus dem Mobilfunknetz überschaubar.
 
Oben