Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Win10 Pro auf Clevo N970TD

Status
Dieses Thema wurde gelöst! Lösung ansehen…

Hubertus

kennt sich schon aus
Wie gesagt ich habe die Hersteller Treiber der Reihe nach weg installiert - bis auf den Raid Controller. Ich wüßte nicht wo RAMDISK beinhaltet ist auch nicht wo oder wieso AMD Komponenten Installiert wurden. Ist XTU evtl in der Intel Speed Shift versteckt?

CCCleaner benutze ich nur um den Autostart anzupassen - das man damit nicht das System bereinigen sollte weiß ich.

Was die Programme von Mega und Discord für Problem bereiten, weiß ich nicht, hatte noch nie Probleme damit, ebenso wenig wie mit Dropbox UseNext usw. die Programme benutze ich schon viele viele Jahre.

Der Windows Store hat mir echt Probleme bereitet, gerade wenn ich nach einer Clean Installation und mit schlechter Internetanbindung versuche dort die Software zu updaten, zeigt er mir regelmässig einen Fehler an-aber nur bei schlechter Internetverbindung.

Wie kann ich bedienerfreundlich die Liste der gestarteten System Tools auslesen?

Und was bedeutet der Eintrag in der Modulliste mit dem Intel iaLPSS2 GPIO2 und msgpioc1x von 2019 und 2008?

BIOS ist von INSYDE CORP. in der VERSION 1.07.10 von 09.11.2019 und somit die aktuellste Version die ich auch gefunden habe. Das EC ist Version 1.07.12

Jetzt Frage ich mich aber gerade schon was ich von den Treibern und Zusatzsoftware vom Hersteller installieren sollte?

Ich danke euch für euren Support und hoffe mit eurer Hilfe das leidliche Problem zu beheben...werde aber dazu wohl erneut eine Clean Installation von Windows durchführen müssen. Naja ist ja eh Sonntag und an der Arbeit ist es ruhig :D
 
Zuletzt bearbeitet:
Anzeige

tkmopped

gehört zum Inventar
Wenn ich nach diesen Systeminfo.txt dein System beschreiben sollte ist das evtl. ein neu installiertes Windows gewesen. Allerdings wurde hinterher ein Systemimage einer anderen Windowsinstallation drübergebraten. Ramdisk & Co. installiert sich nicht von selber und ein AMDGPIO2 kann man nur installieren wenn der entsprechende AMD-Chipsatz eingerichtet werden soll. Auf intel wird dessen Installation wegen nicht vorhandener kompatibler Hardware mit Fehlermeldung abgebrochen.
CCleaner wegen Aurostart - warum hast du dann extra Sysinternals Programme installiert. Um die benutzen zu können braucht man ein Minimum an Kenntnissen über sein System. Autoruns ist das am einfachsten zu verwendende Tool, die anderen setzen höhere Erfahrungen voraus, damit sinnvoll umzugehen.
iaLPSS2 GPIO2 und msgpioc1x von 2019 und 2008
Das sind bestandteile der Chipsatzkomponenten (Treiber) einmal von Intel selber und einmal von Microsoft. Der von Intel sollte, bei dieser CPU, wenigstens einen Zeitstempel von 2020 besitzen und der MS Standardtreiber besitzt (wie alle von MS) einen Zeitstempel von 2006. Das paßt zwar dem Namen nach aber nicht nach zeitlichem Ablauf. Einer sauberen Neuinstallation ist diese System.txt jedenfalls nicht entnommen. Was dort drin steht ist entweder aktuell installiert, oder war früher einmal installiert gewesen.
Das Bios steht nicht in Frage und macht, bei Laptops und deren beschränkter Umrüstbarkeit, keinen größeren Unterschied.
Wenn das Bios Fastboot könnte, würde ich wetten, das dieses auch aktiv gesetzt ist.
Programme an sich machen wenig Probleme , wenn sie auf dem aktuellen stand sind. Jetzt nochmal in die Modulliste zu schauen habe ich keine Lust. Verschiedenste Nvidia Komponenten trugen dort einen Zeitstempel von 2019. Andere waren vor Jahren schon Methusalems.
 

Hubertus

kennt sich schon aus
So ich hab dann mal eine Clean Installation (Festplatte formatiert und neu Partitioniert) von Windows10 durchgeführt:

Edition Windows 10 Pro
Version 20H2
Installiert am ‎21.‎02.‎2021
Betriebssystembuild 19042.631
Leistung Windows Feature Experience Pack 120.2212.31.0

Gerätename DESKTOP-F0DE57I
Prozessor Intel(R) Core(TM) i5-9400 CPU @ 2.90GHz 2.90 GHz
Installierter RAM 16,0 GB (15,8 GB verwendbar)
Systemtyp 64-Bit-Betriebssystem, x64-basierter Prozessor


Folgende Treiber habe ich vom Hersteller Treiber Paket installiert:
1. Intel Chipsatz Gerätesoftware
2. Intel serielle IO (beinhaltet GPIO und I2C Treiber)
3. Intel Grafiktreiber
4. NVIDIA Grafiktreiber 461.40 und GeForce Experience (aktuell von NVIDIA)
5. Realtek Card Reader
6. Realtek HD Audio Driver
7. Clevo ControlCenter 3.0 v. 2.10 (nicht vom Hersteller Treiber Paket)
8. Intel PROSet Wireless Tools inkl. Bluetooth
9. Realtek Audio Console

Nach der Installation der Treiber ist ein Unbekanntes Gerät im Geräte Manager (ACP\VEN_INT&DEV_33D5) daher installierte ich den notwendigen Intel HID Driver vom Hersteller Treiber Paket

Vom Treiber Paket habe ich nicht installiert:
Intel Management Engine
Intel Software Guard Extensions Device
Intel Speed Shift Driver
Intel Rapid Storage

Microsoft Store installierte:
Intel Graphic Control Panel (wurde kurz darauf vom Store durch den Intel Grafik Kontrollraum ersetzt)

Zusätzlich habe ich installiert:
Dolby Atmos for Headphone
Logitech Gaming Software 9.02.65

Nachdem ich nun den Logitech Treiber für die Gaming Maus installiert habe, ertönt beim Systemstart nun wieder der System Sound, wie vorher auch schon. Bis dahin keine Fehler feststellbar 🤷‍♂️

Im Windows Update Verlauf werden bereits folgende Updates als installiert angezeigt:
Insyde System - 1.0.0.6
Realtek Semiconductor - Extension - 6.0.8694.1
Creative Technology - Extension - 2.0.0.36
NVIDIA - Display - 27.21.14.5720 (Fehler 0x80d03805)
Creative Technology - Software Component - 2.0.0.36
Creative Technology - Software Component - 2.3.5.0
Intel Corporation - Extension - 26.20.100.6911
Realtek - Net - 10.43.723.2020
Intel Corporation - System - 2.10.100.2
Intel Corporation - Display - 27.20.200.8681
2021-02 Kumulatives Update für Windows 10 KB4601319
2021-02 Kumulatives Update für NET Framework 3.5 und 4.8 KB4601050
Security Intelligence-Update für Microsoft Defender Antivirus KB2267602


Optional kann ich folgende Treiber Updaten:
Intel Coporation - System - 2.12.100.4
Intel Coporation - Bluetooth - 22.20.0.3
Intel - net - 22.20.0.6
Intel Coporantion - Display - 26.20.100.7324
Intel - System - 4.0.1.3
Intel - System - 1914.12.0.1256
Realtek - Software Component - 1.0.0.165
Realtek - Media - 6.0.8694.1
Realtek - Software Component - 11.0.6000.178
Realtek - Software Component - 11.0.6000.684
Intel - System - 11.7.0.1000
Intel - Other hardware - Intel Xeon PCIe Controller - 1901


Weitere Software (wird ergänzt) bis erneut Fehler auftreten:
Firefox
Origin
Discord

Ich werde berichten ;)
 

Anhänge

  • System.txt
    562,5 KB · Aufrufe: 35
Zuletzt bearbeitet:

tkmopped

gehört zum Inventar
afunix afunix c:\windows\system32\drivers\afunix.sys Kerneltreiber Ja System Wird ausgeführt OK Normal Nein Ja
ahcache Application Compatibility Cache c:\windows\system32\drivers\ahcache.sys Kerneltreiber Ja System Wird ausgeführt OK Normal Nein Ja
amdgpio2 Clienttreiber für AMD GPIO c:\windows\system32\drivers\amdgpio2.sys Kerneltreiber Nein Manuell Beendet OK Normal Nein Nein
amdi2c AMD I2C Controllerdienst c:\windows\system32\drivers\amdi2c.sys Kerneltreiber Nein Manuell Beendet OK Normal Nein Nein
amdk8 AMD K8-Prozessortreiber c:\windows\system32\drivers\amdk8.sys Kerneltreiber Nein Manuell Beendet OK Normal Nein Nein
amdppm AMD-Prozessortreiber c:\windows\system32\drivers\amdppm.sys Kerneltreiber Nein Manuell Beendet OK Normal Nein Nein
amdsata amdsata c:\windows\system32\drivers\amdsata.sys Kerneltreiber Nein Manuell Beendet OK Normal Nein Nein
amdsbs amdsbs c:\windows\system32\drivers\amdsbs.sys Kerneltreiber Nein Manuell Beendet OK Normal Nein Nein
amdxata amdxata c:\windows\system32\drivers\amdxata.sys Kerneltreiber Nein Manuell Beendet OK Normal Nein Nein
und
ramdisk Windows RAM Disk Driver c:\windows\system32\drivers\ramdisk.sys Kerneltreiber Nein Manuell Beendet OK Normal Nein Nein

Diese stehen unter anderem in deinem System.txt , ob die jetzt aktiv sind ist egal, das war irgendwann installiert gewesen. Definitiv! Davon den AMDSATA muß man per Hand nachinstallieren - weil dieser nicht automatisch installiert werden kann. Per Automatik wird der in alten Installationen vom MS Standard SATA ersetzt.

Das Einzige, das in jedem PC arbeitet sind die 64Bit Erweiterungsmodule von AMD. Die entsprechen universalem Standard wie zB. XMP von intel.
 
Zuletzt bearbeitet:

Hubertus

kennt sich schon aus
Optional kann ich folgende Treiber Updaten:
Intel Coporation - System - 2.12.100.4
Intel Coporation - Bluetooth - 22.20.0.3
Intel - net - 22.20.0.6
Intel Coporantion - Display - 26.20.100.7324
Intel - System - 4.0.1.3
Intel - System - 1914.12.0.1256
Realtek - Software Component - 1.0.0.165
Realtek - Media - 6.0.8694.1
Realtek - Software Component - 11.0.6000.178
Realtek - Software Component - 11.0.6000.684
Intel - System - 11.7.0.1000
Intel - Other hardware - Intel Xeon PCIe Controller - 1901

Heute morgen das selbe Spiel, erster Start ohne Erfolg - musste den Laptop mit Hardreset neustarten. In der Ereignisanzeige kein Hinweis auf einen Fehler vor dem Neustart. Habe dann jetzt mal die Schnellstart funktion deaktiviert. @Ari45

Hab mir oben aufgeführte Treiber Updates nochmal angesehen, weil mir das was @tkmopped sagte keine Ruhe gelassen hat. Hab bei den "Updates" gesehen, das diese bereits sehr Alt sind. So hat das Intel - System - 11.7.0.1000 einen Zeitstempel von 2007 und die beiden anderen Intel - System Updates von 2019. Die werden mir also veraltet bereits von Windows übermittelt.

Wenn man die alten Updates erst gar nicht auf seinen Computer installieren möchte, gibt es eine Drittanbieter Software die mir die aktuellsten Treiber sucht und zum Download zur verfügung stellt, auf Grundlage dessen was für Hardware bereits verbaut wurde?

Was würdet Ihr mir da empfehlen?
 

Ari45

gehört zum Inventar
... gibt es eine Drittanbieter Software die mir die aktuellsten Treiber sucht und zum Download zur verfügung stellt
Von solchen Tools kann man nur abraten, die machen mehr Schaden als Nutzen. Oftmal installieren sie veraltete oder manipulierte ("kastrierte") Treiber, die dann das ganze System in den Abgrund ziehen.
Treiber sucht man immer selbst, entweder beim Laptophersteller oder beim Hersteller der speziellen Hardware (zB Grafik).
 

tkmopped

gehört zum Inventar
Vom Treiber Paket habe ich nicht installiert:
Intel Management Engine
Intel Software Guard Extensions Device
Intel Speed Shift Driver
Intel Rapid Storage
Warum installierst du diese Treiber nicht? Wenigstens die IME brauchst du. Dasselbe trifft fürdie Updates zu. Die siehst du nur wenn dein Systen mit veralteten Treibern laufen muß. Vor allem die PCIe Controller und Netzwerktreiber sollten installiert werden. Ich weiß nicht nach welchen Gesichtspunkten du nötige und unnötige Treiber auseinanderdividierst. Gerade die Versionen ab 1909 haben speziell darauf abgestimmte Treiber bekommen weil mit älteren vermehrt Probleme aufgetreten waren. Durch die Bank bei allen Geräten.
Dieser Link betrifft das gesamte Paket des Intel Grafiktreibers. Lies dir das mal durch. Damit kannst du den aktuellen Treiber direkt von intel installieren und brauchst nicht mehr den alten Kram deines Herstellers. Diese Clevo-dinger werden genau so gut unterstützt wie die von Medion. Also aktuell auf Treiberseite ist damit faktisch nicht möglich.
 

Hubertus

kennt sich schon aus
@tkmopped um ehrlich zu sein habe ich es nicht installiert, weil ich so verunsichert war durch eure "Kritik" an den Treiber und Software - an dem Alter der von mir installierten Treiber etc. das ich nur das installiert habe, was ich wirklich zuordnen konnte. Ich hatte beim letzten mal schliesslich auch nur das installiert was ich vom Hersteller und durch das Windows Update erhalten habe. Ihr habt mir durch viele Text und Systemzeilen aufgezeigt, dass die Sachen die ich installiert hatte, auf vielseitiger Weise dazu beitragen könnten, warum mein Rechner sich jeden morgen erstmal aufhängt. Selbst das ich mein System Clean installiert habe wurde indirekt in Frage gestellt...ich kann nichts dafür das die Treiber so alt sind.

Ich habe heute morgen das System erneut Clean installiert und alle mir angebotenen Treiber von Windows installiert. Ebenso hatte ich von Intel den Treiber und Support Assistent, der explizit die Intel Treiber überprüft und aktualisiert hat.

Ich hatte gestern noch den IObit Driver Bosster als Demo drauf gespielt und auch der hatte mir den IME als Installationsoption angeboten. Ich habe natürlich nichts über diese Software installiert, sondern heute morgen bei der Neuinstallation vorrangig die Treiber vom Hersteller verwendet - auch den IME.

Ebenso habe ich den Schnellstart jetzt in den Energieoptionen deaktiviert - so wie mir das empfohlen wurde. Ich denke mal ich werde morgen früh erst erfahren ob der Laptop Fehlerfrei hochfährt. Bis jetzt läuft er Augenscheinlich gut.

Aber das hat ja nichts zu bedeuten. Heute morgen hat er sich beim ersten Start auch aufgehängt. Keine Maus, Keine Tastatur Reaktion - Hardreset und neustart und dann lief er.

Die Logitech Game Software habe ich aus dem Autostart entfernt und führe die nur manuell aus, wenn ich auch die Maus benutze. Lasse ich die im Autostart stehen, ertönt bei jedem Systemstart dieses Windows Signal für "Gerät hinzugefügt". Leider gibt es von logitech keine aktueller Software, die diese Maus unterstützt - die neue G-Hub Software erkennt nicht mal die Logitech G700s Maus.

Anbei mein System und Software zum jetzigen Zeitpunkt....auch diesmal befinden sich in den Systemeinträge AMD Komponenten, ich habe keine Ahnung woher bzw. durch welchen Treiber die installiert werden.
 

Anhänge

  • System 22.02.2021.txt
    560,5 KB · Aufrufe: 92
  • Software 22.02.2021.txt
    10,7 KB · Aufrufe: 32

tkmopped

gehört zum Inventar
Was genau verstehst du unter einer sauberen Neuinstallation? Dabei wird Windows mit der aktuellen Version 20H2 NICHT!!! über dein altes Windows drübergebügelt. Eine saubere Neuinstallation läuft folgendermaßen ab:
Bios kontrollieren das Fastboot nicht!!! aktiv ist
Vom MCE Bootstick starten mit der alleinigen SSD im System auf die Windows installiert werden soll
Kein zweites LW angeschlossen
Windows setup beginnt
ALLE Partitionen auf der HDD werden gelöscht bis ein völlig leeres Laufwerk angezeigt wird.
IdR. brauchst du diese sinnlosen Wiederherstellungspartitionen von Clevo nie! Damit, was dort steht, installierst du nicht neu sondern stellst das System so her, wie der Hersteller das in seinem Image vorgegeben hat. Weil die auch AMD-Systeme verkaufen und Hersteller faul sind, haben die ein Image von Windows, in dem auch die AMD Treiberkomponenten drinstehen (wie auch der Restliche Müll).
NICHT !!! formatieren wollen !!! Wichtig !!!
Windows selber überlassen in den freien Speicherbereich zu installieren.
Wenn das dann durchgelaufen ist und dein windows das erste mal startet dann werden automatisch die Treiber installiert. Die Treiber, die in der Windows Datenbank stehen. Meistens mehrere Monate alt.
Windowsupdates gibt es dabei nicht mehr, die werden bein Setup gleich mit geladen und installiert.
Jetzt erst gehst du zu den Herstellern und installierst die aktuellen Treiber. Chipsatz zuerst, dann Netzwerk Grafik , Sound , Wifi usw.
Von intel alles was die anzeigen. Nvidia alles außer dieses Experience Dingens. Dann deine ganzen Programme deren Keys du hoffentlich alle besitzt. Deine Daten, auch Steam usw., alle Schlüssel und Kennwörter speichern.
Für office 2007 bekommst du dann hunderte Updates. Alle installieren! Manche brauchen vorher einen Neustart.
Wenn du das durch hast ist mindestens ein Tag weg. So mal schnell am Vormittag - das geht evtl. mit einem schnellen Desktop-PC und einer FTTH Glasfaserleitung aber nicht mit einem Laptop, möglicherweise über WLAN, an VDSL. Die Server gegenüber geben das Tempo vor wenn VDSL Vectoring2 evtl. nicht ausgelastet wird.

Wenn du irgendwo davon abgewichen bist war das nie eine saubere Neuinstallation sondern nur eine Reparaturinstallation , die auch deinen Fehler immer wieder mitrepariert hat.
Danach wieder Energieprofile einstellen und Schnellstart deaktivieren. Daten zurückkopieren usw. usw. Spiele in der neuen Datenbank installieren und die Spielstände von den Servern zurückholen. Das ist richtig arbeit.
Dann , und nur dann, hast du eine saubere Neuinstallation erfolgreich erledigt.
 
Zuletzt bearbeitet:

Hubertus

kennt sich schon aus
Nur um das ein letztes mal von meiner Seite zu sagen - ich weiß wohl was eine Clean Installation ist und es liegt wohl auch immer etwas daran, wieviele Programme man auf dem System nach einer Installation benötigt bzw. installiert. Da ich nicht viele Programme auf dem Laptop habe, wie du evtl. gesehen hast, dauert meine Clean Installation inkl. aufspielen der Live Mail Backup Dateien und das einbinden der Eigenen Dateien keine 4 Std. bei meinem Laptop.

USB Stick mit aktuellster Windows 10 Version in den Rechner rein und diesen Starten - dabei die F Taste (F7 bei mir) drücken um ins Bootmenü zu kommen. Windows einstellungen im Bezug auf landessprache usw machen. Key eingeben und dann Benutzerdefenierte Installation von Windows auswählen - nicht die Upgrade funktion! Dann kommt irgendwann die Datenträgerverwaltung - also die Auswahl auf welche Festplatte und Partition Windows installiert werden soll. Ich lösche alle Partitionen der SSD und erstelle eine neue. Windows legt dann Systembedingt noch paar andere an. Ich formatiere die Partition sogar noch zusätzlich bevor ich die Installation anstosse. Irgendwann ist die Installation beendet und der Rechner startet sich neu. Ich ziehe den USB Stick immer zur sicherheit raus und lasse Windows starten. Dann kommen noch die einstellungen für´s netzwerk und die zusatzoptionen wie Cortana und das zeug. Ich überspringe die Netzwerkanfrage, da ich mich nur mit meinem Namen anmelden möchte, nicht mit dem Microsoft Account. Fertig ist die Installation von Windows. Ist das eine Clean Installation??? Oder bin ich doof??

Da ich zu diesem Zeitpunkt keine Netzwerkverbindung habe, prüfe ich mit Rechts Klick auf Windows Symbol - Geräte Manager welche Teiber bereits bei der Windows Installation erkannt wurden-in meinem Fall auf jedenfall die Intel GBe Netzwerkkarte, die wurde mir ja als mögliche Internetverbindungsmöglichkeit ja im Setup zuvor auch angezeigt.

Ich starte das Treiber Programm vom Hersteller und führer jede einzelen Installation wie aufgezählt durch, mache brav nach jeder installation einen neustart bis alle Treiber ausgewählt und installiert sind. Erst wenn ich das alles habe, verbinde ich mich mit dem Internet und gehe auf Updates suchen der Windows Bordmittel. Die lasse ich alle durchlaufen und gehe dann nach den geforderten neustarts nochmal auf Updates suchen, wenn da keine mehr angezeigt werden gehe ich auf die Optionalen Updates, dort sind die aktuellen Treiber aufgelistet die Windows mir vorschlägt. Die lasse ich auch alle installieren. Dann gehe ich in den Store und schaue was es dort noch für Updates gibt, die lasse ich auch durchlaufen und melde mich danach mit meinem Microsoft Account im Store an, damit ich an meine gekaufte Software komme.

Ich weiß ja nicht was für einen Langsamen Laptop du hast, aber meiner macht das an einem Vormittag egal ob ich die Kabel Deutschland 200MB Leitung nehme oder die Glasfaserleitung mit 500MB. Da ich bis auf die Updates nichts aus dem Internet ziehe, spielt die Verbindung auch nur eine Nebensächliche Rolle.

Ich habe alle Daten auf Festplatten, auch die Spielstände und kompletten Spiele. Was nämlich kaum einer weiß, bei Origin zb muß man nicht zwingend die Spiele komplett aus dem Internet laden um sie erneut zu instalieren. Man kopiert das benötigte Spiel einfach in den Spielordner und legt die Origin Installation auf den selben Ordner, so dauert die installation nur wenige Minuten-da die Daten bereits vorhanden sind und nicht gedownloaded werden müssen-einzig die Systemverknüpfungen werden von Origin neu angelegt. Steam hat eine Backup funktion, da muß auch nichts gedownloaded werden.

Meine Eigenen Datein (Bilder Dokumente Musik Video Downloads) liegen auf der zweiten Platte. Ich muß also nur diese im System auswählen (Rechtsklick-Eigenschaften-Pfad-Verschieben) um zukünftig darauf direkten Zugriff zu haben - das dauert keine 5min.

eMails und die Konten ja sogar Kontakte, sichere ich bevor ich den Rechner mache natürlich auch zur Sicherheit. Sobald ich die Konten nach der Neuinstallation in Live Mail lade, starten diese mit dem Upload der Emails vom Server, was fehlt ergänze ich durch die Sicherung. Das dauert auch keine 10 min.

Dropbox und Mega Dateien leigen in meinen Eigenen Dateien, also ist da auch nur ein Abgleich notwendig, kein Download.

Am längsten dauert am Ende wohl die Auswahl des Hintergrundbildes und das Anpassen der Taskleiste uns Startmenü. Auf dem Desktop habe ich vier Desktopsymbole, Startmenü ist eingeklappt und ich arbeite meist nur mit den Kacheln.

So ist dies nun eine Neuinstallation oder ist dies keine??
 
Zuletzt bearbeitet:

tkmopped

gehört zum Inventar
Ich habe einen AMD mit R5 3500.Schnell!
Schneller als fast alles was Intel mobil anbietet. Aber egal.
Da du wohl alles richtig machst kannst du ja gar keinen Fehler haben. Ich zerpflücke den Text jetzt nicht. Mir sind drei Punkte aufgefallen. Möglicherweise findest du die auch selber.
 

florian-luca

gehört zum Inventar

Anhänge

  • Screenshot 2021-02-22 202148.jpg
    Screenshot 2021-02-22 202148.jpg
    81,9 KB · Aufrufe: 31
  • Screenshot 2021-02-22 202239.jpg
    Screenshot 2021-02-22 202239.jpg
    113,3 KB · Aufrufe: 28
  • Screenshot 2021-02-22 202317.jpg
    Screenshot 2021-02-22 202317.jpg
    219,8 KB · Aufrufe: 25
  • Screenshot 2021-02-22 203253.jpg
    Screenshot 2021-02-22 203253.jpg
    87,6 KB · Aufrufe: 37

Hubertus

kennt sich schon aus
Guten Morgen werte Community,

vielen Dank für euren unermütlichen Support und dem Versuch mir bei meinem Problem zu helfen.
Ich werde aber irgendwie das Gefühl nicht los, dass wir uns im Kreis drehen bzw. das Augenmerk fast schon darauf liegt, dass ich wohl nicht in der Lage bin, eine Clean Installation durchzuführen und nicht weiß woher ich meine Herstellertreiber beziehen muß.

@florian-luca vielen Dank das du mich auf die Hersteller Seite führen möchtest um mir zu zeigen wo ich denn die Treiber herbekomme. Ich kenne die Seite wohl schon recht gut. Wie ich mehrfach sagte, benutze ich die Original Hersteller Treiber von der Treiber CD. Daher jetzt nur zum Verständnis, wenn ich doch diese benutze und Windows die Treiber über das Update aktualisiert, sollten die doch auch funktionieren oder?

Ich habe mir jetzt aber ein weiteres mal die Hersteller Seite angesehen und bin zur selbigen Erkenntnis gekommen wie zuvor auch schon und ich möchte dem geneigten Leser das nur kurz an einem Beispiel deutlich machen:

Wichtigste Komponente ist wohl der Chipsatz Treiber. Installiert habe ich die Version 10.1.18019.8144 von besagter Treiber CD die bei meinem Laptop dabei war, beim Hersteller auf der Seite (Bei Treiber / Other) gibt es aber auch nur die Version 10.1.18019.8144. vom 11.09.2019. Korrigiert mich bitte, aber ist das nicht die selbeTreiber Version? Zweiten Treiber den ich von der Hersteller CD Installiere ist der Serial IO Treiber in der Version 30.100.1915.1 beim Hersteller im Download gibt es auch nur den 30.100.1915.1. Im Post #13 habe ich alle Treiber und Treiber Versionen aufgeführt die ich installiert habe.

Ich installiere von der CD den VGA Intel Treiber mit der Version 26.20.100.6911 beim Hersteller gäbe es zwar auch den etwas neueren 26.20.100.7324 aber da Windows im Rahmen seiner Updates diesen auf 26.20.100.7324 updatet, besteht da kein Handlungsbedarf. Den VGA NVIDIA Treiber habe ich in der aktuellsten Fassung 431.40 vom Hersteller vorliegen und verwende dort nicht den Treiber von der Hersteller Treiber CD. Grundsätzlich gehe ich davon aus, dass durch ein Windows Update - besonders wenn ich auch dort die Treiber Update, alle Treiber aktuell sein sollte. tkmopped sagte ja sogar, dass während der Windows Installation die Treiber in aktuellster Fassung installiert werden, da ich diese Installation offline mache, sollte diese durch das Update aktualisiert sein - aber bitte korrigiert mich wenn ich da Falsch liege....

@tkmopped
"Der von Intel sollte, bei dieser CPU, wenigstens einen Zeitstempel von 2020 besitzen"
Ich habe eben noch eimal in die Eigenschaften reingeschaut und ich weiß nicht warum, aber es gibt selbst von Windows nur die Treiber Version 10.0.19041.546 und die ist vom 21.04.2009. Selbst wenn ich Rechtsklick auf den Prozessor mache und nach aktuellen Treibern suche, sagt mir das System, das die besten Treiber bereits installiert sind. Solltest du einen aktuelleren Treiber finden, wäre ich dir dankbar wenn du mir sagst wo!

So langsam zweifel ich an meinen Fähigkeiten, erst wird mir mehrfach gesagt, dass ich wohl nicht in der Lage bin eine Clean Installation durchzuführen und nun das ich nicht die aktuellsten Treiber benutze. Es ist auch in meinen Augen unwichtig ob ich bei einer Clean Installation die zweite, dritte ...fünfte Festplatte eingebaut lasse oder nicht. Hauptsache die Festplatte auf die ich das System installiere ist Ordentlich vorbereitet (gelöscht, partitioniert und formatiert). Im Gegenteil, ich lasse sogar bewusst die anderen Festplatten im System, damit die während der Windows Installation sofort vom System erkannt werden. Aber das ist nur mein Herangehen und bis Dato hat sich noch keiner beschwert.

Viel überraschender ist aktuell für mich die Antwort von Clevo Taiwan, auf meine Anfrage. Die haben mir doch tatsächlich heute Nacht mitgeteilt, das es sein könnte, dass dieses Model das Windows 20H2 nicht unterstützt. Was sich ja mit meiner Grundaussage decken würde, dass die Fehler mit genau dieser Windows Umstellung erstmalig aufgetreten sind. Deren Lösungansatz, ich soll einfach eine ältere Windows 10 Version verwenden.
 
Zuletzt bearbeitet:

tkmopped

gehört zum Inventar
OT: Ein System mit einem Coffee Lake (2.Quartal 2019) das Win10 20H2 nicht unterstützen soll? ! Was für einen gequirlten Schwachsinn erzählen die ihren Kunden. Wenn der das 20H2 nicht kann welcher denn dann überhaupt.
Viel überraschender ist aktuell für mich die Antwort von Clevo Taiwan, auf meine Anfrage. Die haben mir doch tatsächlich heute Nacht mitgeteilt, das es sein könnte, dass dieses Model das Windows 20H2 nicht unterstützt. Was sich ja mit meiner Grundaussage decken würde, dass die Fehler mit genau dieser Windows Umstellung erstmalig aufgetreten sind. Deren Lösungansatz, ich soll einfach eine ältere Windows 10 Version verwenden.
Immer noch OT: Meine bessere Hälfte kat ein Notebook mit Kaby Lake I5 7200 von 2016 und darauf läuft 20H2 problemlos, wie auch alle vorhergehenden Versionen.
bis Dato hat sich noch keiner beschwert.
Oh doch, es hat sich fortlaufend Derjenige beschwert, den dein Vorgehen betrifft. Dieser ist dein Notebook.
Ich bin dann mal raus ...
Fortlaufend "wenn der Topf aber nun ein Loch hat ... " zu singen - in der Zeit kann ich auch was vernünftiges machen. In der Sonne liegen zB. ... oder Frühstücken.
 

Hubertus

kennt sich schon aus
@tkmopped dann sag mir doch bitte wo ich einen aktuellen Treiber für meinen Prozessor finde.

Könnte etwas schwer werden. Intel hat mir gerade folgendes bestätigt:

The version that you provided is the Windows version that you have on the system, 10.0.19041.546. Since our drivers are inbox drivers that came from the Windows driver repository then that means you have the most recent driver.

We understand that you are concerned about the year 2009. However, for processor drivers, we don't have any processor drivers available for download, as it depends on the Windows inbox drivers or pre-existing drivers. If you have updated Windows to the most recent version then that means you have the latest driver for the CPU, although it may say that it was released in 2009.

Ich werde also wohl keinen Treiber für den Prozessor finden mit einem Zeitstempel von 2020

Des weiteren hat mir gerade der Intel Support auch gesagt, dass es sein könnte, das der Clevo Laptop mit der aktuellen Windows Version nicht kompatibel ist.

The clevo laptop may be incompatible with the latest version of Windows 10.

Based on what you have stated, it really appears that there is a component on the system that is not compatible with the new version of Windows. We assure you that our CPU is compatible with Windows 10 20H2

Aber Intel hat mich drauf hingewiesen das der installierte Intel VGA Treiber von Windows nicht der aktuellste ist - das ist der 27.20.100.9168 den ich gerade downloade. Komisch nur das Ihre eigen Software Intel Treiber und Support Anwendung kein Update für den Treiber angezeigt hat, als ich das ausprobiert hatte.

Intel hat mir auch empfohlen die Firmware der SSD M.2 zu überprüfen und zu aktualisieren. Habe ich mit dem Crucial Update Software überprüft, aber auch die Firmware ist aktuell.

Habe eben mit dem NVIDIA Support gechattet und denen auch das Problem erklärt. Ich habe denen auch von dem Fehler in der Ereignisanzeige berichtet und das ich dieses Ereignis 17, WHEA-Logger über 400 mal in den letzten 24 Std. als Warnung erhalten habe:

Es ist ein korrigierter Hardwarefehler aufgetreten.

Komponente: PCI Express Root Port
Fehlerquelle: Advanced Error Reporting (PCI Express)

Primär Bus:Gerät:Funktion: 0x0:0x1C:0x0
Sekundär Bus:Gerät:Funktion: 0x0:0x0:0x0
Primärer Gerätename: PCI\VEN_8086&DEV_A33C&SUBSYS_951D1558&REV_F0
Sekundärer Gerätename:

Der NVIDIA Support von einem Hardwarefehler aus.
Also werd ich wohl Clevo bzw. den Händler in Verantwortung ziehen müssen.
 
Zuletzt bearbeitet:

florian-luca

gehört zum Inventar

Anhänge

  • Screenshot 2021-02-23 204327.jpg
    Screenshot 2021-02-23 204327.jpg
    80,4 KB · Aufrufe: 27
  • Screenshot 2021-02-23 204413.jpg
    Screenshot 2021-02-23 204413.jpg
    216,8 KB · Aufrufe: 24
  • Screenshot 2021-02-23 204546.jpg
    Screenshot 2021-02-23 204546.jpg
    119,9 KB · Aufrufe: 29
  • Screenshot 2021-02-23 204652.jpg
    Screenshot 2021-02-23 204652.jpg
    210 KB · Aufrufe: 25

Hubertus

kennt sich schon aus
Das sind bestandteile der Chipsatzkomponenten (Treiber) einmal von Intel selber und einmal von Microsoft. Der von Intel sollte, bei dieser CPU, wenigstens einen Zeitstempel von 2020 besitzen
@florian-luca Danke für deinen Support. Die Frage nach dem aktuellen Treiber für meinen Prozessor bezog sich auf die Aussage von tkmopped und darauf das der Prozessor Treiber ja zwingend aus dem Jahr 2020 sein müsste und somit die Bitte das Er mir doch dann bitte sagen soll wo ich denn den aktuellen Prozessor Treiber finde, der aus dem Jahr 2020 ist.

Wie ich im Post #35 schon geschrieben habe, es gibt von Intel keinen aktuelleren Prozessor Treiber als den den ich installiert habe auch wenn tkmopped der festen Überzeugung ist. Aber du hast recht und das hat mir der Support von Intel auch mitgeteilt, dass der Intel Grafik Treiber nicht die aktuellste Version hatte. Wie ich im Post #33 aufgeführt habe, hatte ich von Clevo die Version 26.20.100.6911 installiert und das wurde durch das Windows Update automatisch auf Version 26.20.100.7324 geupdatete - somit bin ich davon ausgegangen, dass dieser Treiber der aktuellste ist. Selbst der Intel Update und Support Assistent hat mir kein Treiber Update angezeigt. Der Intel Support hat mich dann auf den Treiber aufmerksam gemacht, den du mir in deinem Post geschickt hast - Version 27.20.100.9168. Da die Intel VGA eine Komponente des Prozessor ist, kann man sagen, dass dieses natürlich auch ein Update für den Prozessor ist. Nur leider ändert die installation des 9168 Treiber nichts an der Treiber Version des Prozessor die weiterhin auf Version 10.0.19041.546 von 2009 steht und ja Grundlage der Aussage war, dass ich veraltete Treiber verwende. @florian-luca ich danke dir aber trotzdem für deine konstruktive Hilfe!

Es ist bedauerlich dass man sein Handeln hier rechtfertigen muss und sich schon fast beweisen muss, weil von einem Gedacht wird, man wäre unfähig eine Clean Installation durchzuführen und nach aktuellen Treiber zu suchen. Anstatt sich um das Problem zu kümmern. Selbst die Aussage von Intel - das es keine aktuellen Treiber für den Prozessor gibt, als die die ich verwende, spielen da keine Rolle mehr. Das der Hersteller Clevo und sogar Intel sagt, dass es gut möglich ist, dass der Laptop oder Hardware Komponeneten einfach nicht kompatibel mit Win 20H2 sind, wird als Schwachsinn bezeichnet. Ich dachte das wäre ein neutrales Forum in dem man sich bei Problemen austauschen kann ohne vorverurteilt zu werden.

Ich bin aber froh darüber dass hier nicht alle so sind und der großteil der werten User tolerant sind und gern einem Hilfesuchenden auch helfen. Das sie nicht nur aufzählen was alles falsch ist und was man nach Ihrer Meinung nach wie machen muss, sondern das sie auch Lösungen anbieten und wenn es auch nur die Seite ist wo ich die Treiber Downloaden kann, die ich bereits habe. Kopfschütteln und alles nur Runter machen können viele, aber konstruktiv an einer Lösung suchen können nur wenige. Denen Danke ich!

Heute morgen ist der Laptop ohne Probleme gestartet. Ich hoffe das bleibt die nächsten Tage auch noch so - ansonsten würde ich mich wieder melden. Ich habe wie von Intel und @florian-luca empfohlen den Intel VGA Treiber gestern geupdatete und habe das ControlCenter 3.0 in der Version 2.10 deinstalliert und die Version 2.03 installiert. Das ist die letzte Version die ich Treiber Donwload auf der Clevo Seite gefunden habe. Die Version 2.10 hatte ich auf meiner Suche nach aktuellen Treibern in den weiten des Internet gefunden. Ich habe mich jetzt lieber für die "ältere" Version der Software entschieden, denn eine neue Version muß nicht zwingend auch funktionieren - bestes Beispiel ist z.B. die "neue" G-Hub Software von Logitech die meine G700S Gaming Maus nicht erkennt und ich gezwungen bin die veraltete Logitech Gaming Software 9.02 von 2018 zu verwenden.
 

Hubertus

kennt sich schon aus
Gerade in die Ereignisanzeige von Windows einen Blick geworfen und mal geschaut was mir da für Fehler noch angezeigt werden.

Weiterhin stehen dort folgende Warnungen:

Ereignis 6062, Netwtw08

6062 - Lso was triggered

Ereignis 10016, DistributedCOM

Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "DESKTOP-N0I4DTR\Hubertus" (SID: S-1-5-21-1457883187-1696005830-1149094865-1001) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID
{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
und der APPID
{15C20B67-12E7-4BB6-92BB-7AFF07997402}
im Anwendungscontainer "Nicht verfügbar" (SID: Nicht verfügbar) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool für Komponentendienste geändert werden.

Der besagte WHEA Fehler aus Post #35 ist heute noch kein einziges mal ausgelöst wurden :love:

Aber und jetzt sind wir wieder beim Thema Treiber, ich habe mal im Internet geschaut und siehe da, es gibt einen neuen Intel WLAN und Bluetooth Treiber für Win 10 vom 23.02.2021 in der Version 22.20.0 ich habe auf meinem Laptop noch die Version 22.20.0.6 vom 30.11.2020 für meine Intel Wireless AC 9260 160Mhz. Ich habe den Treiber direkt bei Intel gesehen und dann direkt mal den Versuch unternommen und habe über den Geräte Manager nach einem neuen treiber für die WLan Karte gesucht-ohne erfolg. Der Treiber ist ja auch von gestern klar das Windows den noch nicht in der Datenbank hat.

Ich werde die jetzt mal installieren und schauen ob damit auch der Netwtw08 Fehler beseitigt wird.

Dann bleibt nur noch das Ereignis 10016 der aber wohl zu vernachlässigen ist gemäß dieser Informationen

 
Zuletzt bearbeitet:

Ari45

gehört zum Inventar
Ereignis 10016 ist seit langem nur noch als Warnung kategorisiert. Diese Meldungen brauchen uns als User nicht zu interessieren, man kann sie nicht beheben.
Microsoft sagt dazu: kann ignoriert werden.

Ereignis 6062, Netwtw08
Warnungen werden in der Regel ausgegeben, wenn eine Aktion beim ersten Mal nicht funktioniert aber nach einigen Sekunden oder Minuten noch mal versucht wird. Dann klappt es nämlich meistens.
Auch deshalb sollte nicht in den "benutzerdefinierten Ereignissen" nachgeschaut werden, sondern nur in "Windows-Protokolle/ Anwendung". Dort kann man nämlich verfolgen, was kurz vorher und kurz danach passiert ist.
 

Hubertus

kennt sich schon aus
@Ari45 Super vielen Dank für den Tipp! Werde das im Auge behalten.

Ich schaue eigentlich immer Windows Protokolle - System was da gerade passiert, aber klar die Anwendung gibt natürlich auch ein Indiez wieder, was gerade ausgeführt wird.

Wie gesagt der 10016 macht mir keine Sorgen mehr, nachdem ich das eben im Forum gelesen habe.

Großartig danke Dir
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben