[gelöst] Windows 10 Bluescreens Fehlermeldungen und Abstürze

Status
Dieses Thema wurde gelöst! Lösung ansehen…
Für weitere Antworten geschlossen.

Emil Wallnöfer

bekommt Übersicht
Hallo,
ich habe mir einen PC selber zusammengebaut und die Windows-Installation gemacht und alles funktionierte prima, doch dann fing mein PC an mit Bluescreens (oder einfach nur so) abzustürzen.
Also holte ich mir MSI Afterburner um meine Auslastung und Temperatur im Auge zu behalten. Dort bemerkte ich, dass meine CPU (Ryzen 5 3600) mit 8% Auslastung auf 90° Celsius war und habe dann die Wärmeleitpaste ausgewechselt.
Die Temperatur sank und es wurden es auch weniger Abstürze, jedoch auf einmal bekam ich pro tag 5-6 blue screens wie ´´system thread exception not handled`` oder ´´irql not less or equal`` ca. 30min nach Starten des PCs.
Also suchte ich im Internet nach Lösungen und dort fand ich eine Seite, die mich zu dem Systemprotokoll von Windows brachte. Dort fand ich dann einige Fehlermeldungen, die ich jedoch nicht entschlüsseln konnte, da ich mich damit auch nicht so auskenne.

Bitte um Hilfe!
 

Anhänge

  • Fehler im Windows Protokoll.jpg
    Fehler im Windows Protokoll.jpg
    86,9 KB · Aufrufe: 28
Zuletzt bearbeitet von einem Moderator:
Anzeige

Mark O.

gehört zum Inventar
hallo

Im System-Ordner C:/Windows/Minidump lagern normalerweise die Informationen zum BSOD.
Die letzten fünf Files solltest du auf den Desktop kopieren, mittels rar oder zip verpacken. Diese Files dann hier im Forum hochladen.

liste bitte deine komplette Hardware auf, dazu gehören auch das Netzteil, der CPU Kühler und das PC Gehäuse mit Lüfter Bestückung

am besten trägst du das gleich auch in dein Foren Profil ein, dann erübrigen sich ständige Nachfragen

zur weiteren Ferndiagnose benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.43 beta in der portablen Version, die du nicht installieren brauchst:

HWINFO v6.43 beta Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar und vergiss nicht im linken Bereich alle Geräte aufzuklappen
 

Anhänge

  • hwinfo-übersicht.jpg
    hwinfo-übersicht.jpg
    602,9 KB · Aufrufe: 23

Emil Wallnöfer

bekommt Übersicht
Danke für die schnelle Antwort,
ich habe meine PC Komponenten jetzt in meinem Profil aufgelistet und im Anhang ist der Screenshot von der Systemübersciht und die 5 BSDO sind mehrmals komprimiert um sie hier hochladen zu können.
 

Anhänge

  • HiWinfo.jpg
    HiWinfo.jpg
    304 KB · Aufrufe: 24
  • Neuer Ordner.zip
    949 KB · Aufrufe: 17
Zuletzt bearbeitet:

tkmopped

gehört zum Inventar
Dein Zen2 läuft auf einem dafür eher ungeeigneten Board b 450 mit einem für deine CPU veralteten Bios von 2019!
Die Treiber sehen dafür garantiert genauso aus. Energieprofil ist wohl Höchstleistung. Chipsatztreiber von AMD fehlt wahrscheinlich komplett. Warum läuft die CPU auf allen Kernen unter Vollast?
Dumpfile schau ich mal.

Die letzte Dumpfile 6178
Pufferüberlauf
PROCESS_NAME: RustClient.exe
DEFAULT_BUCKET_ID: FAIL_FAST_CORRUPT_LIST_ENTRY
IMAGE_NAME: nvlddmkm.sys beteiligt ist der Grafiktreiber
FAILURE_BUCKET_ID: 0x139_3_CORRUPT_LIST_ENTRY_nvlddmkm!unknown_function
BUCKET_ID: 0x139_3_CORRUPT_LIST_ENTRY_nvlddmkm!unknown_function
PRIMARY_PROBLEM_CLASS: 0x139_3_CORRUPT_LIST_ENTRY_nvlddmkm!unknown_function

SMBios sagt nichts also stell das mit der Dumpfile auf automatisch.
Wie schon vermutet, deine Chipsatztreiber sind jenseits von allem. PSP ist von 2019 , aktuell wäre der von ich glaube Mai 2020
AMDGPIO2 ist zwar vorhanden aber von 2019 ,amdgpio3 wäre aktuell von 2016, AMDpcie ist auch von 2019.
Hol dir das Chipsatzpaket von AMD direkt (.501 vom 04.02.2021 und installiere das. Zuerst aber das Bios aktualisieren. Nach dem Chipsatztreiber werden einige neuere Treiber installiert oder auf den aktuellen Stand gebracht.
Dein Grafiktreiber sieh auch nicht gerade aktuell aus.
Was ist das für ein Siemens Controllertreiber von 2017?
 
Zuletzt bearbeitet:

Mark O.

gehört zum Inventar
- den Corsair RAM kann ich in der Gigabyte QVL nicht finden, zumindest nicht in dieser 2x16GB Konstellation


- das Systempower Netzteil von be quiet ist ein Entry Level Netzteil könnte für solche Mattise Systeme knapp werden


- das BIOS ist nicht aktuell, das sollte als erstes geändert werden


- für die Systempflege sind aktuelle Chipsatztreiber direkt von AMD eminent wichtig:

->https://www.amd.com/de/support/chipsets/amd-socket-am4/b450

achte darauf, dass wirklich alles angebotene vom Chipsatztreiber installiert wird und nicht nur Fragmente

->siehe beigefügten Screenshot


- nach dem Neustart den Energiesparplan auf AMD Ryzen Balanced stellen, die Leistungsverluste dadurch sind gering, die Vorteile gleichen das locker aus, das System arbeitet stabiler


- bei der Installation aktueller Nvidia Grafikkartentreiber sollte man darauf achten, dass der Bereich Geforce Experience nicht mit installiert wird, das erspart später eine langwierige und nervige Suche nach der Ursache für nicht nachvollziehbare Probleme.


- ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

Windows 10: Schnellstart deaktivieren/aktivieren


- ein Check der Systemdateien auf Integrität sollte auf jeden Fall daurchgeführt werden, dazu die Eingabeauffoderung mit Adminrechten starten und dort sfc /scannow eintippen. Sollten sich nach Ablauf Fehler zeigen, das Ganze so oft wiederholen, bis keine Fehler mehr angezeigt werden, dannNeustart des Systems



- achte darauf keine Tuning Tools zu verwenden und auf Drittanbieter Virenscanner unter Windows 10 zu verzichten, der Windows Defender reicht definitiv aus


- im Autostart von Windows 10 (Taskmanager/Autostart) sollte sich außer dem Windows Defender möglichst nichts weiter aufhalten
 

Anhänge

  • AMD Chipsatztreiberpaket.png
    AMD Chipsatztreiberpaket.png
    297,6 KB · Aufrufe: 18

Emil Wallnöfer

bekommt Übersicht
Kann ich das BIOS von dem Ordner aus installieren oder muss ich es auf einen usb-stik laden, falls nicht welche Datei muss ich öffnen?
 

Anhänge

  • Bios datei ausführen.jpg
    Bios datei ausführen.jpg
    49,2 KB · Aufrufe: 16

Emil Wallnöfer

bekommt Übersicht
Ich habe das bios jetzt aktualisiert und hatte bis jetzt keine abstürze, wenn ich manuell treiber installiere, muss ich dann die alten automatisch installierten treiber löschen? Und die funktion automatisch treiber herunterladen deaktivieren?
 

tkmopped

gehört zum Inventar
Das ist nicht DER Treiber sondern das Chipsatz Treiberpaket von AMD. Nicht alles davon ist immer neu. Wenn nur ein Modul davon erneuert wurde wird trotzdem das Gesamte Paket installiert.
 

Emil Wallnöfer

bekommt Übersicht
Also, ich habe jetzt mein BIOS geupdatet und die neusten Treiber für meine Grafikkarte und den Prozessor installiert und seit dem gab es keine Abstürze mehr. Brauche ich noch irgendwelche Treiber?

Falls nicht danke für die Hilfe!
 

Alice

Moderatorin
Teammitglied
@Emil Wallnöfer

Ja. Alles bestens!
Die Aussage ist doch recht einsilbig und für viele andere User, die ähnliche Probleme haben, überhaupt nicht hilfreich.
Daher meine Bitte, kannst du kurz schildern, welche der genannten Optionen aus #5 zum Erfolg geführt haben zum besseren Nachvollziehen.
Vielen Dank für deine Mitarbeit. :)
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Für weitere Antworten geschlossen.
Oben