Windows 10 Bluescreens Runde 2

Silver Server

gehört zum Inventar
1.
Bug Check 0x139 KERNEL_SECURITY_CHECK_FAILURE
Prozess Name: System
Modul Name Memory corruption
Speicher Fehler

2.
Bug Check 0xA: IRQL_NOT_LESS_OR_EQUAL
PROCESS_NAME: TiWorker.exe
MODULE_NAME: memory_corruption
Beim Windows Modules Installer Worker gab es Speicher Fehler.

3.
Bug Check 0x189: BAD_OBJECT_HEADER
PROCESS_NAME: lsass.exe
Die Software Event Agent Setup führte hier zum Fehler
 
Anzeige

Macalanias

kennt sich schon aus
morgen kater, schön das du schon da bist und, wenn auch vllt nur neben der arbeit, helfen magst

wie können 1 und 2 sein da der ram 0 fehler ausgespuckt hat im test?

Die Software Event Agent Setup führte hier zum Fehler

finde ich bei den installierten programmen nicht mal O.O würd ich ja deinstallieren wenn es mir angezeigt werden würde

was kann ich jetzt noch tun? =/
 

Silver Server

gehört zum Inventar
Wie ist die genau Bezeichnung des Arbeitsspeicher? Wie viele Riegel?

PS:
Vergiss es, das hat Ari45 schon geprüft.
 

Silver Server

gehört zum Inventar
Wie Ari45 schreibt gibt es keinen weiteren Anhaltspunkt.
Mir fällt nur die radikal Kur ein, Alles neu installieren.
Mit der Betriebssystem DVD den Rechner starten.
Alle Partitionen löschen.
Die Installation fortsetzen. Das System erstellt selbst die nötigen Partitionen.
Folge den Installationsanweisungen.

Dann alle Updates installieren.
Treiber auf den aktuellen Stand bringen.
Dann drei Tage mit dem Rechner arbeiten.
Wenn dann kein Fehler aufgetreten ist ein Programm installieren.
Wieder drei Tage benutzen.
Ist wieder kein Fehler aufgetreten das nächste Programm installieren.
und so weiter bis sich der Fehler zeigt.
 

Ari45

gehört zum Inventar
Hallo!
Zur Neuinstallation noch ein Hinweis:
Ich habe ja in letzter viele deiner Dumpfiles debuggt, auch wenn ich mich vielleicht nicht immer gemeldet habe.
Eines ist mir bei den letzten Dumpfiles aufgefallen:
in der Übersicht der geladenen Module treten entweder keine Timestamps (also Erstellungsdatum) auf oder völlig unverständliche, wie zB 1989 bei eine dx-Datei.
Auch ist die Versionsangabe der Module quer durch die Builds 14393 bis 15063.
Aus diesem Grund vermute ich, dass die Probleme mit dem Installationsmedium eingeschleppt wurden.
Ich empfehle deshalb ein neues Windows 10 mit dem MediaCreationTool herunter zu laden und einen neuen Installations-datenträger an zu fertigen.
https://www.microsoft.com/de-de/software-download/windows10
 

Macalanias

kennt sich schon aus
das hab ich jetzt zu spät mitbekommen da ich mitten im treiber download install wahn war. behalts aber mal im hinterkopf falls der spuk weiter geht.

ich spiel mein system mit ner win 10 demo cd auf die ich erst innerhalb der letzten 2 wochen runtergeladen hab als iso, und der ich gleich bei der installation meinen kex reindrücke für die vollversion, das update saugen usw

wenns weiter quatsch geben sollte, gibts wieder minidumps und dann mal die microsoft quelle.

als ich die vor 2 wochen wollte, schmierte mein pc aber ständig ab. da war es für mich einfacher stressfreier einfach nen riesen download zu nehmen und dann versuchen soweit zu kommen das ich brennen kann, so instabil war die kiste. jetzt kann ich ja wenigstens im browser tun und lassen was ich wollte ohne das die möhre hoch ging


edit: mache das mit dem tool jetzt mal sofort, das ich zumindest die cd schon mal hab für den fall der fälle. obs n unterschied machen wird, wer weiss.

interessant finde ich gerade das win 10 mir keine updates mehr anbietet gerade, wenn ich nachhake. auf der toolseite aber

"Wir haben festgestellt, dass Sie Windows 10 nutzen. Wenn Sie auf die neueste Version aktualisieren möchten, klicken Sie auf Jetzt aktualisieren."

steht. interessant wie man sich da seitens microsoft nicht einig ist ^^
 
Zuletzt bearbeitet:

Macalanias

kennt sich schon aus
eine chip oder so, da hab ich die iso gefunden und gebrannt gehabt


hatte jetzt noch ehe die tool iso fertig war wieder n error...

jetzt will ich auf gedeih und verderb das das tool das endlich durchzieht. mir reicht es
 

Ari45

gehört zum Inventar
@Macalanias, wie kann man nur ein Betriebssystem bei Chip.de herunter laden. (n)
Man lädt immer beim Hersteller, in diesem konkreten Fall mit dem Media Creation Tool von Microsoft. ;)
 

Macalanias

kennt sich schon aus
abwarten obs überhaupt daran lag oder ob die tool version auch das murren anfängt.

falls du weisst wie, dann lass ich dich gern nachsehen ob das

Eines ist mir bei den letzten Dumpfiles aufgefallen:
in der Übersicht der geladenen Module treten entweder keine Timestamps (also Erstellungsdatum) auf oder völlig unverständliche, wie zB 1989 bei eine dx-Datei.
Auch ist die Versionsangabe der Module quer durch die Builds 14393 bis 15063.

immer noch so ist. dann wüssten wir mehr
 

Macalanias

kennt sich schon aus
hier kann ich mal wieder einen anbieten. es nimmt einfach kein ende egal wie ich zu installen scheine
 

Anhänge

  • 050917-18781-01.rar
    163,9 KB · Aufrufe: 7

Ari45

gehört zum Inventar
Es tut mir leid, @Macalanias, aber ich denke du hast noch keine Neuinstallation gemacht oder du hast wieder zur Neuinstallation deine alte ISO benutzt oder du hast keine Cleaninstallation gemacht, sondern "drübergepinselt".
Im Anhang ist ein Screenshot von der Modulliste (ein Auszug). Es ist zu sehen, dass zu den Modulen wahnwitzige Timestamps gespeichert sind.
Ein Timestamp
mpsdrv mpsdrv.sys Thu Nov 27 03:16:18 1980 oder
win32kbase win32kbase.sys Fri Oct 8 14:32:53 2032 oder
condrv condrv.sys Thu Jun 26 03:27:43 2031
ist schlichtweg nicht möglich.

Übrigens dieses Mal war der Stoppfehler ATTEMPTED_WRITE_TO_READONLY_MEMORY (0xBE)
Es wurde also versucht, in einen RAM-Bereich zu schreiben, der nur das Lesen gestattet. Das ist ein Adressierungsfehler eines Treibers. Der Besitzer des Stack war DarkSoulsIII.exe
 

Anhänge

  • Debuggerauszug_Macalanias.jpg
    Debuggerauszug_Macalanias.jpg
    348,3 KB · Aufrufe: 59

Macalanias

kennt sich schon aus
wo soll das hinführen wenn angezweifelt wird das man die tipps seiner helfer ausführt? ich hab keine lust darauf mich etliche stunden mit den fehlern rumzuärgern. zeit kann man anders viel schöner verschwenden


ich nahm die tool cd, hab alle partitionen gelöscht, 2 neue große erstellt da es 2 hdd sind, und installieren lassen mit allen updates den mb und graka treibern der hersteller, hab den gerätemanager bei jedem einzelnen punkt nach neuen treibern suchen lassen
 

Silver Server

gehört zum Inventar
Bei Deinem letzten Stopp Fehler ist das Spiel Dark Souls III. abgestürzt.
Du hast ja komplett neu installiert.
Hast Du auch den Rechner erst mal drei Tage ohne Fehler genutzt bevor Du das Spiel installiert hast?
 

Ari45

gehört zum Inventar
wo soll das hinführen wenn angezweifelt wird das man die tipps seiner helfer ausführt? ich hab keine lust darauf mich etliche stunden mit den fehlern rumzuärgern. zeit kann man anders viel schöner verschwenden
.....
Du hast Recht, man kann seine Zeit besser verplempern, als sich hier mit Dumpfiles herum zu ärgern.
Ich zweifele doch nicht aus lieber langer Weile an der Konsistenz der Module auf deinem System. Schau dir noch mal das Bild in #33 an.
Und nun schau dir das hier angehängte Bild an. So haben die Timestamps einer intakten Modulliste aus zu sehen. Die Liste stammt von einem Debuggerlauf der Dumpfile eines anderem Users, die ich gerade bearbeitet habe.
Erkennst du den Unterschied? Siehst du die vielen Invalid und völlig unsinnigen Timestamps bei deiner Modulliste?
Nun sage mir, was ich daraus für Schlüsse ziehen soll.
 

Anhänge

  • Debuggerauszug_Timestamps.jpg
    Debuggerauszug_Timestamps.jpg
    157 KB · Aufrufe: 54

Macalanias

kennt sich schon aus
den rechner nutzen heißt für mich spielen. ich mache sonst größten teil nichts mit dem was andere software anwendung angeht. und vom rein im chrome browser surfen passiert da nichts. außerdem lade ich ja keine drittklassige tune up sonst was für scheiss software aufn pc die da alles schön virenlastig "optimieren" soll

kann doch nicht wahr sein das nicht rauszukriegen ist woran der mist liegt. sonst hab ich nen gamingrechner auf dem man nicht zocken kann und kann die 1000€ die er um den dreh wert sein dürfte gleich ausm 3. stock werfen

ich bin ja bei weitem nicht undankbar für eure hilfe und ich hab ka davon wie aufwändig es ist die files auszulesen und fehler zu suchen. spass macht es bestimmt nicht, ebenso wenig wie auf der andern seite zu sitzen, nicht zu wissen was man tun kann außer stetig jeden fehler der auftaucht zeitnah ins netz zu stellen, bzw wieder und wieder 2-3h damit zuzubringen win 10 neu zu installieren incl dem treiber update rattenschwanz.

es ist offenbar ja schon mal weniger geworden, ich bin leider krank geschrieben diese woche, hab daher die zeit bereits wieder zu spielen, hab den pc jetzt seit ca ner std an, auch mit ds3 (dark sould 3) und bisher macht er keine murren. ich hab auch gestern subnautica ne weile lang spielen können ohne das irgendetwas nennenswert negatives passiert ist. soweit ich das im kopf habe gab es ja noch keine meldung von euch das der chrome browser das system mal abgeschossen hätte. und so sachen wie winrar muss ich installieren, weil ich sonst nicht die files hochladen kann.


edit: ich hab ja auch nicht grundlos aus spass in den backen gefragt ob man das neu aufgesetzte system nach diesen fehler quellen überprüfen kann. scheinbar ja nicht. sonst wärt ihr darauf eingegangen. ich bin also auch nicht unwillig beweise zu bringen. sonst hätte ich schon beim durchlauf des ram einfach schreiben können das 4 durchläufe fehlerfrei sind und somit lügen können. aber nein, stattdessen liefer ich gleich n foto wos zusehen ist, und ich fang jetzt nicht mit bildbearbeitungsscheiße an und mach mir die mühe 2 mir wildfremde menschen, die mir helfen wollen, in den wahnsinn zu treiben
 

Silver Server

gehört zum Inventar
Da Du alles neu installiert hast glaube ich nicht das es an einer Software, Treiber liegt.
Nach meiner Meinung nach liegt es an irgend einer Hardware.
Hast Du mal probiert mit nur einem Riegel des Arbeitsspeicher zu spielen? Schauen ob dann wieder Fehler auftreten?
 

Ari45

gehört zum Inventar
Ok, @Macalanias, eine letzte Frage, dann bin ich raus aus dem Thema:
hast du mit dem von mir in #26 verlinkten Tool das Windows 10 bei MS heruntergeladen und damit eine neue DVD gebrannt? Und diese dann auch zur sauberen Neuinstallation verwendet?
 

Macalanias

kennt sich schon aus
ja, ich hab mir davon ne iso erstellen lassen, die das tool dann auch direkt gebrannt hatte

ne, hab ich noch nicht silver. sie werden gerade, da es weniger werden, scheinbar schwerer reproduzierbar. hatte in den letzten 2h trotz spielen nicht einen aussetzer *ratlos schulterzuck*
 
Zuletzt bearbeitet von einem Moderator:
Oben