Windows 10 BSOD bei Origin Games mit ATX Standard?

.Manfred

It's me
Tausche den RAM mal aus, wenn es dann nicht funktioniert kannst du sicher sein das der RAM defekt ist.
 
Anzeige

knacker_

bekommt Übersicht
Mit dem einen Riegel läuft es bis jetzt, werde nacher mal den anderen einbauen und dann gucken obs wieder crashed.

Mit dem einen Riegel läuft es bis jetzt, werde nacher mal den anderen einbauen und dann gucken obs wieder crashed.
Super, grade geschrieben ist es wieder abgeschmiert, bin grade ne neue Runde angefangen, die 25min davor liefs.^^
Dann mach ich jetzt mal den anderen Riegel rein.
 

knacker_

bekommt Übersicht
Ja aber dann weiß ich ja wenigstens woran es liegt. Wenns bei beiden weiterhin abschmiert muss es ja nicht am RAM liegen auch wenn der nicht auf der Gigabyte QVL steht
 
Zuletzt bearbeitet von einem Moderator:

knacker_

bekommt Übersicht
Spiel ist bei Einzelbelegung der RAMs auch abgestürzt.

Ja was mach ich jetzt, mein Bruder hat den gleichen RAM, nur als 3200er, auf Verdacht neuen bestellen hatte ich bei den momentanen Preisen eigentlich nicht vor.
Die 32gb Riegel des RAMs sind auf der Liste, die 8er nicht, muss man auch nicht verstehen oder?
 

Mark O.

gehört zum Inventar
warum dein RAM nicht getestet wurde, oder warum er im Test möglicherweise bei Gigabyte durchgefallen ist, kann nur Gigabyte beantworten

wie weiter oben erwähnt, auch das Netzteil kommt in Betracht

Ja was mach ich jetzt, mein Bruder hat den gleichen RAM, nur als 3200er

dann leih dir den mal für ein paar Tage aus
 

knacker_

bekommt Übersicht
Ich glaube ich habe den Fehler gefunden 🤦‍♂️
Ich hatte im Bios den Dynamic Vcore noch auf -100mV stehen weil ich mal mit undervolting rumexperimentiert habe.

Pardon, hatte das nicht mehr im Hinterkopf ich trottel.
Zumindest macht es jetzt den anschein, dass es funktioniert.
 

knacker_

bekommt Übersicht
Ja dat war nicht der hellste Moment in meinem Leben, sorry. ^^

Habs probiert durch manuelles Undervolting mal zu reproduzieren und die Logs zu vergleichen aber Windows hat 2mal keine minidump gespeichert. Kann noch nicht mit Sicherheit sagen ob das Problem jetzt behoben ist.
 

Mark O.

gehört zum Inventar
stell diesen ganzen Quatsch ab, am besten durch ein CMOS clear sprich BIOS Reset streng nach Handbuch und nein, nicht die Batterie entfernen, das bewirkt auf aktuellen Brettern meistens gar nichts

dann die Setup Defaults im BIOS laden, Bootreihenfolge einstellen und die nächsten Tage ohne das Overclocking/Undervolting Gesummse testen
 
Zuletzt bearbeitet:
Oben