Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows 10: "Energie sparen" funktioniert nicht mehr, nachdem Strom von Netzteil genommen wurde (früher möglich)

Sazeidya

nicht mehr wegzudenken
Hi zusammen,

ich melde mich mit einem für mich kuriosen Problem, für das ich so im Internet leider keine Lösung gefunden habe (eventuell habe ich aber auch nicht die richtigen Suchbegriffe erwischt).

Kurze Beschreibung:
Wenn ich in Windows im Startmenü den Punkt "Energie sparen" wähle, fährt der PC herunter, merkt sich aber den aktuellen Zustand der geöffneten Programme etc. (wie man es kennt). Nach dem erneuten Einschalten ist dann alles wieder wie zuvor. Funktioniert hier also alles wie es soll.
Jedoch hat das früher bei mir auch funktioniert, wenn ich, nachdem der PC heruntergefahren ist, den Netzschalter am Netzteil umgelegt habe, sodass kein Strom mehr auf dem Rechner ist. Dann einfach wieder Netzschalter umgelegt und gestartet und es war alles wieder da.

Seit einer Weile funktioniert das bei meinem Rechner aber nicht mehr, ohne das ich irgendetwas geändert habe. Solange ich den Netzschalter nicht umlege, funktioniert beim nächsten Einschalten alles ganz normal. Wenn ich ihn aber umlege, fährt der PC beim nächsten Hochfahren einfach "frisch" hoch.

Wie gesagt habe ich am PC nichts geändert, keine neuen Programme oder Treiber installiert, und auch sonst nichts an den Einstellungen geändert. Eventuell könnte ein Windows 10 Feature-Update ein Problem verursacht haben (aktuell habe ich Version 21H2)?
Eine weitere Vermutung die ich hatte ist, dass die BIOS-Batterie vielleicht "tot" ist. Jedoch bleiben die Datums- und Uhrzeitinformationen im BIOS nach Umlegen des Netzschalters erhalten, was dann ja dagegen sprechen würde, oder?

Hat hier jemand vielleicht noch eine Idee oder ein paar Tipps?

Freue mich über jede Antwort :)

lg
 
Anzeige

Jürgen

Moderator
Teammitglied
Prüfe bitte mal die Energieeinstellungen

 

rusticarlo

gehört zum Inventar
wurde das optionale Windows Update von gestern schon installiert? das hat einige Fehler bereinigt


ansonsten bitte Daten zum Rechner

laufen auf dem System Tuningtools, Fremdvirenscanner oder auch Samsung Magician?
 

Webwatcher

gehört zum Inventar
Eine weitere Vermutung die ich hatte ist, dass die BIOS-Batterie vielleicht "tot" ist.
tot nicht aber eventuell schwach auf der Brust. Bei einem älteren PC habe ich ein ähnliches Problem.
Trenne ich den länger komplett vom Netz, wird beim wiederhochfahren das BIOS zurückgesetzt.
 

Porky

gehört zum Inventar
In den erweiterten Energieoptionen muss der hybride Standbymodus aktiviert sein:
 

Anhänge

  • Energieoptionen.png
    Energieoptionen.png
    21,8 KB · Aufrufe: 38

PeterK

Inventarlos
Jedoch hat das früher bei mir auch funktioniert, wenn ich, nachdem der PC heruntergefahren ist, den Netzschalter am Netzteil umgelegt habe, sodass kein Strom mehr auf dem Rechner ist. Dann einfach wieder Netzschalter umgelegt und gestartet und es war alles wieder da.
Das kann so aber nicht Funktionieren... Herunterfahren oder Energiesparmodus: Was ist besser?
So funktioniert der Energiesparmodus: Versetzen Sie Ihren Computer in den Energiesparmodus, können Sie diesen Zustand wie ein kurzes Nickerchen für das System betrachten. Die geöffneten Dateien werden im Arbeitsspeicher zwischengespeichert, der sich in einem Niedrigleistungszustand befindet, bei dem er permanent etwas Strom benötigt. Auch die geöffneten Programme sowie die Komponenten befinden sich in einem leistungsreduzierten Zustand, in dem sie ein wenig Energie benötigen. Vorteil: Das System kommt schnell wieder zum Einsatz
Wenn der Arbeitsspeicher nicht mehr mit Strom versorgt wird verliert er auch die darin enthaltenen Daten.
 

Porky

gehört zum Inventar
Der hybride Standbymodus speichert im RAM und in der hiberfil.sys. Genau das muss beim TE anfangs so eingestellt gewesen sein.
 

Grisu_1968

Staatl gepr. Wirtschafter
Denke auch das es am hybride Standbymodus liegt. Da @Sazeidya ja den Netzschalter umlegt würde ich empfehlen nicht Standby zu verwenden sondern denn Ruhezustand. Bei Standby muss der Arbeitspeicher weiter mit Strom versorgt werden und hybride Standbymodus ist da eher als Notlösung gedacht sollte mal der Strom ausfallen. Bei Ruhezustand werden gleich die Daten auf die HDD oder SSD geschrieben und es kann da auch das Netzteil vom Strom getrennt werden.

Standby = Netzteil besser nicht vom Strom Trennen.
Ruhezustand = Netzteil kann vom Strom getrennt werden.
 

PeteM92

gehört zum Inventar
Jedoch bleiben die Datums- und Uhrzeitinformationen im BIOS nach Umlegen des Netzschalters erhalten, was dann ja dagegen sprechen würde, oder?
Die Uhr läuft oft noch, wenn die Batteriespannung schon unter 3 V abgesunken ist. Diese Spannung reicht dann nicht mehr aus, um die Daten im CMOS-Speicher zu erhalten. Ich würde einfach mal die Batterie tauschen.

Früher gab es mal den "Hybriden Standbymodus". Dabei wurde beim Einschalten des Standbymodus zusätzlich noch der RAM-Inhalt auf die Festplatte geschrieben. Da konnte man das Netzteil abschalten. Beim Wiedereinschalten wurden dann die RAM-Inhalte von der Festplatte eingelesen. Das hat dann etwas länger gedauert, wie wenn der RAM-Inhalt noch gespeichert war, aber es hat funktioniert. Vielleicht war vorher diese Funktion eingeschaltet.

Ich würde aber dasselbe empfehlen wie @Grisu_1968 oben - also bei Standby Netzteil eingeschaltet lassen. Wenn man den Rechner längere Zeit nicht benutzen will, kann man den Ruhezustand einschalten und das Netzteil abschalten.

Bei der Geschwindigkeit der heutigen SSDs ist der Zeitunterschied beim Einschalten zwischen Standby (=Energiesparen) und Ruhezustand nicht mehr allzu groß. Man kann also ausschließlich den Ruhezustand benutzen.
 

corvus

gehört zum Inventar
Die Uhrzeit wird aber auch im Cmos gespeichert. Flash würde zu schnell kaputt gehen durch die vielen Schreibvorgänge. Und nur deshalb hat sich Cmos bis heute gehalten im PC. In ner alten Intel Chipset Doc(Sockel 775 oder 1154), hab ich mal gelesen, daß die Batteriespannung bis 2v sinken darf. Bei unter drei Volt aber bei Gelegenheit tauschen. Die Batterien halten sich ja jahrelang bei ner Spannung um 3,1v ,ausgehend von 3,2v und ich denke ab 3v geht das nichtlinear in den Sturzflug, weil die Batt fast leer ist, dann.
 

corvus

gehört zum Inventar
Das ist der Arbeitsspeicher des Timers. Sonst ist fast überall Schluß mit Uhrzeit, wenn der Netzstrom fehlt oder Akku leer, weil dort im DRAM gepuffert wird.
 

chakko

gehört zum Inventar
In den erweiterten Energieoptionen muss der hybride Standbymodus aktiviert sein:
Wollte bloß noch anmerken, dass das die Standardeinstellung des Standard-Energieplans (also "Ausbalanciert") ist. Also, ohne das aktive Zutun des Nutzers deaktiviert sich dieser hybride Standbymodus nicht so einfach.
 

rusticarlo

gehört zum Inventar
auch ohne das aktive Eingreifen des Nutzers werden Energieprofile verstellt

darum ja meine Frage nach Tuningtools, Fremdvirenscanner oder auch Samsung Magician?

aber der TE ist scheinbar an keiner Kommunikation interessiert
 

Sazeidya

nicht mehr wegzudenken
Danke für die ganzen Rückmeldungen!

aber der TE ist scheinbar an keiner Kommunikation interessiert
Tut mir leid, bin erst jetzt wieder dazu gekommen, mir den Thread in Ruhe durchzulesen... :giggle:

darum ja meine Frage nach Tuningtools, Fremdvirenscanner oder auch Samsung Magician?
Tuningtools sind keine installiert, auch kein Fremdvirenscanner. Samsung Magician war tatsächlich installiert, da ich eine Samsung SSD verbaut habe. Ich habe es deinstalliert, aber das Verhalten bleibt bestehen.

wurde das optionale Windows Update von gestern schon installiert? das hat einige Fehler bereinigt
Ja, das Update war bei mir bereits installiert.

Denke auch das es am hybride Standbymodus liegt. Da @Sazeidya ja den Netzschalter umlegt würde ich empfehlen nicht Standby zu verwenden sondern denn Ruhezustand.
Im Startmenü hatte ich immer nur die Optionen "Energie sparen", "Herunterfahren" und "Neu starten". Ich habe immer die Option "Energie sparen" verwendet und der Computer hat sich ausgeschalten. Ich habe danach auch immer den Netzschalter umgelegt und beim wieder einschalten war alles wieder da. Das hat funktioniert seit ich den Computer habe. Nun klappt es nicht mehr, mit der genau gleichen Vorgehensweise. Die Option "Ruhezustand" habe ich im Power-Menü des Startmenüs nicht.

as kann so aber nicht Funktionieren...
Der hybride Standbymodus speichert im RAM und in der hiberfil.sys. Genau das muss beim TE anfangs so eingestellt gewesen sein.
Wie oben erwähnt habe ich die Option Ruhezustand in meinem Startmenü nicht. Ich hatte schon immer nur die Option "Energie sparen" die bei mir genau so funktioniert hatte, wie ich es oben beschrieben hatte.
Mein Kenntnisstand war auch, dass Windows hier die Daten auf die Festplatte schreibt, um sie beim Starten wieder azuzulesen.

EDIT: Habe gerade gesehen, dass man die Option Ruhezustand in den Energieeinstellungen aktivieren kann. Ich werde das entsprechend ausprobieren und mich nochmal melden (siehe Antwort unten).

In den erweiterten Energieoptionen muss der hybride Standbymodus aktiviert sein
Ich habe nachgesehen und diese Einstellung habe ich in den erweiterten Energieoptionen bei mir leider nicht. Da ich in dem Bereich nicht viel "rumstelle" kann ich nicht sagen, ob die Option früher einmal vorhanden war, würde aber davon ausgehen.
2022-05-26 12_07_56-Energieoptionen.png


Ich würde einfach mal die Batterie tauschen.
Das werde ich denke ich auch machen, schadet ja nichts.


Nochmal vielen Dank für ganzen Rückmeldungen und Denkanreize und sorry, falls ich wieder nicht so schnell antworten sollte. :ROFLMAO:
 
Zuletzt bearbeitet:

rusticarlo

gehört zum Inventar
Samsung Magician war tatsächlich installiert, da ich eine Samsung SSD verbaut habe. Ich habe es deinstalliert, aber das Verhalten bleibt bestehen.

jo das ist so wenn man Magician installiert und deinstalliert

das Tool stellt bei Installation die Energieoptionen auf Höchstleistung, also mußt du das nach der Deinstallation wieder umstellen und dann wird es auch so bleiben

vorausgesetzt Magician bleibt deinstalliert, aosnsonsten geht es wieder von vorne los
 

Sazeidya

nicht mehr wegzudenken
Ok nochmal Rückmeldung, nachdem ich die Option "Ruhezustand" aktiviert und ausprobiert habe: Damit funktioniert es wie gewünscht und wie von einigen von euch und auch von mir im ersten Beitrag beschrieben: PC fährt herunter -> Netzteil aus/ein -> PC fährt hoch -> alles wie zuvor.

Eventuell habe ich ja meinen Verstand verloren, aber ich bin mir zu hundert Prozent sicher, dass ich das bisher immer über den Startmenü-Punkt "Energie sparen" gemacht habe. Die Option "Ruhezustand" habe ich bisher nie verwendet.

Der PC braucht so auch "länger" zum Herunterfahren (was natürlich Sinn ergibt, wenn er alles auf die Festplatte schreibt). Ich war aber auch schon verwundert, warum das Herunterfahren bei "Energie sparen" so schnell ging, früher hatte ich das auch länger in Erinnerung. Ich würde vermuten, dass der hybride Standbymodus bei mir bisher funktoniert hat, es nun aber nicht mehr tut. Warum, kann ich aktuell aber nicht einschätzen.

Für mich ist es aber nicht schlimm, jetzt stattdessen immer die Option "Ruhezustand" zu verwenden. Zum einen brauche ich die Funktion generell nicht oft, eigentlich nur, wenn ich mal länger "unterbrechen" muss und später einfach genau am selben Punkt weiter machen will, zum anderen schalte ich dann immer auch das Netzteil aus, sodass sich diese Option eigentlich sowieso eher anbieten würde.
Ansonsten fahre ich den Rechner immer ganz normal herunter.

jo das ist so wenn man Magician installiert und deinstalliert

das Tool stellt bei Installation die Energieoptionen auf Höchstleistung, also mußt du das nach der Deinstallation wieder umstellen und dann wird es auch so bleiben
Energieoption ist auf "Ausbalanciert". Hatte ich damals bereits wieder zurückgestellt, als mir das aufgefallen war. Wusste aber nicht, dass Magician hier der Übeltäter war. Da das eigentliche "Problem" aber weiterhin besteht, würde ich Magician als Ursache ausschließen.
 

rusticarlo

gehört zum Inventar
mach mal einen Screenshot vom Taskmanager/Autostart

und einen zweiten von Systemsteuerung/Verwaltung/Aufgabenplanung
 
Anzeige
Oben