Anzeige

Am Puls von Microsoft

Frage: Windows 10 funktioniert plötzlich viel langsamer...wieso?

Leszlo

Herzlich willkommen
Guten Tag Leute, ich schreib die Frage mal mühsam vom Handy aus hierher..

Folgende Situation: Ich hab gemütlich an einer Word - Datei gebastelt und nebenbei bisschen Musik über Spotify gehört. Hab davor noch die Schnellstart - Einstellung für meine SSD (worauf sich das Betriebssystem befindet) ausgeschalten, weil es hieße das würde die Lebenszeit verlängern. Plötzlich stockt die Musik die ganze Zeit rum und Word lässt mich auch nicht mehr das Dokument speichern, weil es so sehr rumruckelt.

Ich hab versucht den Taskmanager zu öffnen aber selbst der hing sehr rum und teilte mir auch mit, dass der Windows Prozess nicht mehr reagieren würde.

Dachte mir natürlich: scheiße. Hab den PC neugestartet und nach wenigen Minuten fing der Spaß wieder an.

Hab über die Eingabeaufforderung chkdsk C: /F ausgeführt, es wurden irgendwelche Fehler gefunden und auch behoben.

Wieder Neustart, wieder dasselbe. Es war so langsam, dass nix reagierte und ich Windows nun über einen Stick gebootet habe, um die Eingabeaufforderung zu erreichen.

Diesmal fsutil dirty query c: ausgeführt, keinen Fehler gefunden.

Lasse grad Chkdsk C: /F /R laufen, in der Hoffnung es findet und repariert etwas.

Hat jemand zufälligerweise eine Ahnung was der Fehler sein könnte oder ob es andere Anlaufstellen zur Lösung gibt?

Die SSD ist nur ein paar Wochen alt, nachdem mir die vorherige nach 2 1/2 ohne Vorwarnung komplett abgeschmiert ist mit etlichen Bluescreens und unendlicher Reparaturschleife seitens Windows.

Meine Specs, falls nötig:
Windows 10 Professional
AMD Ryzen 7 2700 4.1 GHz
MSI B450 Gaming Plus
32GB DDR4-RAM
GeForce RTX2060
500GB SSD (Samsung EVO)

Bin keinesfalls ein Experte was PCs angeht, lese mir nur viel im Internet aus verschiedenen Quellen durch.. also bitte keine hochwissenschaftlichen Antworten, sondern leicht verständliche.. danke im Voraus :)
 
Anzeige

MuP

treuer Stammgast
Einstellung für meine SSD (worauf sich das Betriebssystem befindet) ausgeschalten, weil es hieße das würde die Lebenszeit verlängern.
Hat jemand zufälligerweise eine Ahnung was der Fehler sein könnte oder ob es andere Anlaufstellen zur Lösung gibt?

Die Einstellungen rückgängig machen oder zum letzten funktionirenden Wiederherstellungspunkt zurück kehren.
 

Leszlo

Herzlich willkommen
@PeterK
Ist ne SATA SSD!
Würde gerne, sobald der momentane Prozess fertig ist (kann sich ja nur noch um Stunden handeln..) das mitm Schnellstart wieder aktivieren um zu sehen, ob das vielleicht schon das Problem lösen würde.

Lass mich aber gerne deine/n Vorschlag/Vorschläge wissen! :)

@MuP
Dankeschön! Werde ich dann sicherlich so ausprobieren.. :)
 
Zuletzt bearbeitet von einem Moderator:
  • Danke!
Reaktionen: MuP

PeterK

gehört zum Inventar
Eine SATA SSD wird in der Regel nie so heiß als das sie die Leistung herunter drückt, ich würde wenn der PC dann wieder Funktioniert mal schauen was das für eine Samsung EVO ist, da gab es wohl mächtige Probleme bei einigen mit der Leistung die ein gesackt ist, Samsung 840 EVO mSATA: Firmware EXT43B6Q gegen Leistungsverlust freigegeben am besten da du selbst anscheinend nicht genau weist was das für eine Samsung ist das Hilfsprogramm mal herunterladen und nach neuer Firmware Ausschau halten Samsung Magician Download
 

Leszlo

Herzlich willkommen
Danke. Wollte das Programm seit Ewigkeiten schon herunterladen, habe aber ständig vergessen. Danke für die Erinnerung 😄
 
Zuletzt bearbeitet von einem Moderator:

PeterK

gehört zum Inventar
fällt mir gerade noch dazu mal ein, vielleicht mal das SATA Kabel wechseln und wenn du ein neues Kaufst eins mit Klipps am Stecker kaufen.
 

Leszlo

Herzlich willkommen
Lasse grad Chkdsk C: /F /R laufen, in der Hoffnung es findet und repariert etwas.
(Übrigens: das Modell der SSD ist eine 870 EVO MZ - 77E500. Hatte den Karton dafür noch hier liegen.)

Bezüglich dessen: Test ist nach ca. 5 Stunden endlich fertig. Jedoch wurden keinerlei Fehler gefunden.

Das Booten des Systems hat auch Ewigkeiten länger als im normalen Gebrauch benötigt.

Habe mich nicht mal angemeldet, sondern sofort das System neugestartet, in der Hoffnung es würde irgendwas bewirken. Danach sollte sofort eine automatische Reparatur des Laufwerks laufen, jedoch wurde der Bildschirm schwarz und danach stand da "Eine Diagnose des PCs wird ausgeführt". Das hat natürlich auch wieder endlos viel Zeit geraubt, sagen wir mind. 30 Minuten. Und es läuft immer noch..
 
Zuletzt bearbeitet:

Legend_Fabix

kennt sich schon aus
Ich hatte das Problem auch mal. Es ging wieder nachdem ich in cmd (Admin) sfc /scannow eingab. Wenn das auch nicht funktioniert klingt das ziemlich nach dem Virus. Lass mal ein Antivirenprogramm laufen lassen, wenn du überhaupt da rein kommst. Wenn das nicht funktioniert würde ich den PC mit einem win 10 USB Stick zurücksetzen. (Mit Datenverlust)
 

PeterK

gehört zum Inventar
Das hat natürlich auch wieder endlos viel Zeit geraubt, sagen wir mind. 30 Minuten. Und es läuft immer noch..
Ist auf der SSD irgendetwas wichtiges drauf was du nicht gesichert (es eine doppelte Version gibt) hast?

Falls Nein Bastel dir eine MCT Bootdisk mit Windows und Boote dann von dem Stick lösche die auf der SSD befindlichen Partitionen und installiere Windows neu, falls eine abfrage nach deinem Key kommt lässt du das Feld einfach leer.
 
Oben