Anzeige

Am Puls von Microsoft

Anzeige

System Windows 10 geht nicht in den Standby

Amum

bekommt Übersicht
Es hat geklappt. Windows geht wieder in den Standby und schaltet vorher den Monitor ab. Danke für die Tipps.
 
Anzeige

Amum

bekommt Übersicht
was genau war denn ausschlaggebend?

Ich verstehe es nicht. Gestern gings. Dann wieder nicht.

Also gestern bevor es geklappt hat, mit dem automatischen Standby und vorher Monitor-Abschaltung. Habe ich radikal alle Programme gelöscht die ich nicht mehr brauche.
Dann ging es.
Dann habe ich über GOG Witcher 3 gespielt und Windows hat sich geupdatet und mir mitgeteilt, dass es Windows 11 fähig wäre, ich habe angeklickt, dass ich bei Win10 bleiben möchte.

Jetzt geht der Standby wieder nicht.

Ich würde euch gerne konkretere Infos geben, aber ich habe nur ein großes ? im Kopf.

Habe auch mal die Maus ausgestöpselt, da ich dachte vielleicht hält sie den PC wach -> nicht geholfen.

Folgendes Update wurde eingepflegt: KB5022478 Cumulative Update Preview für .NET Framework 3.5, 4.8 und 4.8.1 für Windows 10 Version 22H2
 

Amum

bekommt Übersicht
Methode 1,2,3 wie beschrieben
Methode 4 CSEnabled ist nicht vorhanden
 
Zuletzt bearbeitet von einem Moderator:

Mark O.

gehört zum Inventar
eine Systemübersicht deines laufenden Rechners mittels HWiNFO v7.3.6 in der portablen Version wäre eventuell hilfreich, die du nicht installieren brauchst:

HWINFO v7.3.6 Downloadübersicht

bitte darauf achten das die portable Version Verwendung findet ->rot markiert

Das Ganze möglichst so abbilden, dass wir analog zu meinem angehängten Beispiel eine komplette Systemübersicht als Screenshot erhalten. Vergiss nicht im linken Bereich von HWInfo die RAM, Netzwerk und USB Kategorien wie in meinem angehängten Beispiel komplett aufzuklappen (rot markiert). Das alles funktioniert am einfachsten, wenn man beim Aufrufen von HWInfo nichts weiter anhakt und gleich auf Start klickt...
 

Anhänge

  • HWInfo Download.jpg
    HWInfo Download.jpg
    123,9 KB · Aufrufe: 6
  • HWInfo Uebersicht.jpg
    HWInfo Uebersicht.jpg
    276,3 KB · Aufrufe: 6
Zuletzt bearbeitet:

corvus

gehört zum Inventar
Beim Runterfahren oder Reboot und warum nicht auch Standby erwartet Windows, daß der Monitor zuerst in Standby geht. Ihn manuell ausschalten geht auch. Falls der PC also bei allen Energiezuständen patzt:
Da hatte ich nämlich mal ein Problem mit nem Monitor mit TV-Tuner, für den es aber TV-Typisch auch ein Firmwareupdate gab, das das Problem behob. Bei Monitoren scheinen Firmwareupdates neuerdings auch möglich zu sein. Falls es tatsächlich vom Moni kommt und nicht an Einstellungen im OSD liegt.
 

PeterK

eben noch da
Hauptursache für Standby Probleme liegen meist an Maus, Tastatur und Netzwerktreiber wie ich festgestellt habe. Unter Umständen sind auch Programme wie Outlook, Office im Allgemeinen mitverantwortlich, die müssen halt dann geschlossen werden.
 

Amum

bekommt Übersicht
So jetzt scheint es wirklich geklappt zu haben.

Ich habe erstmal alle USB-Geräte abgezogen und nacheinander eingesteckt.

Dabei stellte sich raus, dass mein 2.4G Wireless Gamepad den Standby verhindert.

Erstaunlich ist, dass es am Anfang mit diesem Gerät funktioniert hat.

Vielleicht hat Windows den Treiber geändert. Kann man das nachprüfen?

Ich bedanke mich nochmal bei euch für die Unterstützung!
Netter Nebeneffekt ist ja, dass BIOS & Chipsatz nun aktuell sind.
Autostart aufgeräumt ist und ich das Gefühl habe der PC ist schneller geworden.
 

Mark O.

gehört zum Inventar
Zuletzt bearbeitet:

realtwinny

bekommt Übersicht
raidxpert2 hab ich entfernt
Die Einstellung des Realtek Treibers kann ein "Problem" sein.
So war es mal (vor Jahren) bei mir, weil irgendein an das Netzwerk angeschlossenes Gerät/PC "Wakeup" Befehle sendete. Ich fand nie heraus welches es war, aber mit den folgenden Einstellungen konnte mein PC wieder in den Sleep Modus wechseln. Vorausgesetzt in den Energieeinstellungen ist "Sleep" nicht ausgeschlossen.

In den Treiber Einstellungen hatte ich folgendes eingestellt:
* Systemsteuerung aufrufen (CMD -> control.exe)
* Anzeige als Symbole statt Kategorie
* Geräte-Manager
* Netzwerkadapter
* Eigenschaften von "Realtek PCIe GBE" Netzwerkkarte aufrufen
* Karteikarte Erweitert
Dann alle Parameter die "Wake on..." heißen auf "Disabled" setzen

Damit werden von Außen ankommende "Wake" Befehle ignoriert. Nachteilig ist das nur, wenn Du den PC fernsteuern willst. Dann könntest Du ihn dafür nicht aus dem Sleep Modus holen.
 
Anzeige
Oben