Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows 10 Home und DISM-Fehler: 0x800f081f

anthropos

gehört zum Inventar
Tag zusammen!

Nach dem Upgrade von Windows 8.1 auf Windows 10 Home, habe ich DISM laufen lassen und die Fehlermeldung bekommen, und zwar Fehler: 0x800f081f.
Jetzt habe ich eine Neuinstallation vorgenommen über das ISO, aber der Fehler ist sofort wieder da. Ich nutze zweimal Windows 10 Home bis jetzt: ein System mit 32-Bit und ohne Probleme und ein System mit 64-Bit und mit diesem DISM-Problem.

Sind weitere Protokoll-Dateien nötig für eine Hilfe?



Ausgeschriebene Meldung im PowerShell-Fenster:
Fehler: 0x800f081f

Die Quelldateien wurden nicht gefunden.
Geben Sie mit der Option "Quelle" den Ort der Dateien an, die zum Wiederherstellen des Features erforderlich sind. Weite
re Informationen zum Angeben eines Quellorts finden Sie unter "http://go.microsoft.com/fwlink/?LinkId=243077".



Der genutzte Befehl war:
dism -online -cleanup-image -restorehealth
 
Zuletzt bearbeitet:
Anzeige

anthropos

gehört zum Inventar
Hallo!

Du hast mich durchschaut!
Sollte es da eine Verzögerung geben können, wäre ich beruhigt und würde es in den nächsten Tagen wieder versuchen. Bis dahin schaue ich mir an, wie ich die Installations-DVD als Quelle nutzen kann.
 

anthropos

gehört zum Inventar
Leider klappt die Lösung nicht bei meiner Version von Windows, es bleibt bei dem Fehler, dass die Quelldateien nicht gefunden werden, obwohl ich nun die Installations-DVD verwendet habe, die ich aus dem ISO erstellte, das ich vorgestern geladen habe.

Bevor die Vermutung aufkommt: Ich habe das X aus dem Beispiel geändert in den Buchstaben meines Laufwerks, nämlich L. Der Befehl würde dann doch lauten: dism /online /cleanup-image /restorehealth /source:wim:L:\Sources\Install.wim:1 /LimitAccess

Ich habe es versucht mit der gebrannten DVD und mit dem ISO direkt in Windows 10; ein Doppelklick darauf erstellt ein virtuelles Laufwerk mit dem ISO darin geladen. (Mit Rechtsklick auf das virtuelle Laufwerk und mit dem Befehl Auswerfen kann man es wieder entfernen)
 
Zuletzt bearbeitet:

anthropos

gehört zum Inventar
Kein Problem war der Grund, warum ich DISM gestartet habe, darum eilt es nicht; es war einfach eine Prüfung, ob Fehler gefunden werden.
Ich habe noch nichts am System ausprobiert oder sonst etwas installiert, mir ist bloß aufgefallen, dass DISM mit einem Fehler endet unter meinem 64bit-System aber nicht unter meinem 32bit-System und das fast direkt nach der Installation.
 

anthropos

gehört zum Inventar
Ich habe das Problem nun anscheinend beseitigen können, indem ich heute eine Reparatur-Installation über mein Windows gezogen habe, oder ein inplace install, wenn man es so nennen will. Das Problem bei DISM und SFC ist verschwunden. (Wer weiß, ob nicht jetzt andere Probleme auftauchen, meine Erfahrung hiermit bei Windows 8 waren eher negativ.)

Allerdings scheint Windows nicht so recht klarzukommen damit, dass ich das Gebietsschema auf Japanisch gestellt habe, denn einige Apps sind nun auf Englisch, was einen kleinen Mischmasch erzeugt. Cortana lief auch nicht mehr, wohl seit ich kurz die Anzeigesprache auf Englisch stellte, während der Aufenthaltsort noch auf Deutschland stand (was zur Abschaltung von Cortana führte und wovon sie sich wohl nicht erholt hatte, denn sie konnte keine Interessen mehr finden.)
 

PeteM92

gehört zum Inventar
Das was da bei Deskmodder beschrieben wird, ist längst überholt. Das war nur wichtig bei den ersten Builds des Creators Update. Mittlerweile ist der Fehler in Windows behoben.
 

anthropos

gehört zum Inventar
Gut zu hören!
War nur der Vollständigkeit halber und vielleicht gibt es noch Leute, die auf dem Stand sind. :D
 

anthropos

gehört zum Inventar
Macht mich jetzt nicht schwach -- der Eine sagt: gibt es nicht mehr; der Andere: gibt es noch. :insane :bekloppt
 

PeteM92

gehört zum Inventar
Meine Aussage in #10 kommt natürlich nicht aus "Erster Hand". Ich habe seinerzeit die Registry Keys gelöscht und gut war´s.

Ich habe das aber immer wieder etwas weiterverfolgt und dabei gelesen, dass das Problem gelöst wäre. Wenn Ihr, anthropos und matze19999, andere aktuelle Erfahrungen gemacht habt, ist meine Aussage sicher falsch.

Ich hatte übrigens Probleme mit dem Löschen der Registry Keys. Das hat bei mir nicht sofort geklappt, da noch weitere Unterschlüssel vorhanden waren, die ich erst löschen mußte.
 
Anzeige
Oben