[gelöst] Windows 10 Insider Preview 21354.1 (co_release) steht zum Download bereit!

Iskandar

Einfacher Nutzer
Habe nun die Taskleiste versuchsweise mal nach unten verlegt.
Gleiches Bild.
task.png
 
Anzeige

ThorstenBerlin

gehört zum Inventar
Ich bin doch glatt auf der Couch eingeschlafen und erst vor ca. 30 Minuten wach geworden...

Update verlief - bis jetzt - ohne Probleme.

Was ich festgestellt habe:

- kb5001030 wurde erneut installiert, ebenso kam ein neuer AMD Display-Treiber hinzu:

WU.PNG


- Update Verlauf heisst jetzt "Update history":

Update History.PNG


- Im Startmenü existiert ein "Ordner", der den Internet Explorer enthält:

Accessoires.png


- Im Store gab es einige Updates (jedenfalls bei mir):

Store.PNG


Ansonsten muss ich nur ein paar kleine Anpassungen vornehmen:
- Verknüpfungpfeile entfernen
- Sekundenanzeige bei der Uhr einschalten
- Nummernblock beim Start aktivieren

"TranslucentTB" und "TheAeroClock" starten wie gewohnt und ohne Probleme.

"News and interests" startet NICHT mehr automatisch, also wurden meine Einstellungen aus dem vorherigen Build übernommen:

News.PNG
 

ThorstenBerlin

gehört zum Inventar
Das "alte" Snipping Tool" ist auf englisch, ebenso "Paint".

Unter "Windows Update - Erweiterte Optionen" ist der Satz in rot vorhanden, ich kann jedoch alle Schalter betätigen:

WU Erweiterte Optionen.PNG


Das Windows Defender Symbol war aus dem Startmenü und aus der Taskleiste verschwunden, das musste ich wieder ändern.

Zitat von @Iskandar: "Neu ist in der Windows Security nun gelb geschrieben, dass man nichts am Realtime ändern kann, wenn Tamper aktiv ist."

Bei mir ist es in roter Farbe, da ich - so wie Du vermutlich - den Dark Mode nicht nutze:

Manipulationsschutz.PNG
 
Zuletzt bearbeitet:

Iskandar

Einfacher Nutzer
Wie ich bereits in #14 erwändte, versteh ich nicht, warum MS das alte Snipping Tool neu ausgegraben hat.
Ich habe dies schon eine Ewigkeit deinstalliert gehabt.
Beim Öffnen bekommt man eh nur diesen Hinweis
old.png

Es wird auch nur in der "All AppsListe"" angezeigt und nicht unter App's in den Einstellungen.
Wenn man es deistalliert verschwindet auch das neue Tool und man muss ist aus den Store wieder installieren - das Neue !
old3.png

Doch dann sind auch prompt wieder beide Tools da !
 
Zuletzt bearbeitet:

ThorstenBerlin

gehört zum Inventar
Diesen Hinweis habe ich auf meinem Laptop Nr. 1 ebenfalls beim Snipping Tool.

Was jedoch hier in der Insider beim Snipping Tool NICHT funktioniert, ist die Verzögerung (in @Iskandar's Screenshot "Delay" genannt) - eben nochmal von mir getestet.

Ich habe mir das "alte" Snipping Tool" in der Taskleiste abgelegt (schon vor dem heutigen Update, da war es auch noch komplett auf deutsch).

Bin gleich ausser Haus (bei meiner pflegebedürftigen Mutter), schaue heute abend wieder rein und bin gespannt, was ihr Neues zu berichten habt...
 
Zuletzt bearbeitet:

edv.kleini

Win10 Registry-Fummler
Bei mir lief das Inplace ratzfatz und ohne Probleme.
Gott sei Dank verläuft der Systemstart und der Aufbau des Desktops
nach der Anmeldung jetzt wesentlich schneller, als bei dem vorherigen Build.
Irgend etwas scheint MS wohl an den Java-Scripten von mir auszusetzen zu haben.
Jedenfalls waren kleinere Anpassungen nötig, da hin und wieder beim Aufruf
der Java-Scripte Fehlermeldungen aufploppten,
die bei vorangegangenen Builds bzw. bei der 21H1er Version nicht erschienen sind
bzw. nicht erscheinen!
Aber alles kein Problem soweit...
Könnte aber auch an einer neuen Java-Interpreter Version liegen? Nur so ein Gedanke...
 

ThorstenBerlin

gehört zum Inventar
@Iskandar

Das mit dem (automatisch gesetzten) Haken bei "Helligkeit und Farbe" habe ich auch, ebenso das "Kuddelmuddel" aus Deutsch und Englisch (siehe Screenshot).

Helligkeit und Farbe.PNG


Werde jetzt mal ein bisschen in den Einstellungen stöbern, ob es dort noch mehr Sprachen-"Kuddelmuddel" gibt und die bereits angekündigten Änderungen mit @areiland's Tool vornehmen.

Der automatisch installierte Grafik-/Display-Treiber fliegt runter und wird durch einen passenden ersetzt, da manche Einstellungs-Möglichkeiten nicht mehr vorhanden sind.
 

ThorstenBerlin

gehört zum Inventar
@areiland

Danke für die Aufklärung, ich habe mich daran gewöhnt, nach der Nutzung Deines Tools einen Neustart (nicht den Neustart des Explorers) zu machen.

Ich bin (immer noch) froh und dankbar, dass Dein Tool mir die "Fummelei" in der Registry erspart und ich trotzdem liebgewonnene Dinge von Windows 7 nutzen kann.
 

MrX1980

gehört zum Inventar
Kann es sein das Ihr Download und die Installationsvorbereitung (Online Phase = bis zu "Jetzt neu Starten") als "Download" zusammen zählt?
Denn der reine Download vie Windows Update dauert bei meiner 50MBit Leitung nur ca. 10-15 Minuten. Dann ca. 30-45 Minuten die Installationsvorbereitung bis der "Jetzt neu Starten" Button erscheint. Dann beginnt die Offline Phase (Blauer Hintergrund mit weißer Schrift) die ca. 15. Minuten dauert. (Angaben gilt für meinen HauptPC)
Kann eure hohen Downloadzeiten jedenfalls nicht nachvollziehen.

Update:
Oh mein Internet ist heute etwas schneller. Anstatt 50 Mbit habe ich sogar ~60 👍
Lade gerade das Dirt 2.0 Update herunter.
 
Zuletzt bearbeitet:

Jürgen

Moderator
Teammitglied
Der Download geht ja noch 10-20 Min, aber Installationsvorbereitung dauert beim Asus T101HA-GR030T Transformer Book immer elendig, jetzt gerade 100% erreicht, aber noch kein Neustart ;)

Aber ich rechne immer mit locker 2 Stunden bei dem kleinen

Der Medion PC

Microstar Professional i72000 / B010 DE​

braucht so ne knappe Stunde mit allem Drum und dran, da ist aber auch sehr viel installiert
 
Zuletzt bearbeitet:

Holunder1957

gehört zum Inventar
Bei mir ging das Update verhältnismäßig schnell. Meine Bestzeit lag am Anfang von Win 10 bei ca. 4 Std., dann hatte es man so Optimiert, da dauerte es lange nur 2 Std., dann kamen viele Build, wo die Zeit wiederum 4 Std. dauerte. Gestern waren es "nur" noch 2,5 Std., schneller wie 2 Std. ging es bei mir noch nie. Hängt auch davon ab, wie die Downloadgeschwindigkeit des betroffenen PC ist. Die wird anscheinend von außen gesteuert. Das ich mehr Bandbreite zur Verfügung habe, zeigt, dass ich noch einen weiteren Download ohne Probleme starten kann.
 

ThorstenBerlin

gehört zum Inventar
Ein eigenartiges Phänomen konnte ich heute nach dem Update auf Laptop Nr. 2 (Insider) beobachten:

Obwohl mein Drucker (HP Deskjet 2630) installiert war (bereits VOR dem heutigen Update - da funktionierte er einwandfrei - ebenfalls Insider-Build), konnte ich KEINE Word-Datei ausdrucken.

Erst als ich den Laptop herunterfuhr, wurde der Druckauftrag gestartet und auch komplett ausgeführt (3 Seiten).

Nach einem Starten des Laptops wollte ich testweise die gleiche Datei ausdrucken, Ergebnis: KEIN Druckvorgang!

Also fuhr ich den Laptop erneut runter, Ergebnis: der Druckauftrag wurde gestartet und auch komplett ausgeführt (wieder die 3 Seiten).

Ich werde den Drucker de- und neu- installieren (geht mMn. schneller als die Problembehandlung).
 
Oben