Anzeige

Am Puls von Microsoft

Anzeige

System Windows 10 Speicherpool - Laufwerk wird nicht mehr erkannt

Prianger

kennt sich schon aus
Guten Abend,

ich habe ein größeres Problem und zwar habe ich mit dem Windows 10 Speicherpool-Programm ein Software RAID 5 Verbund aus 4 Festplatten erstellt. Allerdings wird das Laufwerk jetzt nicht mehr angezeigt und im Speicherpool werden mir nur Warnungen angezeigt:

Fehler1.JPG


Wenn ich in die Datenträgerverwaltung gehe wird mir angezeigt dass ich die Datenträger neu initalisieren soll:

Fehler2.JPG


Was ist passiert, wie kann ich das Laufwerk bzw. die Daten retten? Dies ist sehr wichtig!
Wenn ich die Festplatten neu initialisiere sind dann die Daten weg oder funktioniert dann alles wie gewohnt?

Im Voraus, besten Dank für eure Unterstützung!
 
Anzeige

Mark O.

gehört zum Inventar
ob deine Daten erhalten bleiben, wenn du die Datenträger neu initialisierst, wird dir niemand vorhersagen können, die einen sagen so ->die anderen so

aber du hast ja sicherlich ein funktionierendes Backup, denn ein RAID Array ersetzt ja bekanntlich kein Backup...

ein Denkanstoß aus dem Netz, etwas älter aber lehrreich:

->https://www.joergermeister.de/warum...rplaetze-nur-gut-sind-wenn-sie-funktionieren/
 

Miine

gehört zum Inventar
Ich habe zwar keine Ahnung wie Windows RAIDs verwaltet, aber angesichts das die überwiegende Anzahl von Laufwerken Probleme macht würde ich mal die Verbindung prüfen (Kabel & Power). Wenn die direkt übers Mainboard angebunden sind ob das UEFI/BIOS da noch auf AHCI steht bzw. das was Windows halt haben will.

Und evtl. mal den SMART status checken. Aber ich tippe mal darauf das da nicht mehrere Laufwerke gleichzeitig anfangen auszufallen...
 

PeterK

Inventarlos
Das ist eigentlich untypisch für ein Raid das gleich mehrere Platten gleichzeitig ausfallen i.d.R. fällt mal eine aus und dann ersetzt man diese durch einen neuen Ersatz Datenträger.
Hast du einen spezielle Controller Karte oder ist das ein Software Raid bzw. ein Intel Controller, vielleicht fehlt der Treiber oder wurde Aktualisiert?
 

florian-luca

gehört zum Inventar
Was ist passiert, wie kann ich das Laufwerk bzw. die Daten retten? Dies ist sehr wichtig!
Du hast das ohne Sicherung - Zwei-Wege-Spiegelung - erstellt. Mit dem "repariert" sich das System selbst.
eine mögliche Lösung ist :
Gehen Sie zum Gerätemanager. Mit der rechten Maustaste auf das Laufwerk klicken und deaktivieren.
Warten Sie, bis das Laufwerk deaktiviert ist und dann reaktivieren.
https://answers.microsoft.com/de-de...-10-1803/7e7f7678-b56a-450c-b639-1143ddbc5d98
so wäre es sicherer gewesen
Speicherplätze und Speicherpool einrichten unter Windows 10 » Controller, Datenträger, Raid, Sicherheit, Speicher, Spiegelung » Windows FAQ
Wir haben dem Laufwerk in der Datenträgerverwaltung einfach einen Buchstaben hinzugefügt, und
alles läuft jetzt prächtig
https://answers.microsoft.com/de-de...explorer/93f0f303-365f-4304-9745-168a7ad57e6a
zur Info
https://www.edv-buchversand.de/prod...nr=0&window=edvbv&art=Leseprobe&preload=false
das sollten Lösungsansätze sein ohne Datenverlust.
hoffe eine Lösung ist für Dich dabei.
 

Anhänge

  • Screenshot 2021-10-12 221949.jpg
    Screenshot 2021-10-12 221949.jpg
    82,2 KB · Aufrufe: 27
  • Screenshot 2021-10-12 222036.jpg
    Screenshot 2021-10-12 222036.jpg
    137,8 KB · Aufrufe: 28

Artemisos

nicht mehr wegzudenken
Etwas ähnliches hatte ich mal bei einem zugegeben schon etwas älteren NAS.
Windows hatte da in den "Systemsteuerung\Programme\Programme und Features\Windows Features
die SMB1.0/CIFS-Unterstützung deaktiviert und das NAS war nicht mehr ansprechbar.
Habe es dann wieder eingeschaltet(es war ein Neustart und etwas Herumgerödel angesagt)
aber es ging dann wieder

Ergo: Etwas googeln und abklappern der Systemsteuerung dürfte IMO am erfolgversprechendsten sein.
 
Anzeige
Oben