Anzeige

Am Puls von Microsoft

Anzeige

Installation Windows 10 stürzt in gleichmäßigen Abständen ab

dongo555

kennt sich schon aus
Hallo Zusammen. Ich brauche Eure Hilfe .

Vor paar Wochen hab ich einen PC zusammengebaut .Alle Teile sind neu, Alles beim großen Onlinehändler gekauft,

hab versucht auf Aktualität und Kompatibilität zu achten ( beim jeweiligen Hersteller geprüft). Leider von Anfang an stürzte das System ab , zuerst mit Bluescreen seit paar Tagen aber geht ohne aus und startet gleich neu. Es ist ganz egal was ich gerade am Rechner mache , lesen ,schreiben ,Internet , Bilder , BIOS betrachten, oder gar nichts , nach 1 Stunde 10 Minuten(aktuell) aus und Neustart . Dadurch ,dass jetzt so schnell abstürzt , schreibt auch keine dmp.-Dateien mehr. Was ganz interessant ist (für mich), dass am Anfang konstant nach ca. 40 min. stürzte ab , bis heute hat sich die störungsfreie Zeit auf ca. 1 Stunde 10 min. gesteigert. In dieser Zeit läuft alles einwandfrei , wenn der Rechner wieder hochfährt starte ich die Stoppuhr und versuche alles zu speichern und schließen bevor es soweit ist , was natürlich kein Dauerzustand sein kann. Die Stopcodes waren immer unterschiedlich wie z.B.: SYSTEM_SERVICE_EXCEPTION ,Win32kbase.sys , Kmode Exception Not Handled , Page fault in Nonpaged Area , IRQL_NOT_LESS_OR_EQUAL ,System Thread Exception Not Handled . Aber wie ich schon sagte , aktuell verabschiedet sich ohne Bluescreen ohne Stopcode. Noch etwas , wenn ich den Rechner einschalte ,versucht Windows Update Windows 11 herunterzuladen , nach kurzer Zeit kommt die Meldung : „Beim Herunterladen einiger Updates sind Probleme aufgetreten, wir versuchen es jedoch später erneut. Wenn der Fehler weiterhin auftritt, informieren Sie sich im Web, oder wenden Sie sich an den Support. Der folgende Fehlercode könnte hilfreich sein: (0xd0000034)“ Update Cache hab ich schon geleert , hat aber nicht geholfen.

Ich mache keine Spiele oder benutze Programme die CPU oder RAM zu stark auslasten würden.

Was ich bis jetzt getan habe : Windows 10 schon 3 x clean installiert , Treiber aktualisiert , am Anfang kaum Software von Drittanbietern , RAM einzeln eingesetzt , RAM-Test durchgeführt , 1 x Festplatte erneuert , chkdsk /f , mdsched.exe , sfc/scannow mehrmals ausgeführt , alle Energiesparoptionen abgeschaltet , Problembehandlung gestartet ect. Also alles was ein „normal“ Benutzer versuchen kann . Jedes mal hieß es „alles in Ordnung , keine Probleme wurden festgestellt“ . Und hier endet mein Wissen und Können. Es könnte natürlich ein Hardwareproblem sein , aber welche . Nur auf verdacht ist es fast unmöglich zu wechseln, zumal ich müsste die Teile entweder neu kaufen oder tauschen. Beide Möglichkeiten haben ihre Tücken .

Ich füge hinzu noch eine Liste mit den Komponenten , einige Screenshot von HWiNFO64 und ein ZIP-Ordner mit dmp -Dateien. Hätte Jemand eine Idee für die Lösung? Herzlichen Dank im Voraus für Eure Unterstützung.
Anmerkung 2024-01-31 105240.png
HWiNFO22024-01-31 191051.png
HWiNFO 2024-01-31 190955.png
Anmerkung 2024-02-02 190323.png
 

Anhänge

  • 012424-26750-01.zip
    944,9 KB · Aufrufe: 40
Anzeige
Bei sowas denke ich zuerst an ein Strom- oder Hitzeproblem, vor allem, weil du den PC selbst gebaut hast:
  • Netzteil ausreichend bemessen?
  • Alle Kabel richtig gesteckt (Lüfter, vor allem CPU-Lüfter!)?
  • Gehäuselüfter richtig herum montiert (einer Luft rein, anderer Luft raus)?
  • CPU-Kühler gut befestigt und mit passender (!) Menge Wärmeleitpaste versehen?
 
zwei Dinge fallen gleich auf

1. das Bios ist nicht aktuell, das wäre Version 1611


2. der Corsair Ram steht nicht in der Qualitäts Vendor List von Asus


Screenshot angehängt

für die RAM Probleme sprechen auch die drei Dumpfiles, die alle drei auf Memory Corruption zeigen

falsch eingestellt ist der Ram in jedem Fall, der sollte in einem DDR5-5200 XMP Profil laufen

ob er in den Slots A2 und B2 steckt >siehe Handbuch, können wir nicht sehen, auch wenn die Vierkanal Darstellung von HWInfo dafür spricht
 

Anhänge

  • Asus QVL Z-790 P.jpg
    Asus QVL Z-790 P.jpg
    118,9 KB · Aufrufe: 44
Zuletzt bearbeitet:
Danke und Sorry , der Rechner hat sich mal wieder verabschiedet.
@Westfale , Netzteil: be quiet Pure Power 12 M 650W. von be quiet wurde empfohlen für die komponente. Die sensoren zeigen keine erhöhte Temperaturen. Ich gehe schon davon aus , dass alles fest und richtig zusammensteckt habe.
@rusticarlo , das hört sich schon sehr gut an. Ich dachte das BIOS ist vom 08.2023 also aktuell. Das könnte ich aktualisieren. Was empfehlst Du in Sachen RAM?
Sensoren2024-02-02 200428.png
Anmerkung 2024-02-02 191736.png


RAM1 2024-02-02 202353.png
RAM2 2024-02-02 202431.png


Womit könnte man erklären ,dass immer in der gleiche Zeit (aktuell nach 1:10 ) abstürzt
 
Zuletzt bearbeitet von einem Moderator:
Was empfehlst Du in Sachen RAM?

Ram, der in der oben erwähnten Liste steht wie z.B. dieser

 
der hauptsächliche Unterschied ist, das Asus diesen Corsair Ram getestet hat und er eine entsprechende Freigabe hat, wie du in meinem Screenshot aus Post #3 sehen kannst

ob dieser Ram nun dein Problem besseitigt, kann ich mangels hellseherischer Kräfte nicht vorhersagen, aber die Wahrscheinlichkeit dafür steht im Raum
 
Die Intel Management Engine könnte schuld sein. Die hat die Möglichkeit den PC ab und auch wieder einzuschalten,das wäre ein Power Cycle Reset.

Früher gab es nach Fehlern beim Flash der ME Firmware manchmal ein 30min Timeout, und das ist auch das Einzige was ich kenne und der Sache hier nahe kommt.
Der Status der ME läßt sich in HwInfo64 überprüfen.

Wäre praktisch, wenn es derzeit zufällig ein Update für die ME FW gäbe. Entweder in Form von nem Bios Update oder als Einzeldownload. Die aktuelle Version müsste sich auch neu flashen lassen, ne Ältere gar nicht. Das Update selbst kann easy sein mit nem Tool vom Mainboardhersteller oder ziemlich umständlich und gefährlich mit nem Image und Tools aus dem Netz,zb vom Win-Raid Forum, da tauchte auch die Sache mit dem 30min Timeout auf.
 
Super , Danke , ich kann viele Ideen gebrauchen , natürlich erwarte ich keine hellseherischer Kräfte/Fehigkeiten , obwohl ich schon mit handauflegen , beten und Weihrauch versucht habe ;).Ich hab jetzt 2 neue passende RAM-Riegel bestellt , die werde ich austauschen. Eine Möglichkeit schließe ich schon aus , auch wenn ev. das Problem nicht behoben wird ,
Das mit der Intel Management Engine könnte auch helfen ,zumal hab gerade bei ASUS nach BIOS update geguckt und tatsächlich steht für Z790-P nicht nur ein BIOS-Update bereit, sondern auch ein Update für ME .
"ME Update Tool Version 16.1.30.2307 3.48 MB 2023/12/14
Intel has identified security issue that could potentially place impacted platform at risk.
Use ME Update tool to update your ME.
*We suggest you update the latest ME driver simultaneously
Please download the file and check the MD5 code first.
MD5: 5c5ca9585de070fd6f0758ff324f4e43"

@corvus ;Wie könnte ich prüfen welche ME version bei mir installiert ist.

Ich habe vor 16 Jahren! einen PC zusammengebaut .Damals gab die Fa. Atelco mit einem Standort in Nürnberg. Dort habe ich die Teile ausgesucht ,montiert und Windows xp installiert. Ich habe in den vergangenen 16 Jahren annähernd nicht so viel probleme gehabt wie mit diesem PC jetzt schon im ersten Monat und damals wusste ich genau so wenig wie jetzt. Leider hat in der letzte Zeit ein paar mal Bluescreens gegeben ,haupsächlich nach Windows Update . Deshalb dachte ich, es wird Zeit für was aktuelles . Da ich mir sicher bin ,dass ich alles richtig zusammenschraubt habe , (das habe ich auf jeden Fall darauf ) und wenn ich davon ausgehe ,dass alle Teile in Ordnung sind , nachdem der Rechner eine Stunde lang einwandfrei läuft ,dann muss der Fehler in der Software sein . Da brauche ich aber Hilfe.

ME s12024-02-02 233836.png
ME s2.2024-02-02 233928.png

@corvus ; ist da was für Dich zu erkennen?
 
schade das du die Links aus Post #3 nicht anklickst

dort ist nicht nur der Link zum neuesten Bios zu sehen, sondern etwas tiefer auch das ME Update Tool zur Version 16.1.30.2307, das du ebenso installieren solltest, denn deine Version ist veraltet

und jetzt ist Wochenende (y)
 
Zuletzt bearbeitet:
ME Status sieht normal aus.
ME Treiber sollte besser auch installiert sein, was Windows Update seit ein paar Jahren macht. Wenn man von Windows keine Treiber installieren läßt, dann wird die ME als unbekanntes PCIe oder gar SM-Bus Gerät geführt.
Wenn man wirklich die Uhr nach dem Absturz stellen kann, dann kann ich mir kaum was Anderes vorstellen. Speziell beim spontanen Abschalten und nicht bloß nem Freeze, BSOD ist ja schon mal nicht.

Kann man im UEFI konkrete Timer setzen,ich weiß grad nicht. Dann ist vllt was eingetragen.

An nem Freeze könnte auch Software schuld sein, wo ein entspr. Timer gesetzt ist.
 
Es mag zwar vllt. ein Hardwareproblem bzw. eine Inkompatibilität sein, aber ausgelöst wird das Problem ja wohl durch Software, denn Hardware kriegt es von sich aus wohl nicht hin in exakt abgemessenen Zeitabständen kaputtzugehen.

Deswegen würde ich mir einerseits die Ereignisanzeige genau ansehen (alles, nicht nur Fehler) und zwar genau zu der Zeit kurz vor dem Absturz. Vielleicht ist da ja ein Muster erkennbar.
Außerdem würde ich mir auch die Aufgabenplanung ansehen, am besten jede einzelne Aufgabe und da natürlich insbesondere die Aufgaben die ebenfalls kurz vor dem Absturz durchgeführt wurden (bzw. der Versuch unternommen wurde).
Vielleicht ist auch da (oder nur da) ein Muster erkennbar.

Wenn du da etwas findest, könntest du, vorerst testweise, die Aufgabe mal deaktivieren und dann schauen ob der Rechner trotzdem wieder abstürzt.
 
das BIOS Update und die Intel ME Aktualisierung wären der wichtige erste Schritt

dann im BIOS in den Bootoptionen Fast Boot deaktivieren und für den RAM ein DDR5-5200 Profil einstellen, nennt sich bei Asus D.O.C.P.

alles speichern und Neustart

unter Windows sollte in den Energieoptionen der Schnellstart deaktiviert sein und das Energieprofil auf ausgewogen respektive ausbalanciert eingestellt sein

ob die installierte Software Einfluß hat, kann keiner beurteilen, weil sie keiner sieht

darum per Taskmanager bitte die Rubrik Autostart aufrufen und davon einen Screenshot hier reintellen, das Fenster aber soweit aufziehen, dass man alles sieht

ob man den RAM dann noch wechseln sollte oder muss, wird sich zeigen
 
Vielen Dank, jede Menge (mit Sicherheit super)Vorschläge. Da wie ich schon sagte ich bin mehr der "Schrauber" , die ganze Bezeichnungen muss ich erst Googeln , aber kein Problem , ich werde nach und nach abarbeiten , wenn ich nicht weiterkomme , dann würde ich Euch fragen. Die gewünschte Screenshots werde ich gleich hochladen.
Der RAM müsste heute ankommen ,werde gleich probieren und sehen ob es daran liegt . Wenn nicht ,dann geht wieder zurück. Trotz geringe Kenntnisse , hab ich auch das Gefühl das es kein Hardware Problem ist , denn wie auch CORVUS schreibt ; "Wenn man wirklich die Uhr nach dem Absturz stellen kann, dann kann ich mir kaum was Anderes vorstellen."( ME ) Und es ist tatsächlich so , der Rechner fährt hoch, Stopuhr starten , nach 1 Stunde 10 Minuten "und Tschüss" , na ja 1-2 Minuten plus-minus, je nachdem wann ich die Stoppuhr starte. Mein alter Rechner hat auch nach Windows 10 Upgrade angefangen zu "spinnen" zuletzt immer öfter. Und ich habe mir eingebildet mit neuen Komponenten(Komplett) wird Alles gut. Schönes Wochenende für Alle





@Mark O. : wie wird soe ein DDR5-5200 Profil eingestellt? Schnellstart ist deaktiviert.
@corvus : wie sollte ich vorgehen um die Intel Management Engine in Griff zu bekommen. Könntest Du bitte ein bißchen detaillierter beschreiben. und was sind die "Timer"
Autostart2024-02-03 154526.png
 
Zuletzt bearbeitet von einem Moderator:
Betreibst du das Gerät in einem Kühlhaus?
Wenn nein, dann sind deine Temperaturen in HWINFO ungewöhnlich niedrig.
 
@dongo555

ich scheine dich noch nicht so wirklich erreicht zu haben

ohne das BIOS und Intel ME Update brauchen wir nicht weiter zu diskutieren, denn deren Fehlerbereinigungen können extrem viel bewirken und sind darum unverzichtbar…!




Asus hat ein Handbuch für die BIOS Einstellungen im Portfolio, wo auf Seite 19 genau die XMP Einstellung beschrieben wird, um die es geht und das sogar auf deutsch:

->https://www.asus.com/de/motherboard...790-p/helpdesk_manual?model2Name=PRIME-Z790-P

→Screenshot dazu
 

Anhänge

  • XMP einstellen.jpg
    XMP einstellen.jpg
    206,6 KB · Aufrufe: 43
@Inhuelleundfuelle
Ich glaube das ist eine gute Nachricht, an Überhitzung leidet der Rechner auf jeden Fall nicht:)

@Mark O.
Ok , "manchmal muss man Menschen zu Ihrem Glück zwingen"
Ich werde das erledigen. Das Handbuch hatte ich schon , hab irgendwie übersehen. Zu viele Bäume:cool:
 
Hallo, ich melde mich wieder. Ich ha das BIOS und Intel-ME aktualisiert. Zuerst dachte ich das Problem gelöst zu haben , weil nach der üblichen 1 Sts.10 und 10min. ist der Rechner immer noch gelaufen . Leider nach 1 h30 min wieder Stillstand . Diesmal mit Bluescreen aber ohne "dmp"-Datei zu schreiben. Ich habe versucht in der Ereignisanzeige nach ein Muster zu suchen . auch wenn paar dinge sich wiederholen , mir fehlen die Kenntnisse sie richtig einzuordnen . Hab Fast Boot deaktiviert und ein DDR5 Profil erstellt. Bis jetzt nützte alles nichts, jetzt passiert alles wie gehabt in 1 h10 min Takt. Ich stelle hier noch Die Windows-Protoll rein und ein Screenshot vom Zuverlässigketsverlauf wo gut sichbar ist wie regelmäßig die Abstürze sind.
Aufgabeplanung 2024-02-04 211451.png
Zuverlässigkeitverlauv2024-02-04 202515.png
 

Anhänge

  • Windows-Protokolle-System.zip
    745 KB · Aufrufe: 25
  • Windows-Protokolle-Anwendung.zip
    733,5 KB · Aufrufe: 30
kannst du bitte kurz erläutern, was der Eintrag von Driver Easy in deiner Aufgabenplanung zu suchen hat?

ich hoffe, dass du mit Driver Easy keine Treiber installierst hast oder schon installiert hattest, darum solltest du das auch als erstes deinstallieren

diese Treiber Tools richten mehr Schaden an als sie nutzen, denn sehr oft werden veraltete und/oder in ihrer Funktion eingeschränkte Treiber installiert wie im folgenden Beispiel deutlich wird:

Notebook Treiber zerschossen

exemplarisch dafür ein Thread aus dem Microsoft Forum, wo Ingo Böttcher diese Thematik mal anhand einiger bebilderter Beispiele erklärt hat

Redirecting

wenn du noch mehr solcher Systemselbstzerstörer einsetzt, solltest du Windows clean neu installieren und diesmal solche Tools grundsätzlich weglassen
 
Zuletzt bearbeitet:
kannst du bitte kurz erläutern, was der Eintrag von Driver Easy in deiner Aufgabenplanung zu suchen hat?

ich hoffe, dass du mit Driver Easy keine Treiber installierst hast oder schon installiert hattest, darum solltest du das auch als erstes deinstallieren

Ok. Ich habe deinstalliert. Ich habe aber schon am Anfang geschrieben , dass ich bereits dreimal Windows 10 clean installiert habe , und zuletzt nur Firefox , Thunderbird und LibreOffice installierte und sonst nichts. Trotzdem gab es Bluscreens , darauf wurde mir geraten die Treiber zu aktualiesieren . Programme für Treiber-Update wird überall und von jeden empfohlen . Ich verstehe die Aufregung des "Windows-Enthuisasten , aber dann alle renomierten Computer Fachzeitschriften und alle die so etwas empfehlen ,müssen was falsch machen. Ich mache(versuche) wirklich "alles(fast)" was hier geraten wird , auch dann wenn es nicht hilft , da ich alleine nicht mehr weiter komme.
Aufgabe 2024-02-04 221812.png

so,jetzt sind noch 10 Minuten bis zum "Exitus" mal sehen ob jetzt besser wird
 
Anzeige
Oben