Anzeige

Am Puls von Microsoft

Anzeige

Installation Windows 10 stürzt in gleichmäßigen Abständen ab

wenn du testen willst, ob es an deiner Windows 10 Installation und dessen Zutaten liegt, führe einen sauberen Neustart nach MS Vorgabe durch

->Ausführen eines sauberen Neustarts in Windows - Microsoft-Support

wenn da die nächsten Stunden/Tage nichts passiert, liegt es an deiner Installation und den installierten Programme
 
Zuletzt bearbeitet:
Anzeige
Der Taskplaner ist so ein Hort für Timer. Wenn da was 60 bzw 70min Verzögerung nach Systemstart eingetragen wäre.

Bei der ME wäre es die Firmware und sonst irgendein Programm und kaum ein Hardwaredefekt oder Instabilität.
Ein Programm oder Treuber kann aber kaum den PC komplett und ohne Runterfahren abschalten.
Ich hatte mal ein Tool, das das konnte von Win95 bis ME und nicht mehr unter XP, von später nicht zu reden.
 
@corvus,
Sorry , was bedeutet das in meinem Fall?





Und es war wieder soweit. Wenn die DB so püntlich wäre wie mei PC mit dem "Segel streiche"





@corvus Der Taskplaner ist so ein Hort für Timer. Wenn da was 60 bzw 70min Verzögerung nach Systemstart eingetragen wäre.

Wie könnte ich da was feststellen. Aktive Aufgaben sind 111 , kaum Durchblick möglich(für mich)
Das einzige was mir auffällt in der Augabeplanung ist M.Edge-Updater sucht stündlich nach update , hab mal deaktiviert
 
Zuletzt bearbeitet von einem Moderator:
Naja. es geht ganz konkret um Aufgaben die kurz vor dem Absturz ausgeführt wurden.
Das erkennst du ja an der angegebenen Uhrzeit.

Und dann könntest du testweise Aufgaben deaktivieren, die zu jener Zeit (kurz vor dem Absturz) ausgeführt wurden.

Es ist halt eine Fleißaufgabe alle Aufgaben abzuklappern.

Alternativ könntest du den Rechner mal im abgesicherten Modus starten, da ist die Aufgabenplanung standardmäßig deaktiviert und es können überhaupt keine timergesteuerten Aufgaben ausgeführt werden.
Du kannst auch den abgesicherten Modus mit Netzwerkunterstützung nehmen, dann kannst du wenigstens ins Internet währenddessen.

Und dann einfach mal abwarten und sehen was passiert...
 
Hab vergessen hinzufügen , nachdem ich das BIOS und ME aktalisiert habe , geht nicht mehr mit schwarzem Bildschirm aus und startet neu , sondern entweder friert ein und "rührt" sich nicht mehr oder kommt wieder der Bluescreen friert ein, das Datensammeln bleibt bei 0 % stehen und dmp-Datei schreibt auch nicht. Anschließend muss ich den Resetknopf drücken , aber es ist bei 1h10min. geblieben bis zum Absturz.
 
Zuletzt bearbeitet:
Mahlzeit zusammen! 🙋‍♂️
@dongo555, ich habe mir mal deine beiden Eventprotokolle aus #18 angesehen.
Sowohl bei Windowsprotokolle /Anwendungen als auch bei Windowsprotokolle / System stürzt mehrmals täglich das IntelGrafikControllCenter (IGCC) ab. Die Absturzursache ist eine fehlende oder nicht aktuelle Installation von .NET.
Protokollname: Application
Quelle: .NET Runtime
Datum: 04.02.2024 19:29:54
Ereignis-ID: 1023
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: DESKTOP-UT4G9Q9
Beschreibung:
Description: A .NET application failed.
Application: OneApp.IGCC.WinService.exe
Path: C:\Windows\System32\DriverStore\FileRepository\igcc_dch.inf_amd64_eacad21d6839f2a9\OneApp.IGCC.WinService.exe
Message: You must install .NET to run this application.

App: C:\Windows\System32\DriverStore\FileRepository\igcc_dch.inf_amd64_eacad21d6839f2a9\OneApp.IGCC.WinService.exe
Architecture: x64
App host version: 7.0.5
.NET location: Not found

Learn about runtime installation:

Download the .NET runtime:

Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name=".NET Runtime" />
<EventID Qualifiers="0">1023</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2024-02-04T18:29:54.4335195Z" />
<EventRecordID>5161</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>DESKTOP-UT4G9Q9</Computer>
<Security />
</System>
<EventData>
<Data>Description: A .NET application failed.
Application: OneApp.IGCC.WinService.exe
Path: C:\Windows\System32\DriverStore\FileRepository\igcc_dch.inf_amd64_eacad21d6839f2a9\OneApp.IGCC.WinService.exe
Message: You must install .NET to run this application.

App: C:\Windows\System32\DriverStore\FileRepository\igcc_dch.inf_amd64_eacad21d6839f2a9\OneApp.IGCC.WinService.exe
Architecture: x64
App host version: 7.0.5
.NET location: Not found

Learn about runtime installation:

Download the .NET runtime:

</Data>
</EventData>
</Event>

Protokollname: System
Quelle: Service Control Manager
Datum: 04.02.2024 16:15:50
Ereignis-ID: 7009
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: DESKTOP-UT4G9Q9
Beschreibung:
Das Zeitlimit (60000 ms) wurde beim Verbindungsversuch mit dem Dienst igccservice erreicht.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7009</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2024-02-04T15:15:50.2980152Z" />
<EventRecordID>7775</EventRecordID>
<Correlation />
<Execution ProcessID="772" ThreadID="4004" />
<Channel>System</Channel>
<Computer>DESKTOP-UT4G9Q9</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">60000</Data>
<Data Name="param2">igccservice</Data>
<Binary>690067006300630073006500720076006900630065000000</Binary>
</EventData>
</Event>
 
@Ari45 ,Hallo Ari45 ,vielen Dank, dass Du die Zeit genommen hast . Ich habe nachgeschaut in der Registrierung und die installierte Version ist:4.8.09037 Release-Wert ist: 533325. Laut Microsoft müsste das aktuell sein. Leider is der Rechner gerade wieder abgestürzt , diesmal wieder schwarzer Bildschirm und sekunden später neu gestartet. Es gibt eine dmp-Datei. Ich habe jetzt Windows Desktop Runtime-8.01(x64) heruntergeladen und installiert. ich weiß es nicht ob das was bewirkt hat. Auf jeden Fall der Datei-Pfad ust aber User(ich)/AppDate/Local/Temp/ect.
NET Framework ist aber in C/Windows / Microsoft NET da steht aber 4.0.30319 . Nichts von 4.8.09037 könnte das ein Problem sein?
 

Anhänge

  • 020524-28781-01.zip
    24,9 KB · Aufrufe: 41
  • 020524-22015-01.zip
    24,5 KB · Aufrufe: 28
Zuletzt bearbeitet:
Die Dumpfile ist leider wertlos, da sie eine korrupte Modulliste enthält. Dadurch können die Symboldateien nicht geladen werden und ein Debuggen ist unmöglich.

***** Debugger could not find nt in module list, module list might be corrupt, error 0x80070057.
FAILURE_BUCKET_ID: CORRUPT_MODULELIST_AV
READ_ADDRESS: Unable to get size of nt!_MMPTE - probably bad symbols​
Bereits im Vorspann der Debugdatei stößt der Debugger auf viele Fehler. Das ist ungewöhnlich, weil in Vorspann nur einige untergeordnete Informationen, wie Windows-Version, Debuggerversion und der Symbolpfad stehen.

Aufgrund der vielen unterschiedlichen Fehler neige ich dazu, eine saubere Neuinstallation von Windows zu empfehlen.
 
die Neuinstallation hatte ich schon #19 als Ultima Ratio erwähnt, zumal keiner weiß welchen Schaden Driver Easy auf dem System angerichtet hatte

vorher solltest du im BIOS noch Asus Armoury Crate deaktivieren (siehe BIOS Handbuch), dann bleibt auch Asus Update aus dem System weg und du hast zwei störende Begleiter weniger in der Neuinstallation
 
Zuletzt bearbeitet:
@Mark O. Ja das stimmt ,nur ich habe gesagt ,dass ich schon zweimal neu clean installiert habe ohne Erfolg. Eine Neuinstallation ist nicht ohne Aufwand , deshalb habe ich gehofft ,dass Ihr doch etwas findet damit ich die mir sparen kann.
hierzu was in eigener Sache:
Ganz ehrlich , es ist mir sowas von suspekt , dass nicht nur drittanbieter( hier war eine kurze Pause , der PC ist wieder runter und wieder hoch gefahren) Software ,sondern von den Herstellern bereitgestellte Programme Schwierigkeiten vielleicht , eventuell, möglicherweise machen.
Sorry ,wenn ich mich wiederhole ,aber der ist der zweite PC was ich (nach 16Jahren) zusammen gebaut habe . Aber so ein "Affentheater" was im diesem Rechner passiert ,hab noch nie erlebt. Ich muss , wir müssen aber auch Microsoft muss die Frage stellen wie benutzerfreundlich/unfreundlich ist Windows wirklich geworden (war überhaupt mal benutzerfreunlich??).
Und was ich alles wissen müsste um mal etwas zu korrigieren können. Ich bin sicher , dass die Probleme die ich habe, nicht damit zusammen hängen , dass ich meinen Rechner selber zusammengeschraubt habe. Hardware zu Installieren ist selbsterklärend und logisch , Windows zu installieren auch kein Problem.
Wenn der Rechner dann eine Stunde ohne Probleme läuft , keine Überhitzung ect. auftritt, dann kann schon kein Hardwareproblem sein , was am einfachsten wäre zu lösen.
Wenn ich Windows neu installiere und alle Wünsche und Fragen von Windows aktiviere , deaktivire wird mir schon übel. Dann kommt noch Microsoft Edge , aufdringlich , überladen, vieles sinnlos . Ich habe auf meinem alten PC(auch Windows 10) mehrere Programme von Drittanbietern und von Herstellern gehabt ,funktionierten ohne Probleme . Seltsamerweise sollen die gleiche Programme plötzlich störend , ja gefährlich sein , in einem PC mit ziemlich neusten Stand der Technik .
Hier sind viele Experten unterwegs und noch mehr Mitglieder die Hilfe suchen ,häufig mit gleichen Problemen.
Aber genug mit dem Gejammer und rein ins "Gewühl " .
Hoffe ,dass irgendwann Microsoft (Windows) Lösungen anbietet bzw. benutzerfreundlicher wird , nachdem sie pausenlos am Datensammeln sind.
 
Das hat mit Microsoft nichts zu tun wenn HWINFO Temperaturen im Betrieb von 10° C anzeigt.
Entweder HWINFO spinnt und zeigt falsche Werte an oder du hast ein Hardwareproblem. Ich tendiere zu letzterem.
 
@Inhuelleundfuelle Vielleicht gute Kühlung , wenig Belastung.?

"Ich tippe auf einen Auslesefehler, wahrscheinlich werden die Werte vom Sensor nicht richtig an die Software übermittelt.
Schädlich sind solche Temperaturen überhaupt nicht. Manche Leute kühlen ihre CPU für Benchmarks sogar mit flüssigem Stickstoff oder Trockeneis, was weit unter 0°C hat. Dadurch können sie die CPU höher übertakten."
Gerade "gegoogelt"
Außerdem 10 ° ist min. 29° ist max. , wenn Du richtig hinguckst. Oder muss der CPU glühen?;)
 
Zuletzt bearbeitet:
Ist bei dir der automatische Neustart nach einem Fehler ausgeschaltet?

In der Konsole 'sysdm.cpl' eingeben.
Reiter 'Erweitert' -> 'Starten und Wiederherstellen' -> Einstellungen 'Systemfehler'
Haken bei 'Automatisch Neustart durchführen' muß weg!

Wie sieht das bei dir aus?
 
@nokiafan , Hallo , ja war aktiviert , aber ich habe schon ohne gehabt ,dass einzige was sich ergab , der Rechner blieb ausgeschaltet bzw. passierte nichts mehr , weder rauf noch runter. Der stündliche Absturz blieb auf jeden Fall. Oder was müsste ich dadurch erhoffen?
 
Zuletzt bearbeitet:
Na das der Rechner nicht mehr automatisch nach jedem Fehler neu startet.
Verhindert allerdings nicht jeden Neustart.

Lasse es in jedem Fall ausgeschaltet.

Es hat noch niemand nach dem 'Autostart' gefragt. Also zeig ihn uns bitte. :)
 
Zuletzt bearbeitet:
@nokiafan , Ok, hab abgeschaltet, "das macht den Kohl auch nicht Fett" . Ich probiere jetzt noch etwas , wenn auch dann nicht besser wird ,dann Neuinstallation , was danach passiert werden wir sehen.
 
Installiere nicht alles auf einmal, du weißt wo das endet.
Immer nur stückchenweise.

Denkst du an den Autostart?
 
Anzeige
Oben