Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows 10 Upgrade lässt sich mit keinem Tool installieren

Porterfield

kennt sich schon aus
Hallo zusammen,

ich hab ein kleines Problem mit dem Upgrade von Win10 bei meinem Dekstop PC.

Es funktioniert weder über
- Windows Update (siehe Screenshots)
- ISO-DvD (siehe Screenshots)
- Oder das Media Creations tool (Fehlermeldung „Ein Problem ist aufgetreten)


Wenn Ichs über die update Funktion von Windows mache, ladet er mir brav die Daten runter (zweimal rund 2,7 GB, einmal über 5 GB).
Wenn der Download beendet ist, bereitet es für die Installation vor, das geht extrem lange und der Grüne Balken blieb auch lange auf der gleichen Position stehen (unter dem zweiten W von Windows). Parallel dazu hagelt es die BITS Fehlermeldungen im Ereignisprotokoll bis dann irgendwann steht, dass die Installation nicht möglich war (siehe Screenshot).
Ich hab auch einige Male den Download Ordner im Software Distribution Verzeichnis gelöscht und alles von vorne gemacht….Windows FixIt lief auch schon übers Windows Update.


Versuche ich das Upgrade über die ISO DvD, komm ich über die normale Setup.exe bzw. Autostart garnet ins Menü (siehe Screenshot).
Starte ich über die Setup.exe im Sources Ordner bereitet das Menü die Installation vor, und ich komme soweit, dass ich einen Key eingeben könnte.
Das kann ich überspringen, im nächsten Menüpunkt kann ich Upgrade oder Neuinsstalltion auswählen, und wenn ich dann auf Upgrade gehe, schließt das Programm mit der Fehlermeldung „Dieser Upgradepfad wird nicht unterstützt. Schließen Sie Setup, und starten Sie es über das Stammverzeichnis des Mediums neu, oder gehen Sie zurück, und wählen Sie eine andere Installationsoption aus.“


Das Media Creation Tool bringt bei dem Upgrade nach kurzer Zeit einfach nur „Ein Problem ist aufgetreten“ womit man es dann auch nur noch schließen kann.

Dieses Problem mit dem Creation Tool hatte ich aber beim SP3 auch wo ich’s über das Tool installieren wollte.
Eigenartigerweise Gings beim SP3 beim zweiten Anlauf reibungslos und Windows 10 flutscht. (Hab ich über Windows Update gemacht).
Nur der Desktop will nicht :(.

Ich vermute ganz stark, dass da der BITS Fehler dran schuld ist, weil der sich sehr schnell vermehrt wenn Windows zur Installation vorbereitet.
Ich hab mal in der Registry geschaut weil ich schon gelesen hab, dass man die Anzahl der BITS hochschrauben kann (sollte Standardmäßig auf 200 sein, bei mir offenbar auf 60). Unter dem Pfad wo bei meiner Quelle angegeben war (HKEY_LOCAL_MACHINE und dann irgendwo unter Windows) gibt’s keinen BITS Eintrag und auch keinen Parameter wo ich verändern kann.


Hat jmd ne Idee? Ich möchte übrigens so gut es geht an ner neuen Clean Installation vorbei, weil ich grad leider die Zeit nicht hab, mich 3-5 Stunden vor die Kiste zu setzen bis wieder alles so ist. Ich wäre also um Lösungsvorschläge, die sich um das Upgrade drehen sehr sehr sehr Dankbar .
 

Anhänge

  • Ereignisanzeige BITS.jpg
    Ereignisanzeige BITS.jpg
    295,7 KB · Aufrufe: 767
  • Ereignisanzeige Fehlercode 80240020.jpg
    Ereignisanzeige Fehlercode 80240020.jpg
    276,2 KB · Aufrufe: 337
  • Ereignisanzeige Fehlercode 80246010.jpg
    Ereignisanzeige Fehlercode 80246010.jpg
    287,8 KB · Aufrufe: 402
  • Setup.exe auf der ISO DVD.jpg
    Setup.exe auf der ISO DVD.jpg
    35 KB · Aufrufe: 510
  • Updates wurden nicht installiert.jpg
    Updates wurden nicht installiert.jpg
    38,1 KB · Aufrufe: 491
  • Updateverlauf.jpg
    Updateverlauf.jpg
    371,1 KB · Aufrufe: 335
Anzeige
Anzeige
Oben