Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows 11 - DEV: Videodateien brauchen sehr lange zum starten

Status
Für weitere Antworten geschlossen.

blade2k3

treuer Stammgast
Der ist auch deaktiviert. Für Apps und bestimmte Dateien wird aber dieser Überprüfung trotzdem durchgeführt durch den Defender. Das scheint in Edge und Micrsoft Store fest verankert zu sein.
 
Anzeige

IngoBingo

gehört zum Inventar
Ich nutze keinen Defender. Microsoft wird das Problem irgendwann lösen.

Vielleicht müsste dann der Hersteller der Software das Problem lösen, die du statt des Defenders nutzt?

Ich würde diese zumindest testweise mal sauber und vollständig deinstallieren und dann schauen, dass Defender und SmartScreen wieder normal aktiv sind. Und dann noch mal gegentesten, ob die Probleme mit dem Öffnen der Dateien dann Geschichte sind.
 

Jürgen

Moderator
Teammitglied
Dann hätten wir alle den gleichen Fehler, und das Forum wäre voll mit diesem Fehler ;)

Wie ist denn die Standardzuordnung der Dateien, mit welchem Programm?
Warum nutzt Du Drag&Drop, ich klicke die Dateien nur an und diese öffnen dann mit dem zugewiesenen Standardprogramm
 

blade2k3

treuer Stammgast
Das Standardprogramm ist egal. Ich habe schon alles ausprobiert. Daran liegt es nicht. Der Fehler scheint nicht so oft vertreten zu sein. Aber einige User sind betroffen.

Das Anklicken im Windows Datei Explorer der Datei bis diese geladen ist, dauert ewig. Wenn ich die Zuordnung für das standard Programm ändere, starte die App und das Video sofort und bei Drag & Drop der gleiche Effekt.

Dann habe ich es mit xplorer² // alternative zum Windows Datei Explorer getestet. Da geht es sofort auch wenn der App und Broweserschutz an ist.

Ich weis nicht warum dieser "App und Browserschutz" den Start verzögert. Hab gelesen das es Problem mit MKV Files gibt.

Tee trinken, geduldig bleiben und wieder Tee trinken. Ich werde einfach warten.
 

Jürgen

Moderator
Teammitglied
Mir scheint, dass der App-und Browserschutz sich nur bei Windows-Tools sich auswirkt

Wenn du mit anderen Explorer arbeitest, merkt Windows das eventuell nicht.

Aber warum schaltest du den überhaupt ein, Ich nutze den nie , weil er meine Arbeit nur behindert und ich die Dateien ja kenne, die ich öffne, das ergibt nur Sinn, wenn auch andere Teilnehmer am gleichen PC arbeiten, oder in Unternehmen

 

blade2k3

treuer Stammgast
Leider nicht. Ich habe es auf dem Surface meiner Frau ebenfalls getestet und dort dauert es auch lange. Aber nicht so lange wie auf meinem PC und meinem Notebook.
 

blade2k3

treuer Stammgast
Bei meiner Tochter funktioniert das Laden der Videofiles sehr schnell Auch mit der App und Browsersteuerung - App und Dateien überprüfen an. Neustes Win11 Pro Built ist installiert.
 

blade2k3

treuer Stammgast
Habe ich vergessen zu ewrähnen, es läuft ein anderer Virenschutz statt dem Defender. Trotzdalledem ist das ein PC der läuft wie man es zu erwarten hat.
Bei meiner Tochter funktioniert das Laden der Videofiles sehr schnell Auch mit der App und Browsersteuerung - App und Dateien überprüfen an. Neustes Win11 Pro Built ist installiert.
 

blade2k3

treuer Stammgast
Virenscanner : NIS

Gibt es nicht eine möglichkeit den Defender auf Werkseinstellungen zu setzen. Ich finde dazu viel zu win10. Aber ich will jetzt nicht rumdoktern, weil dann läuft es auf format c: aus und ein Inplace Upgrade bringt wahrscheinlich auch nichts.
 
Zuletzt bearbeitet:

blade2k3

treuer Stammgast
... kann u.U. die Ursache sein. Wenn die installiert ist, ist der Defender deaktiviert und tut nichts mehr.
Auf meinem Notebook ist kein externer Virenscanner drauf und ich habe trotzdem das Fehlerbild. Bei meiner Tochter ist er drauft und der Fehler besteht nicht. Und auf meinen Desktop habe ich auch den NIS drauf mit Fehlerbild.
 
Zuletzt bearbeitet:

MSFreak

gehört zum Inventar
War nur so ne Idee, da NIS & Co unter Windows 10 und 11 nicht mehr benötigt werden und System hemmend sind. Und zum Defender und einem sauberen System kann ich nur das sagen #6
 

blade2k3

treuer Stammgast
Ich weiß dass der defender gut ist.

Nächstes Jahr läuft die Lizenz eh aus. Das wars dann mit NIS.

1647546103671.png


Habe es jetzt in der Grupperichtlinien auf meinem Desktop gekappt.

Am Notebook verstehe ich es nicht, da der TPM 2.0 hat, habe ich alles über Windows Update erhalten.
Vllt sollte ich mal ein Inplace Upgrade durchführen.

Notfalls habe ich noch ein win10 backup, dass ich auf eine andere SSD spiegeln kann.

//edit Inplace Upgrade am Notebook durchgeführt - Kein externer Virenscanner installiert - Problem besteht weiterhin.

Das nervt mich!
 
Zuletzt bearbeitet:

blade2k3

treuer Stammgast
Mach ich später. Ich muss jetzt erstmal weg.
 
Status
Für weitere Antworten geschlossen.
Anzeige
Oben