Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] [gelöst] Windows 11, Erweiterter Sitzungsmodus bei HyperV

Status
Dieses Thema wurde gelöst! Lösung ansehen…

DonRolando

Professional by day, code monkey at night.
Hallo zusammen,

ich habe Windows 11 per Hyper-V am Laufen.
Ich habe (wie schon bei früheren Windows 10X Versionen) das Problem, dass im Gegensatz zu Windows 10 der erweiterte Sitzungsmodus nicht funktioniert.

Konkret ist es so, dass ich im Grunde dort immer nur einen blurry Sperrbildschirm sehe, der lediglich ausschalten erlaubt. Sobald ich den Sitzungsmodus auf basic zurückstelle, sehe ich wieder meinen Desktop. Wie gesagt, bei Windows 10 ist das komischerweise nicht so. Die fixe Größe des Desktops für die VM stört mich aber mächtig. ;)

Ich könnte mir vorstellen, dass es am Anmelde-Modus mit PIN liegt. Sicher bin ich mir nicht. Bringt mich zum zweiten Problem: Ich finde unter Anmeldeoptionen bei Konten keine Möglichkeit auf Passwort umzustellen. Der Login-Screen von Windows 11 bietet mir auch aber auch keine Möglichkeit eine andere Anmeldemethode zu verwenden. Scheint also ausser PIN nichts konfiguriert zu sein. Hat jemand eine Idee wie ich das auf Passwort umstelle?

Danke und Grüße, Roland
 
Anzeige

Jürgen

Moderator
Teammitglied
Hallo, @DonRolando
Den erweiterten Sitzungsmodus braucht man nicht
Für den Anmeldemodus klicke mal in die Anmelde-Optionen bei Konten. Dort ist auch Kennworteingabe möglich, wenn die Pin-Option entfernt wird

01.png


Für die Größe des Fensters klicke auf Auflösung, bei Einstellungen, System, Anzeige, dort lässt sich auch einiges einstellen
 
Zuletzt bearbeitet:

DonRolando

Professional by day, code monkey at night.
Hallo Jürgen,
den erweiterten Sitzungsmodus braucht man vielleicht nicht, aber ich hätte ihn gerne. Allein schon wegen der variablen Auflösung statt einer fixen (Windows in der VM weiß ja sonst nicht wie groß mein VM-Fenster gerade ist), Copy-Paste, etc.

Zum anderen Thema: Aber wie entferne ich die PIN denn? (ist ausgegraut, und das Kennwort-Feld fehlt komplett).🤨 Das ist bissl runtergescrollt, oberhalb der PIN wäre noch Gesichtserkennung und Fingerabdruck, das geht in der VM aber natürlich eh nicht.
1631891660594.png


Den Bildcode habe ich ebenso wenig... nur diese 4 erbärmlichen Optionen und PIN kann man nicht deaktivieren.

1631891964216.png
 

DonRolando

Professional by day, code monkey at night.
Ah gefunden... ist ein Lokalisierungsfehler von Microsoft.
Im Deutschen steht da (siehe oben) "Anmeldung mit Windows Hello nur für Konten auf diesem Gerät". Aber im Englischen steht es korrekt anders rum "only allow hello sign-in on this drive". Das Wörtchen NUR steht im Deutschen an der falschen Stelle, daher hab ichs nicht geschnallt.

Haken raus, Einstellung neu starten (von selbst kommen die Felder nicht), dann gehts.

Und das Beste: Ohne Anmeldung über PIN geht auch tatsächlich der erweiterten Modus.
 

Jürgen

Moderator
Teammitglied
Ok , hab ich auch wieder was neues gelernt :)

Der erweiterte Modus ging auch nur mit einem 2. Konto damals bei mir brachte aber keinen Nutzen für mich, deswegen wieder aufgegeben
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben