Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows 7 auf SSD M.2 installieren

DrGonzo

Herzlich willkommen
Hallo Zusammen,

ich habe heute meinen neuen Computer endlich zusammenbauen können (Lieferprobleme). Jetzt sitzt ich schon den ganzen Tag dran da Windows 7 drauf zu bekommen, geht aber nicht, Ich bekomme, wie soviele andere auch, die nette Fehlermeldung mit dem "Laufwerkstreiber fehlt". Nach nun 5 Stunden Google research und Rumprobiererei weiß ich langsam nicht mehr weiter.
Meine wohl für das Problem relevante Hardware ist folgende:
Asus Maximus VIII Ranger
Samsung SSD 850 EVO (M.2)
irgendein Samsung blue ray laufwerk (noch aus dem alten PC)

Ich hab so alles ausprobiert was ich bei euch in den Threads gefunden hab. Dabei bin ich auf Hürden gestoßen; z.b. kann ich mein "Boot Secure" nicht deaktivieren. Wird mir dunkle grau im BIOS angezeigt mit "Enabled".
Oder: Wenn ich CSM ausschalte (so wie in dem youtube video was einem anderen User hier geholfen hat) lande ich beim booten unweigerlich im BIOS...wieso?
Meinen Stick hab ich UEFI tauglich gemacht, bringt auch nix. Hier hab ich jedoch die frage ob der dateipfad zwingend /EFI/BOOT/ sein muss oder wie bei mir schon selbst angelegt /EFI/MICROSOFT/BOOT/ auch möglich ist.
Laufwerk hab ich auch mal abgesteckt - nix. Von AHCI mal auf RAID umgestellt, so zum testen ob es dann funktioniert aber - nix. Verschiedene ISOs verwendet bringt auch nix obwohl alle ISOs auf anderer Hardware installieren würden. Anderen USB Stick ausprobiert - nix.

Irgendwer vllt ne Idee oder sogar schon ne Lösung parat? Vielen Dank schon mal im voraus für die investierte Zeit!

Beste Grüße
DrGonzo

Und noch mal ne blöde Frage zum Abschluss: UEFI ist das neue BIOS mit Maus und so, oder?
 
Anzeige

DrGonzo

Herzlich willkommen
AW: Windows 7 auf SSD M.2

Danke für die schnelle antwort!

Unter "Main" steht bei BIOS Version 0508 x64
Unten am Bildschirmrand steht Version 2.17.1246
Auf dem Motherboard steht Rev. 1.01

Das wird dann wohl nicht reichen oder? Hat da wer nre brauchbare (aktuelle) anleitung am start?
 
Zuletzt bearbeitet:

build10240

gehört zum Inventar
AW: Windows 7 auf SSD M.2

Windows 7 wirst Du mit aktiviertem Secure Boot nicht installieren können, weil Windows 7 der signierte Bootloader fehlt. Entweder im CSM-Modus, dann ist Secure Boot deaktiviert, oder im UEFI-Modus mit deaktiviertem Secure Boot installieren. Einstellungen wie Secure Boot kann man oft nur vornehmen, wenn man im Bios ein Supervisor-Passwort gesetzt hat. Das sollte man nach der Änderung möglichst wieder entfernen, denn vergisst man es, kommt man nicht mehr ins Bios.

Zusätzlich muß das Installationsmedium natürlich entweder im Bios(CSM)- oder im UEFI-Modus booten können, sonst gibt es eine Fehlermeldung o.ä. Einen Bios-bootfähigen Stick erstellt z.B. das Windows 7 USB DVD Download Tool. Einen UEFI-bootfähigen Stick kannst Du mit folgender Methode erstellen. UEFI-Windows-Setup vom USB-Stick | c't
 

DrGonzo

Herzlich willkommen
AW: Windows 7 auf SSD M.2

Ich hab mal ein AdminPW gesetzt, hat aber leider nichts daran geändert, ich kann den Secure Boot nicht ausschalten. wenn ich CSM deaktiviert startet er nicht mal mehr das Windows setup sonder schmeisst mich sofort ins BIOS... Weiß nicht ob das was zu bedeuten hat aber wenn er mich ins BIOS schmeisst lande ich auf dem "Extreme Tweaker" reiter

[UPDATE] inzwischen hab ich es geschaft secure boot auf "disabled" zu bekommen (Keys löschen) und meinen USB stick FAT32 UEFI tauglich zu bekommen (https://www.thomas-krenn.com/de/wiki/Windows_UEFI_Boot-Stick_unter_Windows_erstellen) Bei dem verfahren kopiere ich ja lediglich die ISO, was auf dem Stick dann gute 3GB verbraucht. Erstelle ich einen boot stick mittels Tool dann sind ja ca. 8GB auf dem stick. Kann das richtig sein?
 
Zuletzt bearbeitet:

DrGonzo

Herzlich willkommen
also ich hab mir jetzt einfach einen CD besorgt und siehe da, hat ohne Probleme gestartet und installiert....
Ich würd sagen die nummer mit vom USB-Stick installieren ist einfach nicht mehr unter UEFI ;)

@nokiafan: brauch meine SATA/PCIe Anschlüsse für andere Sachen... Außerdem solls schneller sein
 

build10240

gehört zum Inventar
Natürlich kann man auf UEFI-Systemen vom USB-Stick installieren, wenn man sich an die Anleitung hält. Ein USB-Stick mit FAT32-formatierter, aktiver Partition und denn Dateien von der Installations-DVD oder aus der iso-Datei reicht aus. Im Fall von Windows 7 benötigt man noch die bootmgfw.efi, die man aus einem laufenden Windows 7 oder aus der install.wim entnimmt. Diese kopiert man auf den Stick ins Verzeichnis \efi\boot und nennt sie in bootx64.efi um. Steht auch alles in diversen Anleitungen inklusive der von Dir selbst verlinkten. Das UEFI findet nämlich anders als ein normales Bios, das einen Bootsektor benötigt, die efi-Dateien selbst, solange sie auf einer FAT32-formatierten Partition liegen. I.d.R. kann UEFI keine NTFS-formatierte Partition lesen.

Schneller ist eine M.2 SSD nur, wenn der Anschluß über PCIe angebunden wird, kann der M.2-Anschluß nur SATA wirst Du keine Geschwindigkeitsvorteile feststellen.
 

Klabautermann

SSD Spezi ;-)
@build10240
Schneller ist eine M.2 SSD nur, wenn der Anschluß über PCIe angebunden wird,
Das MB hat für die M2 SSD eine M.2 Schnittstelle M.2 Sockel 3 Typ M die mit PCIe 3.0 x4 angebunden ist. Punkt 8 auf der Grafik.
Zudem wurde das BIOS aktualisiert um mit einer M.2 SSD von Samsung 950 PRO besser zu arbeiten. M2 SSD.JPG das ergibt Power ohne Ende.(y):lecker

@DrGonzo
Wünsche dir ganz ganz viel Spaß mit dem MB und der M.2 SSD. :kiss

Die Kühlung der M.2 SSD soll wohl noch nicht ganz gelöst sein wegen dem angeordneten Platz auf der Platine.
Womit wir beim einzigen, kleinen Kritikpunkt wären: Die Samsung-SSD benötigt unter Last gut 6 Watt und heizt sich nach einigen Minuten zumindest ohne Belüftung so stark auf, dass die Leistung ein bisschen gedrosselt wird.
Quelle
 

DrGonzo

Herzlich willkommen
@build12040: Ich hab mich ja an die Anleitung(en) hat aber nicht funktioniert, weißt du wieso? Einfach zu sagen halt dich an die Anleitung dann klappt das auch, stimmt halt mal einfach nicht und ist genau so hilfreich wie nokiafans qualifizierte Aussage... Sprich irgendwo fehlt noch ein Schritt... Und bevor jetzt einer mit Secure Boot anfängt, der ist inzwischen schon länger deaktiviert (gewesen).

Falls ich in Zukunft mal wieder neu aufsetzten muss würde ich gerne von USB installieren also hab ich noch ein recht hohes Interesse dass das funktioniert... Kann es sein dass es daran lag das die SSD nur mit Hilfe des BIOS mal "formatiert"(heißt auf meinem MB safe clear) wurde?

@Klabautermann: Danke läuft ohne ende :D
 

DrGonzo

Herzlich willkommen
Hallo Klabautermann,

vielen Dank die PDF hatte ich nicht gefunden/gesucht. Aber das hört sich vielversprechend an, das mit der ASUS Treiber-DVD, werd ich mir auf jeden Fall speichern und beim nächsten mal probieren. Der Tipp steht halt nirgendswo, riesen Danke schön!

Zwecks Festplatte, Hitze und Kühlung - hatte ich auch gelesen. Hab mir deshalb die Silent Base 800 von beQuiet! geholt. Der Tower hat an der Front zwei Lüfter sitzen die direkt auf meine Festplatten inkl. der SSD halten. Ich hoffe das reicht (im Sommer)...

Gruß
Gonzo
 

Klabautermann

SSD Spezi ;-)
@DrGonzo
deshalb die Silent Base 800 von beQuiet!geholt.
Dafür stimmte die sehr ordentliche Kühlleistung schnell versöhnlich. Sie stellt sicher, dass auch hitzigere Hardware verbaut werden kann,
Quelle

Sollte wohl für die M.2 SSD reichen

Der Tipp steht halt nirgendswo, riesen Danke schön!
Kein Thema:kiss.......ne M.2 steht bei mir auch auf dem Wunschzettel

Viel Spaß mit den Komponenten.:)
 
Anzeige
Oben