Anzeige

Am Puls von Microsoft

Anzeige

System Windows 7 friert ein und nichts geht mehr

Schandi1860

treuer Stammgast
Hallo zusammen,

habe das Problem, dass mein WIN7 64bit Ultimate in unregelmäßigen Abständen einfriert und rein gar nichts mehr geht. Es hilft nur noch ein Reset. Habe schon alles mögliche überprüft (Festplatte, Arbeitsspeicher, Grafikkarte, und alles was sonst noch zu testen geht) mit diversen Tools, aber nie eine Rückmeldung über Probleme bekommen. Temperaturprobleme sind auch keine fest zu stellen, habe ich ebenfalls über längere Zeiträume beobachtet.
Leider ist in der Ereignisanzeige rein gar nix zu finden. Der PC friert also urplötzlich ein, es bleibt anscheinend keine Zeit ein Protokoll zu erstellen.
Habt Ihr eine Idee an was es liegen könnte und was mein Problem verursacht? Bin für jede Hilfe dankbar.
 
Anzeige
E

Elloh

Gast
:) Schandi1860,
eine wirkliche Idee noch nicht, aber als ersten Anhalt- oder Ansatzpunkt würde ich mal die Autostarteinträge kontrollieren um zu sehen, was evtl zuviel unbemerkt (also ohne sichtbares Fenster, als Dienst usw.) als potentieller Resourcenfresser unnötig mitläuft. Dazu ist es notwendig dir die Systemkonfiguration aus Windows aufzurufen. Mit Glück reicht dies schon, mal sehen, was zu sehen und ggf aus dem Systemstart rauszuknipsen ist ;) Rufe dir dazu mit der Tastenkombination Windowstaste + r und der Eingabe msconfig > Entertaste besagte Systemkonfiguration auf. Lade daraus bitte einen/mehrere Screenshots unter dem Reiter Dienste und zusätzlich unter dem Reiter Systemstart hier hoch. Zuvor solltest du den Haken "Alle Windows Dienste ausblenden" am unteren Bildrand reinsetzen. Evtl kommen wir dadurch dem Ganzen dann schon auf die Schliche.

LG
 

Schandi1860

treuer Stammgast
Habe hier mal die Screens erstellt. Sollte meiner Meinung nach aber nichts außergewöhnliches dabei sein. Hoffe ich zumindest ;)

jrdaqwlavccg.jpg 228pauadf4x7.jpg aixoo8ufxnh1.jpg 6yu2wyamw3jn.jpg 3yufy17a971l.jpg
 
Zuletzt bearbeitet von einem Moderator:
E

Elloh

Gast
:) Schandi1860
bin gerade beim durchschauen (Vorabempfehlung folgt, meiner Meinung nach 2 potentielle Kandidaten), mir fiel auf, dass du anscheinend zwei AV Softwareteile installiert hast. Neben Avast (Virenschutz) auch Agnitum Outpost. Ist letzteres ausschließlich eine Firewall, als Ersatz für die Firewall für Windows, oder ist es eine KomplettSuite (kenne ich nicht, und es gibt ja zwei mögliche Versionen, deshalb die Frage)? Es läuft auf jeden Fall die entsprechende Firewall :unsure: Diese Einträge dazu sind in den Screens blau markiert und sind so nicht abzuklären, d.h. lasse diese bitte noch unbeachtet.

Nun gut, dann mal los, derzeit noch ungeachtet dieser wichtigen Frage.
Deaktiviere bitte aus der Systemkonfiguration (testweise zumindest) die rot markierten Einträge. Abwahl des entsprechenden Hakens. Manches davon solltest du aber anschließend über Dienste - als Starttyp - noch zusätzlich auf manuell setzen, damit wenn Bedarf an dem Dienst besteht, dieser dennoch gestartet werden kann. Anderes hingegen über die Aufgabenplanung lieber starten lassen, als permanent mitlaufend ab Systemstart, dazu gehe ich in entsprechendem Screen dann genauer ein.

1.jpg
Alcohol Virtual Drive Auto-Mount bitte unter Dienste auf manuell umstellen, sofern nicht bei Systemstart gleich eine ISO oder ähnliches Virtuelles Medium gestartet sein muss (wenn dem aber so sein muss, den Haken generell drin lassen & nichts in den Diensten dazu ändern). Den Adobe Acrobat Updater Dienst lass vorerst noch drin, denn dies ist bestimmt nicht der Verursacher, könnte aber auch als Aufgabe in der Aufgabenplanung konfiguriert werden und aus dem Systemstart (Haken) komplett raus.
Der Mozilla Maintenance Service ist nicht notwendig (auch eine Sicherheitslücke, wenn ich mich noch recht erinnere) Firefox usw wird dennoch aktualisiert, bei Bedarf, nur nicht im Hintergrund - unbeaufsichtigt ;)

2.jpg
die Vier hier folgenden alle ausknipsen und allesamt über Dienste (Starttyp) auf manuell umstellen.
Hier ist auch mein Verdacht zu finden, einmal der Steam Dienst und zum anderen UltraVNC, was eben nur bei realen Bedarf starten sollte. Hier habe ich den Dienst StarWind Service veregssen zu markieren, diesen bitte ebenfalls ausklicken und in den Diensten umkonfigurieren. Gehört zu Alcohol als Netzwerkdienst um ein Netzwerk Laufwerk/Ordner???? zu nutzen.
Sendet also auch ständig nach draußen, meist unnötiger Weise und belegt somit Trafficresourcen.

3.jpg
Bei den beiden SaitekTeilen bin ich mir nicht sicher, ob diese beiden über Dienste nur konfiguriert noch startbar wären - wenn hier rausgenommen. Diese dienen aber, wie ich vermute, "nur" für eine Spielprofilansteuerung im SysTray, deshalb lasse diese bitte vorerst noch drin.

4.jpg
Alle vier raus, den Java Updater bitte als Aufgabe in der Aufgabenplanung auf evtl wöchentlich, oder auch jeden dritten Tag, nur noch starten lassen. Mit Zeitverzögerung nach dem LogIn.
Das Kontoauszügeteil ebenfalls wieder über Dienste als Starttyp auf manuell umstellen. Apple Push, wie auch Quicktime ist in der Regel komplett unnötig. Könnte man aber auch über Dienste auf manuell stellen, zur Sicherheit. Haken auf jeden Fall ebenfalls raus.

Die Änderungen abspeichern - über "Übernehmen" & "OK"

Die Dienste erreichst du über WindowsTaste + r > services.msc eintippen > Enter
Entsprechenden Eintrag mit Rechtsklick anwählen > Eigenschaften aus dem Kontextmenü anwählen > Starttyp anhand des kleinen nach unten gerichteten Dreiecks ändern und bestätigen ;) Hier als Beispiel
Aufnahme4.png
Reboot deines Rechners und ignoriere zuerst mal noch die aufgehende Windowsmeldung auf dem Desktop, bezüglich der Änderungen die vorgenommen wurden. Testen.

LG
 
Zuletzt bearbeitet:

Schandi1860

treuer Stammgast
Outpost ist nur ne Firewall und keine Suite.
Rest werde ich dann testen und rückmelden! Danke schon mal im Vorraus.
 
E

Elloh

Gast
Danke für die Info, damit sind die blau markierten Einträge belanglos.

Habe oben noch um den Dienst (Bild 2 StarWind AE Service) ergänzt ;)

LG
 
Zuletzt bearbeitet:

Schandi1860

treuer Stammgast
Habe jetzt mal alles so wie beschrieben ausgeführt. Einzige Ausnahme UltraVNC. Das benötige ich ständig und deshalb ist es wenig zweckmäßig es "auszuschalten".
Jetzt hoffe ich noch dass der Fehler schnell wieder auftaucht oder noch besser gar nicht mehr ;)
 

scanner

nicht mehr wegzudenken
Sorry mein Fehler. Bild 1und 2 die markierten abschalten.
Bild 3 und 4 die nicht markierten.

Die Sonne macht ein irre.:D
 

Anhänge

  • Ashampoo_Snap_2014.04.02_16h59m29s_001_.jpg
    Ashampoo_Snap_2014.04.02_16h59m29s_001_.jpg
    102,3 KB · Aufrufe: 213
  • Ashampoo_Snap_2014.04.02_17h00m16s_002_.png
    Ashampoo_Snap_2014.04.02_17h00m16s_002_.png
    505,1 KB · Aufrufe: 218
  • Ashampoo_Snap_2014.04.02_17h02m07s_003_.png
    Ashampoo_Snap_2014.04.02_17h02m07s_003_.png
    411,9 KB · Aufrufe: 238
  • Ashampoo_Snap_2014.04.02_17h03m23s_004_.png
    Ashampoo_Snap_2014.04.02_17h03m23s_004_.png
    442,2 KB · Aufrufe: 252
Anzeige
Oben