Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows 7 und die 3TB Festplatten

Atoll116

nicht mehr wegzudenken
So siehts aus, MBR wäre schön, GPT läuft auf diesem Rechner zumindest nicht unter Win 7.
 
Anzeige

Shiran

Bin schon Groß!!
Atoll, dann versuch doch @ponderosa's Vorschlag,(#6)!! :)

ps.ponderosa ist schneller!! Und atoll's PC hat KEIN!!UEFI-BOARD!!??
 
D

DaTaRebell

Gast
GPT sollte eigentlich auch klappen, natürlich nur im UEFI-Modus.
Welches Motherboard und Festplatte sind hier genau gemeint?
 

Atoll116

nicht mehr wegzudenken
Also noch einmal: Unter Win 8 funktioniert die Festplatte in voller Größe. Im Bios kann ich auch den UEFI Modus einstellen. Hier aber erfolgt kein Booten, da im Bootmanager ein ROM Laufwerk-UEFI nicht vorhanden ist. Somit kann ich auch nicht booten. Die Festplatte habe ich oben genannt, über das Boart kann ich nichts sagen, da es nirgens aufgeführt ist.
 

Shiran

Bin schon Groß!!
Da fällt mir ein!! Ich habe WIN 8.1 ,UEFI-BOARD, im UEFI-Modus + GPT ist die 1te FP + Win installiert!!!
Habe eine 2te interne eingebaut (3TB)war von Seagate NUR als 2TB Formatiert (1TB verlust (damit für andere Systeme auch nutzbar)).
Läuft bei mir unter MBR!!,wird von Win als Wechselfestplatte angegeben!!?! NUR 2TB nutzbar!! :(
Werd's mal mit deinem Vorschlag versuchen,als 3 TB +MBR!!!! :) ;)
 
Zuletzt bearbeitet:

Shiran

Bin schon Groß!!
Atoll
Unter Win 8 funktioniert die Festplatte in voller Größe. Im Bios kann ich auch den UEFI Modus einstellen. Hier aber erfolgt kein Booten, da im Bootmanager ein ROM Laufwerk-UEFI nicht vorhande...

Dazu musst Du im BIOS öfters die Bootreihenfolge auswählen > BOOTEN >> Bios >> CD,FP...!!
Bei jeder umstellung immer NEU BOOTEN!! So hab ich es gemacht!!
Dann erscheint auch später UEFI-DVD,UEFI-FP...!! Bei MIR war es so!!!! ,als ich versuchte von DVD zu Booten was mißlang!!! Beim zurückstellen (Bios-boot LW!!) musst Du dann wieder so vorgehen!!! ;) :)
Dazu gehört wohl auch :Secure-Boot ,Other-OS, ein und auszuschalten!! Ausprobieren,ist echt Fumelei gewesen!!!!

Boot Manager lediglich ein ROM Laufwerk angezeigt, genau das, welches ich habe. Eins mit Zusatz UEFI ist im Bootmanager nicht vorhanden.
Geht bei Dir wohl auch so!! ;)
 
Zuletzt bearbeitet:

1ei

ein Ei
Noch 3 gute Links zum Schlaumachen
Alles über Partitionen - com!-Magazin

Alles über GPT-Partitionen - com!-Magazin

Alles über Festplatten und ihre Technik - com!-Magazin

Abgesehen davon: Wenn ich es richtig verstanden habe, besteht das Problem hier allerdings darin, dass beim Booten kein UEFI-DVD-Laufwerk angezeigt werden kann/wird. Dazu müsste man sich wohl mal näher mit den möglichen EFI-Einstellungen des betroffenen Boards befassen. Das wird wohl von verschiedenen Boardherstellern verschieden gehandhabt.
15 Profi-Tipps für UEFI-PCs - com!-Magazin
Drücken Sie dazu unmittelbar nach dem Start die Taste [Esc], [F12] oder [F11]. Sollte das Boot-Menü nicht erscheinen, sehen Sie im Handbuch Ihres Computers nach, welche Taste den Boot-Manager öffnet.
Zu UEFI:
Suche - com!-Magazin

15 Profi-Tipps für UEFI-PCs - com!-Magazin

UEFI-Troubleshooting | c't


Und noch etwas: Wenn ich alles richtig verstanden habe, kann man zwar in einem PC Platten mit MBR und mit GPT nebeneinander verwenden. Aber wohl nicht auf einer! Platte beides gleichzeitig.

Viel Spass noch :)
 
P

Ponderosa

Gast
Es wäre nett wenn Atoll116 das Thema als gelöst markieren würde!
 
Anzeige
Oben