[gelöst] Windows 7 Update for KB4534310 Fehlgeschlagen - Error 80073701

JoshyJS

kennt sich schon aus
Moin. Bin neu hier. Hatte jahrelang keine unlösbaren Probleme mit W7.

Jetzt wiss seit Januar das KB4534310 sich nicht installieren lassen.
Habe bislang folgendes gemacht:

1. sfc /scannow

Keine Fehler gefunden.

2. System Update Readiness Tool for Windows 7 for x64-based Systems (KB947821) [October 2014]

Installiert. Dauerte sehr lange. Installation erfolgreich.

3. SFCFix laufen lassen.

SFCFix version 3.0.2.1 by niemiro.
Start time: 2020-11-27 14:25:59.923
Microsoft Windows 7 Service Pack 1 - amd64
Not using a script file.




AutoAnalysis::
SUMMARY: Some corruptions could not be fixed automatically. Seek advice from helper or sysnative.com.
CBS & SFC total detected corruption count: 0
CBS & SFC total unimportant corruption count: 0
CBS & SFC total fixed corruption count: 0
SURT total detected corruption count: 458
SURT total unimportant corruption count: 0
SURT total fixed corruption count: 0
AutoAnalysis:: directive completed successfully.




Successfully processed all directives.
SFCFix version 3.0.2.1 by niemiro has completed.
Currently storing 0 datablocks.
Finish time: 2020-11-27 14:27:08.632
----------------------EOF-----------------------

4. CBS Folder kopiert und in meine Dropbox geworfen. Für jemanden der sich damit auskennt...
Dropbox - CBS.zip - Simplify your life

Vielleicht kann mir hier jemand weiter helfen. Vielen dank im Voraus.
 
Anzeige

HerrAbisZ

unbequemer Zeitgenosse
Hallo und Willkommen JoshyJS!

Bitte aus C:/Windows/Logs/CBS das Checksur.log hier unter "Erweitert" Hochladen - eventuell zippen.

0.) Windows Updates auf NIE stellen. PC neu starten

1.) Öffne bitte die Eingabeaufforderung (cmd.exe) mit Rechtsklick als Administrator ausführen

2.) DISM /Online /Get-Packages /Format:Table /English > "%USERPROFILE%\Desktop\PackagesList.txt" (enter)

Bitte warten bis in der CMD wieder C:\Windows\System32 erscheint. Automatisch erstellte PackagesList.txt vom Desktop dann hier bitte Hochladen (eventuell zippen)
 

JoshyJS

kennt sich schon aus
Ich bin inzwischen einen Schritt weiter.
Konnte die .cat und .mum für die fehlenden Pakete bekommen.
Jetzt zeigt scannow keine Fehler mehr.
Das SURT habe ich auch nochmal drüber laufen lassen. Hat jetzt auch keine Fehler mehr.
checksur.log habe ich in txt umgewandelt. Sonst frisst das Forum hier das nicht.
 

Anhänge

  • PackagesList.zip
    15,4 KB · Aufrufe: 25
  • CheckSUR.txt
    394 Bytes · Aufrufe: 31

HerrAbisZ

unbequemer Zeitgenosse
Code:
DISM /Online /Remove-Package /NoRestart /PackageName:Package_for_RollupFix~31bf3856ad364e35~amd64~~7601.24544.1.9

PC neu starten und dann noch einmal eine PackagesList.txt
 

HerrAbisZ

unbequemer Zeitgenosse
Von unten angeschaut sind noch weitere 8 Updates mit "Not Present"

Immer mit

DISM /Online /Remove-Package /NoRestart /PackageName:

beginnen in der cmd und danach den Package_for_RollupFix................bis zur letzten nummer (enter)

PC danach neu starten und neue Liste zur Kontrolle machen
 

JoshyJS

kennt sich schon aus
Frage am Rande...

Wird das Ziel sein dem System klar zu machen, dass diese Packages fehlen.
Und am Ende über Windoof Update diese neu anzufordern?
 

HerrAbisZ

unbequemer Zeitgenosse
Ja in etwa - Es gibt ja seit geraumer Zeit nur mehr kumulative Updates

Wenn in der Packageslist Updates mit "Not Present" stehen sind die nicht ordnungsgemäß installiert und es kann eben dann sein, das nachfolgende Updates nicht funktionieren

Wenn man allerdings auf win10 Upgraden will, dann braucht man das ja nicht machen, die fehlenden Updates nach holen.
 

JoshyJS

kennt sich schon aus
Ja. Damit find das Thema zunächst an. Upgrade auf W10 ohne Neuinstallation.
Übliches Problem. Lieb gewonnenes System. Diverse verschachtelte Programme.
Das System läuft bei mir seit 2009. Ohne Neuinstallation.
Aber inzwischen auf dem dritten Board und dem vierten Massenspeicher.
HDD->128GB SSD->256GB SSD jetzt 512GB SSD.
Immer ohne großen Ärger das Board gewechselt, GK gewechselt, HDD geklont. Läuft immer noch.
Anfangs sogar noch als Dualboot mit dem alten XP bis ich nach ewiger Zeit alles am rennen hatte was XP konnte.

Ich will nun auf ein Board umziehen, dass leider dann unter W7 in dem Zustand die USB Port nicht anspricht.
Ausprobiert. Läuft grundsätzlich. Aber ohne weitere Installationen bekomme ich die XHCI Treiber nicht ans rennen.
Wo sich die Ratte in den Bürzel beisst. Ohne Eingabegeräte keine XHCI Treiber, Ohne XHCI Treiber keine Eingabegeräte.

Abhilfe sollte ein Wechsel auf W10 schaffen. Das allerdings kurz vor Schluss meint das Upgrade abzubrechen.
Und nach einiger Recherche scheint es darauf hinaus zu laufen, dass ohne sauberes W7 das nicht will.
Also versuche ich erst W7 heil zu bekommen um dann auf W10 upzugraden.
Dann sollten auch die XHCI Treiber zur Verfügung stehen...

Ich mach mal weiter.
Hat Package_for_RollupFix~31bf3856ad364e35~amd64~~7601.24544.1.9 auch mit KB4493472 zu tun?
 

JoshyJS

kennt sich schon aus
Ich bin oder zumindest war mal recht fit mit sowas.
Den Win7 Installation Stick habe ich mir vor 10 Jahren aus der Iso erstellt.
Wie ich das heute machen müsste... Puh. Da müsste ich erstmal wieder viel lesen.
CD habe ich nicht mehr. Nur den Aufkleber und die Iso irgendwo auf meinem Server.
( Oder zumindest keine Ahnung in welchen Untiefen meines Hauses das inzwischen versumpft ist. )
( Das Haus frisst sogar ganze Pakete und Instrumente in vierstelligem Wert... )
Wie ich da jetzt den entsprechenden Treiber einbette...???
Ich möchte erst einmal das alte Win 7 sauber bekommen. Dann schau ich mal.
Einen W10 bootstick habe ich mir mit W10 gekauft. Hat mir der Händler freundlicher Weise gleich mit erstellt.
Das ist aber vermutlich nicht für ein Upgrade geeignet.
Neuinst würde gehen. Aber dann habe ich ein Problem. Dauert etwa 3 Tage bis ich alles wieder laufen habe.
Und ob ich dann alle Daten gleich da habe wo ich sie suche...

Meine Lösung ist das mit upgrade zu umschiffen.
 

HerrAbisZ

unbequemer Zeitgenosse
Altes Board Gigabyte Z97P-D3 ?

Neue Hardware ?

Win7 sauber bekommen - Backup machen - Upgrade auf win10 (Programme sollten erhalten bleiben) - Umbau auf neues Board ?
 

JoshyJS

kennt sich schon aus
Das ist der Plan. Hat bislang mit 95, XP und W7 immer geklappt.
Ich habe 2 SSD. Wenn das System sauber auf 10 läuft auf der alten Hardware mache ich erst einen Klon.

Neues Board Gigabyte H370 HD3. Mit I5-8400. 16GB Ram.
Der Rest soll wieder mit wandern.
Heisst:
System SSD auf ner 970 EVO ( steckt im Moment auf einer PCIe Karte )
2x2GB Raid 1 HDD.
1x 512GB 840 EVO SSD
1X Creative SB Platinum Pro ( Falls ich den unter W10 noch zum laufen bekomme. W7 machte schon zicken... )
1x R9 290

Wenn das sauber auf dem neuen Board läuft kann auch die 830er Evo mit ins System.
Da wäre der Klon drauf der dann nicht mehr benötigt wird.
Aber das ist Zukunftsmusik. Erst muss das Upgrade laufen.
 
Zuletzt bearbeitet:

JoshyJS

kennt sich schon aus
So. Alles gefixt. Update neu gestartet. Fehlende Updates gezogen und diesmal hat er installiert.
Dann kam ein Screen mit dem Hinweis der Support ist abgelaufen.
Den habe ich noch nie vorher gesehen.
Sind nur noch 36 fremdsprachige Updates optional offen.
Aber da ich weder Hindu noch Mandarin spreche...

Sieht gut aus.
 

JoshyJS

kennt sich schon aus
So, jetzt habe ich mir einen gemacht. W10 Upgrade hat mit dem sauberen W7 funktioniert.
Leider habe ich eine SSD vergessen anzustöpseln. Und auf der sind diverse Programme.
Nach dem Upgrade fehlt in W10 nun die komplette SSD.
Lässt sich auch mit anschliessen selbiger nicht beheben.

Also: Rollback und noch mal...
 

hansjorg71

gehört zum Inventar
Hallo,
Nach dem Upgrade fehlt in W10 nun die komplette SSD.

die SSD anschließen dann im Win 10 Eingabeaufforderung öffnen und diskpart starten dort dann den Befehl list vol ausführen ! davon ein Bild (Snippingtool) hier hochladen ;)

möglich das die Laufwerksbuchstaben nicht zusammenpassen ?

Gruß :)
 

JoshyJS

kennt sich schon aus
Alles Mögliche versucht. Auch die Datenträgerverwaltung.
Die war einfach nicht im System.

Nach Rollback, anstöpseln, W10 neu installieren geht nun alles.
Hat dummerweise einige Stunden gedauert da der W10 neu herunter laden musste.

Jetz muss ich erstmal alle Schriftgrößen und Auflösungen wieder anpassen.
Am liebsten wär mir wenn Classic Shell hier gehen würde.
Ich arbeite seit 25 Jahren mit einem Layout das annähernd W95 entspricht.
Mit dem Kachelmist lann ich nichts anfangen und mit mir fehlt jetzt die Übersicht wenn ich auf den Startbutton drücke.

Vielen Dank noch mal.
 

JoshyJS

kennt sich schon aus
Danke. Ich fummel mich da mal durch.

Ich hab zumindest Desksave. Und meine Icons sind jetzt schon mal wieder da wo ich sie gewohnt bin.
Jetzt muss ich noch sehen wie ich die Programmanzeige hinter dem Starbutton wieder hin bekomme.
Die Scrollerei geht mir auf die Nerven. Wenn ich da drauf drücke will ich die gesamte Übersicht sehen.
Und die Kacheln können weg. Braucht kein Mensch.
 

HerrAbisZ

unbequemer Zeitgenosse
Nur zur Info - das

Fehlende Updates gezogen und diesmal hat er installiert.

hättest du dir sparen können und gleich win10 Upgrade machen können, wenn win7 eh eliminiert wird

Bitte Bild von deinem Desktop und Klick auf Starttaste - rein Interesse halber. Danke
 
Oben