[gelöst] Windows 8.1 Iso mit Update nun auch bei Microsoft

Anzeige

sansetbulewa

treuer Stammgast
Also auf meinem PC hat es wunderbar funktioniert!
Gibt es auch eine Möglichkeit für Windows RT (Nokia Lumia 2520 ) ?
Ich habe irgend wie das Gefühl das der PC schneller ( "sauberer" ) läuft,
und hätte das auch gerne beim Nokia Lumia 2520 ( Speicherplatz sowieso schon sehr gering )
 

stocki

Herzlich willkommen
@Terrier
Hatte das Win 8 Pro drauf und wollte auf Win 8.1 Pro upgraden.
Habe mir auch bei Microsoft das Media Creation Tool runtergeladen, die komplette ISO gezogen, dann gebrannt. Bei der Installation habe ich den generischen Key genommen und dann nach der Installation den originalen zum Aktivieren verwendet.
Bei mir ging die direkte Aktivierung nicht, da ich ständig die Nachricht erhielt, das etwas mit dem Schlüssel nicht i.O. sei. Habe es dann telefonisch versucht und siehe da, es funktionierte einwandfrei. Ist zwar etwas umständlich, weil man eine Menge Zifferblöcke über's Telefon eingeben muss, aber wenn zum Schluss funktioniert, ist es auszuhalten... ;)
Aber ich würde an deiner Stelle erstmal den Original-Key versuchen, vielleicht funktioniert das ja, wie hier ja schon der eine, oder andere bestätigt hat. Falls nicht, dann einfach den generischen Key eingeben.
Hoffe, es hilft.
Viel Erfolg!;)
 

peterbinder

kennt sich schon aus
S

Stardust09

Gast
...was ihr immer habt :) also die 10074 ließ sich wunderbar per iso auf meinem Win8.1 installieren...endlich mal eine Build die so funktioniert!
 
S

Stardust09

Gast
yo noob, ich falsch, ich bei win10 :D bin etwas durcheinander gekommen bei den Einträgen (neudeutsch: posts) ...ich sehe meiner Steinigung erwartungsvoll entgegen :ROFLMAO:

ja komm, jetzt haste mal ein bisken Spass gehabt aufm Land :D
...übrigens, dem Spruch mit dem Narr'n und dem Weisen habe ich verinnerlicht, kannte ich noch nicht ist aber gut!
 
Zuletzt bearbeitet von einem Moderator:

markalex

gehört zum Inventar
Dann werd ich eben die pid-Datei reinmachen :)

Also in die ISO (entpacken, Ordner sources öffnen und die pid.xml [geändert] einfügen, ISO neu brennen).

KORREKTUR:

Nicht die pid.xml im Ordner sources, sondern die ei.cfg erstellen und einfügen.
Hab da was durchnander bekommen grad ... :confused


Kleine - aber wichtige - Frage: wie fügst Du denn die pid.xml (oder auch eine ei.cfg) in die ISO ein? Ich habe die ISO mit WinRar geöffnet und wollte die pid.xml einfügen - aber in WinRar war der 'Einfügen'-Button ausgegraut.

Also habe ich alles entpackt, die pid.xml im sources-Ordner eingefügt, aber als ich dann alles auf eine DVD brennen wollte, klemmte das wegen zu langer Dateinamen bzw. Pfade (außerdem enthält meine Version von Cyberlink Power2Go keine Möglichkeit, eine Boot-DVD zu erstellen).

Ich müsste also aus der ausgepackten ISO-Datei wieder eine ISO-Datei erstellen, um die dann auf DVD zu brennen, aber weder CyberLink Power2Go noch Nero 10 erstellen aus den entpackten Dateien wieder eine ISO........

Wie kriege ich also eine ISO, die dann eine ei.cfg oder pid.xml im sources-Ordner enthält?
 

Shiran

Bin schon Groß!!
Hallo markalex
Ich müsste also aus der ausgepackten ISO-Datei wieder eine ISO-Datei erstellen, um die dann auf DVD zu brennen, aber weder CyberLink Power2Go noch Nero 10 erstellen aus den entpackten Dateien wieder eine ISO........

Wie kriege ich also eine ISO, die dann eine ei.cfg oder pid.xml im sources-Ordner enthält?
Aus der entpackten,bearbeiteten ISO eine Neue ISO erstellen... und Brennen!
Hier gibts auch Kostenlose Versionen + Testversionen!
https://www.ashampoo.com/de/eur/fdl/20/0/0/0

 

Anhänge

  • zz_2016.02.13_001_.png
    zz_2016.02.13_001_.png
    361,9 KB · Aufrufe: 1.191
  • zzz_2016.02.13_002_.png
    zzz_2016.02.13_002_.png
    83,7 KB · Aufrufe: 1.137
Zuletzt bearbeitet:

build10240

gehört zum Inventar
Beispielsweise ImgBurn müsste ein Iso-Datei erstellen können. Wie es dann mit der Bootfähigkeit auf UEFI-Systemen aussieht, kann ich Dir nicht sagen. Ich habe das zuletzt unter Windows XP benutzt.

Die schnellste Lösung ist, mit Rufus den Inhalt der iso-Datei auf einen USB-Stick zu schreiben und dann auf dem USB-Stick die ei.cfg bzw. die pid.xml auszutauschen. Dann hättest Du einen USB-Stick als Installationsmedium, womit die Installation i.d.R. auch schneller abläuft.
 

markalex

gehört zum Inventar
Hallo markalex

Aus der entpackten,bearbeiteten ISO eine Neue ISO erstellen... und Brennen! [/URL]

Schon klar, ich habe allerdings bisher mit 3 verschiedenen Brennprogrammen selbiges versucht, bin aber bisher gescheitert. Mein sonst gebräuchliches (weil mit meinem Brenner gut kompatibles) Programm Cyberlink Power2Go erstellt ISO's nur aus DVD's direkt, nicht aus Ordnern auf der HD. Und als ich IMGBURN runterlud, um das auszuprobieren, meckerte sofort mein Antivirenprogramm wg. OpenCandy.........
Werde mir aber mal Ashampoo runterladen und es probieren. Danke für den Tip!

Die schnellste Lösung ist, mit Rufus den Inhalt der iso-Datei auf einen USB-Stick zu schreiben und dann auf dem USB-Stick die ei.cfg bzw. die pid.xml auszutauschen. Dann hättest Du einen USB-Stick als Installationsmedium, womit die Installation i.d.R. auch schneller abläuft.

Ich ziehe eigentlich eine gebrannte DVD vor für die Installation (hab eh schon einige USB_Sticks mit System-Backups rumliegen, die dann blockiert sind), aber wenn ich es nicht anders hinkriege, werde ich es halt damit versuchen.

Ich wunderte mich nur immer wieder, dass überall so selbstverständlich vom Erstellen einer ISO aus Daten auf HD geschrieben wird und ich das nicht hinkriegte, obwohl ich weiss Gott auch kein Anfänger bin.

Update: Konnte in der Tat mit einer portablen Version von Ashampoo ganz schnell aus den extrahierten ISO-Dateien plus meiner neu erstellten ei.cfg eine neue ISO erstellen, habe sie dann auf DVD gebrannt und kann damit booten bzw. Win 8.1 installieren. Vielen Dank für den Tip!
 
Zuletzt bearbeitet:

maddin1977

kennt sich schon aus
Hallo,

ich habe mein Windows 8.1 neu aufgesetzt. Leider komme ich nicht mehr dazu , den Windows Update Client zum laufen zu bringen.
Deswegen habe ich jetzt versucht eine neue Iso Datei auf die CD zu brennen und das Windows erneut aufzusetzen.

Jetzt habe ich mit der neuseten Windows.iso , die ich mit dem mediacreationtool runtergeladen habe, bereits 4 Rollinge verbrannt.
Jedes mal wird die CD fertigbeschrieben und kurz vor dem Ende, während der Brennvorgang abgeschlossen wird, spuckt der Brenner die CD raus mit folgender Meldung:

Das Datenträgerabbild wurde aufgrund eines Fehlers nicht erfolgreich gebrannt. (Fehlercode: 0x80004005)

Bios prio ist auf CD umgestellt, es wird jedoch ein Fehler angezeigt und ich kann nur mit einer beliebigen Taste wieder zum Windows zurück kehren.
Bei einer CD kann ich die Exe Datei per doppelklick starten, die Neuinstallation startet ganz normal, wird aber bei 60% mit einer Fehlermeldung abgebrochen...

Jetzt habe ich neben meiner Update Problematik (im dazugehörigen Thread steht alles weitere) das Problem, dass ich nicht einmal mehr eine Start-Installations-CD brennen kann. Weder mit dem Windows Brennprogramm, noch mit dem ImgBurn Tool hat es funktioniert.

Weiß jemand einen Rat?
Mit einer von den 4 CD´s kann ich die exe Datei ausführen, nur wir
 
P

Ponderosa

Gast
Nutzt du CD ? die ist zu klein, du musst DVD nutzen , und nicht schneller wie 4 fach brennen.
Oder einen 4GB USB-stick, wenn du hast. Dazu lies meine Anleitung unten Rufus /USB ) einstellen
 

maddin1977

kennt sich schon aus
ja, sorry. Ist eine DVD-R :)

Sticks kann ich zur Zeit nicht nutzen. Die werden zwar im Explorer angezeigt, aber wenn ich drauf klicke, kommt die Meldung:

es befindet sich kein Medium im Medium F: (oder so ähnlich)
 
P

Ponderosa

Gast
Dann versuch mal eine .iso mit dem erste Link aus meiner Signatur zu downloaden.
Mit dem 2ten Link und Punkt 2) dann das Rufus Tool downloaden, und wie dort beschrieben, die .iso darauf zu installieren.
In dem 2ten Link dann Punkt 4) um Windows vom Stick aus zu starten
 

maddin1977

kennt sich schon aus
sorry, stelle mich etwas dämlich an, aber ich hänge schon beim Punkt 1 Fest

"1) Klicke bei ISO-Abbild an , und wähle deine windows_32_64bit.iso an"

Die Datei ist im Ordner Downloads. Rufus habe ich auch installiert. Aber wo soll ich jetzt was anklicken?
Das erste was ich im Rufus wählen soll ist "Laufwerk". Wenn ich den Reiter aufklappe sehe ich nur einen weißen Balken
 
Oben