Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows 8.1 Pro - sporadisch schwarzer Bildschirm mit Mauszeiger

HeikeFy

da bin ich
Laptop: DELL Inspiron 17R SE 7720-0408 F gekauft im Februar 2013 (alles weitere im Profil)
Windows 8.1 Pro (vorher Windows 8.1)

Ich habe seit ca. einer Woche sporadisch einen schwarzer Bildschirm mit einem beweglichen Mauszeiger. Das passiert mitten beim Arbeiten.
Ich kann dann nichts mehr machen, nur noch über die Power-Taste herunterfahren und auch das funktioniert meist erst nach mehrmaligen Versuchen.
Angekündigt hatte es sich eigentlich schon viel länger (mehrere Monate), durch ein kurzes "Zucken" sprich Schwarz werden des Bildschirms oder durch ab und an einfrieren des Bildschirms mit einer ebenfalls beweglichen Maus wenn ich länger nichts am Gerät gemacht habe. Aber eben nicht immer.
Bildschirmschoner deaktivieren und Ruhezustand/Energiesparen abschalten, haben nichts gebracht.

Ich kann es auch nicht rekonstruieren, wann das passiert. Mal kurz nach dem Systemstart, mal nach Stunden, mal gar nicht am Tag.

Um zu überprüfen ob der Zustand beim Zugriff per Remote der Selbe ist, habe ich mein System von Windows 8.1 auf Windows 8.1 Pro erweitert und auch die erweiterte Datenträgerbereinigung durchlaufen lassen.
Per Remote zeigt sich der selbe schwarze Bildschirm ohne Handlungsmöglichkeit und auch nach dem Upgrade hat sich am sporadischen schwarz werden des Bildschirms nichts geändert.

Wer hat nun Schuld? Soft- oder Hardware? Haben unser Spezialisten eine Idee? Oder soll ich das "Gute Stück" eintüten und zur Gewährleistung an den Händler senden?

Edit: Was mir in dem Zusammenhang gerade noch einfällt. Normalerweise fährt der Läppi herunter, wenn ich ihn zuklappe. Auch das funktioniert nicht mehr wenn der Fehler auftritt.
 
Zuletzt bearbeitet:
Anzeige

der.uwe

Mod. a. D
Hallo HeikeFy,

für dieses Problem wurde mal ein Fix herausgegeben "Fix413812", bin aber jetzt nicht ganz sicher
ob es bei den Patch-Day,s mit angeboten wurde, Lange Rede, kurzer Sinn, hier kannst das Fix laden.
Microsoft Support

Edit: Was mir in dem Zusammenhang gerade noch einfällt. Normalerweise fährt der Läppi herunter, wenn ich ihn zuklappe. Auch das funktioniert nicht mehr wenn der Fehler auftritt.

Hier könnte dir das vielleicht weiter helfen.
http://www.drwindows.de/windows-anleitungen-und-faq/60675-windows-8-vollstaendig-herunterfahren.html
 

HeikeFy

da bin ich
Danke, werde ich gleich testen.
Das mit dem richtig Herunterfahren kenne ich und den Schnellstart habe ich schon lange deaktiviert.

War nix mit Testen, der Hotfix ist nur für RT.
Noch ne Idee?
 
Zuletzt bearbeitet von einem Moderator:

HeikeFy

da bin ich
Diese bzw. ähnliche Lösungsansätze hatte ich bei meiner Recherchen auch schon gefunden.
Allerdings ist dort immer der Fehler beim Starten des Systems.
Beim Starten selber habe ich aber keinerlei Probleme. Es passiert ja immer nur irgendwann im laufenden Betrieb.
Ich hab die Frage jetzt mal direkt im Dell-Forum gestellt. Mal sehen ob es dort schon Erfahrungen mit dem Problem gibt.
 

HeikeFy

da bin ich
So, das einzige was dem Dell-Schrauber einfällt ist die Kiste neu aufzusetzen.
Ehrlich gesagt hätte ich mir da doch mehr Fachliche Beratung erhofft, wo ich ansetzten kann um den Fehler einzugrenzen.

Im Gerätemanager gibt es keinerlei Konflikte und der Grafiktreiber scheint auch aktuell zu sein.
Was kann ich noch testen um eine Softwarefehler auszuschließen? Gewährleistung gibt es ja nur auf die Hardware.
 

der.uwe

Mod. a. D
Da dieser Fehler sehr häufig auftritt und im Netz kein richtiger Lösungsansatz zu finden ist,
wäre die Neuinstallation eine alternative, oder du frischst dein System mal auf:).
 

Anhänge

  • System.JPG
    System.JPG
    105,4 KB · Aufrufe: 1.456

HeikeFy

da bin ich
So, das einzige was dem Dell-Schrauber einfällt ist die Kiste neu aufzusetzen.
Ehrlich gesagt hätte ich mir da doch mehr Fachliche Beratung erhofft, wo ich ansetzten kann um den Fehler einzugrenzen.

Im Gerätemanager gibt es keinerlei Konflikte und der Grafiktreiber scheint auch aktuell zu sein.
Was kann ich noch testen um eine Softwarefehler auszuschließen? Gewährleistung gibt es ja nur auf die Hardware.
 

der.uwe

Mod. a. D
Warum schreibst du noch mal dass selbe? Wenn das am Dell-Rechner liegt, würde ich das Gerät lieber umtauschen:D;).
 

HeikeFy

da bin ich
Mannoooo, ich habe nicht nochmal das Selbe geschrieben, aber mir ist wieder so ein ominöser Absturz dazwischen gekommen und nach dem Neustart hat der Firefox halt artig die vorherige Sitzung wiederhergestellt. :D

Das mit dem Umtauschen ist eine geniale Idee, ich denke aber die werden mir was husten und erst mal bzw. dreimal nachbessern wollen. Es sei den die schieben es auf Softwareprobleme.
Laut meinem Dell-Service-Center sind zwar alle Treiber auf dem neuesten Stand, aber wer weiß.

Lediglich ein BIOS-Update wurde mir vorgeschlagen und inzwischen auch artig durchgeführt. Blöd nur dass genau das selbe Update auch anschließend wieder vorgeschlagen wird. Da scheint die Prüfung also auch nicht so recht zu funktionieren. Mal davon abgesehen, dass die Seite von Dell dermaßen Lahm ist, da kann man Literweise Kaffee konsumieren zwischendurch.

So jetzt mal abwarten ob es nach dem BIOS-Update weitere Abstürze gibt. Wenn ja, bleibt zum Ausschluss eines Softwareproblems nur noch die Neuinstallation. Aber darauf hab ich ehrlich gesagt überhaupt keine Lust.
 

user2014

bekommt Übersicht
Mit der Dell - Treiberunterstützung hatte ich schon mal probleme besonders bei windows 8 kann ich mir vorstellen dass es vielleicht doch einen aktuelleren Grafikkartentreiber gibt als den den Dell im Angebot hat.

Schau im Geräte-Manager mal nach der genauen Bezeichnung und such auf der Herstellerseite ob es nicht einen noch aktuelleren für windows deine Windows 8 - Version gibt.
 

HeikeFy

da bin ich
So, nachdem ich Windows nun doch neu aufgesetzt habe ...

tadaaa ... der Fehler ist noch da :cry:

Sieht so aus als ob da irgendwas zu warm wird sobald der Rechner unter mittlerer Last steht und dann aussteigt, und ich rede hier noch nicht mal von Heiß!

Also habe ich jetzt die Rücksendung angekurbelt. Jetzt warte ich nur noch auf den Aufkleber fürs Paket und dann geht das Gute Stück ab zur Gewährleistung.
Ich melde mich hier wieder, wenn ich das Teil zurück habe. :)
 

HeikeFy

da bin ich
So, da bin ich wieder. Und mein Laptop ist auch wieder da. :D

Laut Reparaturbericht wurde die Festplatte getauscht. :unsure:

Mein Mann und ich, wir sind uns allerdings einig, dass die Festplatte nicht die Ursache war.
Geliefert wurde nun ein völlig nackiges Windows 8 für Dell - und das im Jahr 2014. Hatten die keine 8.1 CD? :devil
Dankbar bin ich aber, dass es vollkommen ohne die sonst üblichen und völlig überflüssigen Zusatzprogramme war.

Also habe ich fleißig alle Updates eingespielt und war angenehm überrascht, dass Microsoft es geschafft hat, dass das Win 8.1 gleich inklusive dem neuesten "Service Pack" daherkommt.

Allerdings ist mir die "Kiste" beim parallelen Herumspielen mit diversen Anzeige-Einstellungen und dem "8GadgetPack" bereits einmal mit dem selben "Fehlersymptom" ( sporadisch schwarzer Bildschirm mit Mauszeiger) abgeschmiert.

Was mich außerdem richtig ärgert, es wurden zwei Mängel, die ich dem Service zusätzlich beschrieben hatte, völlig ignoriert und somit auch nicht behoben. Die linke vordere USB Buchse hat einen Wackelkontakt und bei Benutzung der hinteren rechten USB Buchse killt es mir die LAN-Verbindung (die LAN-Buchse ist direkt daneben). Ich hab aber keine Lust nochmal dermaßen lange zu warten, bis das Teil aus der Reparatur zurückkommt. :mad:

So, nun kann ich nur noch abwarten ob der Fehler wieder vorkommt, oder ob der eine Absturz nur Zufall war.
Wenn nicht, beginnt das Spiel von vorne. :eek:
 

micha6070

gehört zum Inventar
Warum Die die Festplatte getauscht haben , erschließt sich mir nicht ganz . Alles was du so beschreibst , hört sich für mich nach "Zuwarmwerden" (tolles Wort wa:D) der Grafikkarte an - somit hätte eine gründliche Reinigung und evtl. Ersetzen der Kühlpaste der Graka auch gereicht:unsure: Aber das wissen auch nur die Leute vom Kundendienst oder die mussten wenigstens ein Teil tauschen :D
Hoffentlich haßt du jetzt keine Abstürze mehr (sprich - die haben beim Festplattenwechsel wenigstens die Reinigung durchgeführt) ;)

Gruß Micha !
 

HeikeFy

da bin ich
Tja, Pustekuchen. :geheule

Die Abstürze sind weiter präsent. Hatte ich ehrlich gesagt auch nicht anders erwartet.
Wir waren uns ja ziemlich sicher, dass es nicht die Festplatte war.

Nur ein bisschen Staub wischen und Wärmeleitpaste kann auch nicht die Lösung sein.
Beim letzten Absturz hatte das Gerät einfach mal gar nichts zu tun außer eine E-Mail anzuzeigen und war auch nicht besonders warm. Keine der angezeigten Temperaturen war über 60°C.

Also wird das Gerät wieder schön verpackt und geht wieder auf Reisen. :cry:
Mal sehen ob diesmal wenigstens die Fehlerbeschreibung gelesen wird.:smokin
 

micha6070

gehört zum Inventar
:D Sorry , aber ich muß grad schmunzeln über dein "nur ein bißchen Staub wischen" . Was mich interessieren würde : womit liest du denn die Temperaturen aus ?
Ansonsten bin ich voll bei dir mit dem wieder schön verpacken usw. Hoffentlich finden sie diesmal den Fehler (den ich immernoch bei der Grafikkarte vermute) . Kannst du uns ja dann mal wissen lassen ;)

Gruß Micha !
 

HeikeFy

da bin ich
Die Temperaturen habe ich mit "Speccy" ausgelesen und immer mit einem Auge im Blick gehabt.

Und natürlich informiere ich hier, sobald es einen neuen Stand gibt, also so in ca. 5 Wochen :eek:
 

HeikeFy

da bin ich
Dein Laptop ist wieder da, rief mich mein Mann heute an. Hurra dachte ich. :funny

Nur blieb mir die Freude beim Auspacken im Hals stecken. Der Akku fehlt! :eek:

Nach dem Start dann der nächste Dämpfer. Da schaute mich also wieder ein nackiges Windows 8 an. :rolleyes:
Warum verdammt, ist es immer die erste Option bei Reparaturwerkstätten, das Betriebssystem zu killen???
Zumal aus meiner Fehlerbeschreibung hervorgeht, das es ein Hardwareproblem gibt.

Kurzer Check der wackligen USB-Buchse vorne links:
Die wackelt immer noch wie ein Lämmerschwanz -> Fehler nicht behoben. :motz

Check der hinteren rechten USB Buchse, scheint repariert zu sein :)

Anschubsen der Updates -> Abbruch nach dem Download mit Fehlermeldung.
Nochmal geschubst -> er installiert und startet neu und hängt ewig bei 15% :willaber
Anschließend mag er nicht mehr und meldet:
Windows 8 Fehler beim Konfigurieren der Windows-Features. Änderungen werden rückgängig gemacht.
Mal sehen wann er das geschafft hat. Dann wird er von mir zurückgesetzt, aber richtig :devil

Und dann werde ich mal schauen ob es meinen berühmt berüchtigten Schwarzen Bildschirm wieder gibt.
Wehe wenn, :keuledann flippe ich kurz aus:keuleund schicke die Kiste zum Dritten mal zurück. :crazy
 

HeikeFy

da bin ich
Ich erfahre hier gerade eine neue Definition von Blue Screen.

Neustart
Windows 8 Fehler beim Konfigurieren der Windows-Updates. Änderungen werden rückgängig gemacht .
dann Neustart dann
Windows 8 Fehler beim Konfigurieren der Windows-Updates. Änderungen werden rückgängig gemacht.
dann ... alles von vorn :cry:

und alles immer schön -> auf blauem Hintergrund!

Ich liebe Endlosschleifen :smokin
 

HeikeFy

da bin ich
falls es noch jemanden interessiert: ich darf das Gerät wieder zurückschicken :rolleyes: , der Akku wird noch gesucht :eek:
 
Anzeige
Oben