Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Windows 8 in VMWare laufen lassen

NetHunter

gehört zum Inventar
Hi,

kann ich Windows 8/64 und wie in in einer Virtuellen Disk mit VM-Ware Vers. 8 laufen lassen?

Hat vielleicht jemand eine Anleitung auf Deutsch dazu, weil meine Englischkenntnisse unter aller Sxx sind:angel

Danke im Voraus
 
Anzeige
Danke für die Tips.

ich habs aufgegeben, hab mir Virtual-Box geladen und installt, bin aber wohl zu blöd WIN 8 .
in der Box zu installen, Hab WIN 8 mal von DVD-Start aufgespielt, mich reisst das Teil nicht vom Hocker, Oberfläche = Schickimicki-Spielerei, alles viel zu kompliziert.

ZB. hab ich ums verrecken net mal den Button zum Herunterfahren gefunden, WIN 7 war wohl dann mein letztes Windows, ich fang schon mal an zu üben mit Ubuntu:D

Also mit Acronis TI wieder den Urzustand hergestellt = Dualboot XP und WIN 7 und die Developer DVD in die Mülltonne gekickt, denn wenn ich IPod will, kann ich mir gleich nen MAC kaufen.

Denn für solchen Spielchen bin ich wohl zu alt

Greetz

NetHunter
 
AW: WIN 8 in VMWare

Wie hast du die 64-Bit Version von Windows 8 darin zum laufen bekommen? Wüsste gerne wie. :eek:

Moin, ich kann dir da auch helfen. Hab eben alles installiert und getestet. Ich erkläre es auch mal lieber so das es jeder Ahnungslose es verstehen müsste. :)

Erstellen einer neuen VM:
1. Oracle VM VirtualBox starten.
2. Auf "Neu" klicken um eine neue Maschine hinzuzufügen.
3. Im neuen Fenster erstmal auf "Weiter" klicken.
4. Beliebigen Namen eingeben, unter "Betriebsystem" - "Microsoft Windows" einstellen, unter "Version" - "Other Windows" (bei Problemen mit x64 "Windows 7 (x64)") einstellen und wieder auf "Weiter" klicken.
5. Im nächsten Fenster habe ich "3072 MB" RAM eingestellt und wieder auf "Weiter" klicken. (Weniger oder mehr RAM würde aber auch gehen.)
6. Klick hier ruhig einfach auf "Weiter" und lege im nächsten Fenster ein Dynamisches Laufwerk an.
7. Zu guter letzt musste nurnoch abscließen.

VM nochmal genauer einrichten:
1. Klicke die neue VM an und klicke auf "Ändern".
2. Unter "System" einen Hacken bei "IO-APIC aktivieren" setzen und im Reiter "Prozessor" mehr Kerne aktivieren. (Sofern du das möchtest, ich lasse eine VM immer als Duel Core laufen.)
3. Unter Anzeige unter "Erweiterte Einstellungen" beide optionen Aktivieren und den "Grafikspeicher" erhöhen. (Auch optional für dich, währe aber Ratsam, ich stelll da immer 128 MB ein.)
4. Einstellungen speichern. (Kannst dir aber ruhig alles mal ansehen und rumstellen nachbelieben, bspw. Netzwerk aktivieren.)

Windows 8 installieren:
1. Klicke die VM an und klicke auf "Starten".
2. Im nächsten Fenster klickst du oben auf "Geräte" -> "CD/DVD Laufwerke" -> "Datei für virtuelles CD/DVD ROM-Medium auswählen...". Da wählste jetzt die ISO-Datei von Windows 8 aus.
3. Jetzt gehst du in der VM auf "Maschine" -> "Zurücksetzen" um Windows 8 zu installieren.


So habe ich es gemacht und die x64 Version läuft bei mir recht Stabil. Hoffe das hilft dir. ;)

EDIT:

MfG
 
Zuletzt bearbeitet:
@Si13n7:
Erstmal einen großen Dank an das gute Tutorial, wie man die VM konfiguriert. Leider klappt das ganze - trotz deiner super Beschreibung - hier nicht wirklich! Obwohl ich einen Q8200 mit 4 Kernen habe, so kann ich in der VM nicht mehr als einen Kern einstellen. Wenn ich alles so wie du beshrieben konfiguriert habe und die 64 bit Version starten will, so kommt immer nach paar Sekunden die Meldung vom Setup, dass mein PC keinen 64 Bit Procezsor hätte o_O Find aber in der VM auch keine Einstellung, wo ich das nochmal einstellen könnte.

Wenn ich nun die 32 bit version versuche einzubinden, so scheitert leider auch diese, nach dem der Schriftzug "Windows Developer Preview" erscheint. Es folgt sofort eine Fehlermeldung bei der selbst der Text kaputt ist (mit nicht lesbaren Hexzeichen überschrieben), gefolgt von Fehlercode 0x0000000A und 4 weitere Adressen. :( Irgendeine Idee?
 
also in der virtualbox laufen mit den original windows 7 einstellungen alle versionen von windows8 egal ob client oder server und ab Vmware 8 laufen sie da auch
 
Hmmmm... Ich bin mit meinem Latein am Ende... Habe hier ein frisch installiertes Windows 7 x64 System, auf dem ich die aktuellste Oracle VM installiert habe. In der VM alles nach Anleitung hier im Forum befolgt - aber leider klappt es leider nicht :(

Versuche ich die 64 Bit Version von Windows 8 zu insallieren, so wird mir angezeigt, dass mein System keine 64 Bit CPU habe. Bei der 32 Bit Version von Windows 8 crasht es immer nach der Meldung "Windows Developer Preview"... Was mache ich falsch oder woran kann es liegen?


wn32bit.jpg


wn64bit.jpg


Habe auch versucht den Rat zu befolgen, als Einstellung Windows 7 zu nehmen... aber selbst hier keine Chance!
Vielen Dank im voraus!

-------------------------------------------------

Wie es aussieht, haben laut VirtualBox Forum mehrere Leute Probleme mit VirtualBox und Windows 8: Link
 
Zuletzt bearbeitet:
Welche Version von Virtual Box benutzt du.
Ich habe es gerade getestet mit 4.1.2
Downloads - VirtualBox
Damit geht es. Für die 64 Bit Version von Win 8
folgende Einstellung nehmen

1. Other Windows
2. 4096 MB Ram (mindestens)
3. Festplatte 35 GB ( keine Feste größe )
4. Prozessor PAE/NX Aktivieren
5. IO-ACPI & Hardware UHR in UTC einschalten
5. Grafik Speicher 128 MB ( 2D einschalten / 3D wird nicht unterstützt )
6. Audio Intel HD Audio

Danach den Virtual Rechner starten und win 8 installieren

mfg John Sinclair
 
Zuletzt bearbeitet:
@John Sinclair:
Ja, habe die aktuelle Version 4.1.2 ... Selbst mit den genannten Einstellungen funktioniert es leider nicht. Aber wie schon zuvor geposted, scheint es leider kein Einzelfall zu sein. Würde zu gerne Windows 8 mal selber antesten
 
Leider ist in der Virtuellen Umgebung kein Netzwerkzugriff Möglich,
es fehlen die Guest Treiber dafür.

Aber es geht, siehe Screen

mfg John Sinclair

Und nun wird´s wieder gelöscht :D
 

Anhänge

  • Bild1.jpg
    Bild1.jpg
    497,2 KB · Aufrufe: 988
Stimmt kein Netzwerkzugriff, dabei habe ich alle möglichen Einstellungen probiert und immer neu installiert, geht einfach nicht, (n)

Mein letzter Versuch war eine cpl Installation auf eine neue Partion, da ging dann alles, aber vom Handling her bin ich maßlos entäuscht, und Windows 8 64bit war mit EasyBCD schneller wieder runter als es drauf war, :ROFLMAO:

wer Windows 8 auch auf einer Pratition installiert hat findet hier die Anleitung zum deinstallieren (engl)

How To Uninstall Windows 8

Windows 8 kann mir erstmal gestohlen bleiben ;)
 
Habe gerade im anderen Thread den Link eingestellt:
Windows 8 in Virtualbox ausprobieren
Werde aber bei der "Direktinstallation" auf einen neuen Partition bleiben.
Multiboot geht ohne Probleme und wenns nicht gefällt wird die Partition gelöscht
Da brauch ich mich mit den möglichen Problemen nicht herum schlagen.
Gibt schon so genug bis man alles gefunden und eingestellt hat.
 
@datacenter:
Du scheinst VMware Workstation zu benutzen. Werde mal schauen ob es davon eine Trial oder sowas gibt. Evtl. bekomme ich damit Windows 8 zum laufen.

@wolf22:
Super Anleitung! Aber selbst damit das alte Problem, es läuft bei mir nicht.
 
Dann räum dir irgendwie 50-70 GB frei und installier es auf die "normale" Art.
Vorher die Partition formatieren und dann wird es die bei der benutzerdefinerten Installation auch als Installationsort angeboten.
Anschließend wird ein Multibootsystem erstellt, falls du noch keins hast.
 
@va!n:

Also du musst darauf achten das du "IO-APIC aktivieren" aktivierst bevor du mehr Kerne einstellst. Muss gehen, kann mir nicht vorstellen das es bei dir nicht gehen sollte. ;)

Aber ich habe noch eine ältere Version von VirtualBox benutzt. Habs für dich mal up to date gemacht. Musste Win 8 x64 jetzt neuinstallieren. Wenn du einen neuen Computer hinzufügst nehme "Windows 7 (x64)" dann gehts (also nicht wie vorher beschieben "Other Windows". ;)

Sry hatte eben noch ein veralltetes VirtualBox. Bei ~160MB hab ich da keine lust dauernd zu updaten. Hab immer das Glück das ich es mache und 3 Tage später kommt das nächste. Frag mich nur wieso das dann vorher ging. :angel

EDIT: Hab auch mal ein Bild angehängt. ;) Sieht etwas anders aus, da ich die Startleiste wieder umgestellt habe, da das neue Metro mal garnet geht. :rolleyes:
 

Anhänge

  • VM-VirtualBox-Win8.jpg
    VM-VirtualBox-Win8.jpg
    101,3 KB · Aufrufe: 369
Zuletzt bearbeitet:
Anzeige
Oben