Anzeige

Am Puls von Microsoft

Windows 8 trotz SSD langsam

Jogi1986

nicht mehr wegzudenken
Hallo Forum,

ich hoffe ihr lönnt mir helfen.
Ich habe in meinem Windows 8 64bit Rechner (2GHz Quadcore AMD, 8GB Ram) eine SSD mit 128GB von Sandisk verbaut. Prefetch und Superfetch habe ich deaktiviert genauso wie die Defragmentierung. Die Auslagerungsdatei habe ich auf eine HDD installiert.
Könnt ihr mir sagen warum mein Rechner trotzdem so langsam ist.
Autostartprogramme habe ich aufs minimum reduziert.
Der Start des Rechners bis zur Anmeldung ist zzt bei 1 minute.
Bei einem Kollegen, der die selbe SSD unter Win7 64bit verbaut hat beträgt der Start 20 sekunden.
 
Anzeige
T

tomto-07

Gast
AW: Windows 8 trotzt SSD langsam

Grüß Dich Jogi1986. :)

Ist AHCI eingestellt oder etwa IDE ?? Es sollte AHCI Aktiviert sein. Ist der neueste Chipsatz-Treiber Installiert ?
 

Jogi1986

nicht mehr wegzudenken
AW: Windows 8 trotzt SSD langsam

@Tomto-07 muss ich nachschauen. Melde mich nachher. Glaube es ist IDE eingestellt. Hatte es mal auf AHCI eingestellt und Win8 hing in ein Bootschleife fest. Chipsatz Treiber gibt es für Win 8 und mein Board nicht. Mein Board kam damals raus als Vista gerade rauskam. MSI KA790gx

Nachtrag:
Habe es mal im BIOS umgestellt. Windows 8 bootet nicht. NAchdem ich es wieder auf IDE gestellt habe startete er die Automatische Reparatur
 
Zuletzt bearbeitet:

Jogi1986

nicht mehr wegzudenken
Ist aber komisch das AHCI nicht läuft. Sollte ich es mal versuchen, wenn Win 8.1 draussen ist, es mal im AHCI Mode zu installieren?
 

Anhänge

  • WP_000177.jpg
    WP_000177.jpg
    121,7 KB · Aufrufe: 491

Klabautermann

SSD Spezi ;-)
@Jogi1986
Die Vorredner haben ja schon fast alles gesagt.(y)

Noch ein Zusatz von mir: Dein Board MSI KA790gx hat einen AMD® 790GX+SB750 Chipsatz.
Der Chipsatz SB750 unterstütz kein TRIM. Deine SSD wird dadurch, im Laufe der Nutzung, automatisch langsamer.
Der AMD Chipsatz-Treiber hilft dir damit auch nicht weiter denn erst ab dem AMD Chipsatz AMD SB850 wird der TRIM vom Betriebssystem über den Chipsatz an den Controller der SSD durchgeschleift. Quelle im Nachtrag hinzugefügt.

Lasse bitte die AHCI Einstellung im Bios und nehme statt den aktuellen AMD AHCI Treiber den MS AHCI. Dieser schleift den TRIM über das Betriebssystem an den AMD AHCI weiter und von dort aus zu dem SSD Controller.!!

Zu den Unterschieden bitte hier hin surfen:
#410 #411

Wenn du dich mal einlesen möchtest ? hier mal reinsehen, Danke

 

Jogi1986

nicht mehr wegzudenken
Soll ich, wenn Windows 8.1 verfügbar ist, trotzdem mal versuchen es im AHCI Mode zu installieren.
Hier ist noch ein Screenshot des SSD Benchmarks.
 

Anhänge

  • SSD im IDE Mode.png
    SSD im IDE Mode.png
    30,1 KB · Aufrufe: 651

HerrAbisZ

unbequemer Zeitgenosse
Du hast aber noch nicht auf AHCI umgestellt, wie Holsteiner schon gepostet hat ? Oder ?
* Win + R drücken, regedit eintippen und starten


* Zum Pfad: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci gehen.
* Den Namen Start doppelt anklicken und den Wert auf 0 setzen. (Siehe Bild)
* Nun Neustarten und das Bios über Entf oder F2 je nach Biostyp aufrufen. Schaut im Benutzerbuch nach.
* Dort nun den Controller von IDE auf AHCI umstellen.

Das wars auch schon. Nach einem Neustart ist Windows 8 nun im AHCI Modus.
 

nokiafan

gehört zum Inventar
Die Werte sehen für IDE normal aus. Das Alignment ist auch in Ordnung.
Hast du mal umgestellt auf AHCI wie im letzten Beitrag direkt über dir empfohlen?
 

Klabautermann

SSD Spezi ;-)
Bei mir sieht das in der Regedit so aus: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci

AHCI einstellen 1.JPG

und eine weitere Änderung für Windows 8; wenn vorhanden.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci\StartOverride
AHCI einstellen 3.JPG

Auch nachzulesen unter:
Zu beachten: Erst in der REG ändern, und danach im BIOS.
 
D

DaTaRebell

Gast
Lieber etwas mehr Speicher im Rechner.. und auf die Auslagerungs-Datei verzichten.
 
Oben