Anzeige

Am Puls von Microsoft

Anzeige

Windows Apps und der Store funktionieren nicht mehr

marborus

nicht mehr wegzudenken
Hallo,
ich habe zwei Benutzerkonten. In dem Admin-Konto kann ich die Apps nicht mehr öffnen einschl. dem Store. Hatte dieses in dem anderen Konto auch, habe sie dann deinstalliert und wieder installiert, dann gingen sie wieder. Ich kam aber in dem Store rein.

Bei dem Adminkonto komme ich nicht mal in den Store, d. h. ich kann auch keine Apps installieren, wenn ich sie deinstalliere.
Was kann ich da machen? Kann das an Einstellungen liegen oder kann ich Apps ohne Store installieren?

Ich habe den Eindruck, wenn Microsoft mal ein größeres Update macht, funktionieren die Apps nicht mehr.

Gruß
Markus
 
Anzeige

Topspin

nicht mehr wegzudenken
Hallo! Ich habe das gleiche Problem, auch bei mir öffnet sich der Shop nicht mehr. Es kommt der Hinweis, ich solle Windows "auffrischen". Ich habe dann auch die Version ohne Einfluss auf Dateien usw. versucht, bekomme aber die Meldung, einige Dateien sind beschädigt?!
Ich habe auch mal dieses Tool zur Analyse von App-Problemen aufen lassen, hier steht dann als Ergebnis, die Systemkonfiguration sei beschädigt. Bei einem zweiten Durchlauf kam ein Hinweis auf einen eventuell veralteten Grafiktreiber, der aber laut Gerätemanager aktuell ist.
Allerdings funktioniert alles ausser dem Shop einwandfrei! Ich wurde nur bei Xing Music Box darauf hingewiesen, dass es eine neue Version gibt, und da hat dann das Update eben nicht funktioniert, weil der Shop nicht öffnet.
Wie lange das Problem vorhanden ist, kann ich gar nicht sagen, da ich damit selten etwas mache. Aber vor einiger Zeit habe ich ein zweites Benutzerkonto eingerichtet, kann das damit zusammenhängen?
Die im Link beschriebenen Schritte werde ich heute Abend mal testen, den Cache habe ich allerdings gestern bereits geleert, aber ohne Erfolg.
 

Topspin

nicht mehr wegzudenken
Also ich habe zusätzlich zum erst eingerichteten eins angelegt, um nicht als Admin im Netz unterwegs zu sein. Das habe ich zuerst dann als Standardkonto genommen. Wobei hier alle Apps nicht gelaufen sind. Dann habe ich versucht, die Typen der Konten zu wechseln, damit man als Standarduser auch funktionierende Apps hat. Somit war mein ursprüngliches Konto der Standard, das zweite dann der Admin.
Das klappt auch ganz gut und ich kann auch nicht sagen, ob hier ein Zusammenhang mit dem Problem besteht. Ich habe zum Test diesen Typ-Tausch wieder rückgängig gemacht und trotzdem ging der Shop nicht.
 

Topspin

nicht mehr wegzudenken
Ich werde alle Schritte mal versuchen! Erst mal vielen Dank! Ich wundere mich nur, dass es bei mir nur der Shop ist und alles andere funktioniert. Und der Shop scheint ja ein häufiges Problem zu sein? Ausser das neue Konto anlegen habe ich auch nichts gemacht, bei dem mir einleuchten würde, das das Problem ausgelöst haben könnte.
Allerdings auf neu aufsetzen habe ich n jedem Fall keine Lust. :(
 

Manta1102

Ohne Titel
Das System neu aufzusetzen wäre ja die letzte Möglichkeit die man in Betracht zieht. Nur manchmal bleibt nichts anderes übrig.
 

Topspin

nicht mehr wegzudenken
Wobei mir einfach nicht einleutet, was den Shop so "abschießen" soll, dass man sogar das System neu aufsetzen muss. Generell mache ich damit sehr wenig, aber wenn man den hat, hätte man auch gerne, dass es läuft. Es war gestern auch zwei- oder dreimal der Fall, dass für knapp eine Sekunde der Shop zu sehen war, dann kam aber sofort wieder die Meldung "Der Shop kann auf diesem Rechner nicht geöffnet werden" (sinngemäß), mit dem Hinweis Windows aufzufrischen.
 
Zuletzt bearbeitet:

Charleseduard

gehört zum Inventar
Hallo Topspin.
In deiner Beschreibung steht du benutzt Windows 7 ! ist das noch aktuell,denn Windows Store für Windows 7,das hab ich noch nie gehört !
 

Topspin

nicht mehr wegzudenken
Ich habe einen Desktop Rechner mit Windows 7 und ein Notebook mit Windows 8.1. Man kann hier aber nur Betriebssystem angeben.
Ich habe auch mal einen sfc-Scan laufen lassen, dabei kam aber die Meldung dass einige Dateien nicht repariert werden konnten! Das Logfile habe ich noch nicht angeschaut.
 

Ari45

gehört zum Inventar
Hallo Topspin! :)
Wenn SFC /Scannow Fehler findet, muss man einen Neustart machen und dann SFC /Scannow noch mal laufen lassen. Das Ganze 3 bis 5 mal, außer es steht da "Ressourcenschutz hat keine beschädigten Dateien gefunden" (oder so ungefähr).

Und denke dran, dass mehrere Windows-Tools in die Datei CBS.Log schreiben. Sie ist also reichlich unübersichtlich und man muss die Einträge, die von SFC stammen, herausfiltern.
 

Topspin

nicht mehr wegzudenken
Hallo Ari!
Danke für den Hinweis! Ich habe das nur einmal laufen lassen, nachdem das "normale" Auffrischen auch schon die Meldung brachte, dass Dateien fehlen, bzw. beschädigt seien.
Aber man kann davon ausgehen, wenn es nach 5 Mal immer noch nicht fehlerfrei ist, hat man quasi Pech gehabt?
Ich wüsste noch nicht mal, ob der Shop nach meinem Upgrade auf Win8.1 gelaufen ist. Kann das damit zusammenhängen?
Oder wodurch werden solche Dateien beschädigt? Nur damit ich das in Zukunft auch vermeiden kann.....

Nachtrag: Bei mir läuft alles wieder! :) Der Scan war irgendwann fehlerfrei, der Shop ließ sich dann zwar öffnen, aber hatte immer noch Probleme. Ein Auffrischen besagte, dass einige Dateien fehlen, aber mit Nutzung einer Installations DVD hat das dann auch geklappt und nun läuft alles einwandfrei!

Danke nochmals für die ganzen Tipps!
 
Zuletzt bearbeitet:
Anzeige
Oben