Windows Bluescreen bei Win10

Nico0904

kennt sich schon aus
Hallo liebe Community.
zuerst meine Konfiguration:

Antec NX100 schwarz/grau mit Acrylfenster
AMD Ryzen 3 3200G (4x 3.6GHz / 4.0GHz Turbo)
Standard AMD/INTEL Box Kühlung
MSI B450M PRO-VDH MAX
16GB (2x8GB) DDR4 GSkill 3000MHz AEGIS
ohne M.2 SSD
480GB PNY CS900 SSD (550MB/s - 500MB/s)
Radeon Sapphire RX 570 8Gb
400W be quiet! Pure Power 11

ich habe folgende Probleme:
Meine Grafikkarte habe ich nachträglich aufgerüstet da mir die APU von der Leistung nicht ganz so passte.
jedenfalls lief dann monate lang alles gut, habe alle treiber installiert auf aktuellem Stand und hatte keine Beschwerden, bis ich auf einmal mehrere Bluescreens bekam. Bluescreens von allen Sorten. System Service Exception etc. ich habe darauf hin den PC platt gemacht und neu installiert. mehrfach von einem externen Speicher Medium.
Manchmal bekam ich sogar im Installations-fenster von Windows Bluescreens.
irgendwann Funktionierte alles wieder einwandfrei und ich konnte weiter arbeiten und zocken.
nun bekam ich gestern Abend einen Bluescreen beim Herunterfahren mit dem Fehler Code :preference by pointer
Dieser wurde mir aber nicht im Bluescreen Viewer angezeigt. also habe ich mir keine Sorgen gemacht.
nun gerade eben habe ich einen alt bekannten Bluescreen Code bekommen als mein System wieder abstürzte.
Siehe Anhang.
Ich habe semtliche Tests durch geführt. CPU-Z, Memtest (vom USB Stick). und und und.
Bios ist auch aktuell und semtliche Windows Programme wie SFC /scannow und /Dism etc. alle durch geführt. auch eine Dateiträger Überprüfung wurde durchgeführt, aber keine Fehler.
Was kann ich den noch tun? Bios ist aktuell. und ich denke ich sollte eigentlich alle Treiber haben die wichtig sind.
es ist keine 3. Anbieter Software installiert und Windows Defender wird aktuell genutzt.
kann ich die Dump File irgendwo hochladen und jemand kann mir sagen was ich dagegen tun kann?

Vielen Dank :)
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    137,9 KB · Aufrufe: 24
Anzeige

Mark O.

gehört zum Inventar
hallo

Im System-Ordner C:/Windows/Minidump lagern normalerweise die Informationen zum BSOD.
Die letzten fünf Files solltest du auf den Desktop kopieren, mittels rar oder zip verpacken. Diese Files dann hier im Forum hochladen.

und zur weiteren Ferndiagnose benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.28 in der portablen Version, die du nicht installieren brauchst:

HWINFO v6.28 Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Link sichtbar: Grossbildansicht | NETZWELT
 

Nico0904

kennt sich schon aus
Habe hier mal beides erledigt. Stimmt der Screenshot so oder fehlt dort noch etwas?
 

Anhänge

  • 072220-6484-01 - Kopie.rar
    135,5 KB · Aufrufe: 22
  • Screenshot.PNG
    Screenshot.PNG
    172,7 KB · Aufrufe: 41

Silver Server

gehört zum Inventar
PROCESS_NAME: LEDKeeper2.exe

STACK_TEXT:
ffff928c`9cb41958 fffff805`178020a6 : 00000000`0000001a 00000000`00061941 00000000`77851cfc 00000000`0000001d : nt!KeBugCheckEx
ffff928c`9cb41960 fffff805`177ebc1e : 00000000`016f2a00 00000000`00000000 ffffffff`ffff3cb0 00000000`00000000 : nt!MmAccessFault+0x1ef7a6
ffff928c`9cb41b00 00000000`77851cfc : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x35e
00000000`06d7ed68 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x77851cfc


MODULE_NAME: hardware

IMAGE_NAME: hardware_ram

STACK_COMMAND: .thread ; .cxr ; kb

FAILURE_BUCKET_ID: 0x1a_61941_PAGE_TABLE_RESERVED_BITS_SET_IMAGE_hardware_ram

OS_VERSION: 10.0.19041.1
Da liegt ein Fehler des Arbeitsspeicher vor.
Prüfe den Arbeitsspeicher mit Memtest 86
MemTest86 - Download now!
Und wenn Du schon dabei bist die SMART Werte der Festplatten auslesen.
CrystalDiskInfo - Smart Festplatten Parameter Überwachung
 

Nico0904

kennt sich schon aus
Was kann ich denn dagegen tun? ist es wirklich der Arbeitsspeicher und nicht die Ram Bänke z.b Garantie habe ich jedenfalls noch.
 

Mark O.

gehört zum Inventar
wenn ich mir das System so anschaue packt mich das Gruseln, das sag ich dir ganz ehrlich

das Antec NX100 hat keinen Airflow, da es nur hinten einen absaugenden Lüfter ab Werk besitzt, da solltest du weitere nachrüsten, vor allem vorne, damit kalte Luft ins Gehäuse gelangt

die Kühlung muß generell stimmen sprich ein adäquater ausreichend dimensionierter CPU Kühler und eine gute Be-und Entlüftung des PC Gehäuses, so dass sich möglichst keine Hotspots im Gehäuse bilden können und die Abwärme schnell aus dem Gehäuse abtransportiert wird

das MSI Mainboard verfügt über eine sehr fragile VRM Kühlung, da gibt es deutlich besseres, was auch für den G.Skill Aegis RAM gilt, der in kaum einer QVL steht

Das be quiet Netzteil würe grundsätzlich nicht übel, ist aber 100 bis 150 watt zu schwach dimensioniert


weitere Tipps:

wichtig sind aktuelle AMD Chipsatztreiber: https://www.amd.com/de/support/chipsets/amd-socket-am4/b450

- anschließend den Energiesparplan auf AMD Ryzen Balanced stellen, die Leistungsverluste dadurch sind gering, die Vorteile gleichen das locker aus, das System arbeitet stabiler

- testweise kann man in den Eigenschaften des Radeon Treibers unter Grafik ->Standard ->die Option Radeon Enhanced Sync deaktivieren, was wiederum die Stabilität maximiert

- ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

Windows 10: Schnellstart deaktivieren/aktivieren

p.s. RAM Bänke kannst du nicht testen
 

Nico0904

kennt sich schon aus
also, was ich noch nicht erwähnt habe, ich habe mit 3 Gehäuse Lüfter nachgerüstet. Hinten und Oben 2.
ebenfalls besitze ich nicht mehr den Boxed Kühler sondern einen AMD wraith Prism RGB ( da er mir optisch sehr gefällt )
bisher hatte ich keine Probleme ausser die Bluescreens, habe auch energieoptionen auf Ultimative Leistung gestellt und bisher lief es ganz ok von der Leistung, Overwatch z.b auf Ultra Settings, auf 1080p auf nem 60hz Monitor mit ca. 80-140 Fps.
wäre es denn wirklich Sinnvoll auf AMD Ryzen Balanced zu stellen?
übrigens Schnellstart ist aktiviert.
 

Silver Server

gehört zum Inventar
[Memory Device (Type 17) - Length 40 - Handle 0018h]
Physical Memory Array Handle 000fh
Memory Error Info Handle 0017h
Total Width 64 bits
Data Width 64 bits
Size 8192MB
Form Factor 09h - DIMM
Device Set [None]
Device Locator DIMM 1
Bank Locator P0 CHANNEL A
Memory Type 1ah - Specification Reserved
Type Detail 4080h - Synchronous
Speed 2133MHz
Manufacturer Unknown
Serial Number
Asset Tag Number [String Not Specified]
Part Number F4-3000C16-8GISB
Dein Arbeitsspeicher habe ich auch nicht in der QVL Liste des Motherboard gefunden
Support fur B450M PRO-VDH MAX | Motherboard - The world leader in motherboard design | MSI Deutschland
Führe aber erst mal den Memtest 86 durch.

G.Skill Aegis DDR4-3000 DIMM CL16, da hast du auch einen billigen Arbeitsspeicher gewählt.
 

Nico0904

kennt sich schon aus
Ich habe mal ein Video gemacht von meinem CPU Kühler bzw. von den Gehäuse Lüfter.
(ja ich weiß kabel managnement ist nicht gerade das beste. ich habe ihn damals perfekt verkabelt und habe die Kabel mit Kabelbinder verbunden. da ich ihn letztens nochmal aufschrauben musste um nochmal alles zu checken, habe ich es aktuell nicht so schön.
Das Youtube Video ist nicht gelistet hochgeladen und somit ist es nur über folgenden Link anzusehen:
PC Lüfter / Airflow - YouTube
 

Nico0904

kennt sich schon aus
Ich hatte diesen Ram gewählt von einer Konfiguration von Dubaro. aber habe den Computer als eigen Bau-Kit gekauft

Sollte ich Memtest über den USB ausführen, also im Bios zum USB stick booten und den test ein paar stunden laufen lassen? so steht es zumindestens auf Youtube
 
Zuletzt bearbeitet von einem Moderator:

Silver Server

gehört zum Inventar
Der Test wird entweder von einer gebrannten CD oder von einem USB Stick ausgeführt. Der Test läuft 4 Pass (Durchläufe).
 

Nico0904

kennt sich schon aus
ok ich werde Ihn ausführen. ich werde so schnell es geht eine Rückmeldung geben. Vielen Dank für die Unterstützung. ! :)
 

Mark O.

gehört zum Inventar
also, was ich noch nicht erwähnt habe, ich habe mit 3 Gehäuse Lüfter nachgerüstet. Hinten und Oben

was du vor allem brauchst sind Lüfter die kühle Luft ins Gehäuse transportieren, wie bereits beschrieben

airflow.jpg


einen CPU Kühler kauft man sich nach möglicher Leistung und nicht nach der blinkblanki Optik, der AMD Wraith ist der boxed Kühler von AMD, er heißt nur nicht mehr so

Noctua NH-U12S ab €'*'54,80 (2020) | Preisvergleich Geizhals Deutschland

be quiet! Dark Rock Pro 4 ab €'*'71,85 (2020) | Preisvergleich Geizhals Deutschland

Scythe Fuma 2 ab €'*'48,99 (2020) | Preisvergleich Geizhals Deutschland

das sind Kühler die auch den Namen verdienen


wäre es denn wirklich Sinnvoll auf AMD Ryzen Balanced zu stellen?

wenn du Wert auf Stabilität legst auf jeden Fall

das gilt auch für den Schnellstart und alle anderen Tipps
 

Ari45

gehört zum Inventar
Hallo @Nico0904! Auch von mir ein herzliches Willkommen!
Wenn du den RAM getestet hast und es wurden keine Fehler festgestellt, dann deinstalliere dein MSI MysticLight
Hier die Debuggerauswertung
PROCESS_NAME: LEDKeeper2.exe
FAILURE_BUCKET_ID: 0x1a_61941_PAGE_TABLE_RESERVED_BITS_SET_IMAGE_hardware_ram
// den letzten Thread aufrufen
THREAD ffffd383be2380c0 Cid 1264.1354 Teb: 0000000000696000 Win32Thread: 0000000000000000 RUNNING on processor 0
Not impersonating
GetUlongFromAddress: unable to read from fffff8051801143c
Owning Process ffffd383c12e0080 Image: LEDKeeper2.exe
Attached Process N/A Image: N/A
fffff78000000000: Unable to get shared data
Wait Start TickCount 4559242
Context Switch Count 1127897 IdealProcessor: 2
ReadMemory error: Cannot get nt!KeMaximumIncrement value.
UserTime 00:00:00.000
KernelTime 00:00:00.000
Win32 Start Address 0x0000000074ec4b60
Stack Init ffff928c9cb41c90 Current ffff928c9cb41770
Base ffff928c9cb42000 Limit ffff928c9cb3c000 Call 0000000000000000
Priority 8 BasePriority 8 PriorityDecrement 0 IoPriority 2 PagePriority 5
...
// und hier der zugehörige Stack
# Child-SP RetAddr Call Site
00 ffff928c`9cb41958 fffff805`178020a6 nt!KeBugCheckEx
01 ffff928c`9cb41960 fffff805`177ebc1e nt!MmAccessFault+0x1ef7a6
02 ffff928c`9cb41b00 00000000`77851cfc nt!KiPageFault+0x35e
03 00000000`06d7ed68 00000000`00000000 0x77851cfc
Im letzten Thread soll für den Besitzer Owning Process ffffd383c12e0080 Image: LEDKeeper2.exe der Stack angelegt werden.
Bereits mit der 1. Stackzeile (Stack #03) kommt es zum Speicherseitenfehler und in der Folge zur Speicher-Zugriffsverletzung.
Zumindest in diesem Kontext ist LEDKeeper2.exe der Übeltäter, wenn nicht der RAM defekt ist.
Deshalb plädiere ich auch dafür, als erstes den MemTest auszuführen.

Ich kann mich ganz duster daran erinnern, dass wir vor 2 oder 3 Monaten schon mal ein Problem mit MSI MysticLight hatten.
 

Nico0904

kennt sich schon aus
Ich habe gerade den Memtest vom USB Stick zum laufen gebracht. Nach ca. 40min hat er nun die ersten Fehler angezeigt. Insgesamt 7 bisher. Test ist aktuell bei: Pass 2/4.
habe mal ein foto vom screen angehongen.
Ich würde jetzt gleich weiter machen mit nur einem Ram. Und dann den anderen um zu testen welcher oder ob beide kaputt sind.
1. Frage auf welchen Slot tue ich einen Ram Riegel wenn er nicht im Dual Channel läuft? Und 2. Frage ich benutze den PC schon seit ein paar Monaten ( Gekauft im April ) kan ein Defeker Ram Speicher Beschädigungen an anderen Komponenten verursachen? Da er schon einige zeit immer wieder diese Fehlermeldung mit dem BSOD zeigte.

Ich habe den PC bei Dubaro zusammen gestellt ( aber selbst zusammen gebaut ) und müsste normalerweise noch Garantie haben.

Leider vergessen in der letzten Antwort das Bild anzuhängen.
Ist aber hier angeheftet. :)
 

Anhänge

  • image.jpg
    image.jpg
    1 MB · Aufrufe: 40
Zuletzt bearbeitet von einem Moderator:

Silver Server

gehört zum Inventar
Ja, da wurden Fehler gefunden. Es liegt am RAM. Du brauchst einen neuen Arbeitsspeicher.
Achte darauf das der neu Arbeitsspeicher in der QVL Liste des Motherboard steht!
 

Nico0904

kennt sich schon aus
So. Hab jetzt nochmal den Test wiederholt. Habe erstmal einen Ramstick verwendet. Und keine Fehler gefunden. Nun den Zweiten ausgetauscht und den anderen Ram getestet. Keine Fehler...
Kann es sein das der 2. Steckplatz meines Mainboards kaputt sein kann? Also mit 2 Steckplatz meine ich den 2. für den Dual Channel.
Vom Mainboard aus betrachtet der 4. ich probiere gerade einen der beiden im 4. Slot aus um zu prohieren ob es hier Fehler wirft.
Ist das eine richtige Methode um herauszufinden ob die Ram Slots beschädigt sind?
 

Nico0904

kennt sich schon aus
Ja das weiß ich ja, Das komplizierte dabei ist ja, Das sie zusammen in A2 und B2 Fehler geben. ( 7 pro Pass ) und einzelt jeweils in A2 keine fehler. Und jetzt teste ich Beide Ram Sticks in B2 aus um zu schauen ob der B2 Slot irgendwelche Fehler hat
 
Oben