Anzeige

Am Puls von Microsoft

Anzeige

Windows Bootmanager und bootbare ISOs

Anzeige

Martin

Webmaster
Teammitglied
Das ist wirklich ein cooler Tipp. Hätte nicht gedacht, dass es so einfach geht.

ot:
@diogenes: Ich hab das mal hier hin geschoben - in unseren FAQs stehen nur unsere eigenen Beiträge.
Wenn ich dort noch Links sammeln würde, müsste ich sie regelmäßig überprüfen.
 

diogenes

Kohlkopp
ot:
Ich wusste nicht, wohin damit - und yellow schrieb mir, dass ich da bei den Faq-Vorschlägen einstellen sollte - es würde dann schon an die richtige Stelle verschoben - hat ja auch geklappt ;)
 

yellow

Moderator
@diogenes,
Danke dir für den klasse Tipp(y)

@Martin:)
ot:
Danke für das verschieben:)
da hatte ich wohl einen kleinen denkste Fehler;)
 

wolf22

nil
Booted zwar die ISO von der FP, aber mit der Einstellung des Laufwerks gibt es irgendwie Probleme, so dass Dateien nicht gefunden werden.
Habe nun verschiedene wie C, F (war von EasyBCD vorgegeben) Boot usw. durch aber überall bleibt es stecken.
 

Anhänge

  • ISO_Boot_02.jpg
    ISO_Boot_02.jpg
    209,5 KB · Aufrufe: 347
  • ISO_Boot_01.jpg
    ISO_Boot_01.jpg
    119,2 KB · Aufrufe: 278
  • Bootmanager mit ISO_3a.jpg
    Bootmanager mit ISO_3a.jpg
    47,2 KB · Aufrufe: 444

slobofree

gehört zum Inventar
"EasyBCD" hat mich schon einige male (beim Win7) gerettet(y) . Es ist "seltsam", aber Win8 kennt (bei mir) solche Probleme (noch nicht):)

Schöne Grüße

Slobo
 

wolf22

nil
Mit den LinuxVarianten gibt es wohl Probleme - wurde ja auch zu Ubuntu beschrieben - denn die ISO von Aomei mit Win8PE-Grundlage konnte ohne Probleme gebooted werden und war wirklich "RuckZuck" betriebsbereit.
Da macht es sich bemerkbar, dass die Daten der ISO von der FP bedeutend schneller in den RAM geladen werden als von CD oder USB-Stick.

Edit:
Wichtig

Bei den Pfadeinstellungen dürfen keine Leerzeichen enthalten sein wie z.B.

D:\InstallArch\25_Partitionierung\AOMEI Partition\Partition Assistant Pro 5.1\Boot_ISO\PartAssist_WinPE.iso
ist dann zu ändern in :
D:\InstallArch\25_Partitionierung\AOMEIPartition\PartitionAssistantPro5.1\Boot_ISO\PartAssist_WinPE.iso
oder die ISOs in einen speziellen ISO-Ordner verlegen :
D:\ISO\PartAssist_WinPE.iso

ot:
Das Leerzeichen im Änderungsbeispiel ( \Boot_I SO\ ) wird leider durch die Forumssoftware eingefügt, weil der Pfad zu lang ist. Im Editiermodus ist es nicht vorhanden - lässt sich nicht abstellen -
 

Anhänge

  • ISO_Boot_02b.jpg
    ISO_Boot_02b.jpg
    394,2 KB · Aufrufe: 428
  • ISO_Boot_01b.jpg
    ISO_Boot_01b.jpg
    134,7 KB · Aufrufe: 322
Zuletzt bearbeitet:
T

tomto-07

Gast
Na jetzt hab ihr mich aber Neugierig gemacht. :smokin

Hab' auch mal mit Easy-BCD vers. 2.2 und Parted Magic gemacht......Prima (y) (y)
 

wolf22

nil
Und wie hast du Partedmagic zum laufen gebracht ?
Pfad / Laufwerkseinstellungen ?
Entsprechend dem 1.Bild in #6 kann man da ja einiges ändern.
 
Zuletzt bearbeitet:

Ari45

gehört zum Inventar
Vielen Dank, diogenes. Das funktioniert wunderbar, meine Hiren's BCD war in Sekundenschnelle geladen. Eine zweite ISO, die ich angelegt hatte, brauchte allerdings (gefühlte) 2 Minuten. Das ist die Paragon Rettungsdisk. Die brauch so lange, um meine 4 HDDs (3 intern und eine extern) zu analysieren.
Um das Problem der Pfade mit Leerzeichen zu umgehen, habe ich auf meiner Partition "Gemeinsam" im Root einen Ordner "Iso_Bootmenü" angelegt.
 

Anhänge

  • Startmenü.JPG
    Startmenü.JPG
    74,5 KB · Aufrufe: 300
  • Hirens_gestartet.JPG
    Hirens_gestartet.JPG
    68 KB · Aufrufe: 351
  • Paragon_gestartet.JPG
    Paragon_gestartet.JPG
    72,8 KB · Aufrufe: 270

wolf22

nil
Habe gerade mein Enterprise neu aufgesetzt, da sich per -rearm sich nichts mehr verlängern lies, obwohl ich es erst zwei mal gemacht hatte und am 21.5. ablaufen würde. Nun geht es wieder bis zum 14.08.13 zum testen von verschiedenen Varianten.
Der Eintrag - rearm - fehlte komplett in der Registry, so dass ich da auch nichts von 0 auf 1 ändern konnte.
Partition komplett gelöscht und neu aufgespielt. Sonst keine Änderungen in den Booteinstellungen im Windowsmenü vorgenommen oder deaktiviert
Dabei blieben auch alle Bootmenüeinträge aus den vorigen Installation mit den zusätzlichen aus den ISOs erhalten.
 
Zuletzt bearbeitet:

Klabautermann

SSD Spezi ;-)
Auch ich habe das mal nachvollzogen.:)

Muss dazu meine Avira DE-Cleaner CD nicht jedesmal rauskramen,einfach bequemer.(y)
Auch Parted Magic läuft so super.:)
Habe die ISO alle ins Hauptverzeichniss von D:\ gelegt, keine Probleme mit Leerzeichen ect.

Danke @diogenes :kiss
 

Anhänge

  • Bild 1 De Cleaner 1.JPG
    Bild 1 De Cleaner 1.JPG
    115 KB · Aufrufe: 391
  • Bild 2 De Cleaner 2.JPG
    Bild 2 De Cleaner 2.JPG
    72,2 KB · Aufrufe: 276
  • Bild 3 De Cleaner 3.JPG
    Bild 3 De Cleaner 3.JPG
    115,5 KB · Aufrufe: 290
  • Bild 4 De Cleaner 4.JPG
    Bild 4 De Cleaner 4.JPG
    97,4 KB · Aufrufe: 245
  • Bild 5 Parted Magic 1.JPG
    Bild 5 Parted Magic 1.JPG
    211,1 KB · Aufrufe: 299

wolf22

nil
Das PartedMagic will hier einfach nicht.
Alle anderen ISOs ( Hirens, Aomei, EP-Master ) starten problemlos und liegen im gleichen "einfachen" Verzeichnis.
Die Meldung mit Leerzeichen kommt nur von EasyBCD, wenn auch welche vorhanden sind.

Edit:
Ursache gefunden und nun läuft es auch hier.
Als kleiner Hinweis, wenn vielleicht eine ISO nicht laufen will, dann ins Hauptverzeichnis ohne Ordner legen.
D:\xxx.iso
alle anderen laufen auch unter
D:\ISO\xxx.iso

Im Bootmenü auf dem Bootbildschirm können maximal 6 Einträge gleichzeitig angezeigt werden und wenn es mehr sind erscheint links ein kleiner Pfeil zum navigieren.

@Klabautermann - durch deinen Print darauf gekommen.
 

Anhänge

  • Bildschirmfoto - 17.05.2013.jpg
    Bildschirmfoto - 17.05.2013.jpg
    90,7 KB · Aufrufe: 283
Zuletzt bearbeitet:

wolf22

nil
Da gibt es wohl Probleme bei der Pfadsuche, denn die SQFS wird nicht gefunden, aber wenn es einen Ausweg gibt soll es mir egal sein.

Habe nun noch einen Versuch mit Ubuntu gemacht, doch das ist eben eine Life-Installation, die dann Partitionen usw. erstellt.
Mit 8 GB würde Ubuntu gerade so auskommen aber wie soll RAM partitioniert werden für die Swap-File / System.
Das würde vielleicht gehen, wenn ein installiertes System als ISO genutzt werden kann, doch dann stimmen die ganzen Hardwareeinstellungen wieder nicht, wenn es von einem Fremdsystem kommt.
Müsste man sein eigenes als VHD abspeichern - das kann EasyBCD ja auch nutzen.
 

Anhänge

  • Start Ubuntu_1304_2.jpg
    Start Ubuntu_1304_2.jpg
    248,4 KB · Aufrufe: 173
  • Start Ubuntu_1304_1.jpg
    Start Ubuntu_1304_1.jpg
    136 KB · Aufrufe: 175

0815_neu

Sparkylinux Antester
Gibt es da evtl. auch Alternativen zu die unter XP das auch hin bekommen?
Unter Chip geht es jetzt mit der "Downloader Software" auch los. Bei Pc Welt ist das noch ohne entsprechende Zusatzsoftware zu haben.
 

0815_neu

Sparkylinux Antester
Die erwähnte Software läuft erst ab Windows 7 wie ich festgestellt habe. Beim Hersteller runter laden ging nicht also bei Chip geschaut. Da kam dann das oben erwähnte. Bei PC Welt ging es dann mit dem runter laden aber halt der Fehlermeldung das XP nicht unterstützt wird. Unbenannt.PNG
 
Anzeige
Oben