Anzeige

Am Puls von Microsoft

[gelöst] Windows "erwacht" neuerdings aus dem Ruhezustand

Status
Dieses Thema wurde gelöst! Lösung ansehen…

nukia

kennt sich schon aus
Hoffe ihr habt da einen Tipp.

Jahrlang nutzte ich den Ruhezustand, nur neuerdings "erwacht" Windows immer wieder aus diesem Zustand.

Windows 10 Pro 20H2

Danke
 
Anzeige

MSFreak

gehört zum Inventar
Wirklich auch den Ruhezustand und nicht den Standby-Modus (Energiespar-Modus) ?
Und wie rufst du den Ruhemodus auf ?
Manchmal passiert es auch bei meinem System, dass anstatt des Ruhemodus der Standby-Modus aktiviert wird. Dann starte ich den PC wieder neu und für lange Zeit ist Ruhe damit.
Ansonsten kannst du auch mal in den Energieeinstellungen den Schnellstart deaktivieren, vielleicht funkt der dazwischen.
 

MuP

treuer Stammgast
Hoffe ihr habt da einen Tipp.
Kann etwas mit den vielen Protokolliermechanismen zu tun haben.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorPort

LogControlEnable
TelemetryDeviceHealthEnabled
TelemetryErrorDataEnabled
TelemetryPerformanceEnabled,

Alle drei Einträge auf 0 setzen.
Falls nicht vorhanden, neu erzeugen.
Bei LogControlEnable darauf achten, das ein QWORD (64bit) benutzt wird.
Neustart.

1620672614083.png
 

PeterK

gehört zum Inventar
Energie Einstellungen von Datenträger, Netzwerkkarte und USB Ports überprüfen ob dort ein harken bei Gerät kann PC aus Ruhemodus wecken gesetzt ist.
 

Freizeit

gehört zum Inventar
Hoffe ihr habt da einen Tipp.
Ruhestörer kannst du ganz einfach finden:

Öffne das Startmenü und gib ins Suchfeld cmd ein.
Klicke dann darüber im Menü „cmd“ mit der rechten Maustaste an, im Menü auf „Als Administrator ausführen“ und bestätige die
Sicherheitsabfrage der Benutzerkontensteuerung.

Im geöffneten Fenster der Eingabeaufforderung gibst du ein

powercfg /devicequery wake_armed

bestätige per Enter-Taste.
Jetzt werden alle Geräte gelistet, die Windows wecken können.
 

nukia

kennt sich schon aus
Danke, da erscheint

C:\WINDOWS\system32>powercfg /devicequery wake_armed
HID-Tastatur
Logitech HID-compliant Unifying Mouse
HID-konforme Maus
Intel(R) Ethernet Connection I217-LM
Logitech HID-compliant Unifying keyboard

Soll ich die in den Energieeinstellungen deaktivieren?

Die Maßnahme mit den Registry Einträgen sowie Schnellstart brachte keine Veränderung.
 
Zuletzt bearbeitet von einem Moderator:

nukia

kennt sich schon aus
Danke, es scheint nun wieder zu funktionieren!
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben