Anzeige

Am Puls von Microsoft

Windows Fotogalerie - Farbverfälschung

Jumperli

bekommt Übersicht
Hallo zusammen,

ich habe ein Problem mit der Windows Fotogalerie.

Solange ich in der Fotoübersicht bleibe werden die "Miniaturen" noch farbecht angezeigt. Wechsel ich aber durch Doppelklick in den Anzeigemodus (Großansicht) werden die einzelnen Bilder Farbverfälscht wieder gegeben.

Das Darstellungsfenster hat dann einen hell-ockerfarbenen Hintergrund und es sieht so aus, als ob dieser mit den dargestellten Bild verrechnet wird. Alle so dargestellten Fotos haben eine starke Farbanweichung ins Ocker bzw. Sandfarben. Besonders kommt dieses in den Lichtern zum Tragen.

Ich habe bislang keinen Weg gefunden den Hintergrund in diesem Fenster zu ändern um vielleicht so Abhilfe schaffen zu können. Weis jemand Rat?
 
Anzeige

Martin

Webmaster
Teammitglied
Stimmt, ist bei mir ganz genau so, war mir nur noch nicht aufgefallen.
Hab mir gerade ein Winterbild mit viel Schnee angeschaut - grässlich.
Entweder ist es so, wie Du schreibst, dass der Hintergrund durchscheint, oder die Fotogalerie versucht das Bild "optimiert" darzustellen.
Es könnte aber auch sein, dass es nur mit bestimmten Grafikkarten und -treibern auftritt - was hast Du für eine?
Ich hab eine ATI1950 und Catalyst 7.4
 

Jumperli

bekommt Übersicht
Bei mir läuft eine ATI X1700 FSC und Catalyst 7,3.
Zum optimiert darstellen müßte ja irgendwo ein Profil eingebunden sein. Da ich keines angelegt habe sollten die Programme wohl auf die Defaulteinstellung zurückgreifen müssen.. oder verstehe ich hier etwas falsch?

Habe mal in der Farbverwaltung rumgetrickst. Dortige Einstellungsveränderungen bringen auch keine Besserung.

Andere Programme erzeugen keine Farbverschiebungen. Leider habe ich keine aktuelle Vistaversion eines Fotoverwaltungsprogramms. Sonst würde ich das Teil wohl über die Wupper werfen :(
 

ralph

treuer Stammgast
Bei mir genauso gelb.
Karte Nvidia 7600.

Ich nehme lieber wieder den Picture Manager, wie unter xp.
 

Martin

Webmaster
Teammitglied
Das ist doch immerhin mal ein Ansatz. Wenn es auch nur bei einem einzigen Anwender funktioniert, kann es immerhin schon mal kein generelles Problem sein.
Grafiktreiber kann man wohl ausschließen, da ralph mit seiner Geforce das gleiche Problem hat wie Jumperli und ich mit einer ATI.

@Jumperli & ralph: Ihr habt nicht zufällig einen Samsung-Monitor? Dann hätten wir eine Gemeinsamkeit gefunden.
 

Martin

Webmaster
Teammitglied
Ich habe noch ein wenig gegoogelt und hier und da geschaut, dabei fiel mir auf, dass das Problem wohl tatsächlich vermehrt bei Besitzern von Samsung-Monitoren auftritt.

Folgendes hat bei mir geholfen:

Die Farbverwaltung aufrufen (im Startmenü-Suchfeld eingeben oder in der Systemsteuerung auf Klassische Ansicht klicken).
Unter Geräte bei dem für die Anzeige das Häkchen vor "Eigene Einstellungen für dieses Gerät verwenden" setzen und das zugeordnete Profil entfernen.
Nach einem Neustart war der Farbstich in der Fotogalerie weg.

Komisch, dass sich das nur dort so seltsam auswirkt.
 

Jumperli

bekommt Übersicht
Hallo Martin,

vielen Dank für die Mühe.

Ich benutze den Samsumg SyncMaster 225BW und es scheint tatsächlich an diesem Profil zu liegen.
Nachdem ich deinen Anweisungen gefolgt bin und das Teil entfernt habe, stellt Windows Fotogalerie alles wieder korrekt dar.:D

Nochmals vielen Dank, dein Rat hat mir (und hoffentlich anderen) sehr geholfen.(y)
 

ralph

treuer Stammgast
Hallo Martin,
ich habe einen Samsung SyncMaster 940BW und werde es heute Abend ausprobieren (bin grad an einem anderen Rechner).
Vielen Dank im voraus. Ich melde mich dann nochmal.
Gruss, Ralph
 

ralph

treuer Stammgast
Hallo Martin,

es hat nach Deiner Anleitung einwandfrei funktioniert. Nun kann ich die Fotogalerie auch ohne gelbstich verwenden. Vielen Dank nochmal.

Mit freundlichen Grüßen,

Ralph
 

sailscape

Herzlich willkommen
Ich hatte das Problem auch, nachdem ich den Treiber heruntergeladen hatte, der mir im WinUpdate angeboten wurde... (für den Samsung 940BF)... Habe dann einfach den alten Treiber wieder drauf gemacht und es ging wieder super! :)

Gruß
 
U

Unregistriert

Gast
windows-fotogalerie (vista)

hallo ihr lieben!
ich habe auch ein prob, mit der fotogalerie!
und zwar habe ich immer wenn ich die ...galerie öffne
eine fehlermeldung die wie folgt lautet; Windows-Fotogalerie funktioniert nicht mehr!

woran kann das liegen?
Könnte mir das einer von euch sagen?
Wäre echt supi!!!!

Habe sehr viele bilder von meinen kindern und Familie darauf und kann die galerie nicht mehr nutzen!

Ich versuch schon ständig ein update dafür zu laden aber dat geht auch nicht!

Bitte helft mir!!

Danke schon mal im vorraus!

Mfg Techno Mutti
 

Martin

Webmaster
Teammitglied
Steht denn irgendwas in der Ereignisanzeige?
Außerdem sucht doch Vista automatisch nach Problemlösungen, wird da irgendwas ausgegeben?
 
Oben